PROBLEMA
Al intentar sincronizar un dispositivo móvil que usa Microsoft Exchange ActiveSync (EAS) con Microsoft Exchange online en Microsoft Office 365, el dispositivo no se puede conectar. Según el dispositivo que tenga, es posible que reciba uno de los siguientes mensajes de error:
Error al obtener la conexión de MailThe al servidor.
No se puede obtener el error de MailAn al entregar el mensaje.
No se puede abrir la conexión del servidor debido a una actualización de seguridad.
Si usa el centro de administración de Exchange para ver los detalles del dispositivo móvil o si recopila un registro de sincronización para el dispositivo, recibirá el siguiente mensaje de error:
AccessState: acceso denegado
La columna Access Set by contendrá información adicional, como la siguiente:
Demasiados comandos idénticos
Para conocer los pasos que el administrador de Office 365 puede usar para identificar este problema en el centro de administración de Exchange, consulte la sección "más información".
CAUSA
Cuando un dispositivo móvil actúa de forma que puede afectar negativamente al rendimiento del servicio de Exchange Online, el dispositivo se coloca en un estado de acceso denegado durante un breve período de tiempo. Por ejemplo, esto sucede si un dispositivo envía demasiados comandos de sincronización idénticos al servicio para una carpeta en particular en un período muy corto. Exchange Online ha implementado el límite de EAS para administrar y mantener el rendimiento óptimo del entorno de Exchange online en Office 365. Para obtener más información sobre cómo puede ver el estado de acceso del dispositivo móvil cuando usa el centro de administración de Exchange y cómo recopilar registros de EAS, consulte la sección "más información".
SOLUCIÓN ALTERNATIVA
Para solucionar este problema, siga estos pasos mientras trata esta solución alternativa con su proveedor u operador de dispositivos:
-
Cuando se produce un retraso en la sincronización, no presione repetidamente el botón sincronizar en sus dispositivos móviles. Además, no cambie las carpetas rápidamente y presione repetidamente el botón para sincronizar.
-
Espere al menos 10 minutos antes de tomar medidas adicionales para que el servicio elimine automáticamente el límite.
-
Cambie a la sincronización manual para ver si funciona para conectar y sincronizar el dispositivo con el buzón. Esto ayuda a evitar que el dispositivo envíe demasiados comandos idénticos.
Si el problema persiste, Compruebe la conectividad inalámbrica del dispositivo en la red local. Es posible que tenga que ponerse en contacto con el fabricante del dispositivo o la portadora para capturar y revisar el registro del dispositivo. Si el problema no se soluciona, póngase en contacto con el fabricante de su dispositivo móvil para informarse e investigar este problema. Nota La implementación del protocolo EAS en el dispositivo controla la frecuencia de los comandos enviados al servicio. El soporte técnico de Microsoft no puede cambiar el software de los dispositivos. Cualquier actualización del dispositivo solo puede realizarse a través del fabricante del dispositivo.
MÁS INFORMACIÓN
Ver detalles del dispositivo móvil
Para obtener más información sobre cómo ver los detalles de los dispositivos móviles, vea ver información de un dispositivo móvil para los usuarios.
Recopilar registros EAS
Para obtener más información sobre cómo recopilar registros EAS, consulte el siguiente artículo de Microsoft Knowledge Base:
2461792 Cómo recopilar registros de dispositivos ActiveSync para solucionar problemas de sincronización entre dispositivos móviles y Exchange Online Puede abrir el archivo de registro con un editor de texto, como el Bloc de notas. En el archivo de registro, busque un error 503 que contenga la siguiente información:
-
ResponseHeader junto con AccessState: bloqueado
-
AccessStateReason: SyncCommands o AccessStateReason : RecentCommands
Tenga en cuenta que, antes de este error, el dispositivo puede enviar el mismo comando muchas veces. Por ejemplo, el dispositivo puede enviar el comando sincronizar junto con parámetros idénticos, como SyncKey y CollectionId. Si examina las marcas de tiempo, puede ver los comandos que se envían varias veces en un período de tiempo muy corto, lo que da como resultado el error servicio no disponible en 503. Esto indica que un dispositivo se está ejecutando de forma que hace que el servicio de Exchange Online habilite la protección de limitación de peticiones para evitar que el dispositivo afecte al rendimiento del servicio.
¿Aún necesita ayuda? Visite Comunidad Microsoft.