PROBLEMA
Al intentar sincronizar un dispositivo móvil que usa Microsoft Exchange ActiveSync (EAS) con Microsoft Exchange Online en Microsoft Office 365, el dispositivo no se puede conectar. Según el dispositivo, es posible que reciba uno de los siguientes mensajes de error:
No se puede obtener correoLa conexión con el servidor no se realizó correctamente.
No se puede obtener correoSe produjo un error al entregar el mensaje.
No se puede abrir la conexión del servidor debido a una actualización de seguridad.
Si usa el Centro de administración de Exchange para ver los detalles del dispositivo móvil o si recopila un registro de sincronización para el dispositivo, recibe el siguiente mensaje de error:
AccessState : Acceso denegado
El access establecido por columna contendrá información adicional como la siguiente:
Demasiados comandos idénticos
Para conocer los pasos que Office 365 los administradores pueden usar para identificar este problema en el Centro de administración de Exchange, consulte la sección "Más información".
CAUSA
Cuando un dispositivo móvil actúa de manera que puede afectar negativamente Exchange Online rendimiento del servicio, el dispositivo se pone en el estado Acceso denegado durante un breve período de tiempo. Por ejemplo, esto ocurre si un dispositivo envía demasiados comandos de sincronización idénticos al servicio para una carpeta determinada en un período muy corto.Exchange Online ha implementado la limitación de EAS para administrar y mantener un rendimiento óptimo del entorno Exchange Online en Office 365. Para obtener más información sobre cómo puede ver el estado de acceso del dispositivo móvil al usar el Centro de administración de Exchange y cómo recopilar registros EAS, consulte la sección "Más información".
SOLUCIÓN ALTERNATIVA
Para solucionar este problema, siga estos pasos mientras explica esta solución alternativa con el proveedor de dispositivos u operador:
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Cuando se produzca un retraso en la sincronización, no presione repetidamente el botón Sincronizar en sus dispositivos móviles. Además, no cambie de carpeta rápidamente y presione repetidamente el botón para sincronizar.
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Espere al menos 10 minutos antes de realizar una acción adicional para que el servicio quite automáticamente la limitación.
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Cambie a la sincronización manual para ver si funciona para conectar y sincronizar el dispositivo con el buzón. Si lo haces, evitará que el dispositivo envíe demasiados comandos idénticos.
Si el problema continúa, comprueba la conectividad inalámbrica del dispositivo en la red local. Es posible que tenga que ponerse en contacto con el fabricante del dispositivo u operador para capturar y revisar el registro del dispositivo. Si no se resuelve el problema, ponte en contacto con el fabricante del dispositivo móvil para informar de este problema e investigarlo. Nota La implementación del protocolo EAS en el dispositivo controla la frecuencia de los comandos enviados al servicio. Soporte técnico de Microsoft no se puede cambiar el software en los dispositivos. Las actualizaciones del dispositivo solo pueden realizarse a través del fabricante del dispositivo.
MÁS INFORMACIÓN
Ver detalles del dispositivo móvil
Para obtener más información sobre cómo ver los detalles del dispositivo móvil, vea Ver información del dispositivo móvil para los usuarios.
Recopilar registros EAS
Para obtener más información sobre cómo recopilar registros EAS, consulte el siguiente artículo de Microsoft Knowledge Base:
2461792 Cómo recopilar registros de dispositivos ActiveSync para solucionar problemas de sincronización entre dispositivos móviles y Exchange Online Puede abrir el archivo de registro con un editor de texto como el Bloc de notas. En el archivo de registro, busque un error 503 que contenga la siguiente información:
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ResponseHeader junto con AccessState : Blocked
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AccessStateReason : SyncCommands o AccessStateReason : RecentCommands
Tenga en cuenta que, antes de este error, el dispositivo puede enviar el mismo comando muchas veces. Por ejemplo, el dispositivo puede enviar el comando Sync junto con parámetros idénticos, como SyncKey y CollectionId. Si examina las marcas de tiempo, puede ver los comandos que se envían repetidamente en un período de tiempo muy corto, lo que produce el error 503 Service Noavailable. Esto indica que un dispositivo está funcionando de manera que el servicio de Exchange Online habilite la protección de limitación para evitar que el dispositivo afecte al rendimiento del servicio.
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