Se aplica a
Commerce Server 2009 R2 Enterprise Commerce Server 2009 R2 Standard

Síntomas

Puede experimentar un uso alto de CPU intermitente de operaciones de la caché de perfiles de Commerce Server Core System en Microsoft Commerce Server 2009 R2 Service Pack 1. Este problema se produce hasta que se reinicie el proceso w3wp.exe.

Causa

Este problema se produce debido a operaciones de bloqueo incorrecto para la caché de perfil en el sistema de Commerce Server Core.

Solución

Para resolver este problema, aplique la revisión que se describe en esta sección.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Service Pack 1 de Commerce Server 2009 R2 instalado.

Información de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de eliminación

Si desinstala esta revisión, se pueden iniciar el Asistente para configuración de Commerce Server y el Asistente para actualización. Con seguridad puede haga clic en Cancelar para cancelar a los asistentes.

Información de reemplazo

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.

Para Commerce Server 2009 R2 Service Pack 1

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Mscsups.dll

9.0.4261.21

313,496

07-Oct-2013

20:51

x64

Mscsups.dll

9.0.4261.21

234,648

08-Oct-2013

20:51

x86

Nota: Debido a la interdependencia entre archivos, la revisión más reciente que contiene estos archivos puede contener también archivos adicionales.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Véase la terminología que Microsoft utiliza para describir las actualizaciones de software.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.