Tunnused

Lubage MailUser cmdlet-i e-posti-võimaldab olemasoleva kasutaja Active Directory, lisades teatud atribuute. Need atribuudid on vaja Microsoft Exchange'iga. Kui käivitate Luba MailUser cmdlet-i Exchange Management shelli serveris Microsoft Exchange Server 2010, kuvatakse msExchVersion atribuudi väärtus templiga valesti. Exchange Server 2007 Exchange Server 2010 versiooni numbri asemel versiooninumber on templiga atribuudid. Märkus. Kui käivitate cmdlet-käsu Get-MailUser vastu Exchange Management shelli lõppkasutaja, leiate atribuut msExchVersion kohta järgmist teavet:

ExchangeVersion                        : 0.1 (8.0.535.0)

Oodatav tulemus on järgmine:

ExchangeVersion                        : 0.10 (14.0.100.0)

Lahendus

Selle probleemi lahendamiseks installige järgmine värskenduskomplekt.

Exchange Server 2010 värskenduskomplekti 4 kirjeldus

Olek

Microsoft on kinnitanud, et see probleem esineb jaotises "Kehtib järgmiste toodete kohta" loetletud Microsofti toodetel.

Lisateave

Lubage MailUser cmdlet-käsu kohta lisateabe saamiseks külastage järgmist Microsofti veebisaiti:

Kas vajate veel abi?

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liitu Microsofti Insideri programmis osalejad

Kas sellest teabest oli abi?

Kui rahul te tõlkekvaliteediga olete?
Mis mõjutas teie kasutuskogemust?

Täname tagasiside eest!

×