KB3168740 – ilmneb juurdepääsurikkumine, kui käivitate kaks põhipaketti, mis käitavad sama lapse paketti paralleelselt SQL Server 2014 või 2016

Sümptomid

Arvestage järgmise stsenaariumiga.

  • SQL serveri Integration Services (SSIS) saate kasutada SQL Server 2014 või 2016.

  • Loote kaks SSIS paketti, mis mõlemad käitavad sama lapse paketti.

  • Lapse pakett sisaldab avaldisega määratud ühendusstringi.

  • Need kaks vanemat paketti täidetakse paralleelselt.

Selle stsenaariumi korral võib ilmneda juurdepääsurikkumine, mis põhjustab Accessi rikkumist.

Lahendus

See probleem lahendati SQL serveri järgmiste kumulatiivsete värskendustega.

Kumulatiivne Update 8 SQL server 2014 Service Pack 1 kumulatiivne Update 2 for SQL Server 2014 SP2 kumulatiivne Update 2 SQL Server 2016

Iga uus koondvärskenduses SQL Server sisaldab kõiki käigultparandused ja kõik turvaparandusi, mis kuulusid eelmise koondvärskenduse. Vaadake SQL serveri kumulatiivseid värskendusi.

Viimane KOONDVÄRSKENDUSE SQL server 2014 SQL Server 2016 Viimane koondvärskenduses

Olek

Microsoft on kinnitanud, et see probleem esineb jaotises "kehtib järgmiste toodete kohta" loetletud Microsofti toodetes.

Viited

Siit saate teada, Kuidas Microsoft kasutab tarkvaravärskenduste kirjeldamiseks.

Kas vajate veel abi?

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liitu Microsofti Insideri programmis osalejad

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×