Selles artiklis kirjeldatakse .NET Framework 4.6.1 RC suunatud Pack. Komponente, mida pakett installib kohta lisateabe saamiseks vaadake jaotist Lisateave .

.NET Frameworki 4.6.1 RC suunatud hoolduspaketi kohta

.NET Frameworki 4.6.1 RC suunatud Pack on pakett, mis võimaldab arendajatel luua rakendusi suunatud .NET Frameworki 4.6.1 RC Visual Studio 2015, Visual Studio 2013, Visual Studio 2012 või kolmanda osapoole IDEs. Peate alla laadima ja installima .NET Frameworki 4.6.1 RC allalaadimine on veebiinstaller või autonoomne installer enne installimist suunatud pack.

Vaadake .NET Frameworki 4.6.1 RC Readme faili.

Tagasi algusse

Järgmine fail on saadaval alla laadida Microsoft Download Center:
Download .NET Frameworki 4.6.1 RC suunatud Pack kohene allalaadimine.

Lisateabe saamiseks selle kohta, kuidas laadida alla Microsofti tugifailide, lugege Interneti-teenuste kaudu Microsofti tugifailide hankimine.

Microsoft skannis seda faili viiruste leidmiseks. Microsoft kasutas uusimat viirusetõrjetarkvara, mis oli faili postitamise päeval saadaval. Faili talletatakse täiustatud turvalisusega serverites, mis aitab takistada faili volitamata muutmist.


Lisateabe saamiseks

See pakett installitakse järgmised komponendid:

  • .NET Frameworki 4.6.1 RC suunatud Pack: sisaldab viiteassemblereid, mida on vaja luua rakendusi, mis sihivad .NET Frameworki 4.6.1 RC.

  • .NET Frameworki 4.6.1 RC suunatud Pack keelepaketid: sisaldab IntelliSense'i faile on rakenduste loomine suunatud .NET Frameworki 4.6.1 RC kaudu Visual Studio ja kolmanda osapoole IDEs spikri kuvamiseks.

Märkus. See pakett ei tohi kasutada, kui te kavatsete levitada .NET Framework. Sellisel juhul peaksite alla laadima veebiinstaller siin.

Käsurea lülitid selle värskenduse jaoks

See pakett toetatud erinevate käsureasuvandite kohta teabe saamiseks vaadake jaotist "Käsureasuvandid" MSDN-i veebisaidilt .NET Frameworki kasutuselevõtu juhend arendajatele.

Taaskäivitamise nõue

Peate pärast selle paketi installimist arvuti taaskäivitama. Me soovitame, et sulgeda kõik rakendused, mis kasutavad .NET Frameworki enne selle paketi installimist.


Kehtib

  • Windows Vista Service Pack 2 (SP2) (x 86 ja x64)

  • Windows 7 hoolduspaketi 1 (x 86 ja x64)

  • Windows 8 (x86 ja x64)

  • Windows 8.1 (x86 ja x64)

  • Windows 10 (x86 ja x64)

  • Windows Server 2008 hoolduspaketi SP2 (x 86 ja x64)

  • Windows Server 2008 R2 hoolduspaketi SP1 (x 64)

  • Windows Server 2012 (x 64)

  • Windows Server 2012 R2 (x 64)



Kas vajate veel abi?

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liitu Microsofti Insideri programmis osalejad

Kas sellest teabest oli abi?

Kui rahul te tõlkekvaliteediga olete?
Mis mõjutas teie kasutuskogemust?

Täname tagasiside eest!

×