Olet tällä hetkellä offline-tilassa. Internet-yhteyden muodostamista uudelleen odotetaan

Word 2000:n määrittäminen käyttämään muuta oletusfonttia

Tämä artikkeli on aiemmin julkaistu tunnuksella FI211668
Oire
Miten voin määrittää Word 2000:n käyttämään muuta oletusfonttia?
Ratkaisu
Wordin oletusfontti on määritetty yleisessä
Normal.dot-asiakirjamallissa. Word käyttää kaikissa uusissa asiakirjoissa
Normal.dot-asiakirjamallia, ellet määritä käytettäväksi jotakin muuta mallia.

Voit muuttaa oletusfonttia seuraavasti:

1. Avaa Word.

2. Avaa uusi Normal.dot-asiakirjamallia käyttävä asiakirja valitsemalla Tiedosto-valikosta Uusi
ja valitsemalla sitten Yleiset-välilehden. Valitse sitten Tyhjä asiakirja ja valitse OK.

3. Valitse Muotoile-valikosta Fontti.

4. Valitse fontti, koko ja haluamasi määritteet.

5. Valitse Oletus.

6. Napsauta Kyllä-painiketta, kun näyttöön tulee seuraava sanoma:

Haluatko muuttaa oletusfontiksi <fontin nimi> -fontin?
Tämä muutos vaikuttaa kaikkiin Normal-asiakirjamalliin perustuviin tiedostoihin.

7. Pidä VAIHTONÄPPÄINTÄ alas painettuna ja valitse Tiedosto-valikosta.

Huomautus: Jos näyttöön tulee kysymys, tallennetaanko uusi tyhjä tiedosto
valitse Keskeytä. Ohjelma ei kysy, tallennetaanko muutokset malliin,
jos Kysy Normal-mallin tallennus -vaihtoehto ei ole käytössä.
Voit ottaa tämän vaihtoehdon käyttöön seuraavasti:

1. Valitse Työkalut-valikosta Asetukset.

2. Valitse Tallenna-välilehti ja valitse Kysy Normal-mallin tallennus -vaihtoehto.

3. Tallenna asetus valitsemalla OK.

Ominaisuudet

Artikkelin tunnus: 211668 – Viimeisin tarkistus: 04/10/2003 16:25:00 – Versio: 1.0

  • Microsoft Word 2000 Standard Edition
  • KB211668
Palaute