Videotiedoston lisääminen ja toistaminen omalta tietokoneelta

Videotiedoston lisääminen ja toistaminen omalta tietokoneelta

Käyttämästäsi PowerPoint-versiosta riippuen voit lisätä upotetun videon (oletustoiminta) tai linkin videotiedostoon, joka on tallennettuna tietokoneellesi.

  • Upotetun videon lisääminen on kätevää, mutta kasvattaa esityksen kokoa.

  • Linkitetty video pitää esitystiedoston pienempänä, mutta linkit voivat katketa. Suosittelemme tallentamaan esitykset ja linkitetyt videot samaan kansioon.

Valitse Lisää video -valintaikkunassa joko Lisää (joka tarkoittaa upottamista) tai Linkitä tiedostoon.

Tuetut videomuodot

PowerPoint 2016:ssa ja sitä uudemmissa versioissa suosittelemme käyttämään mp4-tiedostoja, joissa on käytetty H.264-videokoodausta (eli MPEG-4 AVC) ja AAC-äänikoodausta.

Lisätietoja on artikkelissa PowerPointin tukemat video- ja äänitiedostot.

Tietokoneeseen tallennetun videon upottaminen

  1. Napsauta normaalinäkymässä diaa, johon haluat lisätä videon.

  2. Napsauta Lisää-välilehden Video-kohdassa olevaa nuolta ja valitse sitten Video tietokoneesta.

  3. Valitse Lisää video -ruudussa lisättävä video ja valitse sitten Lisää.

Linkittäminen tietokoneeseen tallennettuun videoon

Jotta linkkien katkeaminen voitaisiin estää, suosittelemme kopioimaan videon samaan kansioon esityksen kanssa ja linkittämään videoon kansion sisällä.

  1. Napsauta Normaali-näkymässä diaa, johon haluat lisätä videon linkin.

  2. Napsauta Lisää-välilehden Video-kohdassa olevaa nuolta ja valitse sitten Video tietokoneesta.

  3. Valitse Lisää video -ruudusta tiedosto, johon haluat linkin viittaavan, napsauta Lisää-painikkeen vieressä olevaa alanuolta ja valitse sitten Linkitä tiedostoon.

    PowerPointin Lisää video -valintaikkuna

PowerPoint 2016, ja sitä uudemmat versiot, tukevat videoiden, joissa on useita ääniraitoja, toistoa. Ne tukevat myös videoihin upotettuja tekstityksiä.  Lisätietoja on artikkelissa Helposti sisäistettävien PowerPoint esitysten luominen.

Selvitä, mihin linkitetty video on tallennettu

Jos diassa on jo video ja haluat tietää, mihin se on tallennettu, siirry kohtaan Tiedosto > Tiedot. Kohdassa Optio mediatiedostojen yhteensopivuus on tietoja kaikista esityksen mediatiedostoista. Siellä kerrotaan, onko ne linkitetty vai upotettu tiedostoon.  Jos siinä on linkitettyjä videoita, PowerPoint tarjoaa Näytä linkit -hyperlinkin. Napsauta sitä avataksesi valintaikkunan, joka näyttää linkitettyjen tiedostojen tallennussijainnin. 

YouTube-video

Jos haluat lisätä YouTube-videon, siirry kohtaan YouTube-videon lisääminen tai linkittäminen.

Videon esikatseleminen

Kun video on valittuna diassa, videon alapuolella näkyy työkalurivi, jossa on toista/tauko-painike, edistymispalkki, asteittaisen eteen-/taaksepäin siirron painikkeet, ajastin ja äänenvoimakkuuden säädin. Esikatsele videota napsauttamalla työkalurivin vasemmalla puolella olevaa Toista-painiketta.

PowerPoint-dian videon toistosäätimet

Videon toistaminen automaattisesti tai napsautettaessa

Oletusarvoisesti diaesityksen video toistetaan napsautusjärjestyksen osana.   Se tarkoittaa, että kun napsautat mitä tahansa dian kohtaa siirtyäksesi seuraavaan vaiheeseen (tai painat välinäppäintä, oikeaa nuolta tai muuta seuraavaan vaiheeseen siirtävää näppäintä), video toistetaan. Tämä käynnistysvaihtoehto on nimeltään Napsautusjärjestyksessä.

Halutessasi voit määrittää, että video käynnistyy automaattisesti, kun se tulee näyttöön, tai että se toistetaan napsautettaessa:

  1. Valitse videokehys.

  2. Avaa valintanauhastaVideotyökalujen toisto -välilehti, avaa sittenAloitus -luettelo ja valitse haluamasi vaihtoehto:

    Tietokoneesta lisätyn videon toistoasetukset ovat napsautusjärjestyksessä, automaattisesti tai napsautettaessa

    Vaihtoehto

    Kuvaus

    Napsautusjärjestyksessä

    Tämä on oletusasetus edellä olevien ohjeiden mukaisesti. Kun napsautat mitä tahansa dian kohtaa siirtyäksesi seuraavaan vaiheeseen, video toistetaan.

    Automaattisesti

    Video käynnistyy automaattisesti.

    (Jos ennen videota on animaatiokohtia, animaatiokohdat toistetaan ensin, minkä jälkeen videon toistaminen alkaa automaattisesti. Jos diassa ei ole animaatiokohtia ennen videota, videon toistaminen alkaa heti.) 

    Napsautettaessa

    Video käynnistyy vasta, kun sitä on napsautettu.

Lisätietoja videon toistoasetuksista diaesityksessä on kohdassa Videon toistoasetusten määrittäminen.

Tuetut videomuodot

PowerPoint 2013:ssa suosittelemme käyttämään .mp4-tiedostoja, joissa on käytetty H.264-videokoodausta (eli MPEG-4 AVC) ja AAC-äänikoodausta.

Lisätietoja on artikkelissa PowerPointin tukemat video- ja äänitiedostot.

Tietokoneeseen tallennetun videon upottaminen

  1. Napsauta normaalinäkymässä diaa, johon haluat lisätä videon.

  2. Napsauta Lisää-välilehden Video-kohdassa olevaa nuolta ja valitse sitten Video tietokoneesta.

  3. Valitse Lisää video -ruudussa lisättävä video ja valitse sitten Lisää.

Linkittäminen tietokoneeseen tallennettuun videoon

Jotta linkkien katkeaminen voitaisiin estää, suosittelemme kopioimaan videon samaan kansioon esityksen kanssa ja linkittämään videoon kansion sisällä.

  1. Napsauta Normaali-näkymässä diaa, johon haluat lisätä videon linkin.

  2. Napsauta Lisää-välilehden Video-kohdassa olevaa nuolta ja valitse sitten Video tietokoneesta.

  3. Valitse Lisää video -ruudusta tiedosto, johon haluat linkin viittaavan, napsauta Lisää-painikkeen vieressä olevaa alanuolta ja valitse sitten Linkitä tiedostoon.

    PowerPointin Lisää video -valintaikkuna

Selvitä, mihin linkitetty video on tallennettu

Jos diassa on jo video ja haluat tietää, mihin se on tallennettu, siirry kohtaan Tiedosto > Tiedot. Kohdassa Optio mediatiedostojen yhteensopivuus on tietoja kaikista esityksen mediatiedostoista. Siellä kerrotaan, onko ne linkitetty vai upotettu tiedostoon.  Jos siinä on linkitettyjä videoita, PowerPoint tarjoaa Näytä linkit -hyperlinkin. Napsauta sitä avataksesi valintaikkunan, joka näyttää linkitettyjen tiedostojen tallennussijainnin. 

YouTube-video

Jos haluat lisätä YouTube-videon, siirry kohtaan YouTube-videon lisääminen tai linkittäminen.

Videon esikatseleminen

Kun video on valittuna diassa, videon alapuolella näkyy työkalurivi, jossa on toista/tauko-painike, edistymispalkki, asteittaisen eteen-/taaksepäin siirron painikkeet, ajastin ja äänenvoimakkuuden säädin. Esikatsele videota napsauttamalla työkalurivin vasemmalla puolella olevaa Toista-painiketta.

PowerPoint-dian videon toistosäätimet

Videon toistaminen automaattisesti tai napsautettaessa

Oletusarvoisesti diaesityksen video toistetaan, kun sitä napsautetaan. Halutessasi voit määrittää, että video käynnistyy automaattisesti, kun se tulee näyttöön:

  1. Valitse videokehys.

  2. Avaa PowerPoint -valintanauhan Videotyökalujen toisto -välilehden Aloitus-luettelo ja valitse Automaattisesti:

    Voit valita, käynnistetäänkö tietokoneesta lisätyt videot automaattisesti vai napsautettaessa.

Lisätietoja videon toistoasetuksista diaesityksessä on kohdassa Videon toistoasetusten määrittäminen.

Office 2010:n tuki päättyy pian

Päivitä Microsoft 365:een, jotta voit tehdä yhteistyötä missä tahansa laitteessa ja jatkaa tuen vastaanottamista.

Päivitä nyt

Tuetut videomuodot

PowerPoint 2010:ssä suosittelemme käyttämään .wmv-tiedostoja.

Lisätietoja on artikkelissa PowerPointin tukemat video- ja äänitiedostot.

Tietokoneeseen tallennetun videon upottaminen

  1. Valitse Normaali-näkymässä dia, johon haluat upottaa videon.

  2. Napsauta Lisää-välilehden Media-ryhmän Video-kohdassa olevaa nuolta.

  3. Valitse Video tiedostosta, selaa sitten videon sijaintiin ja valitse se.

  4. Napsauta Lisää-painikkeen alanuolta ja napsauta sitten Lisää.

Linkittäminen tietokoneeseen tallennettuun videoon

Jotta linkkien katkeaminen voitaisiin estää, suosittelemme kopioimaan videon samaan kansioon esityksen kanssa ja linkittämään videoon kansion sisällä.

  1. Valitse Diat-välilehden Normaali -näkymässä dia, johon haluat lisätä videon tai animoidun GIF-tiedoston.

  2. Napsauta Lisää-välilehden Media-ryhmän Video-kohdassa olevaa nuolta.

  3. Valitse Video tiedostosta, selaa sitten videon sijaintiin ja valitse se.

  4. Napsauta Lisää-painikkeen alanuolta ja napsauta sitten Linkitä tiedostoon.

    Linkittäminen videotiedostoon

Selvitä, mihin linkitetty video on tallennettu

Jos diassa on jo video ja haluat tietää, mihin se on tallennettu, siirry kohtaan Tiedosto > Tiedot. Kohdassa Optio mediatiedostojen yhteensopivuus on tietoja kaikista esityksen mediatiedostoista. Siellä kerrotaan, onko ne linkitetty vai upotettu tiedostoon.  Jos siinä on linkitettyjä videoita, PowerPoint tarjoaa Näytä linkit -hyperlinkin. Napsauta sitä avataksesi valintaikkunan, joka näyttää linkitettyjen tiedostojen tallennussijainnin. 

Videon esikatseleminen

Kun video on valittuna diassa, videon alapuolella näkyy työkalurivi, jossa on toista/tauko-painike, edistymispalkki, asteittaisen eteen-/taaksepäin siirron painikkeet, ajastin ja äänenvoimakkuuden säädin. Esikatsele videota napsauttamalla työkalurivin vasemmalla puolella olevaa Toista-painiketta.

PowerPoint-dian videon toistosäätimet

Videon toistaminen automaattisesti tai napsautettaessa

Oletusarvoisesti diaesityksen video toistetaan, kun sitä napsautetaan. Halutessasi voit määrittää, että video käynnistyy automaattisesti, kun se tulee näyttöön:

  1. Valitse videokehys.

  2. Avaa PowerPoint -valintanauhan Videotyökalujen toisto -välilehden Aloitus-luettelo ja valitse Automaattisesti:

    Videoasetukset

Lisätietoja videon toistoasetuksista diaesityksessä on kohdassa Videon toistoasetusten määrittäminen.

PowerPoint 2016 for Mac:ssa ja sitä uudemmissa versioissa suosittelemme käyttämään mp4-tiedostoja, joissa on käytetty H.264-videokoodausta (eli MPEG-4 AVC) ja AAC-äänikoodausta.

Lisätietoja on artikkelissa PowerPointin tukemat video- ja äänitiedostot.

Saat oikeat ohjeet valitsemalla käyttämäsi Office-version:

Tietokoneeseen tallennetun videon lisääminen

  1. Valitse Normaali-näkymässä dia, johon haluat lisätä videon.

  2. Valitse Lisää-välilehdessä Video ja sitten Elokuva tiedostosta.

  3. Valitse elokuva -valintaruudussa voit sitten valita tiedoston, jonka haluat lisätä.

    • Jos haluat upottaa videon diaan, valitse Lisää.

    • Jos haluat lisätä diaan linkin videoon, valitse valintaikkunan vasemmasta alakulmasta Asetukset, valitse Linkitä tiedostoon -ruutu ja valitse sitten Lisää.

Kun olet lisännyt videon esitykseen, voit lisätä tehosteita ja valita, toistetaanko video automaattisesti vai napsautettaessa.

Vihje: PowerPoint 2016 for Macissa voit toistaa videon, jossa on useita ääniraitoja. Se tukee myös videotiedostoihin upotettuja tekstityksiä.  Katso lisätietoja artikkelista Helppokäyttöisten PowerPoint-esitysten luominen.

Tietokoneessa olevaan elokuvatiedostoon linkittäminen PowerPoint 2011 for Macissa

  1. Valitse Näytä-valikossa Normaali.

  2. Valitse siirtymisruudun yläreunassa Diat Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  3. Valitse Aloitus-välilehden Lisää-kohdassa Media ja sen jälkeen Elokuva tiedostosta.

    Aloitus-välilehti, Lisää-ryhmä

  4. Napsauta haluamaasi elokuvatiedostoa ja valitse sitten Linkitä tiedostoon -valintaruutu.

  5. Valitse Lisää.

    • Jos lähetät esityksen muille, muista lähettää myös esitykseen linkitetty elokuvatiedosto, sillä muutoin elokuva ei toistu diaesityksen aikana.

    • Jos haluat toistaa elokuvan ilman että joudut etsimään sen tietokoneesta, siirrä linkitetty elokuvatiedosto esityksen kanssa samaan kansioon.

Elokuvan upottaminen PowerPoint 2011 for Macissa

  1. Valitse Näytä-valikossa Normaali.

  2. Valitse siirtymisruudun yläreunassa Diat  Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  3. Tee jompikumpi seuraavista:

    Toiminto

    Pikanäppäin

    Elokuvan lisääminen tiedostosta

    Valitse Aloitus-välilehden Lisää-kohdassa Media ja sen jälkeen Elokuva tiedostosta.

    Aloitus-välilehti, Lisää-ryhmä

    Valitse elokuvatiedosto ja valitse sitten Lisää.

    Lisää elokuva Elokuvat-, iMovie-, iTunes- tai Photo Booth -kansiosta.

    Valitse Aloitus-välilehden Lisää-kohdassa Media ja sen jälkeen Elokuvaselain.

    Aloitus-välilehti, Lisää-ryhmä

    Valitse ponnahdusvalikossa iMovie, Elokuvat, Photo Booth tai iTunes. Valitse sitten elokuva ja vedä se diaan.

    Photo Booth ja iTunes näyttävät valokuvat, jotka ovat Photo Booth- tai iTunes-kansiossa.

Haluatko lisätä verkossa olevan videon?

Siirry kohtaan YouTube-videon lisääminen.

Tutustu myös seuraaviin ohjeaiheisiin

PowerPointin tukemat video- ja äänitiedostot

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×