Word 2016 on suunniteltu auttamaan sinua luomaan laadukkaita asiakirjoja. Wordin avulla voit myös järjestää ja kirjoittaa asiakirjoja tehokkaammin.

Kun ryhdyt luomaan tiedostoa Wordissa, voit valita, aloitatko tyhjästä asiakirjasta vai käytätkö mallipohjaa, jossa monet asiat ovat jo valmiina. Tämän jälkeen asiakirjan luominen ja jakaminen etenee samalla tavalla. Jos työstät asiakirjaa yhteistyössä muiden kanssa, Wordin tehokkaat muokkaus- ja tarkastustyökalut varmistavat laadukkaan lopputuloksen.

Vihje:  Lisätietoja uusista ominaisuuksista on artikkelissa Word 2016:n uudet ominaisuudet.

Uuden asiakirjan aloittaminen

Usein on helpompaa luoda uusi asiakirja käyttämällä mallia kuin aloittaa tyhjältä sivulta. Wordin malleissa on valmiiksi määritetyt teemat ja tyylit. Riittää, että lisäät haluamasi sisällön.

Aina kun käynnistät Wordin, voit valita mallin valikoimasta. Saat näkyviin lisää malleja napsauttamalla haluamaasi luokkaa. Voit etsiä malleja myös verkosta.

Jos haluat tarkastella jotakin mallia tarkemmin, avaa se suuremmassa esikatselussa napsauttamalla sitä.

Jos et halua käyttää mallia, valitse Tyhjä asiakirja.

Wordin aloitusnäyttö

Asiakirjan avaaminen

Aina kun käynnistät Wordin, vasemmassa sarakkeessa näkyy luettelo viimeksi käyttämistäsi asiakirjoista. Jos etsimääsi asiakirjaa ei näy luettelossa, valitse Avaa muita asiakirjoja.

Viimeksi käytettyjen tiedostojen luettelo on näkyvissä.

Jos olet jo käynnistänyt Wordin, valitse Tiedosto > Avaa ja selaa sitten tiedoston sijaintiin.

Kun avaat Wordin aiemmassa versiossa luodun asiakirjan, asiakirjaikkunan otsikkorivillä näkyy teksti Yhteensopivuustila. Voit käsitellä asiakirjaa yhteensopivuustilassa tai päivittää asiakirjan käyttämään Word 2016:ta. 

Asiakirjan tallentaminen

Kun haluat tallentaa asiakirjan ensimmäistä kertaa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehdessä Tallenna nimellä.

  2. Siirry sijaintiin, johon haluat tallentaa asiakirjan.

    Huomautus: Jos haluat tallentaa asiakirjan tietokoneeseesi, valitse kansio Tämä tietokone -kohdasta tai valitse Selaa. Jos haluat tallentaa asiakirjan verkkoon, valitse verkkosijainti Tallenna nimellä -kohdassa tai valitse Lisää sijainti. Kun tiedostot on tallennettu verkkoon, voit jakaa niitä, antaa palautetta ja muokata niitä yhdessä muiden käyttäjien kanssa reaaliajassa.

  3. Valitse Tallenna.

    Huomautus: Word tallentaa tiedostot automaattisesti .docx-tiedostomuodossa. Jos haluat tallentaa tiedoston jossakin toisessa muodossa, valitse Tallennusmuoto-luettelo ja valitse sitten haluamasi tiedostomuoto.

Jos haluat tallentaa tiedoston, mutta jatkaa edelleen sen muokkaamista, valitse Pikatyökaluriviltä Tallenna.

Tallenna-kuvake näkyy pikatyökalurivillä

Asiakirjojen lukeminen

Kun avaat asiakirjan lukutilassa, suurin osa painikkeista ja työkaluista on piilotettu näkyvistä, joten voit keskittyä lukemiseen ilman häiriötekijöitä.

Lukutila

  1. Avaa asiakirja, jota haluat lukea.

    Huomautus: Jotkut asiakirjat, kuten suojatut asiakirjat ja liitteet, avautuvat automaattisesti Lukutilassa.

  2. Valitse Näkymä > Lukutila.

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen vasemmassa ja oikeassa reunassa olevia nuolia.

    • Käytä näppäimistön Page down- tai Page up -näppäintä, askelpalautinta tai välinäppäintä. Voi käyttää myös nuolinäppäimiä tai hiiren vierityspainiketta.

    • Jos käytät kosketusnäytöllistä laitetta, sipaise sormellasi vasemmalle tai oikealle.

      Vihje: Valitse Näytä> Muokkaa asiakirjaa muokataksesi asiakirjaa uudelleen.

Muutosten jäljittäminen

Kun työstät samaa asiakirjaan muiden käyttäjien kanssa tai muokkaat jotakin asiakirjaa, ota Jäljitä muutokset käyttöön, niin saat kaikki muutokset näkyviin. Word merkitsee kaikki lisäykset, poistot, siirrot ja muotoilumuutokset.

  1. Avaa tarkistettava asiakirja.

  2. Valitse Tarkista ja valitse sitten Jäljitä muutokset -painikkeesta Jäljitä muutokset.

    Kun napsautat Jäljitä muutokset -painiketta, käytettävissä olevat asetukset näkyvät korostettuina

Lisätietoja on kohdassa Muutosten jäljittäminen .

Asiakirjan tulostaminen

Voit katsoa, miltä asiakirja näyttää tulostettuna, muuttaa tulostusasetuksia ja tulostaa tiedoston.

  1. Valitse Tiedosto-välilehdessä Tulosta.

    Tulosta Backstage-näkymässä

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-valintaikkunan Kopiot-ruutuun tulostettavien kopioiden määrä.

    • Tarkista Tulostin-kohdasta, että haluamasi tulostin on valittuna.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa jotakin asetusta, napsauta sitä ja valitse sitten uusi asetus.

  3. Kun olet tehnyt asetuksiin haluamasi muutokset, valitse Tulosta.

Lisätietoja on artikkelissa Asiakirjan tulostaminen.

Perusasioiden lisäksi

Jos haluat lisätietoja Wordin peruskäytöstä, lue artikkeli Word 2016:n uudet ominaisuudet.

Sivun alkuun

kun käytössäsi on Wordin verkkoversio, voit käyttää selainta OneDrive tallentamiesi henkilökohtaisten tiedostojen luomiseen, tarkastelemiseen ja muokkaamiseen. Jos organisaatiollasi tai korkeakoulullasi onMicrosoft 365 suunnitelma tai SharePoint sivusto, aloita Wordin verkkoversioluominen tai tallentaminen sivuston kirjastoihin. Tallenna muutokset

Word tallentaa muutokset automaattisesti. Katso tilariviä Wordin verkkoversio vasemmassa alakulmassa. Tilana näkyy joko Tallennettu tai Tallennetaan.

Word Onlinen tilarivi

Asiakirjojen jakaminen verkossa

Kun asiakirja on tallennettu verkkoon, voit jakaa sen lähettämällä linkin sähköpostin liitetiedoston sijaan. Muut voivat lukea sen selaimessa tai mobiililaitteessa.

Valitse Tiedosto > Jaa > Jaa muiden kanssa.

Word Onlinen Jaa muiden kanssa -painike

Kommentointi selaimessa

Kommentin selite osoittaa, mitä asiakirjan kohtaa on kommentoitu.

Word Onlinen kommentin selitteen kuva

Voit vastata kommentteihin ja merkitä kohdat, jotka olet käynyt läpi.

Ketjutetut kommentit Word Onlinessa

Muokkaaminen selaimessa

Jos yrität kirjoittaa asiakirjaan eikä mitään tapahdu, avoinna on luultavasti lukunäkymä. Siirry muokkausnäkymään: valitse Muokkaa asiakirjaa > Muokkaa Wordin verkkoversio.

Kuva Muokkaa Word Onlinessa -komennosta

Kirjoita ja muotoile tekstiä, lisää kuvia, mukauta sivun asettelua ja paljon muuta. Saat käyttöösi enemmän muokkausvaihtoehtoja valitsemalla Avaa Wordissa.

Word Onlinen Muokkaa-näkymän Avaa Wordissa -komento

Asiakirjan muokkaaminen muiden käyttäjien kanssa

Jos haluat työskennellä yhdessä Wordin verkkoversio, muokkaa asiakirjaa normaalisti. Jos myös muut muokkaavat sitä, Wordin verkkoversio ilmoittaa heidän tavoitettavuudestaan. Näet jokaisen parhaillaan asiakirjaa käsittelevän henkilön napsauttamalla valintanauhaa.

Tiedostoa muokkaavat henkilöt Word Onlinessa

Kun napsautat muokkaajan nimeä, ohjelma siirtyy siihen tiedoston kohtaan, jossa hän parhaillaan työskentelee. Näet myös hänen parhaillaan tekemänsä muutokset. He voivat työskennellä Wordin verkkoversio, Word 2010:ssä tai uudemmissa versioissa tai Word for Mac 2011:ssä.

Ylä- tai alatunnisteen lisääminen

Voit lisätä asiakirjaan ylä- ja alatunnisteita valitsemalla Lisää > Ylä- ja alatunniste.

Kuva Word Onlinen Ylä- ja alatunniste -painikkeesta

Valitse niiden esitystapa valitsemalla Asetukset.

Word Onlinen Ylä- ja alatunnisteen Asetukset-valikko

Sivunumeroiden lisääminen

Valitse Lisää > Sivunumerot, ja valitse valikoimasta sitten kohta, jossa haluat sivunumeroiden näkyvän.

Word Onlinen Sivunumerot-valikoima

Valitse Näytä sivumäärä, jotta näet nykyisen sivunumeron sekä koko sivumäärän (sivu X/Y).

Tekstin etsiminen ja korvaaminen

Voit hakea asiakirjasta tietyn sanan tai lauseen jokaisen esiintymän valitsemalla Aloitus > Etsi (tai Ctrl+F). Tulokset näkyvät asiakirjan vieressä, jotta näet termin kontekstissaan. Hakutulosta napsauttamalla siirryt kyseiseen kohtaan.

Word Onlinen Etsi-ruutu

Voit etsiä ja korvata tekstiä valitsemalla Korvaa (tai Ctrl+H).

Tulostaminen Wordin verkkoversio

Valitse Tiedosto > Tulosta. Wordin verkkoversio luo asiakirjasta PDF-esikatselun, joka säilyttää asiakirjan kaiken asettelun ja muotoilun. Lähetä PDF tulostimeen, ja se tulostuu odottamallasi tavalla.

Word Onlinen Tulosta PDF-tiedostoon -painike

Microsoft Word 2013 on tekstinkäsittelyohjelma, jolla voit luoda laadukkaita asiakirjoja. Wordin avulla asiakirjojen hallinta ja kirjoittaminen on tehokasta.

Ensimmäinen vaihe asiakirjan luomisessa Word 2013 on valita, aloitetaanko tyhjästä asiakirjasta vai annetaanko mallin tehdä suuri osa työstä puolestasi. Tämän jälkeen asiakirjan luominen ja jakaminen etenee samalla tavalla. Tehokkaiden muokkaus- ja tarkistustyökalujen avulla voit tehdä asiakirjasta täydellisen yhdessä muiden kanssa.

Vihje: Harjoituskurssi ensimmäisen asiakirjan luomisesta löytyy artikkelista Ensimmäisen Word 2013 -asiakirjan luominen. Lisätietoja Word 2013:n uusista ominaisuuksista on artikkelissa Word 2013:n uudet ominaisuudet.

Mallin valitseminen

Usein on helpompaa luoda uusi asiakirja käyttämällä mallia kuin aloittaa tyhjältä sivulta. Word-mallit sekä niiden teemat ja tyylit ovat heti käytettävissä. Sinun tarvitsee vain lisätä niihin haluamasi sisältö.

Aina kun aloitat Word 2013, voit valita mallin valikoimasta, napsauttaa luokkaa nähdäksesi sen sisältämät mallit tai etsiä lisää malleja verkosta. (Jos et halua käyttää mallia, valitse Tyhjä asiakirja.)

Wordin aloitusnäyttö

Jos haluat tarkastella jotakin mallia tarkemmin, avaa se suuremmassa esikatselussa napsauttamalla sitä.

Sivun alkuun

Asiakirjan avaaminen

Aina kun käynnistät Wordin, vasemmassa sarakkeessa näkyy luettelo viimeksi käyttämistäsi asiakirjoista. Jos etsimääsi asiakirjaa ei näy luettelossa, valitse Avaa muita asiakirjoja.

Avaa muita asiakirjoja

Jos olet jo käynnistänyt Wordin, valitse Tiedosto > Avaa ja selaa sitten tiedoston sijaintiin.

Kun avaat Wordin aiemmassa versiossa luodun asiakirjan, asiakirjaikkunan otsikkorivillä näkyy teksti Yhteensopivuustila. Voit käsitellä asiakirjaa yhteensopivuustilassa tai päivittää käyttöön Word 2013:n uudet ja parannetut ominaisuudet

Sivun alkuun

Asiakirjan tallentaminen

Kun haluat tallentaa asiakirjan ensimmäistä kertaa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Siirry sijaintiin, johon haluat tallentaa asiakirjan.

    Huomautus: Jos haluat tallentaa asiakirjan tietokoneeseesi, valitse kansio Tietokone-kohdasta ja valitse sitten Selaa. Jos haluat tallentaa asiakirjan verkkoon, valitse sijainti Sijainnit- tai Lisää sijainti -kohdasta. Kun tiedostot on tallennettu verkkoon, voit jakaa niitä, antaa palautetta ja muokata niitä yhdessä muiden käyttäjien kanssa reaaliajassa.

  4. Valitse Tallenna.

    Huomautus: Word tallentaa tiedostot automaattisesti .docx-tiedostomuodossa. Jos haluat tallentaa tiedoston jossakin toisessa muodossa, valitse Tallennusmuoto-luettelo ja valitse sitten haluamasi tiedostomuoto.

Jos haluat tallentaa tiedoston, mutta jatkaa edelleen sen muokkaamista, valitse Pikatyökaluriviltä Tallenna.

Pikatyökalurivin Tallenna-painike

Sivun alkuun

Asiakirjojen lukeminen

Kun avaat asiakirjan Lukutilassa, suurin osa painikkeista ja työkaluista ei ole näkyvissä. Näin voit keskittyä lukemiseen ilman häiriötekijöitä.

Lukutila

  1. Avaa asiakirja, jota haluat lukea.

    Huomautus: Jotkut asiakirjat, kuten suojatut asiakirjat ja liitteet, avautuvat automaattisesti Lukutilassa.

  2. Valitse Näkymä > Lukutila.

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen vasemmassa ja oikeassa reunassa olevia nuolia.

    • Käytä näppäimistön Page down- tai Page up -näppäintä, askelpalautinta tai välinäppäintä. Voi käyttää myös nuolinäppäimiä tai hiiren vierityspainiketta.

    • Jos käytät kosketusnäytöllistä laitetta, sipaise sormellasi vasemmalle tai oikealle.

      Vihje: Valitse Näytä> Muokkaa asiakirjaa muokataksesi asiakirjaa uudelleen.

Sivun alkuun

Muutosten jäljittäminen

Kun työstät samaa asiakirjaan muiden käyttäjien kanssa tai muokkaat jotakin asiakirjaa, ota Jäljitä muutokset käyttöön, niin saat kaikki muutokset näkyviin. Word merkitsee kaikki lisäykset, poistot, siirrot ja muotoilumuutokset.

  1. Avaa tarkistettava asiakirja.

  2. Valitse Tarkista ja valitse sitten Jäljitä muutokset -painikkeesta Jäljitä muutokset.

Muutosten jäljittäminen

Lisätietoja on kohdassa Muutosten jäljittäminen .

Sivun alkuun

Asiakirjan tulostaminen

Voit katsoa, miltä asiakirja näyttää tulostettuna, muuttaa tulostusasetuksia ja tulostaa tiedoston.

Tulosta Backstage-näkymässä

  1. Napsauta Tiedosto-välilehteä ja valitse Tulosta.

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-valintaikkunan Kopiot-ruutuun tulostettavien kopioiden määrä.

    • Tarkista Tulostin-kohdasta, että haluamasi tulostin on valittuna.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa jotakin asetusta, napsauta sitä ja valitse sitten uusi asetus.

  3. Kun olet tehnyt asetuksiin haluamasi muutokset, valitse Tulosta.

Lisätietoa on artikkelissa Asiakirjojen tulostaminen ja esikatseleminen.

Perusasioiden lisäksi

Voit siirtyä asiakirjojen perusasioita pidemmälle luomalla sisällysluettelon tai tallentamalla asiakirjan mallina.

Sivun alkuun

Tärkeää:  Office 2010:tä ei enää tueta. Päivitä Microsoft 365:een, jotta voit tehdä yhteistyötä missä tahansa laitteessa ja jatkaa tuen vastaanottamista.

Päivitä nyt

Artikkelin sisältö

Mikä Word on?

Microsoft Word 2010 on tekstinkäsittelyohjelma, jonka avulla voit luoda laadukkaita asiakirjoja. Wordissa on parhaat asiakirjan muotoilutyökalut, joiden avulla voit järjestää ja kirjoittaa asiakirjoja tehokkaammin. Word sisältää myös tehokkaita muokkaus- ja tarkistustyökaluja, joiden avulla voit tehdä yhteistyötä muiden kanssa helposti.

Sivun alkuun

Mallin etsiminen ja ottaminen käyttöön

Word 2010 voit käyttää valmiita malleja, käyttää omia mukautettuja malleja ja hakea useista verkossa saatavilla olevista malleista.

Voit etsiä ja käyttää mallia Wordissa seuraavasti:

  1. Valitse Tiedosto-välilehdessä Uusi.

  2. Tee Käytettävissä olevat mallit -kohdassa jompikumpi seuraavista:

    • Jos haluat käyttää valmista mallia, valitse Mallimallit, valitse haluamasi malli ja valitse sitten Luo.

    • Jos haluat käyttää äskettäin käyttämääsi mallia uudelleen, valitse Viimeisimmät mallit, valitse haluamasi malli ja valitse sitten Luo.

    • Jos haluat käyttää aiemmin luomaasi omaa mallia, valitse Omat mallit, valitse haluamasi malli ja valitse sitten OK.

    • Voit etsiä mallin Office.com valitsemalla Office.com-mallit-kohdassa haluamasi malliluokan, napsauttamalla haluamaasi mallia ja lataamalla mallin Office.comista tietokoneeseesi valitsemalla Lataa.

Huomautus: Voit myös etsiä malleja Office.comista Wordissa. Kirjoita Hae malleja Office.com-ruutuun vähintään yksi hakusana ja hae sitten nuolipainiketta napsauttamalla.

Sivun alkuun

Uuden tiedoston luominen

  1. Valitse Tiedosto-välilehti ja valitse sitten Uusi.

  2. Valitse Käytettävissä olevat mallit -kohdassa Tyhjä asiakirja.

  3. Valitse Luo.

Lisätietoja uuden asiakirjan luomisesta on artikkelissa Asiakirjan luominen.

Sivun alkuun

Asiakirjan avaaminen

  1. Valitse Tiedosto-välilehti ja valitse sitten Avaa.

  2. Valitse Avaa-valintaikkunan vasemmassa ruudussa asema tai kansio, joka sisältää tiedoston.

  3. Avaa Avaa-valintaikkunan oikeassa ruudussa kansio, joka sisältää haluamasi piirustuksen.

  4. Napsauta asiakirjaa ja valitse sitten Avaa.

Sivun alkuun

Asiakirjan tallentaminen

Jos haluat tallentaa asiakirjan Word 2010:n ja Word 2007:n käyttämässä muodossa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Kirjoita tiedoston nimi Tiedostonimi-ruutuun .

  4. Valitse Tallenna.

Jos haluat tallentaa asiakirjan niin, että se on yhteensopiva Word 2003:n tai aiemman version kanssa, toimi seuraavasti:

  1. Avaa asiakirja, jota haluat käyttää Word 2003:ssa tai sitä aiemmissa versioissa.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tallenna nimellä.

  4. Valitse Tallennusmuoto-luettelosta Word 97 - 2003 -tiedosto. Tiedostomuodoksi muuttuu .doc.

  5. Kirjoita Tiedoston nimi -ruutuun asiakirjan nimi.

  6. Valitse Tallenna.

Lisätietoja Word 2003:n tai aiempien versioiden kanssa yhteensopivan asiakirjan luomisesta on artikkelissa Wordin aiempien versioiden käyttämän asiakirjan luominen.

Sivun alkuun

Asiakirjojen lukeminen

  1. Avaa asiakirja , jonka haluat lukea.

  2. Valitse Näytä-välilehdenTiedostonäkymät-ryhmässäKoko näytön luku

    Office 14:n valintanauha

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen alakulmassa olevia nuolia.

    • Paina näppäimistön PAGE DOWN- ja PAGE UP- tai VÄLILYÖNTI- ja ASKELPALAUTIN-näppäimiä.

    • Napsauta siirtymisnuolia näytön yläreunassa keskellä.

      Vihje: Valitse Näytä asetukset ja valitse sitten Näytä kaksi sivua Painikkeen kuva , jos haluat tarkastella kahta sivua tai näyttöä kerrallaan.

Lisätietoja tiedostojen tarkastelemisesta on artikkelissa Asiakirjojen lukeminen Wordissa.

Sivun alkuun

Muutosten jäljittäminen ja kommenttien lisääminen

  • Voit ottaa muutosten jäljityksen käyttöön valitsemalla Tarkista-välilehdenSeuranta-ryhmässäJäljitä muutokset.

    Seuranta-ryhmä

  • Jos haluat lisätä kommentin, valitse Tarkista-välilehdenKommentit-ryhmässäUusi kommentti.

Lisätietoja muutosten jäljittämisestä muutosten tarkistamisen aikana on artikkelissa Muutosten jäljittäminen ja kommenttien lisääminen.

Sivun alkuun

Asiakirjan tulostaminen

  1. Napsauta Tiedosto-välilehteä ja valitse Tulosta.

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-kohdanKopiot-ruutuun tulostettavien kopioiden määrä.

    • Varmista Tulostin-kohdassa, että haluamasi tulostin on valittuna.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa asetusta, napsauta muutettavaa asetusta ja valitse sitten haluamasi asetus.

  3. Kun olet tyytyväinen asetuksiin, valitse Tulosta.

Lisätietoja tiedoston tulostamisesta on artikkelissa Tiedoston esikatselu ja tulostaminen.

Sivun alkuun

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×