We couldn’t sign you in
Select the account you want to use.

Jos olet tuonut yhteystietoja useista lähteistä tai perinyt jonkun toisen yhteystietoluettelon, sinulla voi olla päällekkäisiä yhteystietoja tallennettuna Outlook. Kun tuot uusia yhteystietoja ulkoisesta lähteestä, kuten iCloudista tai Gmailista, Outlook tarkistaa kaksoiskappaleet ja voit valita, luodaanko uusi yhteystietotietue (kaksoiskappale) vai yhdistetäänkö yhteystietojen kaksoiskappaleet. Kun yhteystietokansioissa on päällekkäisiä yhteystietoja, niitä ei valitettavasti voi poistaa automaattisesti. Voit kuitenkin viedä kaikki yhteystiedot tiedostoon ja tuoda ne sitten uudelleen Outlook ja hyödyntää sisäänrakennetun kaksoiskappaleiden tarkistusominaisuuksia. Jos sinulla on vain pari yhteystietojen kaksoiskappaletta, voit lajitella yhteystietoluettelon ja poistaa ne manuaalisesti.

Yhteystietojen kaksoiskappaleiden poistaminen yksi kerrallaan

  1. Valitse Henkilöt.

    Voit nähdä yhteyshenkilöt valitsemalla Henkilöt-kuvakkeen.

  2. Napsauta valintanauhan Nykyinen näkymä -ryhmässä näkymäruudun oikeaa alakulmaa ja valitse Puhelin. Tämä on helpoin tapa tarkastella yhteystietoluetteloa ja kaksoiskappaleita.

    Aloitus-välilehden Nykyinen näkymä -ryhmä

  3. Pidä Ctrl-näppäintä painettuna yhteystietoluettelossa ja napsauta kutakin poistettavaa yhteystietoa.

    Pidä Ctrl-näppäin painettuna ja napsauta kutakin poistettavaa yhteystietoa.

  4. Kun olet valinnut kaikki kaksoiskappaleet, paina Delete-näppäintä tai näppäinyhdistelmää Ctrl+D.

Usean yhteystietojen kaksoiskappaleiden poistaminen viemisen ja tuonnin avulla

Jos sinulla on paljon päällekkäisiä yhteystietoja, kaksoiskappaleiden poistaminen yksi kerrallaan voi olla työlästä ja aikaa vievää. Nopein tapa poistaa suuri määrä päällekkäisiä yhteystietoja on viedä yhteystiedot tiedostoon ja tuoda ne sitten uuteen kansioon. Voit hyödyntää Outlook tuontiprosessin kaksoiskappaleiden tunnistustoimintoa seuraavasti:

  1. Valitse Henkilöt.

    Voit nähdä yhteyshenkilöt valitsemalla Henkilöt-kuvakkeen.

  2. Napsauta nykyistä Yhteystiedot-kansiota hiiren kakkospainikkeella ja valitse Uusi kansio.

    Luo uusi yhteystietokansio.
  3. Anna uudelle kansiolle nimi, esimerkiksi Duplicates.

  4. Napsauta takaisin Yhteystiedot-pääkansioosi.

  5. Valitse kaikki yhteystiedot painamalla näppäinyhdistelmää Ctrl+A.

  6. Voit joko vetää ja pudottaa yhteystiedot Kaksoiskappaleet-kansioon tai avata Siirrä kansioon -valintaikkunan näppäinyhdistelmällä Ctrl+Vaihto+V ja valita Kaksoiskappaleet-kansion.

    Siirrä yhteystiedot toiseen kansioon.
  7. Ensisijaisen yhteystietokansion pitäisi nyt olla tyhjä.

  8. Valitse Tiedosto > Avaa ja vie > Tuo tai vie.

    Huomautus: Valitse Outlook 2010:ssä Tiedosto > avaa > ja siirry vaiheeseen 10.

    Valitse Tuonti/vienti.
  9. Valitse Vie tiedostoon.

  10. Valitse Pilkuilla erotettavat arvot (Windows).

  11. Valitse vaiheessa 3 luomasi Kaksoiskappaleet-kansio.

    Vie Kaksoiskappaleet-kansiosta.
  12. Tallenna tiedosto jonnekin, jonka löydät uudelleen.

  13. Valitse Valmis.

Yhteystietojen tuominen takaisin Outlook

  1. Valitse Tiedosto > Avaa ja vie > Tuo tai vie.

    Huomautus: Valitse Outlook 2010:ssä Tiedosto > avaa > ja siirry vaiheeseen 3.

    Valitse Tuonti/vienti.
  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta.

  3. Valitse Pilkuilla erotettavat arvot (Windows).

  4. Etsi yllä olevassa menettelyssä luomasi tiedosto selaamalla.

    Valitse tuotava tiedosto.
  5. Valitse Vaihtoehto Älä tuo päällekkäisiä kohteita.

  6. Valitse pääyhteyshenkilökansio kohdekansioksi. Tämä on tällä hetkellä tyhjä kansio.

  7. Valitse Valmis.

Kopioi yhteystiedot Kaksoiskappaleet-kansiosta takaisin Yhteystiedot-pääkansioon

  1. Valitse Yhteystietojen kaksoiskappaleet -kansio.

  2. Napsauta yhtä kansion yhteystietoa ja valitse sitten kaikki yhteystiedot painamalla näppäinyhdistelmää Ctrl+A.

  3. Siirrä valitut yhteystiedot Yhteystiedot-pääkansioon. Voit vetää ja pudottaa ne tai painaa näppäinyhdistelmää Ctrl+Vaihto+V, jos haluat käyttää Siirrä kansioon -valintaikkunaa.

  4. Kun Outlook kaksoiskappaleen, näet kehotteen, jossa on kaksi vaihtoehtoa.

    • Valitse Lisää uusi yhteystieto, jos yhteystieto ei ole kaksoiskappale.

    • Valitse Päivitä valitun yhteyshenkilön tiedot, jos yhteystieto on kaksoiskappale.

    Kun olet tehnyt valintasi, valitse Päivitä. Jos haluat toistaa saman valinnan kaikille päällekkäisille yhteystiedoille, valitse Päivitä kaikki.

    Valitse, mitä haluat tehdä päällekkäisille yhteystiedoille.
  5. Kun siirrät kansioon -prosessi on valmis, voit poistaa Kaksoiskappaleet-kansion.

Päällekkäiset yhteystiedot voi ratkaista kahdella eri vaihtoehdolla Päällekkäinen havaittu -valintaikkunassa:

Kaksoiskappaleen lisääminen uudesta yhteystiedosta     Uusi yhteystieto lisätään Yhteystiedot-kansioon. Jos esimerkiksi luot Yhteystiedot-kansioosi yhteystiedon, jonka nimi on Judy Lew, ja sinulla on jo yhteystieto, jolla on tämä nimi, Sinulla on kaksi Judy Lew -nimistä yhteystietoa. Voit erottaa nämä kaksi alkukirjainta lisäämällä toiseen alkukirjaimeen keskimmäisen alkukirjain.

Vihje: Yhteystietojen näyttäminen sähköisinä käyntikorteilla on hyvä vaihtoehto näkymissä, joissa on tarpeeksi tietoja, jotta yhteystiedot voidaan erottaa toisistaan kaksoiskappaleilla.

Kaksoiskappaleen yhteystiedon uusien tietojen päivittäminen aiemmin luotuun yhteystietoon    Outlook vertaa kaikkia kenttiä, jotka sisältävät tietoja sekä kaksoiskappaleissa että aiemmin luoduissa yhteystiedoissa, ja kopioi yhteystiedon kaksoiskappaleen tiedot mihin tahansa olemassa olevan yhteyshenkilön kenttiin, joissa on ristiriitaisia tietoja. Jos sinulla on esimerkiksi Judy Lew -niminen yhteyshenkilö, jonka puhelinnumero on 555-0112, ja saat yhteystiedon kaksoiskappaleen uudella puhelinnumerolla, Outlook kopioi uuden numeron olemassa olevan yhteystiedon oikeaan kenttään ja jättää kaikki muut kentät samaksi.

Väriluokkia, jotka määrität uudelle yhteyshenkilölle ja uuden yhteystiedon viestissä oleva teksti, ei kopioida aiemmin luotuun yhteystietoon. Jos haluat kopioida nämä tiedot, sinun on tehtävä ne manuaalisesti. Varmenteet ja linkit Yhteystiedot-kohtaan Toiminnot-välilehdessä kopioidaan yhteystiedon kaksoiskappaleista ja lisätään olemassa olevaan yhteystietoon ilman, että alkuperäiset tiedot korvataan. Toiminnot-välilehden linkkejä muihin kohteisiin kuin yhteystietoihin, kuten tehtäviin ja tapaamisiin, ei kuitenkaan kopioida.

Kun Outlook päivittää yhteystiedon tiedot, alkuperäisen yhteystiedon kopio tallennetaan Poistetut-kansioon. Tätä kopiota voidaan käyttää, jos haluat palauttaa alkuperäisen yhteystiedon tiedot.

Jos toit yhteystietoja Outlook:han käyttämällä samoja nimiä tai sähköpostiosoitteita, jotka olivat jo Yhteystiedot-kansiossasi, ja valitsit ohjatussa tuomisessa ja viemisessa Salli päällekkäisten arvojen luominen -vaihtoehdon, useista tai kaikista tuomistasi yhteystiedoista voi olla tarpeettomia kaksoiskappaleita.

Tarpeettomien yhteystietojen kaksoiskappaleiden poistaminen on manuaalinen prosessi, mutta seuraava on helpoin tapa tehdä se.

  1. Valitse Yhteystiedot-kohdassayhteystietokansio, jossa on päällekkäisiä yhteystietoja.

  2. Valitse SiirtymisruutuNykyinen näkymä -kohdassaPuhelin luettelo. Tämä on paras näkymä, kun haluat tarkistaa yhteystietoluettelosi ja nähdä yhteystietojen kaksoiskappaleet. Nyt voit lajitella luettelon muokkauspäivän mukaan ja ryhmitellä kaksoiskappaleet yhteen.

  3. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  4. Valitse Kentät, valitse Käytettävissä olevat kentät -luettelosta Muokattu ja valitse sitten Lisää.

  5. Valitse Siirrä ylös, kunnes Muokattu on Näytä nämä kentät tässä järjestyksessä -luettelon yläreunassa.

  6. Valitse OK kaksi kertaa.

  7. Pidä CTRL-näppäintä painettuna yhteystietoluettelossa ja valitse kaikki päällekkäiset yhteystiedot.

  8. Kun olet valinnut kaikki päällekkäiset yhteystiedot, paina DELETE-näppäintä.

Huomautus: Jos et halua päällekkäisiä yhteystietoja, kun tuot yhteystietoja Outlook, valitse Älä tuo kaksoiskappaleita -vaihtoehto tai Korvaa päällekkäisykset tuoduilla kohteista -vaihtoehto ohjatussa tuomisessa ja viemisessa.

  • Älä tuo kaksoiskappaleita Olemassa olevia tietoja säilytetään, eikä tietojen kaksoiskappaleita Omat kansiot -tiedosto (.pst) kopioida Yhteystiedot-kansioon.

  • Korvaa päällekkäisyydet tuoduilla kohteilla Yhteystiedot-kansion olemassa olevat tiedot korvataan tuotavassa .pst-tiedostossa.

Jos tallennat useita yhteystietoja Outlook, prosessi voi olla nopeampaa, jos et käytä kaksoiskappaleiden tunnistustoimintoa. Voit poistaa toiminnon käytöstä seuraavasti:

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Yhteystietoasetuksetja poista sitten Tarkista päällekkäiset yhteystiedot -valintaruudun valinta.

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Office Insidersiin

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteesta!

×