Kirjaudu sisään Microsoft-tilillä
Kirjaudu sisään tai luo tili.
Hei,
Käytä toista tiliä.
Sinulla on useita tilejä
Valitse tili, jolla haluat kirjautua sisään.

Oireet

Kun napsautat tehtävää Microsoft Dynamics GP:n tai Microsoft Dynamics SL:n yritysportaalissa, näyttöön voi tulla seuraava sanoma:

Windows-päätepalvelimen nimeä ei ole määritystä.

Syy

Syy 1

Tämä ongelma saattaa johtua siitä, että päätepalveluiden asennusikkunan asetukset on määritetty väärin. Katso Ratkaisu-osion Ratkaisu 1 -kohta.

Syy 2

Tämä ongelma voi johtua siitä, että päätepalvelin- ja päätepalvelimen käyttöoikeuksia ei ole otettu käyttöön päätepalvelimessa. Katso Tarkkuus-osion Ratkaisu 2-kohta.

Syy 3

Tämä ongelma voi johtua siitä, että back-office-sovellusta ei ole asennettu päätepalvelimeen. Katso Tarkkuus-osion Ratkaisu 3-kohta.

Ratkaisu

Tarkkuus 1

  1. Käynnistä Business Portal ja etsi päätepalveluiden määritysikkuna. Voit tehdä tämän seuraavasti:

    • Jos käytössäsi on Microsoft Dynamics GP 10:n tai Microsoft Dynamics SL 7.0:n yritysportaali, valitse Sivuston toiminnot ,valitse Sivustot Asetuksetja valitse sitten Sähköposti- ja päätepalvelut.

    • Jos käytössäsi on Business Portal 3.0 tai Business Portal 2.x,valitse Sivuston Asetukset, valitse Asetuksetja valitse sitten Office päätepalvelimen käyttö.

  2. Kirjoita Windows-pääte Internet Explorerissa käytettävä palvelin -ruutuun päätepalvelimen nimi.

  3. Kun käyttäjä kirjautuu päätepalveluihin -ruutuun ensimmäisen sovelluksen polku ja tiedostonimi, kirjoita seuraava teksti käyttämäsi sovelluksen mukaan ja valitse sitten Tallenna:

    • Jos käytät Microsoft Dynamics GP:tä, kirjoita Microsoft Great Plains Dynamics.exe -tiedoston polku ja Dynamics.set-tiedoston polku päätepalvelimessa. Nämä tiedostot sijaitsevat oletusarvoisesti seuraavissa sijainnissa sen mukaan, mikä versio sinulla on käytössä:

      • Jos käytössäsi on Microsoft Business Solutions - Great Plains 8.0, kirjoitet oletuspolku on C:\Program Files\Microsoft Business Solutions\Great Plains\Dynamics.exe C:\Program Files\Microsoft Business Solutions\Great Plains\Dynamics.set.

      • Jos käytössäsi on Microsoft Dynamics GP 9.0 tai Microsoft Dynamics GP 10.0, syöttävä oletuspolku on C:\Program Files\Microsoft Dynamics\GP\Dynamics.exe C:\Program Files\Microsoft Dynamics\GP\Dynamics.set.

      Huomautus Voit myös kopioida polun Microsoft Great Plainsin pikakuvakkeista. Voit tarkistaa polun napsauttamalla työpöydän Microsoft Great Plains -pikakuvaketta hiiren kakkospainikkeella. Valitse sitten Ominaisuudet. Kopioi polku Kohde-ruudusta. Sinun on poistettava lainausmerkit, kun liität polun Microsoft Business -portaaliin.

    • Jos käytössäsi on Microsoft Dynamics SL, kirjoita seuraava komento:
      C:\PathName\sdwtsshell.exe /s.

      Huomautus Tässä vaiheessa PathName on Microsoft Dynamics SL -sovelluksen polun paikkamerkki.

  4. Kun olet määrittänyt päätepalvelimen käytön, varmista, että voit napsauttaa mitä tahansa tehtävää keskisivulla saamatta viestiä, joka on mainittu "Ongelmat"-osassa.

    Huomautus Päätepalvelin-asiakasohjelma avaa yhteyden päätepalvelimeen, joka on määritetty Sivuston palvelin Asetukset palvelimeen. Kirjaudu päätepalvelimeen käyttämällä päätteen palvelimen paikallista tiliä, jolla on järjestelmänvalvojan oikeudet tässä tietokoneessa. Kun olet kirjautunut päätepalvelimeen, Microsoft Great Plains käynnistyy automaattisesti ja pyytää sitten käyttäjätunnusta. Kun olet syötetty käyttäjätunnus ja salasana, Microsoft Great Plains -ikkuna, joka vastaa Microsoft Business Portalissa napsauttamiasi linkkejä, avautuu.

Tarkkuus 2

Varmista, että päätepalvelimen ja päätepalvelimen käyttöoikeudet on otettu käyttöön päätepalvelimessa. Voit tehdä tämän seuraavasti:

  1. Valitse Käynnistä, valitse Suorita, appwiz.cpl ja valitse sitten OK.

  2. Valitse Lisää ja poista sovellus -ikkunassa Lisää tai poista Windows osia.

  3. Valitse seuraavat kaksi vaihtoehtoa napsauttamalla:

    • Päätepalvelin

    • Päätepalvelimen käyttöoikeudet

Tarkkuus 3

Varmista, että back-office-sovellus on asennettu päätepalvelimeen.

Lisätietoja

Ongelman toistaminen uudelleen

  1. Käynnistä Microsoft Business Portal.

  2. Valitse Taloustiedot.

  3. Valitse Luo päivyrimerkintä.

    Huomautus Näyttöön tulee virhesanoma, kun napsautat mitä tahansa tehtävää Kaikilla Microsoft Business -portaalin keskisivuilla.

Tarvitsetko lisäohjeita?

Haluatko lisää vaihtoehtoja?

Tutustu tilausetuihin, selaa harjoituskursseja, opi suojaamaan laitteesi ja paljon muuta.

Osallistumalla yhteisöihin voit kysyä kysymyksiä ja vastata niihin, antaa palautetta sekä kuulla lisää asiantuntijoilta, joilla on runsaasti tietoa.

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?
Kun valitset Lähetä, palautettasi käytetään Microsoftin tuotteiden ja palveluiden parantamiseen. IT-järjestelmänvalvojasi voi kerätä nämä tiedot. Tietosuojatiedot.

Kiitos palautteesta!

×