Organisaation organisaation käyttäjien käyttäjänimiongelmien vianmääritys, kun he kirjautuvat Office 365:ssä, Azuressa tai Intunessa

ONGELMA

Uusi liitetty käyttäjä ei voi kirjautua Microsoftin pilvipalveluun, kuten Office 365:tä, Microsoft Azurea tai Microsoft Intunea. Käyttäjällä on jokin seuraavista ongelmista:

  • Kun käyttäjä on antanut käyttäjätunnuksen login.microsoftonline.com-verkkosivulle, käyttäjätunnusta ei voida tunnistaa liitetyksi käyttäjäksi kotimallinen etsintä eikä käyttäjää ohjata automaattisesti kertakirjautumisen kautta.

  • Active Directory Federation Services (AD FS) -todennus epäonnistuu, ja käyttäjä saa seuraavan lomakepohjaisen todentamisen virhesanoman:

    Käyttäjänimi tai salasana on virheellinen

    vaihtoehtoinen teksti
  • Käyttäjä saa seuraavan virhesanoman verkkosivulle login.microsoftonline.com:

    Pahoittelemme, mutta meillä on ongelmia kirjautumisessa ulos

SYY

Nämä ongelmat voivat johtua huonosti pilotoitujen SSO-tunnuksen käyttöomistajien vuoksi. SSO-tunnuksen pilottikokeilun yleiset vaatimukset ovat seuraavat:

  • Paikallisen Active Directory -käyttäjätilin tulee käyttää liitettyä toimialuenimeä käyttäjätunnuksen jälkiliitteenä.

  • Liitetyn Microsoft Exchange Online -postilaatikon käyttäjätunnuksilla ja ensisijaisella sähköpostiosoitteella ei ole samaa toimialueen jälkiliitettä.

  • Azure Active Directory -synkronointityökalun on synkronoitava paikallinen Active Directory -käyttäjätili pilvipohjaiseen käyttäjätunnukseesi.

  • Paikallisen Active Directory -käyttäjätilin ja pilvipohjaisen käyttäjätunnuksen upN-tunnuksen on vastattava toisiaan.

Ennen kuin oletat, että ongelman syynä on huonosti pilotoitu SSO-tunnuksen käyttö, varmista, että seuraavat ehdot täyttyvät:

  • Käyttäjällä ei ole yhteistä kirjautumisongelmaa. Lisätietoja yleisimmät kirjautumisongelmat vianmäärityksestä on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:

    2412085 Et voi kirjautua organisaatiotiliisi, kuten Office 365:tä, Azurea tai Intunea

  • Liitetty toimialue on valmisteltu oikein, jotta se tukee SSO:tä seuraavasti:

    • LIITETTY TOIMIALUE on DNS:n julkisesti selvittävä. (Tämä ei sisällä oletusarvoista onmicrosoft.com toimialuetta.)

    • Liitetty toimialue valmistettiin SSO:lle seuraavien Microsoftin sivustojen mukaisesti.

      Huomautus Toimialueen liittämisen muuntaminen voi kestää jonkin aikaa välityksen aikana. Odota kaksi tuntia toimialueen lisäämisen jälkeen, ennen kuin oletat, että toimialuemääritys on viallinen.

RATKAISU

Voit ratkaista tämän ongelman varmistaen, että käyttäjätiliä pilotoitu oikein SSO-tunnuksena. Voit tehdä tämän yhdellä tai usealla seuraavista tavoista:

Menetelmä 1: Tutustu Knowledge Base -artikkeliin 2615736, jos käyttäjät saavat "Pahoittelut, mutta sisäänkirjautumisen ongelmat" -virhe

Jos käyttäjä saa virhesanoman "Pahoittelut, mutta kirjautumisessa on ongelmia", käytä seuraavaa Microsoft Knowledge Base -artikkelia ongelman vianmääritykseen:

2615736 "Virhe kirjautumisessa", kun käyttäjä yrittää kirjautua Sisään Office 365:ssä, Azuressa tai Intunessa

Menetelmä 2: Paikallisen käyttäjätilin upnimen päivittäminen käyttämään liitettyä toimialuetta jälkiliitteenä

Varoitus Active Directory -käyttäjätilin käyttäjätunnuksen muuttamisesta voi olla merkittävä vaikutus käyttäjän paikalliseen Active Directory -toimintoon. Suosittelemme, että käytät harkintaa ja vapauttavaa upn-muutoksista.

Vaikutus voi sisältää seuraavat:

  • Etäkäyttö paikallisiin resursseihin verkkovierailukäyttäjien, jotka kirjautuvat käyttöjärjestelmään välimuistiin tallennetuilla tunnistetiedoilla

  • Etäkäytön todennustekniikat käyttäjävarmenteiden avulla

  • Salaustekniikat, jotka perustuvat käyttäjän varmenteisiin, kuten Secure MIME (SMIME), sisältöoikeuksien hallintatekniikoihin (IRM) ja NTFS:n Encrypting File System (EFS) -toimintoon

  • Älykorttitoiminnot

On erittäin suositeltavaa, että kokeilet yhtä käyttäjätiliä, jotta ymmärrät paremmin, miten upn-käyttäjätunnuksen päivitys vaikuttaa käyttäjien käyttöön. Tiedoista on hyötyä, kun suunnitellaan etukäteen tai vähemmän varmenteen keruuta, tietojen palauttamista ja muita korjausta, joita tarvitaan tietojen helppokäyttöisyyden säilyttämiseen näiden teknologioiden avulla.

Sinun on päivitettävä käyttäjätilin upN vastaamaan liitettyä toimialueen jälkiliitettä sekä paikallisessa Active Directory -ympäristössä että Azure AD:ssä. Voit tehdä tämän seuraavasti:

  1. Varmista, että liitetty toimialue lisätään UPN-jälkiliitteenä:

    1. Valitse paikallisessa Active Directory -toimialueen ohjauskoneessa Käynnistä,osoita Kaikki ohjelmat -kohtaa,valitse Valvontatyökalut ja valitse sitten Active Directory -toimialueet ja -luottamusohjelmat.

    2. Napsauta Active Directory-toimialueiden ja -luottamus trustin pääsolmua hiiren kakkospainikkeella, valitse Ominaisuudet ja varmista, että SSO-tunnuksessa käytetty toimialuenimi on olemassa.

    Huomaa, että ei-reititettävä toimialueen jälkiliite, kuten domain.internal tai domain.microsoftonline.com toimialue ei voi hyödyntää kertakirjautumistoimintoa tai liitettyjä palveluja. Ei-reititettävää toimialueen jälkiliitettä ei saa käyttää tässä vaiheessa.

  2. Päivitä ongelmakäyttäjätilin UPN-jälkiliite manuaalisesti:

    1. Valitse paikallisessa Active Directory -toimialueen ohjauskoneessa Käynnistä, valitse Kaikki ohjelmat, valitse Valvontatyökalut ja valitse sitten Active Directory -käyttäjät ja tietokoneet.

    2. Etsi ongelmakäyttäjätili, napsauta tiliä hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

    3. Vaihda UPN-jälkiliite mukautettuun toimialueeseen Käyttämällä Tili-välilehden vasemmassa yläkulmassa olevaa avattavaa luetteloaja valitse sitten OK.

Menetelmä 3: Varmista, että Exchange Online -postilaatikon käyttäjätunnuksen ja ENSISIJAISEN SMTP (Simple Mail Transfer Protocol) -osoitteen toimialue on sama

Paikallisilla Exchange-hallintatyökaluilla voit määrittää paikallisen käyttäjän ensisijaisen SMTP-osoitteen samalle UPN-määritteen toimialueelle, joka on kuvattu menetelmässä 2. Lisätietoja on seuraavissa Microsoft TechNet -sivustoissa:

Sähköpostiosoitteen käytännön muokkaaminen

Käyttäjän ja resurssin postilaatikon ominaisuuksien määrittäminen Jos Exchangea ei ole asennettu paikalliseen ympäristöön, voit hallita SMTP-osoitearvoa Active Directory -käyttäjien ja -tietokoneiden avulla. Voit tehdä tämän seuraavasti:

  1. Napsauta Active Directoryn käyttäjät ja tietokoneet -kohdassa käyttäjäobjektia hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  2. Päivitä Yleiset-välilehdessä Sähköposti-kenttä ja valitse sitten OK.

Menetelmä 4: Active Directory -synkronoinnin määrittäminen käyttäjätilin upn-tunnukselle

Jotta SSO toimisi oikein, sinun on määritettävä Active Directory -synkronointisovellus. Lisätietoja Active Directory -synkronoinnin määritästä on seuraavassa Microsoftin sivustossa:

Active Directory -synkronointi: RoadmapLisätietoja synkronoinnin pakotnnista ja vahvistamisesta on seuraavissa Microsoftin sivustoissa:

Menetelmä 5: Tietyn käyttäjätilin UPN-päivitysongelmien vianmääritys

Jos synkronointi voidaan tarkistaa, mutta pilotoitua käyttäjätunnusta ei edelleenkään päivitetä, synkronointiongelma voi ilmetä tietylle käyttäjälle.

Lisätietoja tietyn Active Directory -objektin synkronointiongelmien vianmäärityksestä on seuraavassa Microsoft Knowledge Base -artikkelissa:

2643629 Vähintään yksi objekti ei synkronoidu Azure Active Directory -synkronointityökalua käytettäessä


Tarvitsetko lisää ohjeita? Siirry Microsoft Community -yhteisöön tai Azure Active Directory -keskustelupalstalle.

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Insider-käyttäjille

Oliko näistä tiedoista hyötyä?

Kiitos palautteestasi.

×