Les histogrammes sont utiles pour montrer les modifications de données sur une période donnée ou pour illustrer les comparaisons entre les éléments. Dans les histogrammes, les catégories sont généralement réparties le long de l’axe horizontal et les valeurs le long de l’axe vertical.
Pour plus d’informations sur les histogrammes et les situations dans lesquelles vous devriez les utiliser, voir Types de graphique disponibles dans Office.
Pour créer un histogramme :
Entrez des données dans une feuille de calcul.
Sélectionnez les données.
Sous l’onglet Insertion, sélectionnez
à barres Insérer un histogramme ou un graphique à barres et choisissez une option d’histogramme.
Si vous souhaitez mettre en forme davantage le graphique, sélectionnez le graphique. Vos options dépendent ensuite de la version que vous utilisez. Pour certaines versions, vous verrez une barre d’outils Graphique et vous pouvez sélectionner des options à partir de là. Pour les autres versions, vous pouvez sélectionner et cliquer avec le bouton droit sur une zone spécifique du graphique et sélectionner une option de mise en forme.
Pour les versions antérieures :
Pour appliquer une disposition de graphique différente, sous l’onglet Création de graphique , sélectionnez Disposition des graphiques et choisissez une disposition.
Pour appliquer un autre style de graphique, sous l’onglet Création de graphique , sélectionnez Styles de graphique, puis choisissez un style.
Pour appliquer un style de forme différent, sous l’onglet Format , sélectionnez Styles de forme, puis choisissez un style.
Remarque
Les styles de graphique et les styles de forme sont deux choses différentes. Un style de forme est une option de mise en forme qui s’applique à la bordure du graphique uniquement, tandis qu’un style de graphique est une option de mise en forme qui s’applique à l’ensemble du graphique.
Pour appliquer différents effets de forme, dans l’onglet Format , sélectionnez Effets sur la forme, puis choisissez une option telle que Biseau ou Éclat, puis une sous-option.
Pour appliquer un thème, sous l’onglet Mise en page , sélectionnez Thèmes, puis choisissez un thème.
Pour appliquer une option de mise en forme à un composant spécifique d’un graphique (tel que l’axe vertical (ordonnées),l’axe horizontal (ordonnées), l’axe horizontal (ordonnées), la zone de graphique, pour n’en citer que quelques-uns), sous l’onglet Format , choisissez un composant dans la liste déroulante Éléments du graphique , sélectionnez Sélection de la mise en forme et apportez les modifications nécessaires. Répétez l’étape pour chaque composant que vous souhaitez modifier.
Pour créer un histogramme dans Outlook classique, procédez comme suit :
Dans votre e-mail, dans l’onglet Insertion , sélectionnez
Ajouter un graphique. Pour voir cette option, vous devrez peut-être sélectionner Autres commandes (...) à l’extrême droite.
Dans la boîte de dialogue Insérer un graphique , sélectionnez Colonne, puis sélectionnez l’option d’histogramme de votre choix, puis sélectionnez OK.
Excel s’ouvre dans une fenêtre fractionnée et affiche des exemples de données sur une feuille de calcul.
Remplacez les données d’exemple par vos propres données.
Remarque
Si votre graphique ne reflète pas les données de la feuille de calcul, assurez-vous de faire glisser les lignes verticales jusqu’à atteindre la dernière ligne du tableau.
De manière facultative, enregistrez la feuille de calcul en procédant comme suit :
Sélectionnez Modifier les données dans Microsoft Excel dans la barre d’outils Accès rapide.
La feuille de calcul s’ouvre dans Excel.
Enregistrez la feuille de calcul.
Conseil
Pour rouvrir la feuille de calcul, sous l’onglet Création de graphique , sélectionnez Modifier les données et choisissez une option, notamment Modifier les données dans Excel.
De manière facultative, vous pouvez mettre en forme le graphique davantage. Consultez la liste suivante pour découvrir quelques options qui s’offrent à vous :
Remarque
Veillez à cliquer sur le graphique avant d’appliquer une option de mise en forme.
Pour appliquer une disposition de graphique différente, sous l’onglet Création de graphique , sélectionnez Disposition rapide ou Disposition des graphiques, puis sélectionnez une disposition.
Pour appliquer un style de graphique différent, sous l’onglet Création de graphique , sélectionnez Modifier le type de graphique ou Styles de graphique, puis choisissez un style.
Pour appliquer un style de forme différent, dans l’onglet Format , sélectionnez Styles de forme , puis choisissez un style. Cette option n’est peut-être disponible que dans les versions antérieures.
Remarque
Les styles de graphique et les styles de forme sont deux choses différentes. Un style de forme est une option de mise en forme qui s’applique à la bordure du graphique uniquement, tandis qu’un style de graphique est une option de mise en forme qui s’applique à l’ensemble du graphique.
Pour appliquer différents effets de forme, sous l’onglet Format , sélectionnez Effets de forme et choisissez une option telle que Biseau ou Éclat, puis une sous-option.
Pour appliquer une option de mise en forme à un composant spécifique d’un graphique (tel que l’axe vertical (ordonnées),l’axe horizontal (ordonnées), l’axe horizontal (ordonnées), la zone de graphique, pour n’en citer que quelques-uns), sous l’onglet Format , choisissez un composant dans la liste déroulante Éléments du graphique , sélectionnez Sélection de la mise en forme et apportez les modifications nécessaires. Répétez l’étape pour chaque composant que vous souhaitez modifier. Pour les versions plus récentes, vous pouvez cliquer sur la partie du graphique que vous souhaitez modifier, puis effectuer vos sélections de mise en forme dans le volet de droite.
Remarque
Si vous avez l’habitude de manipuler des graphiques, vous pouvez également sélectionner et cliquer avec le bouton droit sur une zone spécifique du graphique, puis sélectionner une option de mise en forme.
Le saviez-vous ?
Si vous n’avez pas d’abonnement Microsoft 365 ou la dernière version d’Office, vous pouvez l’essayer maintenant :
Voir aussi
Créer un graphique de bout en bout
Créer une zone pour le graphique en boîte à moustaches (graphique flottant)