Comment calculer des moyennes pondérées dans Excel

Pour obtenir la version de cet article destinée à Microsoft Excel 97, reportez-vous à l'article 109211 .


Pour obtenir la version de cet article destinée à Microsoft Excel 98, reportez-vous à l'article 192377 .

Résumé

La moyenne pondérée diffère de la moyenne dans la mesure où elle retourne un nombre dépendant à la fois des variables de valeur et de poids.


Prenons l'exemple suivant :

Une cargaison de 10 caisses de gadgets coûte 0,20 € par caisse. En raison de la consommation élevée de gadgets, une deuxième cargaison de 40 caisses coûte désormais 0,30 € par caisse.
Le coût moyen des caisses dans chaque livraison – déterminé par la formule (0,20 € + 0,30 €)/2 = 0,25 € – n'est pas une mesure exacte du coût moyen des caisses, car il ne prend pas en considération le fait que 30 caisses de plus sont achetées à 0,30 €. La moyenne pondérée retournerait 0,28 €, une représentation plus exacte du coût moyen d'une caisse de gadgets dans ces deux livraisons.

Plus d'informations

Pour calculer une moyenne pondérée, procédez comme suit :

  1. Tapez les données suivantes dans une nouvelle feuille de calcul :

    A1 : Coût B1 : Caisses
    A2 : 0,20 € B2 : 10
    A3 : 0,30 € B3 : 40
  2. Tapez la formule ci-dessous dans une cellule vide quelconque (il n'est pas nécessaire de taper cette formule sous forme matricielle) :
    =SOMMEPROD(A2:A3,B2:B3)/SOMME(B2:B3)

    ou

    =((A2*B2)+(A3*B3))/SOMME(B2:B3)
Propriétés

ID d'article : 214049 - Dernière mise à jour : 15 déc. 2016 - Révision : 1

Microsoft Office Excel 2003, Microsoft Office Excel 2007, Microsoft Excel 2010, Excel 2016, Microsoft Excel 2013

Commentaires