L’impression d’un tableau croisé dynamique comme vous le souhaitez nécessite souvent l’utilisation d’une combinaison de fonctionnalités d’impression pour les feuilles de calcul et les tableaux croisés dynamiques. Pour utiliser ces fonctionnalités, vous ne devez avoir qu’un seul rapport dans la feuille de calcul, ou vous devez définir un zone d’impression qui n’inclut qu’un seul état.

Conseil : Pour des résultats meilleurs, suivez ces sections dans l’ordre.

Si la feuille de calcul comporte plusieurs rapport de tableau croisé dynamique, définissez une zone d’impression qui inclut uniquement l’état que vous voulez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Sous l’onglet Analyse, dans le groupe Actions, cliquez sur Sélectionner,puis sur Tableau croisé dynamique entier.

  3. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Zone d’impression, puis sur Définir la zone d’impression.

    Définir la zone d’impression

Le vue Mise en page est utile pour préparer vos données pour l’impression. Par exemple, vous pouvez utiliser les règles pour mesurer la largeur et la hauteur des données, modifier l’orientation de la page, ajouter ou modifier des en-têtes et pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de lignes et de colonnes.

  1. Sous l’onglet Affichage, dans le groupe Affichages des manuels, cliquez sur Mise en page.

    Conseil : Vous pouvez également cliquer sur Mise en page Image du bouton la barre d’état.

  2. Ajuster la mise en page.

Vous pouvez répéter les étiquettes de ligne et les étiquettes de colonne d’un état sur chaque page imprimée titres à imprimer. Lorsque vous modifiez la disposition du rapport afin que les étiquettes s’affichent dans différentes lignes et colonnes d’une feuille de calcul, les nouvelles lignes et colonnes d’étiquettes sont répétées automatiquement à la prochaine impression de l’état.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Imprimer les titres

  2. Dans la boîte de dialogue Mise en page, assurez-vous que les cases à cocher Lignes à répéter en haut et Colonnes à répéter à gauche sont effacées.

  3. Fermez la boîte de dialogue Mise en page.

  4. Sous l’onglet Analyse, dans le groupe Tableau croisé dynamique, cliquez sur Options.

  5. Dans la boîte de dialogue Options du tableau croisé dynamique, cliquez sur l’onglet Impression, puis cochez la case Définir les titres d’impression.

  6. Si votre état possède plusieurs étiquettes de lignes et que vous souhaitez également répéter les éléments d’étiquettes de lignes externes sur chaque page, cochez la case Répéter les étiquettes de lignes sur chaque page imprimée.

Lorsque votre état possède plusieurs étiquettes de ligne et qu’un break de page se trouve dans un groupe d’éléments d’étiquettes de ligne, vous pouvez définir l’état de manière à ce qu’il répète automatiquement les étiquettes des éléments pour les étiquettes externes en haut de la page suivante. Dans un état avec plusieurs étiquettes de lignes, toutes les étiquettes externes, sauf l’étiquette la plus à droite, sont des étiquettes de lignes externes. Dans l’exemple suivant, l’état est réglé de sorte que les éléments Est etTri2 des étiquettes de ligne externe Région etTr soient imprimés sur la page suivante après le rupture de page.

Printing a PivotTable report

1. Pause de page dans un groupe d’éléments.

2. Les étiquettes des éléments des étiquettes des lignes externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l’étiquette de ligne externe qui comprend les éléments que vous voulez imprimer sur des pages distinctes, puis cliquez sur Champs Paramètres dans le menu raccourci.

  2. Dans la boîte de Paramètres Champs, cliquez sur l’onglet &'impression.

  3. Cochez la case Insérer un break de page après chaque élément.

Il peut s’agit de passer en revue l’intégralité du tableau croisé dynamique en mode Aperçu des ruptures de page, au cas où vous ajustiez davantage les coupures de page.

  • Sous l’onglet Affichage, dans le groupe Affichages classeur, cliquez sur Aperçu des sauts de page.

    Vous pouvez insérer de nouveaux pauses de page manuels, ainsi que déplacer et supprimer des pauses de page automatiques. Pour plus d’informations, voir Ajouter, supprimer ou déplacer des pauses de page.

Vous pouvez ou non imprimer les boutons Développer et Réduire. Pour choisir d’imprimer ou non les boutons Développer et Réduire, vous devez suivre les conseils suivants :

  • Pour afficher ou masquer les boutons Développer et Réduire dans la feuille de calcul, sous l’onglet Analyse, dans le groupe Afficher/Masquer, cliquez sur les boutons +/-.

  • Pour afficher ou masquer les boutons Développer et Réduire sur l’état imprimé, vous pouvez :

    1. Sous l’onglet Analyse, dans le groupe Tableau croisé dynamique, cliquez sur Options.

    2. Cliquez sur l’onglet Impression, puis cochez ou appuyez sur les boutons Développer/Réduire lors de l’affichage dans la case à cocher Tableau croisé dynamique.

      Remarque : Cette case à cocher nécessite que la commande boutons +/- du groupe Afficher/Masquer sous l’onglet Options soit désactivée.

  1. Pour vérifier votre mise en page d’impression finale, cliquez sur > imprimer,puis affichez l’aperçu.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Le cas échéant, ajustons-les. Pour plus d’informations, voir Afficher un aperçu des pages d’une feuille de calcul avant l’impression.

  2. Lorsque l’aperçu vous semble correct, cliquez sur Imprimer.

Si la feuille de calcul comporte plusieurs rapport de tableau croisé dynamique, définissez une zone d’impression qui inclut uniquement l’état que vous voulez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Dans le groupe Actions de l’onglet Options, cliquez sur Sélectionner, puis sur Tableau croisé dynamique complet.

    excel ribbon image

  3. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Zone d’impression, puis sur Définir la zone d’impression.

    Image du ruban Excel

Le vue Mise en page est utile pour préparer vos données pour l’impression. Par exemple, vous pouvez utiliser les règles pour mesurer la largeur et la hauteur des données, modifier l’orientation de la page, ajouter ou modifier des en-têtes et pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de lignes et de colonnes.

  1. Sous l’onglet Affichage, dans le groupe Affichages des manuels, cliquez sur Mise en page.

    Image du ruban

    Conseil : Vous pouvez également cliquer sur Mise en page Image du bouton la barre d’état.

  2. Ajuster la mise en page.

Vous pouvez répéter les étiquettes de ligne et les étiquettes de colonne d’un état sur chaque page imprimée titres à imprimer. Lorsque vous modifiez la disposition du rapport afin que les étiquettes s’affichent dans différentes lignes et colonnes d’une feuille de calcul, les nouvelles lignes et colonnes d’étiquettes sont répétées automatiquement à la prochaine impression de l’état.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Image du ruban Excel

  2. Dans la boîte de dialogue Mise en page, assurez-vous que les cases à cocher Lignes à répéter en haut et Colonnes à répéter à gauche sont effacées.

  3. Fermez la boîte de dialogue Mise en page.

  4. Sous l’onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

    Ruban Outlook

  5. Dans la boîte de dialogue Options du tableau croisé dynamique, cliquez sur l’onglet Impression, puis cochez la case Définir les titres d’impression.

  6. Si votre état possède plusieurs étiquettes de lignes et que vous souhaitez également répéter les éléments d’étiquettes de lignes externes sur chaque page, cochez la case Répéter les étiquettes de lignes sur chaque page imprimée.

Lorsque votre état possède plusieurs étiquettes de ligne et qu’un break de page se trouve dans un groupe d’éléments d’étiquettes de ligne, vous pouvez définir l’état de manière à ce qu’il répète automatiquement les étiquettes des éléments pour les étiquettes externes en haut de la page suivante. Dans un état avec plusieurs étiquettes de lignes, toutes les étiquettes externes, sauf l’étiquette la plus à droite, sont des étiquettes de lignes externes. Dans l’exemple suivant, l’état est réglé de sorte que les éléments Est etTri2 des étiquettes de ligne externe Région etTr soient imprimés sur la page suivante après le rupture de page.

Printing a PivotTable report

1. Pause de page dans un groupe d’éléments.

2. Les étiquettes des éléments des étiquettes des lignes externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l’étiquette de ligne externe qui comprend les éléments que vous voulez imprimer sur des pages distinctes, puis cliquez sur Champs Paramètres dans le menu raccourci.

  2. Dans la boîte de Paramètres Champs, cliquez sur l’onglet &'impression.

  3. Cochez la case Insérer un break de page après chaque élément.

Il peut s’agit de passer en revue l’intégralité du tableau croisé dynamique en mode Aperçu des ruptures de page, au cas où vous ajustiez davantage les coupures de page.

  • Sous l’onglet Affichage, dans le groupe Affichages classeur, cliquez sur Aperçu des sauts de page.

    Image du ruban

    Conseil : Vous pouvez également cliquer sur Aperçu des Image du bouton page dans la barre d’état.

    Vous pouvez insérer de nouveaux pauses de page manuels, ainsi que déplacer et supprimer des pauses de page automatiques. Pour plus d’informations, voir Ajouter, supprimer ou déplacer des pauses de page.

Vous pouvez ou non imprimer les boutons Développer et Réduire. Pour choisir d’imprimer ou non les boutons Développer et Réduire, vous devez suivre les conseils suivants :

  • Pour afficher ou masquer les boutons Développer et Réduire dans la feuille de calcul, sous l’onglet Options, dans le groupe Afficher/Masquer, cliquez sur les boutons +/-.

    Image du ruban Outlook

  • Pour afficher ou masquer les boutons Développer et Réduire sur l’état imprimé, vous pouvez :

    1. Sous l’onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

      Ruban Outlook

    2. Cliquez sur l’onglet Impression, puis cochez ou appuyez sur les boutons Développer/Réduire lors de l’affichage dans la case à cocher Tableau croisé dynamique.

      Remarque : Cette case à cocher nécessite que la commande boutons +/- du groupe Afficher/Masquer sous l’onglet Options soit désactivée.

  1. Pour vérifier votre mise en page d’impression finale, vous pouvez :

    • Excel 2010 : Cliquez sur Fichier > Imprimer.

    • Excel 2007 : Cliquez sur le bouton Microsoft Office, sur la flèche en Image du bouton OfficeImprimer,puis sur Aperçu avant impression.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Le cas échéant, ajustons-les. Pour plus d’informations, voir Afficher un aperçu des pages d’une feuille de calcul avant l’impression.

  2. Lorsque l’aperçu vous semble correct, cliquez sur Imprimer.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×