Imprimer une feuille de calcul en orientation Paysage ou Portrait

Imprimer une feuille de calcul en orientation Paysage ou Portrait

Excel pour Microsoft 365, Excel 2019, Excel 2016, Excel 2013, Excel 2010

Par défaut, Microsoft Excel imprime les feuilles de calcul en mode Portrait (plus haut que large). Vous pouvez changer l’orientation de page en mode Paysage pour chaque feuille de calcul.

Modifier l’orientation de la page

  1. Sélectionnez le ou les classeurs sur lesquels vous souhaitez modifier l’orientation des pages.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles.

  2. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Orientation, puis cliquez sur Portrait ou Paysage.

    Sous l’onglet Accueil, cliquez sur Orientation

    Remarques : 

    • Si aucune imprimante n’est installée, l’option Orientation apparaît grisée et vous ne pouvez pas la sélectionner. Pour résoudre ce problème, vous devez configurer une imprimante. Cette option apparaît également grisée lorsque vous êtes en train de modifier le contenu d’une cellule. Pour résoudre ce problème, appuyez sur Entrée pour accepter les modifications ou sur Échap pour les annuler.

    • Étant donné qu’il est possible de définir l’orientation de chaque page individuellement, vous pouvez imprimer certaines feuilles de calcul d’un classeur dans une orientation (par exemple Portrait) et les autres feuilles de calcul du même classeur dans l’orientation opposée (Paysage). Il vous suffit de définir l’orientation choisie pour chaque feuille de calcul, puis d’imprimer une feuille de calcul ou un classeur.

Modifier l’orientation des pages avant l’impression

  1. Sélectionnez la ou les feuilles de calcul, ou encore les données de feuille de calcul à imprimer.

  2. Cliquez sur Fichier > Imprimer.

  3. Dans la zone déroulante Orientation de page, sous Paramètres, cliquez sur Orientation Portrait ou Orientation Paysage.

  4. Lorsque vous êtes prêt à imprimer, cliquez sur Imprimer.

Créer un modèle qui utilise l’orientation Paysage par défaut

Pour gagner du temps, vous pouvez enregistrer en tant que modèle un classeur configuré pour s’imprimer en orientation Paysage. Vous pouvez ensuite utiliser ce modèle pour créer d’autres classeurs.

Créer le modèle

  1. Créez un classeur.

  2. Sélectionnez la ou les feuilles de calcul dont vous voulez changer l’orientation.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Cliquez sur l’onglet Feuille

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet, puis cliquez dessus.

    Cliquez sur les flèches de défilement des onglets

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles.

    Remarque : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles.

  3. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Orientation, puis cliquez sur Paysage.

    Sous l’onglet Accueil, cliquez sur Orientation

    Remarque : Si aucune imprimante n’est installée, l’option Orientation apparaît grisée et vous ne pouvez pas la sélectionner. Pour résoudre ce problème, vous devez configurer une imprimante. Cette option apparaît également grisée lorsque vous êtes en train de modifier le contenu d’une cellule. Pour résoudre ce problème, appuyez sur Entrée pour accepter les modifications ou sur Échap pour les annuler.

  4. Le cas échéant, aé faut-il apporter d’autres personnalisations.

    Conseil : Si vous voulez personnaliser plusieurs feuilles de calcul simultanément, vous pouvez les grouper temporairement, effectuer vos modifications, puis les dissocier. Pour grouper les feuilles de calcul, cliquez avec le bouton droit sur un onglet quelconque dans la partie inférieure de la feuille de calcul. Dans le menu contextuel, cliquez sur Sélectionner toutes les feuilles. Dans la barre de titre, le nom du classeur doit être suivi de l’indication [Groupe de travail]. Ensuite, changez l’orientation en Paysage ou effectuez toutes les personnalisations souhaitées. Pour désactiver le regroupement, cliquez avec le bouton droit sur l’un des onglets, puis cliquez sur Dissocier les feuilles (ou cliquez simplement sur un autre onglet de la feuille de calcul).

  5. Cliquez sur l’onglet Fichier.

  6. Cliquez sur Enregistrer sous, puis sélectionnez l’emplacement dans lequel vous voulez enregistrer la feuille de calcul. Par exemple, cliquez sur Ordinateur (ou Ce PC dans Excel 2016), puis cliquez sur Bureau.

  7. Dans la zone Nom de fichier, tapez le nom que vous voulez utiliser pour le modèle.

  8. Dans la zone Type de fichier, cliquez sur Modèle Excel (*.xltx), ou cliquez sur Modèle Excel (*.xltm) si le classeur contient des macros que vous souhaitez rendre disponibles dans le modèle.

  9. Cliquez sur Enregistrer.

    Le modèle est automatiquement envoyé dans le dossier Modèles.

    Pour utiliser le modèle afin de créer un fichier de calcul, vous pouvez suivre les étapes suivantes (pour Excel 2016, Excel 2013 et Excel 2010 uniquement) :

    1. Cliquez sur Fichier > Nouveau.

    2. Cliquez sur Personnel.

    3. Cliquez sur l’icône ou le nom de votre modèle enregistré.

Haut de la page

Modifier l’orientation de page dans la feuille de calcul

  1. Sélectionnez la ou les feuilles de calcul dont vous voulez changer l’orientation.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglet de feuille active

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet, puis cliquez dessus.

    Boutons de défilement de feuilles

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Remarque : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  2. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Orientation, puis cliquez sur Portrait ou Paysage.

    Image du ruban Excel

    Conseil : Pour afficher plus clairement les bordures des pages imprimées, vous pouvez travailler en affichage Mise en page(onglet Affichage, groupe Affichages des feuilles de travail).

Modifier l’orientation des pages avant l’impression

  1. Sélectionnez la ou les feuilles de calcul, ou encore les données de feuille de calcul à imprimer.

  2. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Imprimer.

  3. Dans la boîte de dialogue Imprimer, cliquez sur Propriétés.

  4. Dans la boîte de dialogue des propriétés de l’imprimante, sous l’onglet Disposition, sous Orientation,cliquez sur Portrait ou Paysage,puis sur OK.

  5. Lorsque vous êtes prêt à imprimer, cliquez sur Imprimer.

Remarque : Si aucune imprimante n’est installée, l’option Orientation apparaît grisée et vous ne pouvez pas la sélectionner. Pour résoudre ce problème, vous devez configurer une imprimante. L’option apparaît également grisée lorsque vous êtes en train de modifier le contenu d’une cellule. Pour résoudre ce problème, appuyez sur Entrée pour accepter les modifications ou sur Échap pour les annuler.

Créer un modèle qui utilise l’orientation Paysage par défaut

Pour gagner du temps, vous pouvez enregistrer en tant que modèle un classeur configuré pour s’imprimer en orientation Paysage. Vous pouvez ensuite utiliser ce modèle pour créer d’autres classeurs.

Créer le modèle

  1. Créez un nouveau classeur.

  2. Sélectionnez la ou les feuilles de calcul dont vous voulez changer l’orientation.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglet de feuille active

    Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet, puis cliquez dessus.

    Boutons de défilement de feuilles

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  3. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Orientation, puis cliquez sur Paysage.

    Image du ruban Excel

    Remarque : Si aucune imprimante n’est installée, l’option Orientation apparaît grisée et vous ne pouvez pas la sélectionner. Pour résoudre ce problème, vous devez configurer une imprimante. L’option apparaît également grisée lorsque vous êtes en train de modifier le contenu d’une cellule. Pour résoudre ce problème, appuyez sur Entrée pour accepter les modifications ou sur Échap pour les annuler.

  4. Le cas échéant, aé faut-il apporter d’autres personnalisations.

    Conseil : Si vous voulez personnaliser plusieurs feuilles de calcul à la fois, vous pouvez les regrouper temporairement, apporter vos modifications, puis les dégrouper. Pour grouper les feuilles de calcul, cliquez avec le bouton droit sur un onglet quelconque dans la partie inférieure de la feuille de calcul. Dans le menu contextuel, cliquez sur Sélectionner toutes les feuilles. Dans la barre de titre, le nom du classeur doit être suivi de l’indication [Groupe de travail]. Ensuite, changez l’orientation en Paysage ou effectuez toutes les personnalisations souhaitées. Pour désactiver le regroupement, cliquez avec le bouton droit sur l’un des onglets, puis cliquez sur Dissocier les feuilles (ou cliquez simplement sur un autre onglet de la feuille de calcul). N’oubliez pas de dégrouper les feuilles de calcul. Lorsque les feuilles de calcul sont groupées, toutes vos mesures sur une feuille de calcul affectent toutes les autres feuilles de calcul, ce qui n’est probablement pas ce que vous souhaitez.

  5. Cliquez sur le bouton Microsoft Office' Image du bouton Office , puis cliquez sur Enregistrer sous.

  6. Dans la zone Nom de fichier, tapez le nom que vous voulez utiliser pour le modèle.

  7. Dans la zone Type de fichier, cliquez sur Modèle Excel (*.xltx), ou cliquez sur Modèle Excel (*.xltm) si le classeur contient des macros que vous souhaitez rendre disponibles dans le modèle.

  8. Cliquez sur Enregistrer.

    Le modèle est automatiquement placé dans le dossier Templates.

    Conseil : Si vous copiez un classeur Excel dans le dossier Templates, vous pouvez l’utiliser comme modèle sans l’enregistrer au format de fichier de modèle (.xltx ou .xltm). Dans Windows Vista, le dossier Templates est généralement C:\Users\<votre nom>\AppData\Roaming\Microsoft\Templates. Dans Microsoft Windows XP, le dossier Templates est généralement C:\Documents and Settings\<votre nom>\Application Data\Microsoft\Templates.

  9. Pour utiliser le modèle afin de créer un nouveau workbook, vous pouvez faire les choses suivantes :

    1. Cliquez sur le bouton Microsoft Office d Image du bouton Office , puis sur Nouveau.

    2. Sous Modèles, cliquez sur Mes modèles.

    3. Dans la boîte de dialogue Nouveau, double-cliquez sur le modèle que vous vient de créer.

      Excel crée un classeur qui est basé sur votre modèle.

Haut de la page

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×