Insérer un tableau dans Word à l’aide d’un lecteur d’écran

Insérer un tableau dans Word à l’aide d’un lecteur d’écran

Symbole de lecture à haute voix avec l’étiquette de contenu de lecteur d’écran. Cette rubrique concerne l’utilisation du lecteur d’écran avec Office

Cet article est destiné aux personnes souffrant de troubles de la vue qui utilisent un programme de lecteur d’écran avec les produits Office et fait partie du contenu Accessibilité Office. Pour plus d’informations, voir l’Accueil du Support Microsoft.

Utilisez Word clavier et un lecteur d’écran pour ajouter un tableau à votre document. Nous l’avons testé avec le narrateur, JAWS et NVDA, mais il est possible qu’il fonctionne avec d’autres lecteurs d’écran, à condition qu’ils respectent les techniques et normes d’accessibilité courantes. Vous découvrirez également comment développer votre tableau en ajoutant de nouvelles lignes ou colonnes et en le formatant avec les styles de tableau intégrés.

Remarques : 

Contenu de cet article

Insérer un tableau en spécifiant ses dimensions

Vous pouvez spécifier les dimensions d’un tableau, telles que le nombre de colonnes et de lignes, ainsi que leurs hauteur et largeur. Word insère un tableau de base de type grille.

Remarque : Pour rendre le tableau plus accessible et aider les lecteurs d’écran à identifier les colonnes du tableau correctement, donnez une ligne d’en-tête au tableau.

  1. Accédez à l’emplacement dans votre document où vous souhaitez insérer le nouveau tableau.

  2. Pour ouvrir la boîte de dialogue Insérer un tableau, appuyez sur Alt+N, T, I.

  3. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur Alt+C, puis tapez le nombre de colonnes voulu.

  4. Pour spécifier le nombre de lignes, appuyez sur Alt+R, puis tapez le nombre de lignes souhaité.

  5. Si vous souhaitez utiliser à nouveau ces dimensions à l’avenir, appuyez sur Alt+S pour cocher la case Mémoriser les dimensions pour les nouveaux tableaux.

  6. Pour fermer la boîte de dialogue Insérer un tableau, appuyez sur Tab jusqu’à entendre « Bouton OK », puis appuyez sur Entrée. Word ajoute le tableau à votre document.

  7. Pour vérifier qu’une ligne d’en-tête est définie, vous pouvez :

    1. Dans votre document, allez au tableau, puis à n’importe quelle cellule. Appuyez sur Alt+J, T pour ouvrir l’onglet Création de tableau.

    2. Appuyez sur Tab jusqu’à entendre « Ligne d’en-tête ». Si le lecteur d’écran annonce que l’option Ligne d’en-tête n’est pas sélectionnée, appuyez sur Espace pour la sélectionner. Le focus se déplace sur le tableau.

  8. Tapez vos informations dans les cellules. Vous entendez la colonne et la ligne actuellement sélectionnées. Le lecteur d’écran annonce également les cellules qui sont des cellules d’en-tête. Utilisez les touches de direction pour vous déplacer dans le tableau.

Insérer un tableau en sélectionnant un format prédéfini

Si vous souhaitez vous laisser Word la mise en forme à votre place, sélectionnez l’un de ses formats intégrés pour les tableaux.

  1. Accédez à l’emplacement dans votre document où vous souhaitez insérer le nouveau tableau.

  2. Pour choisir un format de tableau prédéfait, appuyez sur Alt+N, T, T pour ouvrir le menu Tableaux rapides.

  3. Utilisez les flèches vers le haut et le bas pour vous déplacer dans la liste des formats de tableau. Appuyez sur Entrée pour sélectionner le tableau de votre choix.

    Word insère le tableau sélectionné dans votre document et place le focus en haut du tableau inséré.

  4. Tapez vos informations dans les cellules. Utilisez les touches de direction pour vous déplacer dans le tableau.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Accédez à l’emplacement de votre tableau où vous souhaitez ajouter une nouvelle colonne ou ligne.

  2. Pour passer à l’onglet Disposition, appuyez sur Alt+J, L, puis faites l’une des opérations suivantes :

    • Pour ajouter une nouvelle ligne au-dessus, appuyez sur A.

    • Pour ajouter une nouvelle ligne en dessous, appuyez sur B, E.

    • Pour ajouter une nouvelle colonne à gauche, appuyez sur L.

    • Pour ajouter une nouvelle colonne à droite, appuyez sur R.

Supprimer des colonnes, des lignes ou l’ensemble du tableau

Si une colonne, une ligne ou le tableau entier n’est plus nécessaire, supprimez-le de votre document.

  1. Ouvrez votre document, puis allez au tableau, à la colonne ou à la ligne que vous voulez supprimer. Lorsque le focus est dans votre tableau, vous entendez une confirmation, par exemple, « Entrer dans le tableau 1 ». Lorsque le focus est déplacé hors du tableau, vous entendez que vous avez quitté le tableau.

  2. Pour ouvrir l’élément de menu Supprimer sous l’onglet Disposition, appuyez sur Alt+J, L, D, puis faites l’une des opérations suivantes :

    • Pour supprimer le tableau entier, appuyez sur T.

    • Pour supprimer la colonne actuelle, appuyez sur C.

    • Pour supprimer la ligne actuelle, appuyez sur R.

Le tableau, la colonne ou la ligne est supprimé et le focus revient au document.

Voir aussi

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Utiliser un lecteur d’écran pour créer des graphiques dans Word

Raccourcis clavier dans Word

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Microsoft 365

Utiliser un lecteur d’écran pour explorer et parcourir Word

Utilisez Word pour Mac avec votre clavier et VoiceOver, le lecteur d’écran intégré de MacOS, pour ajouter un tableau à votre document en spécifiant ses dimensions ou en choisissant parmi plusieurs formats de tableau prédétissants. Vous pouvez également convertir du texte existant en tableau.

Remarques : 

  • Les nouvelles fonctionnalités Microsoft 365 sont publiées progressivement pour les abonnés Microsoft 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment bénéficier plus rapidement des nouvelles fonctionnalités, participez au programme Office Insider.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à macOS (VoiceOver). Pour en savoir plus sur VoiceOver, consultez le guide de démarrage de VoiceOver.

  • Nous vous recommandons de lire et modifier les documents en mode Page. Il est possible que VoiceOver ne fonctionne pas correctement dans les autres modes d’affichage.

Contenu de cet article

Insérer un tableau

Vous pouvez spécifier les dimensions d’un tableau en définissant le nombre de colonnes et de lignes. Word pour Mac insère un tableau de base de type grille. Si vous souhaitez vous laisser Word pour Mac la mise en forme à votre place, sélectionnez l’un de ses formats intégrés pour les tableaux.

Remarque : Pour rendre le tableau plus accessible et aider les lecteurs d’écran à identifier les colonnes du tableau correctement, définissez une ligne d’en-tête.

Spécifier les dimensions d’un tableau

  1. Placez le curseur dans le document, à l’emplacement où vous souhaitez insérer le nouveau tableau.

  2. Appuyez sur F6 jusqu’à entendre : « Accueil, sélectionné, onglet ».

  3. Appuyez une fois sur CTXT+Option+Flèche droite pour passer à l’onglet Insertion, puis appuyez sur CTXT+Option+Espace.

  4. Appuyez sur Tab jusqu’à entendre « Tableau, bouton de menu », puis appuyez sur Ct dire+Option+Espace.

  5. Pour spécifier le nombre de colonnes dans le tableau, appuyez sur CTXT+Option+Shift+Flèche vers le bas, puis appuyez sur Ct dire+Option+Flèche droite jusqu’à entendre le nombre de colonnes que vous souhaitez.

  6. Pour spécifier le nombre de lignes, appuyez sur CTXT+Option+Flèche vers le bas jusqu’à entendre le numéro de votre choix.

  7. Pour insérer le tableau avec la taille actuellement sélectionnée, appuyez sur Ctrl+Option+Espace.

    Word pour Mac ajoute le tableau à votre document et place le focus sur sa cellule supérieure gauche. Word sélectionne automatiquement l’onglet Création de table dans la barre d’outils.

  8. Pour vérifier qu’une ligne d’en-tête est configurée, appuyez sur F6 jusqu’à entendre : « Création de tableau, sélectionné, onglet ». Appuyez ensuite sur Tab jusqu’à entendre : « Ligne d’en-tête, sélectionnée, bouton bascule ». Si l’option Ligne d’en-tête n’est pas sélectionnée, appuyez sur CTXT+Option+Espace.

  9. Appuyez sur F6 pour revenir à votre document. Si nécessaire, utilisez les flèches vers le haut et le bas pour vous déplacer dans la table.

  10. Accédez à la cellule de votre choix en appuyant sur CTXT+Option+touches de direction. Tapez vos informations dans les cellules. Appuyez sur Tab pour passer à la cellule suivante ou sur Les touches Shift+Tab pour passer à la cellule précédente. Si vous appuyez sur la touche Tab dans la dernière cellule, une nouvelle ligne est créée.

Mettre en forme un tableau à l’aide d’un format prédéfini

  1. Créez un tableau en suivant les instructions décrites dans la section Spécifier les dimensions d’un tableau, et placez le focus dans le tableau.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet », puis appuyez sur Tab jusqu’à entendre : « Grille de tableau, sélectionné, bouton ».

  3. Pour choisir un format de tableau parmi ceux prédéfinis, appuyez sur la flèche droite jusqu’à entendre le format que vous voulez utiliser, puis appuyez sur Ctrl+Option+Espace pour appliquer votre sélection.

  4. Pour revenir au document, appuyez sur F6.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Placez le focus dans le tableau, puis utilisez le raccourci Ctrl+Option+Touches de direction pour parcourir les cellules du tableau afin de trouver l’emplacement où vous souhaitez ajouter une nouvelle ligne ou colonne.

  2. Appuyez sur F6 jusqu’à entendre l’onglet actuellement sélectionné, par exemple, « Création de tableau, sélectionné, onglet », puis appuyez sur CTXT+Option+Flèche droite jusqu’à entendre : « Disposition, onglet ».

  3. Appuyez sur Ctrl+Option+Espace pour ouvrir l’onglet Disposition.

  4. Appuyez sur Tab jusqu’à entendre l’une des indications suivantes :

    • « Insérer au-dessus, bouton » - Ajoute une ligne au-dessus de la ligne active.

    • « Insérer en dessous, bouton » - Ajoute une ligne en dessous de la ligne active.

    • « Insérer à gauche, bouton » - Ajoute une colonne à gauche de la colonne active.

    • « Insérer à droite, bouton » - Ajoute une colonne à droite de la colonne active.

  5. Appuyez sur Ctrl+Option+Espace pour insérer l’élément sélectionné dans le tableau.

Supprimer des colonnes, des lignes ou l’ensemble du tableau

Si une colonne, une ligne ou le tableau entier n’est plus nécessaire, supprimez-le de votre document.

  1. Veillez à ce que le focus se trouve à l’intérieur du tableau, de la colonne ou de la ligne que vous voulez supprimer.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word se souvient du dernier onglet que vous avez utilisé lorsque vous travaillez avec des tableaux. Si vous vous trouverez sur l’onglet Création de tableau, appuyez une fois sur Ct dire, appuyez une fois sur CTXT+Option+Flèche droite, puis appuyez sur CTXT+Option+Espace pour ouvrir l’onglet Disposition.

  3. Sous l’onglet Disposition, appuyez sur Tab jusqu’à entendre « Supprimer, bouton de menu », puis appuyez sur Ctélément+Option+Espace.

  4. Appuyez sur La flèche vers le bas jusqu’à entendre l’option de votre choix, puis appuyez sur Ct dire+Option+Espace.

Le tableau, la colonne ou la ligne est supprimé et le focus revient au document.

Modifier les propriétés d’un tableau

En plus d’utiliser des formats prédéfinis, vous pouvez modifier les propriétés d’un tableau de manière individuelle. Par exemple, vous pouvez définir l’alignement du texte, la hauteur des lignes, la largeur des colonnes, ou écrire un texte de remplacement afin de rendre le tableau plus accessible aux lecteurs d’écran.

  1. Placez le focus dans le tableau que vous voulez modifier.

  2. Appuyez sur F6 jusqu’à entendre « Création de tableau, sélectionné, onglet » ou « Disposition, sélectionné, onglet ».

    Word se souvient du dernier onglet que vous avez utilisé lorsque vous travaillez avec des tableaux. Si vous vous trouverez sur l’onglet Création de tableau, appuyez une fois sur Ct dire, appuyez une fois sur CTXT+Option+Flèche droite, puis appuyez sur CTXT+Option+Espace pour ouvrir l’onglet Disposition.

  3. Sous l’onglet Disposition, appuyez sur Tab jusqu’à entendre « Propriétés, bouton », puis appuyez sur Ct dire+Option+Espace.

  4. La boîte de dialogue Propriétés du tableau possède cinq onglets :

    • Tableau

    • Ligne

    • Colonne

    • Cellule

    • Texte de remplacement

    Utilisez les flèches droite et gauche pour atteindre l’onglet de votre choix, puis appuyez sur Ctrl+Option+Espace pour ouvrir cet onglet.

  5. Appuyez sur Tab pour parcourir les options sous l’onglet sélectionné. VoiceOver vous indique comment accéder à chaque option. Par exemple, sous l’onglet Tableau, vous pouvez définir l’alignement du texte pour l’ensemble du tableau.

  6. Pour passer d’un onglet à l’autre, appuyez sur Tab jusqu’à entendre de nouveau le nom de l’onglet actuel, utilisez les flèches droite et gauche pour trouver l’onglet de votre choix, puis appuyez sur CTXT+Option+Espace pour le sélectionner.

  7. Pour fermer la boîte de dialogue Propriétés du tableau, appuyez sur Tab jusqu’à entendre « OK, défaut, bouton », puis appuyez sur Ctliquant sur Ctliquant sur Option+Espace. Si vous n’avez pas changé de paramètre, ou si vous ne voulez pas enregistrer vos modifications, appuyez sur Échap pour quitter la boîte de dialogue.

    Le focus revient au tableau.

Convertir un texte en tableau

Vous pouvez créer un tableau en convertissant du texte normal en tableau. Par exemple, il est possible qu’une partie du texte soit un tableau dans un autre programme, mais que sa mise en forme soit perdue lorsque le texte est copié dans Word pour Mac.

  1. Sélectionnez le texte à convertir.

    Remarque : Pour obtenir des résultats meilleurs, le texte doit être séparé par des colonnes par la touche Tab et par des lignes par un retour.

  2. Appuyez sur F6 jusqu’à entendre l’onglet actuellement sélectionné, appuyez sur CTXT+Option+Flèche gauche ou droite pour passer à l’onglet Insertion, puis appuyez sur CTXT+Option+Espace.

  3. Appuyez sur Tab jusqu’à entendre « Tableau, Bouton de menu », puis appuyez sur Ct dire+Option+Espace.

  4. Appuyez sur la flèche vers le bas jusqu’à entendre « Convertir le texte en tableau », puis appuyez sur CTXT+Option+Espace.

    La boîte de dialogue Convertir le texte en tableau s’ouvre.

  5. Utilisez la touche Tab pour parcourir les options dans la boîte de dialogue. Word vous propose le nombre de colonnes et de lignes qui correspondent le mieux au texte sélectionné, mais vous pouvez modifier les valeurs individuellement. VoiceOver vous indique comment accéder à chaque option.

  6. Pour fermer la boîte de dialogue Convertir le texte en tableau, appuyez sur Tab jusqu’à entendre « OK, défaut, bouton », puis appuyez sur Ct dire+ Option+Barre d’espace.

    Le focus revient sur le document et le tableau converti est sélectionné.

Voir aussi

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Utiliser un lecteur d’écran pour créer des graphiques dans Word

Raccourcis clavier dans Word

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Microsoft 365

Utiliser un lecteur d’écran pour explorer et parcourir Word

Utilisez Word pour iOS VoiceOver, lecteur d’écran intégré d’iOS, pour ajouter un tableau à votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes.

Remarques : 

  • Les nouvelles fonctionnalités Microsoft 365 sont publiées progressivement pour les abonnés Microsoft 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment bénéficier plus rapidement des nouvelles fonctionnalités, participez au programme Office Insider.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran intégré à iOS (VoiceOver). Pour en savoir plus sur l’utilisation de VoiceOver, visitez le site Accessibilité Apple.

  • Nous vous recommandons de lire et de modifier les documents en mode Impression. Il est possible que VoiceOver ne fonctionne pas correctement dans les autres modes d’affichage.

Contenu de cet article

Insérer un tableau 

Remarque : Pour rendre le tableau plus accessible et aider les lecteurs d’écran à identifier les colonnes du tableau correctement, définissez une ligne d’en-tête.

  1. Lorsque vous modifiez votre Word document, placez le point d’insertion à l’endroit où vous voulez insérer le tableau.

  2. Appuyez dans la partie supérieure de l’écran avec quatre doigts, effectuez un mouvement de balayage vers la droite jusqu’à entendre « Afficher le ruban, bouton », puis appuyez deux fois sur l’écran. Vous entendez le titre de l’onglet sélectionné, par exemple, « Onglet Accueil ».

  3. Appuyez deux fois sur l’écran. Le menu de l’onglet s’ouvre. Balayez vers la droite ou la gauche jusqu’à entendre « Onglet Insertion », puis appuyez deux fois sur l’écran. Vous entendez : « Onglet Insertion ».

  4. Balayez vers la droite jusqu’à entendre « Tableau, Bouton », puis appuyez deux fois sur l’écran.  Un tableau par défaut de 3 colonnes et 3 lignes est inséré dans le document. Le focus se trouve à l’intérieur du nouveau tableau.

  5. Pour configurer une ligne d’en-tête, faites glisser un doigt dans la moitié inférieure de l’écran jusqu’à entendre « Bouton Options de style », puis appuyez deux fois sur l’écran. VoiceOver annonce si l’option Ligne d’en-tête est sélectionnée. Si vous entendez « Ligne d’en-tête, Bouton », appuyez deux fois sur l’écran pour la sélectionner.

  6. Pour fermer le menu de l’onglet, balayez vers la gauche jusqu’à entendre « Masquer le ruban, bouton », puis appuyez deux fois sur l’écran. Le clavier visuel s’ouvre.

  7. Pour vous déplacer dans le tableau, faites glisser un doigt sur l’écran jusqu’à entendre la cellule que vous souhaitez. 

  8. Une fois que le focus se trouve dans le tableau, balayez vers la gauche ou la droite pour naviguer dans le tableau. Pour ajouter du texte ou des nombres dans une cellule, appuyez deux fois sur l’écran, puis utilisez le clavier tactile pour taper votre contenu.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Dans le document, faites glisser un doigt sur l’écran jusqu’à entendre « Entré dans un tableau », suivi du tableau et des détails de la cellule.

  2. Pour entrer en mode Édition, appuyez deux fois sur l’écran.

  3. Faites glisser un doigt sur le bord gauche de l’écran jusqu’à entendre l’option que vous voulez, par exemple, « Insérer à droite, bouton » ou « Insérer en dessous, bouton », puis appuyez deux fois sur l’écran.

Supprimer des colonnes, des lignes ou l’ensemble du tableau

Si une colonne, une ligne ou le tableau entier n’est plus nécessaire, supprimez-le de votre document.

  1. Dans votre document, faites glisser un doigt sur l’écran jusqu’à entendre « Entré dans un tableau », suivi du tableau et des détails de la cellule.

  2. Pour entrer en mode Édition, appuyez deux fois sur l’écran.

  3. Faites glisser un doigt sur le bord gauche de l’écran jusqu’à entendre « Bouton Supprimer », puis appuyez deux fois sur l’écran.

  4. Faites glisser un doigt sur le bas de l’écran jusqu’à entendre l’option que vous voulez supprimer, puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Microsoft 365

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Utiliser un lecteur d’écran pour explorer et parcourir Word

Utilisez Word pour Android TalkBack, lecteur d’écran intégré d’Android, pour ajouter un tableau à votre document. Vous pouvez également développer votre tableau en ajoutant de nouvelles lignes ou colonnes. En ajoutant un texte de remplacement à vos tableaux, vous pouvez rendre votre contenu accessible à des publics plus larges.

Remarques : 

  • Les nouvelles fonctionnalités Microsoft 365 sont publiées progressivement pour les abonnés Microsoft 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment bénéficier plus rapidement des nouvelles fonctionnalités, participez au programme Office Insider.

  • Cette rubrique part du principe que vous utilisez le lecteur d’écran Android intégré (TalkBack). Pour en savoir plus sur l’utilisation de TalkBack, visitez le site Accessibilité Android.

Contenu de cet article

Insérer un tableau

Remarque : Pour rendre le tableau plus accessible et aider les lecteurs d’écran à identifier les colonnes du tableau correctement, définissez une ligne d’en-tête.

  1. Lorsque vous modifiez votre Word document, placez le point d’insertion à l’endroit où vous voulez insérer le tableau.

  2. Balayez vers la gauche jusqu’à entendre « Bouton Autres options », puis appuyez deux fois sur l’écran. Vous entendez le titre de l’onglet sélectionné, par exemple, « Onglet Accueil ». Appuyez deux fois sur l’écran, balayez vers la droite ou la gauche jusqu’à entendre « Onglet Insertion », puis appuyez deux fois sur l’écran. L’onglet Insertion s’ouvre.

  3. Balayez vers la droite jusqu’à entendre « Tableau, Bouton », puis appuyez deux fois sur l’écran.

    Un tableau par défaut de 3 lignes et 3 colonnes est inséré dans le document. Le focus se trouve sur l’onglet Tableau.

  4. Pour configurer une ligne d’en-tête, effectuez des mouvements de balayage vers la droite jusqu’à entendre « Menu Options de style », puis appuyez deux fois sur l’écran. Effectuez des mouvements de balayage vers la droite jusqu’à entendre « Ligne d’en-tête, commutateur ». TalkBack annonce si l’option Ligne d’en-tête est sélectionnée. Si la ligne d’en-tête n’est pas sélectionnée, appuyez deux fois sur l’écran pour la sélectionner.

  5. Pour fermer le menu Options de style, balayez vers la gauche jusqu’à entendre « Coché, Autres options, Commutateur », puis appuyez deux fois sur l’écran.

  6. Pour déplacer le focus dans le nouveau tableau, faites glisser un doigt sur l’écran jusqu’à ce que TalkBack annonce une cellule du tableau.

  7. Une fois le focus à l’intérieur du tableau, balayez vers la gauche ou la droite pour naviguer dans le tableau. Pour ajouter du texte ou des nombres dans une cellule, appuyez deux fois sur l’écran, puis utilisez le clavier tactile pour taper votre contenu.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Dans le document, faites glisser un doigt sur l’écran jusqu’à entendre « Entrée dans le tableau », suivi des détails du tableau et de la cellule.

  2. Faites glisser un doigt sur le bord gauche de l’écran jusqu’à entendre l’option que vous voulez, par exemple, « Insérer à droite, bouton » ou « Insérer en dessous, bouton », puis appuyez deux fois sur l’écran.

Ajouter un texte de remplacement à un tableau

Pour rendre un tableau accessible à un public plus large, ajoutez-y un texte de remplacement.

  1. Déplacez-vous vers le tableau auquel vous souhaitez ajouter le texte de remplacement.

  2. Faites glisser un doigt dans le coin inférieur droit de l’écran jusqu’à entendre « Non coché, Autres options, commutateur », puis appuyez deux fois sur l’écran. Vous entendez : « Menu d’onglet, Tableau, sélectionné ».

  3. Balayez vers la droite jusqu’à entendre « Menu Texte de alt », puis appuyez deux fois sur l’écran.

  4. Balayez vers la droite jusqu’à entendre « Zone d’édition pour, décrire cet objet à une personne non-voyante », puis appuyez deux fois sur l’écran. Utilisez le clavier à l’écran pour taper un texte de alt pour le tableau. Pour fermer le clavier à l’écran, balayez vers le bas puis vers la gauche.

  5. Pour revenir au menu de l’onglet Tableau, balayez vers le bas puis vers la gauche.

Supprimer des colonnes, des lignes ou l’ensemble du tableau

Si une colonne, une ligne ou le tableau entier n’est plus nécessaire, supprimez-le de votre document.

  1. Dans le document, faites glisser un doigt sur l’écran jusqu’à entendre « Entrée dans le tableau », suivi des détails du tableau et de la cellule. Si vous voulez supprimer une ligne ou une colonne, allez à la colonne ou à la ligne que vous voulez supprimer.

  2. Faites glisser un doigt sur le bas de l’écran jusqu’à entendre « Menu Supprimer », puis appuyez deux fois sur l’écran.

  3. Balayez vers la droite jusqu’à entendre l’option que vous voulez supprimer, puis appuyez deux fois sur l’écran.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour vérifier l’orthographe et la grammaire dans Word

Configurer votre appareil pour l’utiliser avec l’accessibilité dans Microsoft 365

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Utiliser un lecteur d’écran pour explorer et parcourir Word

Utilisez Word pour le web clavier et un lecteur d’écran pour ajouter un tableau à votre document. Nous l’avons testé avec le Narrateur dans Microsoft Edge et JAWS et NVDA dans Chrome, mais il est possible qu’il fonctionne avec d’autres lecteurs d’écran et navigateurs web, dans la mesure où ils respectent les techniques et normes d’accessibilité courantes. Vous découvrirez également comment développer votre tableau en ajoutant de nouvelles lignes ou colonnes et en le formatant avec les styles de tableau intégrés.

Remarques : 

  • Les nouvelles fonctionnalités Microsoft 365 sont publiées progressivement pour les abonnés Microsoft 365. Il est donc possible qu’elles ne soient pas encore parvenues à votre application. Pour savoir comment bénéficier plus rapidement des nouvelles fonctionnalités, participez au programme Office Insider.

  • Pour en savoir plus sur les lecteurs d’écran, accédez à Fonctionnement des lecteurs d’écran avec Microsoft Office.

  • Lorsque vous utilisez Word pour le web, nous vous recommandons d’utiliser Microsoft Edge en tant que navigateur web. Word pour le web s’exécutant dans votre navigateur web, les raccourcis clavier diffèrent de ceux utilisés dans le programme de bureau. Par exemple, vous devez utiliser Ctrl+F6 et non F6 pour accéder aux commandes. Par ailleurs, les raccourcis courants tels que F1 (Aide) et Ctrl+O (Ouvrir) s’appliquent au navigateur web, et non à Word pour le web.

Contenu de cet article

Insérer un tableau

Remarque : Pour rendre le tableau plus accessible et aider les lecteurs d’écran à identifier les colonnes du tableau correctement, définissez une ligne d’en-tête.

  1. Dans votre document, déplacez-vous à l’endroit où vous souhaitez insérer le nouveau tableau.

  2. Pour ouvrir le menu Tableau, appuyez sur Alt+Windows touche de logo+N, N, T.

  3. Pour spécifier et sélectionner le nombre de colonnes et de lignes dans le tableau, appuyez sur Les touches de direction. Vous entendez le nombre de lignes et de colonnes sélectionnées.

  4. Pour insérer le tableau avec les dimensions sélectionnées, appuyez sur Entrée.

  5. Pour configurer une ligne d’en-tête, allez dans n’importe quelle cellule du tableau. Appuyez sur Alt+Windows touche de logo+J, J, T, puis appuyez sur O pour ouvrir l’élément de menu Options de style. Vous entendez « Ligne d’en-tête » et si elle est sélectionnée. Si la ligne d’en-tête n’est pas sélectionnée, appuyez sur Espace pour la sélectionner. 

    Si le lecteur d’écran annonce que l’option Ligne d’en-tête est déjà sélectionnée, vous pouvez passer à la modification de votre tableau.

  6. Le focus se déplace sur le nouveau tableau. Utilisez les touches de direction pour vous déplacer dans le corps du tableau.

  7. Tapez vos informations dans les cellules. Vous entendez la colonne et la ligne actuellement sélectionnées et les cellules qui sont des cellules d’en-tête.

Ajouter des colonnes ou des lignes à un tableau

Vous pouvez rapidement développer votre tableau en ajoutant une ou plusieurs lignes ou colonnes.

  1. Parcourez le tableau, puis utilisez les touches de direction pour naviguer à l’intérieur du tableau et trouver l’endroit où vous souhaitez ajouter une nouvelle ligne ou colonne.

  2. Appuyez sur Alt+Windows touche de logo+J, J, T, I. L’élément de menu Insertion s’ouvre.

  3. Effectuez l’une des opérations suivantes :

    • Pour ajouter une ligne au-dessus de la ligne actuelle, appuyez sur A.

    • Pour ajouter une ligne en dessous de la ligne actuelle, appuyez sur B, E.

    • Pour ajouter une colonne à gauche de la colonne actuelle, appuyez sur L.

    • Pour ajouter une colonne à droite de la colonne actuelle, appuyez sur R.

    Le focus se déplace vers le corps du document, à l’intérieur du tableau.

Mise en forme d’un tableau à l’aide d’un style de tableau intégré

Si vous voulez vous laisser Word pour le web mettre en forme le tableau pour vous, sélectionnez un de ses styles intégrés pour les tableaux.

  1. Se déplacer vers la cellule du tableau que vous voulez mettre en forme.

  2. Pour ouvrir le menu Styles de tableau, appuyez sur Alt+Windows touche de logo+J, J, T, S

  3. Utilisez les touches de direction pour parcourir les styles. Le lecteur d’écran annonce le nom de chaque style à mesure que vous l’affichez.

  4. Pour choisir et appliquer un style de tableau intégré, appuyez sur Entrée. Le focus se déplace vers le corps du document, à l’intérieur du tableau.

Ajouter un texte de remplacement à un tableau

Pour rendre un tableau accessible à un public plus large, ajoutez-y un texte de remplacement.

  1. Dans le tableau, déplacez-vous vers la cellule à laquelle vous voulez ajouter un texte de remplacement.

  2. Appuyez sur Alt+Windows touche de logo+J, J, T, E. La boîte de dialogue Texte de remplacement s’ouvre. Le focus est sur le champ de texte Titre.

  3. Tapez un titre descriptif pour le tableau.

  4. Appuyez sur Tab. Le focus se déplace sur le champ de texte Description.

  5. Tapez une description du tableau.

  6. Lorsque vous avez terminé, appuyez sur Tab jusqu’à entendre « Bouton OK ». Avec le Narrateur et NVDA, appuyez sur Entrée pour fermer la boîte de dialogue. Avec JAWS, appuyez sur Espace.

Supprimer des colonnes, des lignes ou l’ensemble du tableau

Si une colonne, une ligne ou le tableau entier n’est plus nécessaire, supprimez-le de votre document.

  1. Allez à la table, la colonne ou la ligne que vous voulez supprimer.

  2. Pour ouvrir l’élément de menu Supprimer sous l’onglet Tableau, appuyez sur Alt+Windows touche de logo+J, J, T, D, puis faites l’une des opérations suivantes :

    • Pour supprimer la totalité du tableau, appuyez sur D, T. 

    • Pour supprimer la colonne actuelle, appuyez sur D, C. 

    • Pour supprimer la ligne actuelle, appuyez sur D, R. 

Le tableau, la colonne ou la ligne est supprimé et le focus revient au document.

Voir aussi

Utiliser un lecteur d’écran pour insérer et modifier du texte dans Word

Utiliser un lecteur d’écran pour insérer une image dans Word

Raccourcis clavier dans Word

Tâches de base pouvant être effectuées à l’aide d’un lecteur d’écran dans Word

Utiliser un lecteur d’écran pour explorer et parcourir Word

Support technique pour les clients souffrant d’un handicap

L’objectif de Microsoft est d’offrir la meilleure expérience possible à tous ses clients. Si vous souffrez d’un handicap ou si vous avez des questions liées à l’accessibilité, veuillez contacter Microsoft Answer Desk Accessibilité pour obtenir une assistance technique. Les membres de l’équipe du support Answer Desk Accessibilité sont formés à l’utilisation des technologies d’assistance les plus répandues et peuvent vous offrir une aide en anglais, en espagnol, en français et en langue des signes américaine. Accédez au site Microsoft Answer Desk Accessibilité pour connaître les informations de contact pour votre pays ou région.

Si vous êtes un utilisateur au sein d’un organisme gouvernemental, d’une PME ou d’une grande entreprise, veuillez contacter Answer Desk Accessibilité pour les entreprises.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

×