Navigateurs pris en charge pour Outlook sur le web et Outlook.com

Navigateurs pris en charge pour Outlook sur le web et Outlook.com

Les navigateurs web ne prennent pas tous en charge Outlook sur le web ou Outlook.com et certains rencontreront des problèmes lors du chargement de Outlook.com si des bloqueurs de publicités ou de fenêtres contextuelles sont activés.

Navigateurs pris en charge

Utilisez les versions les plus récentes des navigateurs suivants pour optimiser votre expérience avec Outlook sur le web et Outlook.com. Si vous utilisez un ancien navigateur, la version light d’Outlook s’affiche.

Windows 10 : Microsoft Edge, Internet Explorer 11, Mozilla Firefox ou Google Chrome

Windows 8, 8.1 ou 7 (SP1) : Internet Explorer 11, Firefox ou Chrome

Windows Vista (SP2) : Firefox ou Chrome, mais certaines fonctionnalités peuvent ne pas être disponibles. Nous vous recommandons la mise à jour au minimum vers Windows 7 (SP1).

Mac OS X (version 10.10 et ultérieures) : Apple Safari 10+ ou Chrome

Linux :Outlook.com et Outlook sur le web fonctionnent dans Firefox ou Chrome sur Linux, mais il est possible que certaines fonctionnalités ne soient pas disponibles.

Configuration requise pour les navigateurs mobiles

La plupart des navigateurs mobiles seront compatibles avec Outlook sur le web et Outlook.com. Assurez-vous de maintenir votre appareil mobile et ses applications à jour.

  • Un téléphone ou une tablette avec Android 5.0 ou version ultérieure.

  • Un iPhone, iPad ou iPod touch avec iOS 10.0 ou version ultérieure.

  • Un téléphone équipé de Windows Phone 7.5 ou d’une version ultérieure.

Navigateurs web et plug-ins non pris en charge

Certains navigateurs web rencontreront des problèmes avec Outlook.com si des bloqueurs de fenêtre contextuelle et de publicité sont activés, particulièrement :

  • AdBlock

  • Ublock

Découvrez comment gérer les extensions de navigateur dans Microsoft Edge, Internet ExplorerFirefox, Chrome. ou Safari.

Configuration système requise

Compte

Outlook.com nécessite un compte Microsoft actif. Pour obtenir de l’aide pour créer un compte Microsoft ou pour vous connecter, voir Aide sur les comptes Microsoft.

Configuration minimale du système d’exploitation

Idéalement, vous devez utiliser le système d’exploitation le plus récent disponible pour votre appareil. Il prend en charge la plupart des fonctionnalités et offre une meilleure sécurité que les versions antérieures.

  • Windows 10, Windows 8/8.1 ou Windows 7.

  • Windows Vista (SP2) avec Firefox ou Chrome, mais certaines fonctionnalités peuvent ne pas être disponibles. Nous vous recommandons la mise à jour sur au moins Windows 7 (SP1).

  • Mac OS X 10.10 ou version ultérieure.

  • Linux : Outlook.com fonctionne dans Firefox et Chrome pour Linux, mais certaines fonctionnalités peuvent ne pas être disponibles.

  • Windows Server 2016, Windows Server 2012 (incluant R2), Windows Server 2008 R2, ou Windows Server 2008 avec Service Pack 2 et Mise à jour de la plateforme Windows Server 2008.

Processeur : 1,6 GHz ou supérieur ou ordinateur Mac Intel

Mémoire : 1 Go de RAM ou plus

Résolution : 1024 × 768 minimum

Connexion Internet : Un accès Internet à haut débit est préférable.

Vous avez encore besoin d’aide ?

Pour plus d’informations sur la résolution des problèmes, visitez la page Correctifs ou solutions de contournement pour les problèmes récents dans Outlook.com ou utilisez les boutons ci-dessous pour consulter les forums de la Communauté ou contacter le support.

Note : Vous devrez tout d'abord vous connecter pour obtenir de l’aide. Si vous ne parvenez pas à vous connecter, accédez à Support de compte.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×