Office pour le web vous permet d’afficher et de modifier les documents stockés dans votre OneDrive directement à partir de votre navigateur web. Office pour le web vous offre toutes les fonctionnalités de modification sans avoir à démarrer un Office programme. Et vous l’utilisez avec n’importe quel appareil connecté au web.

Pour commencer, accédez à OneDrive.com, connectez-vous, puis cliquez sur Télécharger. Choisissez les documents que vous voulez pouvoir partager en toute simplicité, ou consulter sur n’importe quel ordinateur.

Charger des fichiers ou images sur OneDrive

Lorsque vous pouvez voir le document sur OneDrive document, cliquez dessus. Elle s’ouvre dans un Office pour le web, tel que Word pour le web. Le document s’ouvre en mode Édition par défaut et les modifications sont automatiquement enregistrer. Pour fermer le document et revenir à votre liste de fichiers, cliquez sur l’un des liens de l’crumb en haut de la page.

Capture d’écran des liens de la barre de navigation dans Word Online

Vous pouvez également créer un document directement à partir de OneDrive. Pour ce faire, cliquez sur Nouveau, puis entrez le nom du type de document que vous voulez créer.

Capture d’écran de la création d’un document à partir de OneDrive.com

Conseil : Pour vous connecter à OneDrive, vous avez besoin d’un compte Microsoft. Si vous n’avez pas de compte, cliquez sur le lien S’inscrire dans la page de connexion à OneDrive et remplissez le formulaire. Vos informations de connexion correspondent à l’adresse de courrier et au mot de passe que vous définissez dans le formulaire.

Informations supplémentaires de cet article

Enregistrer des documents sur OneDrive à partir de programmes Office

Si vous disposez d’une version récente d’Office, vous pouvez enregistrer les documents directement sur OneDrive à partir de votre programme Office. Ainsi, vous n’êtes pas contraint d’enregistrer le document sur votre ordinateur avant de le télécharger.

Dans Office 2013 ou Office 2016

Accédez à Fichier > Enregistrer sous, puis sélectionnez OneDrive pour enregistrer les documents directement à partir de programmes tels que Word, Excel et PowerPoint.

Enregistrer un fichier dans OneDrive

Pour obtenir la procédure détaillée, voir Enregistrer des documents en ligne.

Dans Office 2010

Dans Word, Excel ou PowerPoint

  1. Ouvrez un document existant ou créez-en un dans Word, Excel ou PowerPoint.

  2. Cliquez sur Fichier, sur Enregistrer et envoyer, puis sur Enregistrer dans le site web.

Cliquez sur Se connecter. entrez votre adresse de courrier et votre mot de passe, puis cliquez sur OK. Si vous utilisez Hotmail, Messenger ou Xbox Live, vous disposez déjà d’un compte Microsoft. Si vous n’en avez pas, cliquez sur S’inscrire pour créer un compte Microsoft.

Sélectionnez un dossier sur votre OneDrive, puis cliquez sur Enregistrer sous. Tapez un nom pour votre fichier, puis cliquez sur Enregistrer. Le document est maintenant enregistré sur OneDrive. Cliquez sur Fichier, puis sur Fermer.

  1. Dans votre navigateur web, accédez à OneDrive.com.

  2. Sélectionnez le dossier dans lequel vous avez enregistré votre document, puis cliquez sur le nom du fichier. Le document s’ouvre dans le programme Office pour le web approprié.

Dans OneNote

  1. Ouvrez un bloc-notes existant ou créez-en un.

  2. Cliquez sur l’onglet Fichier, puis sur Partager.

  3. Cliquez sur le bloc-notes que vous voulez enregistrer.

  4. Cliquez sur Web.

    Remarque : Si le bloc-notes n’a pas le format de fichier OneNote 2010, OneNote vous invite à effectuer une mise à niveau. Cliquez sur Mettre à niveau, puis dans la boîte de dialogue Propriétés du bloc-notes, cliquez sur Convertir vers 2010. Cliquez sur OK à l’invite de commandes qui vous avertit que les utilisateurs des versions antérieures de OneNote ne pourront pas partager le bloc-notes. Toute personne ayant une version antérieure d OneNote peut partager le bloc-notes à l’aide de OneNote pour le web.

  5. Cliquez sur Se connecter, entrez votre adresse de courrier et votre mot de passe, puis cliquez sur OK.

  6. Si vous utilisez Hotmail, Messenger ou Xbox Live, vous disposez déjà d’un compte Microsoft. Dans le cas contraire, cliquez sur S’abonner à Microsoft OneDrive pour créer un compte Microsoft.

  7. Sélectionnez un dossier sur votre OneDrive, puis cliquez sur Partager le bloc-notes.

  8. Dans votre navigateur web, accédez à OneDrive.com.

  9. Sélectionnez le dossier dans lequel vous avez enregistré votre bloc-notes, puis cliquez dessus. Le bloc-notes s’ouvre OneNote pour le web.

Haut de la page

Créer des documents dans votre navigateur

  1. Accédez à Office.com.

  2. Cliquez sur une vignette de programme pour démarrer Office pour le web programme, par exemple, Word pour le web.

  3. Si vous n’êtes pas déjà connecté, connectez-vous ou créez un compte Microsoft.

  4. Choisissez un modèle de départ tel que Nouveau document vierge.

Haut de la page

Utiliser les documents Word

Afficher le bulletin d’informations de votre club dans le navigateur

Pour distribuer le bulletin d’informations de votre organisation, il vous suffit d’enregistrer celui-ci sur votre OneDrive et d’envoyer un lien.

  1. Accédez à l’emplacement de stockage du document sur votre OneDrive en suivant un lien ou en vous connectant à OneDrive.com.

  2. Cliquez sur le document.
    Word pour le web le document s’ouvre en lecture.

  3. Cliquez sur Partager pour inviter des personnes ou obtenir un lien que vous pouvez publier ou envoyer à vos amis.

Effectuer un changement de dernière minute

Vous êtes le rédacteur du bulletin d’informations. Vous avez enregistré la version finalisée du bulletin sur OneDrive et êtes prêt à la partager. Alors que vous effectuez une dernière vérification, vous remarquez que vous avez mal orthographié le nom d’un membre. Il est simple et rapide d’effectuer une mise à jour dans le navigateur.

  1. Cliquez sur le document pour l’ouvrir. Word pour le web s’ouvre automatiquement en affichage Édition. 

  2. Si vous souhaitez apporter des modifications autres que celles que vous pouvez effectuer dans le navigateur, cliquez sur Ouvrir dans Word.
    Dans Word, lorsque vous enregistrez le document, celui-ci est sauvegardé sur OneDrive.

Remarque : Dans OneDrive, plusieurs auteurs peuvent modifier un document en même temps dans Word pour le web. Pour plus d’informations, voir Collaborer sur un document dans Word sur le Web.

Imprimer à partir du navigateur

Le document que vous imprimez à partir du navigateur est semblable à celui que vous pourriez imprimer à partir de Word.

Avec le document ouvert dans Word pour le web, cliquez sur > imprimer,puis sur Imprimer à nouveau. Un PDF imprimable est généré. Ouvrez-le en cliquant sur Cliquez ici pour afficher le fichier PDF de votre document, puis suivez la procédure habituelle d’ouverture et d’impression des fichiers PDF à partir de votre navigateur.

Informations complémentaires

Pour plus d’informations sur l' Word pour le webvoir Tâches de base dans Word sur le Web.

Haut de la page

Utiliser les classeurs Excel

Prendre des décisions fondées sur des données en temps réel

Collecter des informations dans un classeur Excel vous aide à comparer les éléments pour faire des choix informés. Par exemple, il est possible que vous puissiez réserver gratuitement l’aire de pique-nique pour organiser votre fête, mais il vaut peut-être mieux louer une salle fermée au cas où les conditions météo viendraient à se dégrader. En suivant les informations dans un classeur Excel sur votre OneDrive, vous pouvez ouvrir le classeur dans votre navigateur à tout moment et manipuler vos données de différentes façons afin de prendre des décisions.

  1. Accédez à l’emplacement de stockage du classeur sur votre OneDrive en suivant un lien ou en vous connectant à OneDrive.com.

  2. Cliquez sur le classeur.
    Excel pour le web ouvre le workbook.

  3. Utilisez l’interface du ruban pour afficher les données et interagir avec. Triez et filtrez les lignes ou les colonnes, développez les tableaux croisés dynamiques et actualisez les données.

Modifier une feuille de calcul dans le navigateur

Vous venez d’apprendre qu’il est possible de louer la salle de cinéma locale pour organiser des événements privés. Vous voulez ajouter cette information à votre liste de salles. Quand vous apportez des modifications depuis le navigateur, vous pouvez modifier les données, entrer ou modifier des formules, et appliquer une mise en forme de base dans la feuille de calcul.

  1. Cliquez sur le workbook pour l’ouvrir dans Excel pour le web. Excel pour le web 'ouvre en affichage Édition.

  2. Mettez à jour les données, ajoutez des formules, insérez des graphiques ou appliquez une mise en forme.
    Excel pour le web vos modifications automatiquement.

  3. Si vous souhaitez apporter des modifications autres que celles que vous pouvez effectuer dans le navigateur, cliquez sur Ouvrir dans Excel.
    Dans Excel, lorsque vous enregistrez le travail, celui-ci est sauvegardé sur OneDrive.

Travailler à plusieurs simultanément sur une feuille de calcul

Vous n’êtes pas le seul à rechercher des salles. Et si votre ami veut ajouter des informations dans la feuille de calcul alors que vous travaillez sur le classeur ? Dans Excel pour le web vous pouvez collaborer avec d’autres personnes sur le même workbook en même temps. Effectuez vos modifications. Excel pour le web indique si d’autres personnes travaillent également sur le classer.

Plusieurs auteurs dans Excel Online

Imprimer à partir du navigateur

  1. Si vous souhaitez imprimer une plage de cellules au lieu de la feuille de calcul entière, sélectionnez les cellules.

  2. Sous l’onglet Fichier, cliquez sur Imprimer.

  3. Si les fenêtres contextuelles sont bloquées, débloquez-les (au moins temporairement). Répétez les étapes 1 et 2.
    Excel pour le web ouvre un affichage approprié à l’impression dans un nouvel onglet ou une nouvelle fenêtre de navigateur.

  4. Si vous aviez sélectionné une plage de cellules, mais que vous préférez sélectionner la feuille de calcul entière, cliquez sur Feuille entière.

  5. Cliquez sur Imprimer.

Informations complémentaires

Pour plus d’informations sur l' Excel pour le webconsultez les tâches de base dans Excel sur le Web.

Haut de la page

Utiliser les présentations PowerPoint

Utiliser votre navigateur pour afficher ou présenter un diaporama

Vous devez présenter un diaporama devant votre classe, mais vous avez oublié de ramener votre ordinateur portable. Vous empruntez celui d’un tiers, mais PowerPoint n’est pas installé dessus. Pas de problème : connectez-vous à OneDrive, ouvrez le diaporama dans PowerPoint pour le web et présentez le diaporama.

  1. Accédez à l’emplacement de stockage de la présentation sur votre OneDrive en suivant un lien ou en vous connectant à OneDrive.com.

  2. Cliquez sur la présentation. PowerPoint pour le web ouvre la présentation en affichage Édition.

  3. Cliquez sur les boutons fléchés en bas de l’écran pour faire défiler les diapositives ou cliquez sur Démarrer le diaporamapour lire le diaporama en mode Plein écran.

Ajouter rapidement des diapositives

Si vos camarades souhaitent que vous ajoutiez quelques diapositives à la présentation du groupe, vous pouvez le faire rapidement dans votre navigateur.

  1. Avec la présentation ouverte en PowerPoint pour le web Lecture, cliquez sur Modifier la présentation,puis sur Modifier dans PowerPoint pour le web.
    PowerPoint pour le web bascule vers le mode Édition.

  2. Cliquez sur Nouvelle diapositive et modifiez le contenu comme vous le souhaitez.
    PowerPoint pour le web vos modifications automatiquement.

  3. Si vous souhaitez apporter des modifications autres que celles possibles dans le navigateur, cliquez sur l’onglet Fichier, puis sur Ouvrir dans PowerPoint.
    Dans PowerPoint, lorsque vous enregistrez la présentation, elle est enregistrée de nouveau sur OneDrive.

Imprimer à partir du navigateur

Vous pouvez imprimer les diapositives sous forme de documents à partager avec la classe. Cliquez sur l’onglet Fichier, sur Imprimer, puis sur Imprimer à nouveau. Un PDF imprimable est généré. Ouvrez-le en cliquant sur Cliquez ici pour afficher le fichier PDF de votre document, puis suivez la procédure habituelle d’ouverture et d’impression des fichiers PDF à partir de votre navigateur.

Informations complémentaires

Pour plus d’informations sur l' PowerPoint pour le web, voir Tâches de base dans PowerPoint sur le Web.

Haut de la page

Utiliser les blocs-notes OneNote

Publier des notes pour vos amis ou votre famille

Lorsque vous planifiez un OneNote pour le web d’activité de groupe offre à votre groupe un endroit centralisé pour la collecte de notes, le brainstorming d’une idée ou le regroupement de bits au centre d’un document plus structuré, tel qu’un itinéraire que vous pouvez partager avec vos contacts sous la forme d’un document Word.

  1. Accédez à l’emplacement de stockage du bloc-notes sur votre OneDrive en suivant un lien ou en vous connectant à OneDrive.com.

  2. Cliquez sur le bloc-notes.
    OneNote pour le web le bloc-notes en affichage Édition.

  3. Ajoutez des notes à la page active, cliquez sur une autre page pour la modifier ou ajoutez de nouvelles pages ou sections au bloc-notes dans le volet de navigation.
    OneNote pour le web vos modifications automatiquement.

  4. Si vous souhaitez apporter des modifications autres que celles possibles dans le navigateur, cliquez sur l’onglet Fichier, puis sur Ouvrir dans OneNote (nécessite Microsoft OneNote 2010 ou une version ultérieure).
    Dans OneNote, le bloc-notes est de nouveau enregistré sur OneDrive.

Échanger des idées

Les séances de brainstorming perdent de leur utilité si vous devez vous exprimer à tour de rôle et attendre qu’une personne ait fini de modifier le bloc-notes pour pouvoir ajouter vos idées. En utilisant OneNote pour le web vous pouvez ajouter vos notes pendant que d’autres personnes travaillent dans le bloc-notes, même si certaines personnes ont ouvert le bloc-notes dans l’application OneNote bureau.

Effectuez vos modifications. OneNote pour le web vous permet de voir qui a apporté les modifications, et vous pouvez revenir à une version antérieure des pages si quelqu’un a apporté des modifications que vous ne souhaitez pas.

  • Pour identifier les personnes ayant modifié certains éléments de contenu, cliquez sur l’onglet Affichage, puis sur Afficher les auteurs.

  • Pour afficher une version antérieure d’une page, cliquez sur Versions de page sous l’onglet Affichage, puis cliquez sur l’horodatage correspondant à la version que vous souhaitez afficher.

Informations complémentaires

Pour plus d’informations sur l’utilisation OneNote pour le webvoir Tâches de base dans OneNote sur le Web.

Haut de la page

Accès des appareils mobiles

Nous vous recommandons d’utiliser la nouvelle Microsoft Office Mobile. Vous pouvez également les trouver dans l’Apple App Store ou google play store.

Informations complémentaires

Pour plus d’informations sur l’utilisation de votre téléphone cellulaire pour afficher les fichiers Word et PowerPoint fichiers dans Office pour le web consultez les navigateurs qui fonctionnent avec Office sur le Web.

Haut de la page

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×