Écrire et modifier

Utiliser Word pour vérifier la grammaire, l’orthographe, et bien plus

Vérifiez la grammaire, l’orthographe, etc. dans Word

L’Éditeur Microsoft s'exécute dans Word pour Microsoft 365 pour analyser votre document et vous proposer des suggestions sur des questions d'orthographe, de grammaire et de style, comme par exemple rendre les phrases plus concises, choisir des mots plus simples ou écrire avec plus de formalité.

Pour utiliser l’Éditeur, sous l’onglet Accueil sélectionnez Éditeur.

Dans l’onglet Accueil, sélectionnez Éditeur, ou appuyez sur F7 pour ouvrir le volet Éditeur.

Révision des suggestions

Pour vous concentrer sur les problèmes qui vous intéressent le plus, choisissez un type de correction ou d'affinement, tel que Grammaire ou Clarté. Utilisez ensuite les flèches situées en haut du volet pour parcourir les différents types de problèmes.

Passez directement d’un problème à l’autre dans la partie supérieure du volet de l’éditeur.

Choisissez une suggestion pour l’incorporer dans votre document. Si vous n’aimez pas la suggestion, sélectionnez Ignorer une fois. Ou, si vous ne voulez jamais ce type de suggestion, sélectionnez Ne pas vérifier ce problème.

Remarque : Si vous changez d'avis sur un problème que vous avez ignoré, fermez et rouvrez le document, puis revenez à l’Éditeur. L’Éditeur recherche le problème.

Personnaliser les éléments vérifiés par l’Éditeur 

Par défaut, l’Éditeur vérifie plusieurs catégories de problèmes et les suggestions peuvent ou non correspondre au style d’écriture. Pour optimiser correctement l’Éditeur pour les suggestions souhaitées, procédez comme suit :

  1. Dans le volet Éditeur, sélectionnez Paramètres.
    Dans le volet Éditeur, sélectionnez Paramètres.

  2. Dans la boîte de dialogue Options Word, en regard de Grammaire et affinement, sélectionnez Paramètres.
    Dans la boîte de dialogue Options Word, en regard de Grammaire et affinement, sélectionnez Paramètres.

  3. Faites défiler la liste des options. Sélectionnez les problèmes que vous souhaitez que l’Éditeur vérifie et supprimez les problèmes que l’Éditeur doit ignorer.

    Remarque : La sélection Rétablir tous revient aux paramètres par défaut.

  4. Cliquez sur OK.

Conseil : L’Éditeur est conçu pour vous aider à tirer le meilleur parti de votre rédaction. Nous mettons continuellement à jour ses suggestions et expérimentons pour découvrir les suggestions les plus courantes. Si vous avez des commentaires à nous faire parvenir, sélectionnez Aider à améliorer Office ? en haut de la fenêtre Word pour ouvrir le volet Commentaires.
Sélectionnez l’option Aider à améliorer Office ? icône située en haut de la fenêtre de Word pour ouvrir le volet Commentaires.

Vous remarquerez peut-être un soulignement rouge, bleu et violet dans votre document, même lorsque le volet Éditeur est fermé. En effet, l’Éditeur est toujours en cours d’exécution en arrière-plan, vérifiant l’orthographe, la grammaire et certains problèmes de style.

Cliquez avec le bouton droit sur le texte souligné pour afficher la suggestion. Utilisez le menu contextuel pour :

  • Écoutez la suggestion en cliquant sur la flèche en regard de la suggestion, puis en choisissant Lire à voix haute.

  • Pour ignorer cette instance du problème, sélectionnez Ignorer une fois.

  • Demandez à l’Éditeur de cesser de vérifier la présence de ce problème en choisissant Ne pas vérifier ce problème.

  • Ajustez les paramètres de ce type de problème en choisissant le lien Options.

  • Pour plus d’informations sur le problème, sélectionnez Afficher plus.

Le menu contextuel Éditeur offre plusieurs options pour la suggestion actuelle.

Votre document est peut-être écrit dans plusieurs langues, ou vous pouvez basculer vers une autre langue pour réactiver l’orthographe. Si vous configurez pour utiliser plusieurs langues de création (Fichier > Options > Langue), Word détecte la langue dans laquelle vous écrivez et rédacteur recherche les problèmes dans cette langue.

Toutefois, il est possible que vous écriviez dans une langue que Word ne détecte pas automatiquement. Dans ce cas, vous pouvez faire en sorte que l’Éditeur vérifie le texte dans cette langue en sélectionnant le texte et en accédant à Révision > Langue> Définir la langue de la vérification, puis en choisissez votre langue.

Sélectionnez Définir la langue de vérification dans le menu Langue sous l’onglet Révision.

Lorsque l’Éditeur vérifie plusieurs langues, le volet Éditeur répertorie les corrections et les affinements pour chaque langue dans le document. 

Les corrections et affinements sont répertoriés par langue dans le volet Éditeur.

Pour plus d’informations sur les problèmes que l’Éditeur vérifie dans plusieurs langues, consultez Disponibilité de l'orthographe, de la grammaire et du raffinement de l'Éditeur par langue.

Lorsque vous travaillez sur des documents dans Word sur le web, l’Éditeur fournit un ensemble complet de fonctionnalités qui seront bientôt disponibles dans Word pour Windows. Même si vous n’utilisez pas Word, l’extension de navigateur Éditeur vous aide à écrire sur des sites web tels que LinkedIn, Twitter, Facebook et Gmail.

Lorsque vous travaillez sur votre C.V., l’Éditeur vérifie la présence de problèmes tels que la référence à la première personne, aux verbes vagues, aux expressions inappropriées, etc.

  1. Accédez à Révision > Assistant CV.

  2. Entrez le Rôle et Secteur d’activité. Dans la partie inférieure du volet Assistant CV, activez ou désactivez l’option de reprise de l’Éditeur.

    Affichage de l’Éditeur pour le bouton bascule
Faites la différence grâce aux Annonces

Conseil : La vidéo n’est pas disponible dans votre langue ? Essayez de sélectionner Sous-titres Bouton Sous-titres .

Word marque l’orthographe, la grammaire et les erreurs stylistiques avec un soulignement. Cliquez avec le bouton droit sur le mot souligné, sélectionnez la suggestion souhaitée, ou en savoir plus sur l’erreur et sur la manière de la corriger.

Vous pouvez également ouvrir le volet Éditeur pour résoudre les problèmes par catégorie.

  1. Sous l’onglet Révision, sélectionnez Vérifier le document.

    Option Vérifier le document sous l’onglet Révision
  2. Le volet Éditeur catégorise les problèmes d’orthographe, de grammaire et de styles.

    Présentation des problèmes de vérification linguistique
  3. Cliquez sur chaque catégorie pour résoudre les problèmes.

    Remarque : Pour les raccourcis clavier dans le volet Éditeur, il n’est pas nécessaire d’appuyer sur Alt. Il vous suffit d’utiliser la lettre soulignée pour sélectionner la commande (comme i pour Ignorer une fois :, g pour Ignorer toutetc.) .

  1. Dans le volet Éditeur, cliquez sur Paramètres.

  2. Sous Pendant la correction orthographique et grammaticale dans Word, sélectionnez Paramètres.

  3. Pour Règle de style, sélectionnez Grammaire et affinements .

  4. Faites défiler vers le bas pour afficher toutes les options disponibles, puis sélectionnez ou désactivez les règles de votre choix. Les paramètres s’appliquent à tous les documents que vous modifiez, pas seulement à la version actuelle.

La configuration requise et la disponibilité du volet Éditeur incluent les éléments suivants :

Word marque l’orthographe, la grammaire et les erreurs stylistiques avec un soulignement. En maintenant la touche Ctrl enfoncée, cliquez sur le mot ou l’expression, puis sélectionnez l’une des options.

Si Word a souligné de façon erroné un mot comme mal orthographié et que vous souhaitez ajouter ce mot à votre dictionnaire de façon à ce que Word le reconnaisse correctement à l’avenir, voir Ajouter ou modifier des mots dans un dictionnaire de vérification de l’orthographe

Si des erreurs de grammaire et d’orthographe ne sont pas soulignées, vous devrez peut-être activer automatiquement la vérification de la grammaire et de l’orthographe, comme suit. 

Activer ou désactiver la vérification automatique de l’orthographe et de la grammaire

  1. Dans le menu Word, cliquez sur Préférences > Grammaire et orthographe.

  2. Dans la boîte de dialogue Grammaire et orthographe, sous Orthographe, activez ou désactivez la case à cocher Vérifier l’orthographe au cours de la frappe.

  3. Sous Grammaire, activez ou désactivez la case à cocher Vérifier la grammaire au cours de la frappe.

  4. Fermez la boîte de dialogue pour enregistrer vos modifications.

  1. Dans le menu Révision, cliquez sur Grammaire et orthographe.

  2. Word affiche les problèmes détectés dans la boîte de dialogue Grammaire et orthographe.

  3. Pour résoudre un problème, deux solutions sont possibles selon votre cas :

    • Tapez la correction dans la zone, puis cliquez sur Modifier.

    • Sous Suggestions, cliquez sur le mot à utiliser, puis sur Modifier.

    Pour ignorer l’erreur, effectuez l’une des opérations suivantes :

    • Cliquez sur Ignorer une fois pour ignorer uniquement cette instance de l’erreur.

    • Cliquez sur Ignorer tout pour ignorer toutes les instances de l’erreur.

    • Pour une erreur de grammaire, cliquez sur Phrase suivante pour ignorer cette instance de l’erreur et accéder à l’erreur suivante.

    Pour ignorer un mot mal orthographié dans tous les documents, cliquez sur Ajouter pour l’ajouter au dictionnaire. Cela ne fonctionne que pour l’orthographe. Vous ne pouvez pas ajouter de grammaire personnalisée au dictionnaire.

  4. Une fois que vous avez corrigé ou ignoré un problème, Word passe à la suivante. Lorsque Word termine la révision du document, un message indiquant la fin de la vérification de l’orthographe et de la grammaire apparaît.

  5. Cliquez sur OK pour revenir à votre document.

Vous pouvez effacer ou réinitialiser la liste des mots ou des tournures grammaticales à ignorer de sorte que Word vérifie à nouveau les erreurs d’orthographe et de grammaire que vous aviez choisi d’ignorer précédemment.

Remarque : La réinitialisation de la liste des mots et des tournures grammaticales à ignorer ne s’applique qu’au document actif. Toutes les fautes d’orthographes ou tournures grammaticales que vous avez choisi d’ignorer dans d’autres documents ne seront pas affectées.

  1. Ouvrez le document à vérifier.

  2. Dans le menu Outils, pointez sur Grammaire et orthographe, puis cliquez sur Réinitialiser la grammaire et la liste des mots ignorés.

    Pour effacer la liste des mots et points de grammaire que Word doit ignorer, cliquez sur Réinitialiser les mots et points de grammaire ignorés.

    Word affiche un avertissement concernant la réinitialisation du vérificateur d’orthographe et de grammaire.

    Forcez Word à vérifier les éléments d’orthographe et de grammaire que vous lui avez indiqué d’ignorer en cliquant sur Oui.
  3. Cliquez sur Oui pour continuer.

  4. Cliquez sur l’onglet Révision, puis cliquez sur Grammaire et orthographe pour vérifier la grammaire et l’orthographe.

Word signale les fautes d’orthographe potentielles par une ligne ondulée rouge et les erreurs grammaticales potentielles sont signalées par une ligne ondulée bleue.

Cliquez avec le bouton droit sur le mot ou la phrase souligné, puis sélectionnez une correction ou ignorez la suggestion.

Remarque : Si Word signale des mots comme mal orthographiés mais que vous les avez écrits tels que vous le souhaitez, sélectionnez Ajouter au dictionnaire pour indiquer à Word de ne pas marquer ces mots comme mal orthographiés à l’avenir. Pour plus d’informations, voir : Ajouter ou modifier des mots dans un dictionnaire d’orthographe.

Si vous ne souhaitez pas qu’Office signale les fautes potentielles à l’aide de lignes ondulées de couleur lorsque vous travaillez, vous pouvez désactiver la vérification automatique de l’orthographe et de la grammaire :

  1. Cliquez sur le menu Fichier, sur Options, puis sur Vérification.

  2. Activez ou désactivez les cases à cocher Vérifier l’orthographe lors de la saisie et Marquer les fautes de grammaire lors de la saisie.

    Case à cocher Vérifier l’orthographe en cours de frappe

    Remarque : Vous pouvez activer ou désactiver le vérificateur d’orthographe pour le document sur lequel vous travaillez ou pour tous les nouveaux documents. Sélectionnez une option dans la liste Exceptions pour, puis cochez ou décochez les cases Masquer les fautes d’orthographe dans ce document uniquement et Masquer les erreurs grammaticales dans ce document uniquement.

Si vous ne voulez pas que Word vérifie la grammaire (lors d’une vérification de l’orthographe ou automatiquement au cours de la frappe), vous pouvez désactiver cette fonctionnalité :

  1. Cliquez sur le menu Fichier, sur Options, puis sur Vérification.

  2. Décochez les cases Vérifier la grammaire au cours de la frappe et Vérifier la grammaire et l’orthographe.

    Cases à cocher Grammaire

  1. Dans le menu Fichier, cliquez sur Options > Vérification> Revérifier le document.

  2. Lorsque vous voyez s’afficher le message d’avertissement concernant la réinitialisation du vérificateur d’orthographe et de grammaire, cliquez sur Oui.

  3. Cliquez sur OK dans la boîte de dialogue pour revenir document, puis cliquez de nouveau sur Exécuter le vérificateur d’orthographe et grammaire.

Voir aussi

Pour plus d’informations sur Éditeur Microsoft, consultezL’Éditeur Microsoft vérifie la grammaire et plus dans les documents, le courrier et le web.

Pour accéder à d’autres rubriques sur l’orthographe et la grammaire, consultez la rubrique Orthographe et grammaire dans Word.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×