La barre To-Do est l’un des volets que vous pouvez ajouter à Outlook pour Windows classique. Vous pouvez utiliser la barre de To-Do pour afficher vos événements de calendrier à venir, votre liste de tâches ou vos contacts favoris.
Remarque
La barre To-Do est disponible dans Outlook classique. Dans le nouvel Outlook et Microsoft 365, les tâches sont affichées avec Ma journée et gérées avec l’application To Do. Pour plus d’informations, consultez la case activée Créer des tâches avec To Do dans Outlook.
Découvrez la version d’Outlook que vous utilisez en vérifiant s’il existe un onglet Fichier sur le ruban. Si vous avez un onglet Fichier, vous utilisez Outlook classique. Si le fichier n’apparaît pas, vous utilisez le nouvel Outlook.
Activer ou désactiver la barre To-Do
- Pour afficher la barre To-Do, sélectionnez Afficher>To-Do barre.
- Sélectionnez Calendar, Tasks ou People. Vous pouvez choisir un type d’élément à afficher dans la barre de To-Do, deux types d’éléments ou les trois.
- Pour désactiver la barre To-Do, sélectionnez Afficher>To-Do la barre>désactivée.
Personnaliser la barre de To-Do
Les sections de la barre To-Do s’affichent dans l’ordre dans lequel vous les avez ajoutées. Par conséquent, si vous avez ajouté la section Calendrier, puis la section Tâches, puis la section People, ils apparaîtront dans cet ordre. Si vous souhaitez modifier l’ordre, vous devez fermer les différentes sections et les rajouter dans l’ordre dans lequel vous souhaitez qu’elles apparaissent.
Par exemple, si vous avez ajouté l’affichage Tâches, puis l’affichage People, puis l’affichage Calendar et que vous souhaitez afficher le Calendar en haut de la barre de To-Do au lieu du bas, procédez comme suit.
- Sélectionnez Affichage> :Tâches de la barre> des To-Dopour masquer la vue Tâches.
- Sélectionnez Affichage> :To-Do Bar> :People pour masquer la vue People.
- Seul l’affichage du Calendrier devrait s’afficher.
- Sélectionnez Affichage>To-Do Bar> People pour placer la vue People directement sous la vue Calendar.
ou
sélectionnez Affichage> :To-Do Bar>Tasks pour placer la vue Tasks directement sous l’affichage du Calendrier.
Personnaliser l’ordre de tri des tâches dans la barre de To-Do
Si vous souhaitez personnaliser l’ordre de tri des éléments de tâche dans la barre de To-Do, procédez comme suit.
En haut de la zone des tâches de la barre To-Do, sélectionnez Réorganiser par : Indicateur : Date d’échéance, puis sélectionnez Réorganiser par pour modifier l’organisation des tâches.
Pour trier les tâches dans l’ordre inverse, sélectionnez la flèche vers le haut ou le bas sur le côté droit de la barre de To-Do pour inverser l’ordre de tri.
Modifier les contacts qui apparaissent dans la section People de la barre To-Do
Tous les contacts que vous avez ajoutés aux Favoris apparaissent dans la section People de la barre To-Do.
- Pour ajouter un contact aux Favoris, cliquez avec le bouton droit sur le nom de la personne à partir d’un message électronique ou de votre dossier Contacts, puis sélectionnez Ajouter aux Favoris. Cette personne apparaîtra désormais dans la section People de la barre To-Do, si vous avez activé cette section.
- Pour supprimer un contact des Favoris, cliquez avec le bouton droit sur le nom de la personne dans la barre de To-Do, puis sélectionnez Supprimer des Favoris. Cette personne est toujours dans vos contacts, mais n’apparaîtra pas dans la barre To-Do.
Remarque
Vous ne pouvez pas personnaliser la section calendrier de la barre To-Do.
Laisser les tâches à venir toujours visibles
Lorsque vous pointez sur l’icône Tâches dans la barre de navigation, l’aperçu Tâches affiche vos tâches à venir et les tâches avec indicateur. Pour garder les deux à l’écran, épinglez l’aperçu Tâches à la fenêtre Outlook.
- Sélectionnez Ouvrir dans une nouvelle fenêtre
.
Pour fermer l’aperçu, en haut de l’aperçu des tâches épinglé, sélectionnez
.
Lorsqu’un aperçu est épinglé ou désépinglé, cela affecte uniquement cette vue. Par exemple, si vous êtes dans Courrier et que vous épinglez l’aperçu des tâches, lorsque vous basculez vers le Calendrier, l’aperçu des tâches n’apparaît pas. Vous pouvez épingler ou détacher l’aperçu Tâches dans chaque affichage en cliquant sur
ou
Aperçu.
Afficher les tâches terminées dans la vue Tâches
Pour passer en revue les éléments que vous avez marqués comme terminés, vous pouvez modifier les paramètres d’affichage. Cet affichage est utile pour passer en revue tous les éléments terminés ou pour réactiver une tâche terminée et définir une nouvelle date d’échéance.
- Dans Tâches, sous l’onglet Affichage , dans le groupe Affichage actuel , sélectionnez Modifier l’affichage , puis Terminé.
Pour afficher tous les éléments (terminés ou non), sélectionnez Liste simple ou Liste détaillée.
Remarque
Pour afficher uniquement les éléments incomplets, utilisez l’une des vues suivantes : Actif, 7 prochains jours et En retard.
Afficher les tâches terminées dans la barre To-Do
Dans la barre To-Do, cliquez avec le bouton droit dans la zone Tapez une nouvelle tâche, puis sélectionnez Filtrer.
Sous l’onglet Avancé , si l’une des entrées suivantes apparaît, sélectionnez l’entrée, puis cliquez sur Supprimer :
- La date d’achèvement n’existe pas
- Cliquez sur l’indicateur d’achèvement La date n’existe pas
Masquer les tâches terminées dans la barre de To-Do
- Dans la barre To-Do, cliquez avec le bouton droit dans la zone Tapez une nouvelle tâche, puis sélectionnez Filtrer.
- Sous l’onglet Avancé , sélectionnez Champ, pointez sur Champs Date/Heure, puis sélectionnez Date de fin d’exécution.
- Dans la liste Conditions , sélectionnez does not exist.
- Sélectionnez Ajouter à la liste.
- Sélectionnez Champ, pointez sur Tous les champs Courrier, puis sélectionnez Marquer la date de fin d’exécution.
- Dans la liste Conditions , sélectionnez does not exist.
- Sélectionnez Ajouter à la liste.
- Sélectionnez OK.
Voir aussi
Créer et afficher des tâches avec To-Do barre dans Outlook classique
Gérer les tâches dans Outlook classique
Attribuer et suivre des tâches dans Outlook classique