| 5618976 |
3092704 |
Des améliorations de la télémétrie Agent de distribution pour les abonnés Azure sont disponibles dans SQL Server 2014 |
Service SQL |
| 5666744 |
3094865 |
CORRECTIF : « Le processus n’a pas pu initialiser » |
Service SQL |
| 5704512 |
3096617 |
CORRECTIF : Impossible de sauvegarder la base de données OLTP en mémoire restaurée à l’aide de la restauration complète et différentielle dans SQL Server 2014 |
OLTP en mémoire |
| 5575649 |
3097073 |
CORRECTIF : l’utilisation du processeur est plus élevée que prévu lorsque vous réduisez la valeur de CAP_CPU_PERCENT argument lors de la création d’un pool de ressources |
Service SQL |
| 5544313 |
3097970 |
CORRECTIF : Sp_describe_undeclared_parameters retourne un résultat incorrect lorsque le paramètre non déclaré cible une colonne décimale |
Service SQL |
| 5181922 |
3068359 |
CORRECTIF : erreur « Modèle de cube OLAP introuvable » lorsque vous mettez à jour le tableau croisé dynamique dans un document SharePoint dans SQL Server 2012 ou SQL Server 2014 |
Analysis Services |
| 5181941 |
3066299 |
CORRECTIF : les éléments non anglais s’affichent dans le Explorer MDS lorsque vous définissez les paramètres de langue du navigateur web sur l’anglais |
Master Data Services (MDS) |
| 5715080 |
3087114 |
CORRECTIF : PowerPivot pour SharePoint n’exécute pas l’actualisation automatique des données le premier jour de chaque mois |
Analysis Services |
| 5715082 |
3088307 |
CORRECTIF : Blocage du planificateur sur le réplica principal lorsque vous supprimez un réplica d’un groupe de disponibilité AlwaysOn dans SQL Server 2012 ou SQL Server 2014 |
Haute disponibilité |
| 5715087 |
3077273 |
CORRECTIF : Un résultat incorrect rare se produit lorsque vous exécutez une requête parallèle dans SQL Server 2012 ou SQL Server 2014 |
Service SQL |
| 5715090 |
3080209 |
CORRECTIF : Erreur 602 lorsque vous exécutez une procédure stockée à plusieurs reprises dans SQL Server 2012 ou SQL Server 2014 |
Performances SQL |
| 5715112 |
3080856 |
CORRECTIF : Divulgation d’informations lorsque vous créez un cube de session à l’aide de la sécurité dynamique basée sur les rôles dans SQL Server 2012 ou SQL Server 2014 |
Analysis Services |
| 5715123 |
3089687 |
CORRECTIF : Impossible d’exporter l’en-tête de tableau matriciel vide dans le fichier CSV lorsque NoHeader a la valeur false dans SSRS 2012 ou SSRS 2014 |
Reporting Services |
| 5715131 |
3087872 |
CORRECTIF : Violations d’accès lorsque vous utilisez la fonctionnalité FileTable dans SQL Server 2012 ou SQL Server 2014 |
Service SQL |
| 5715193 |
3097114 |
CORRECTIF : La compilation des requêtes prend plus de temps dans SQL Server 2014 que dans les versions antérieures |
Performances SQL |
| 4745298 |
3035737 |
CORRECTIF : le instance SSAS se bloque lorsque la transaction de validation de l’écriture différée du cube et le traitement du lot sont exécutés en même temps |
Analysis Services |
| 5489704 |
3099487 |
CORRECTIF : 100 % d’utilisation du processeur se produit lorsque la base de données OLTP en mémoire est en état de récupération dans SQL Server 2014 |
OLTP en mémoire |
| 5687518 |
3095958 |
CORRECTIF : Une erreur d’incohérence des métadonnées se produit après avoir basculé des partitions de table et des fichiers et groupes de fichiers correspondants |
Service SQL |
| 5808923 |
3099323 |
CORRECTIF : DBCC CHECKFILEGROUP signale des erreurs de fausse incohérence sur la base de données qui a partitionné une table dans SQL Server 2014 |
Service SQL |
| 5667070 |
3096400 |
CORRECTIF : L’exécution de la commande ALTER DATABASE SET HADR OFF sur un réplica secondaire prend plus de temps dans SQL Server 2014 |
Haute disponibilité |
| 5181949 |
3075669 |
CORRECTIF : SSAS 2012 ou SSAS 2014 se bloque lorsque vous exécutez une requête MDX qui contient un grand nombre d’expressions Union |
Analysis Services |
| 5181961 |
3073530 |
CORRECTIF : Une erreur de violation d’accès se produit lorsque vous exécutez des instructions SQL DDL sur une base de données dans un instance de SQL Server 2012 ou SQL Server 2014 |
Analysis Services |
| 5181966 |
3073907 |
CORRECTIF : Le package SSIS 2012 ou SSIS 2014 avec une tâche d’exécution SQL peut cesser de répondre |
Analysis Services |
| 5715073 |
3095156 |
CORRECTIF : Erreur 9002 et erreur 3052 lorsque vous essayez d’ajouter ou de sauvegarder un fichier journal dans SQL Server 2012 ou SQL Server 2014 |
Haute disponibilité |
| 5715100 |
3081580 |
CORRECTIF : erreur « Les données de chaîne ou binaires seraient tronquées » lorsque vous utilisez la réplication d’égal à égal dans SQL Server 2012 ou SQL Server 2014 |
Service SQL |
| 5715108 |
3087094 |
CORRECTIF : Cela prend plus de temps que prévu lorsque vous exécutez une requête avec un rôle d’utilisateur non administrateur dans SSAS 2012 ou SSAS 2014 dans le modèle tabulaire |
Analysis Services |
| 5715110 |
3088480 |
CORRECTIF : L’opérateur de tri se répand sur tempdb dans SQL Server 2012 ou SQL Server 2014 lorsque le nombre estimé de lignes et la taille de ligne sont corrects |
Performances SQL |
| 5522017 |
2682488 |
CORRECTIF : L’opération de sauvegarde échoue dans une base de données SQL Server une fois que vous avez activé le suivi des modifications |
Service SQL |
| 5536023 |
3090141 |
CORRECTIF : le thread de point de contrôle hors connexion s’arrête sans fournir d’informations détaillées sur les exceptions dans SQL Server 2014 |
OLTP en mémoire |
| 5523582 |
3072814 |
CORRECTIF : une violation d’accès se produit lorsque vous vous connectez à un instance de SQL Server à l’aide de l’utilitaire sqlcmd dans SQL Server 2014 |
Connectivité SQL |
| 5523590 |
3080155 |
CORRECTIF : Corruption d’index rare lorsque vous générez un index columnstore avec parallélisme sur une table partitionnée dans SQL Server 2014 |
Service SQL |
| 5523599 |
3082860 |
CORRECTIF : Une violation d’accès se produit lorsque vous exécutez une requête qui contient de nombreuses jointures et fonctions de fusion dans SQL Server 2014 |
Performances SQL |
| 5523600 |
3082005 |
CORRECTIF : Le respect de la casse ne fonctionne pas dans la base de données MDS dans SQL Server 2014 |
MDS |
| 5715102 |
3091643 |
CORRECTIF : Une erreur se produit lorsque vous configurez SQL Server réplication ou configurez un serveur lié dans SQL Server 2012 ou SQL Server 2014 |
Sécurité SQL |
| 5829179 |
3100361 |
CORRECTIF : DBCC CHECKDB ne signale pas l’incohérence des métadonnées des groupes de fichiers non valides dans son résumé dans SQL Server 2014 |
Service SQL |
| 5038265 |
3092702 |
CORRECTIF : L’exécution de DBCC CHECKDB dans SQL Server 2012 prend plus de temps que les versions antérieures de SQL Server |
Service SQL |
| 5285700 |
321185 |
Cette mise à jour introduit une nouvelle propriété globale qui expose le dernier numéro CU actuellement installé sur le SQL Server. Après avoir installé cette mise à jour, vous pouvez obtenir les informations relatives au numéro cu en exécutant l’une des requêtes suivantes :
SELECT @@VERSION
SELECT SERVERPROPERTY('PRODUCTUPDATELEVEL') En outre, cette mise à jour ajoute également les informations relatives au numéro cu à la première ligne du journal des erreurs SQL Server. Pour plus d’informations, consultez Méthodes 2 à 4 sous la section Comment déterminer la version et l’édition de SQL Server Moteur de base de données en cours d’exécution dans Comment déterminer la version et l’édition de SQL Server et de ses composants.
|
|