Symptômes
Prise en charge la création du package échoue lors de l’exécution d’exportation-HcsSupportPackage avec l’erreur « Impossible de trouver dans le chemin d’accès »
Exemple :
[SSS0991003L7054] : : Contrôleur1 > exportation-HcsSupportPackage-chemin d’accès \\10.3.26.93\dump -administrateur de d’informations d’identification
Avertissement : Un script ou une application sur l’ordinateur distant SSS991003L7054 envoie une demande invite. Lorsque vous êtes
vous y êtes invité, entrez des informations sensibles, comme les mots de passe, ou les informations d’identification uniquement si vous faites confiance à l’ordinateur distant et le
application ou script qui demande les données.
applet de commande exportation-HcsSupportPackage à la position de pipeline de commande 1
Fournir des valeurs pour les paramètres suivants :
EncryptionPassphrase : ***
Avertissement : Un script ou une application sur l’ordinateur distant SSS0991003L7054 envoie une demande invite. Lorsque vous êtes
vous y êtes invité, entrez des informations sensibles, comme les mots de passe, ou les informations d’identification uniquement si vous faites confiance à l’ordinateur distant et le
application ou script qui demande les données.
Confirmer l’EncryptionPassphrase : ***
12/11/2015 10:57:26 : 00 connexion à '\\10.3.26.93\dump'
12/11/2015 10:57:26 AM lancer la collecte de données d’homologues
12/11/2015 10:57:28 AM ClusterManagementLog élément ont été collectée.
12/11/2015 10:57:28 AM /dumplog élément ont été collectée.
12/11/2015 10:57:28 AM StackDumps élément ont été collectée.
12/11/2015 10:57:28 AM PeriodicEtwLogs élément ont été collectée.
12/11/2015 10:57:34 AM BmcLogs élément ont été collectée.
12/11/2015 10:57:38 : 00 élément des clés de Registre ont été collectée.
12/11/2015 10:57:39 : 00 ClusterCmdlets élément ont été collectée.
12/11/2015 10:57:39 : 00 NetworkCmdlets élément ont été collectée.
12/11/2015 10:57:39 : 00 NetworkCmds élément ont été collectée.
12/11/2015 10:57:39 : 00 Rttdump élément ont été collectée.
12/11/2015 10:57:40 : 00 LogFiles élément ont été collectée.
12/11/2015 10:57:40 : 00 StorageCmdlets élément ont été collectée.
12/11/2015 10:57:46 : 00 XutilLogdump élément ont été collectée.
Exportation-HcsSupportPackage : Une erreur s’est produite lors de la collecte de l’élément ClusterLog du package de prise en charge. N’a pas pu
trouver une partie du chemin d’accès.
+ CategoryInfo : NotSpecified : ( :) [HcsSupportPackage-exportation], Exception
+ FullyQualifiedErrorId : Une erreur est survenue lors de la collecte de l’élément ClusterLog de la prise en charge du package, Microso
ft.HCS.Management.Powershell.Cmdlets.ExportHcsSupportPackageCommand
12/11/2015 10:59:51 AM EtwLogs élément ont été collectée.
12/11/2015 11:01:53 : 00 XutilDdump élément ont été collectée.
12/11/2015 11:02:21 AM ConfigurationCmdlets élément ont été collectée.
12/11/2015 11:02:21 AM fin de la collection de données d’homologues
Avertissement : L’opération a réussi sur ce contrôleur, mais a échoué sur le contrôleur de l’homologue en raison des erreurs suivantes.
Vérifiez que l’homologue est sain et si le nœud actuel peut se connecter à l’homologue.
Exportation-HcsSupportPackage : Impossible de trouver une partie du chemin d’accès
'D:\hcs\temp\supportpkg_4fr2znln.tjs\HKEY_LOCAL_MACHINE-Software-Microsoft-CisAgent.txt'.
+ CategoryInfo : NotSpecified : ( :) [Get-HcsSupportPackage], DirectoryNotFoundException
+ FullyQualifiedErrorId : Une erreur est survenue lorsque vous placez le fichier ' registry\HKEY_LOCAL_MACHINE-logiciels-Microsoft
-CisAgent.txt'.,Microsoft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand
Exportation-HcsSupportPackage : Une erreur s’est produite lors de la collecte de 'C:\Program Files\LSI\RTTDump.exe' pour le Rttdump
élément du package de prise en charge. Impossible de trouver une partie du chemin d’accès 'D:\hcs\temp\supportpkg_mbyu3z3v.dud'.
+ CategoryInfo : NotSpecified : ( :) [Get-HcsSupportPackage], Exception
+ FullyQualifiedErrorId : Une erreur s’est produite lors de la collecte de l’élément Rttdump de la prise en charge du package, Microsoft.
HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand
Exportation-HcsSupportPackage : Une erreur s’est produite lors de la collecte de l’élément ClusterLog du package de prise en charge. N’a pas pu
trouver une partie du chemin d’accès.
+ CategoryInfo : NotSpecified : ( :) [Get-HcsSupportPackage], Exception
+ FullyQualifiedErrorId : Une erreur est survenue lors de la collecte de l’élément ClusterLog de la prise en charge du package, Microso
ft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand
Exportation-HcsSupportPackage : Une erreur s’est produite lors de la collecte de 'HKEY_LOCAL_MACHINE\Software\Microsoft\CDMInfra' pour le
Élément de clés de Registre du package de prise en charge. L’opération a été annulée.
+ CategoryInfo : NotSpecified : ( :) [Get-HcsSupportPackage], Exception
+ FullyQualifiedErrorId : Une erreur est survenue lors de la collecte de l’élément de clés de Registre de la prise en charge du package, Micro
soft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand
\\10.3.26.93\dump\8100-SSS0991003L7054-151211-1057
Cause
Problème de synchronisation avec la collection de journal périodique ou d’un autre package de support en cours de création par un autre processus. Sur la solution matérielle-logicielle qui périodiquement la copie des fichiers journaux et les déplace vers un emplacement temporaire sur la solution matérielle-logicielle est un processus en arrière-plan. Ce processus tente d’accéder aux fichiers en même temps que HcsSupportPackage à l’exportation.
Résolution
Dans la mesure où il s’agit d’un problème de synchronisation, veuillez patienter quelques minutes et réessayez.
Mise à jour 2.2 améliore l’expérience utilisateur de sorte qu’il existe dans ce cas un message d’erreur clair : « l’archivage des journaux en cours ou d’un autre package de prise en charge est en cours de génération. Veuillez réessayer ultérieurement. »
Si la nouvelle tentative ne fonctionne pas après 10 minutes, contactez le support technique.