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Symptômes

Lorsqu’un ordinateur client qui exécute Microsoft Windows XP effectue une demande à un objet Microsoft COM + à distance, la demande peut échouer. En outre, le code d’erreur 0x800706BA peut être généré.

Remarque Le code d'erreur 0x800706BA indique que le serveur remote procedure call (RPC) n'est pas disponible.

Cause

Ce problème se produit lorsque l’ordinateur client qui exécute Windows XP libère l’objet COM + à distance. Environ 20 secondes, 30 secondes après que l’ordinateur client libère l’objet COM + à distance, les ports RPC qui ont été utilisés par DCOM sur le serveur sont fermés. Si le réseau est déconnecté immédiatement après que l’ordinateur client libère l’objet COM + à distance, les ports RPC qui ont été utilisés par DCOM sur le serveur restent ouverts pendant plusieurs heures. Cela peut entraîner l’épuisement de port. Les demandes ultérieures à partir de l’ordinateur client à l’objet COM + à distance échouent.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez disposer de Windows XP est installé pour appliquer ce correctif.

Informations sur le redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations concernant le Registre

Vous n’êtes pas obligé de créer des clés de Registre pour activer ce correctif. En outre, vous n’êtes pas obligé de modifier des clés de Registre pour activer ce correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Ole32.dll

5.1.2600.3124

1,287,168

23-Apr-2007

14:20

Rpcss.dll

5.1.2600.3124

399,360

23-Apr-2007

14:20

Updspapi.dll

6.2.29.0

371,424

19-Jan-2006

19:29

État

Microsoft a confirmé qu'il s'agissait d'un bogue dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

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