Symptômes
Vous installez le Service Pack 3 de Microsoft Forefront Unified Access Gateway (UAG) 2010. Lorsque vous essayez de vous connecter aux ressources d’entreprise à l’aide de DirectAccess, la connexion peut échoue si les ressources internes du réseau d’entreprise uniquement utilisent IP version 4 (IPv4) et des clients s’appuient sur les fonctionnalités de service Forefront UAG DNS64.
Cause
Ce problème se produit car, après l’installation du Service Pack 3 de UAG, le type de démarrage du service Forefront UAG DNS64 est défini sur manuel. Dans ce cas, le service ne démarre pas lors du redémarrage du serveur UAG.
Résolution
Pour résoudre ce problème, installez le Service Pack 4 pour Microsoft Forefront Unified Access Gateway 2010.
Solution de contournement
Pour contourner ce problème sur un serveur Forefront UAG qui agit comme un serveur Forefront UAG DirectAccess, définir manuellement le type de démarrage du service DNS64 automatiqueet puis démarrer le service.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Voir la terminologie Microsoft utilise pour décrire les mises à jour logicielles.