Symptômes
Considérez le scénario suivant :
-
Vous déployez un environnement sur site de Microsoft Lync Server 2010 ou Microsoft Lync Server 2013 d’une organisation.
-
Boîtes aux lettres des utilisateurs de l’organisation sont hébergés sur Exchange Online.
-
Il n’y a aucun routage à partir d’un réseau interne à Internet.
-
Lync Phone Edition pour les téléphones Aries télécharger et interpréter un fichier de configuration automatique (proxy PAC) proxy.
Dans ce scénario, Lync Phone Edition pour les téléphones Aries seulement tente de se connecter directement à un Service Web Exchange.
Cause
Ce problème se produit car une erreur importante qui se produit en cas d’échec de la connexion directe au Service Web Exchange ne déclenche pas l’utilisation de la connexion proxy.
Résolution
Pour résoudre ce problème, installez une des mises à jour cumulatives suivantes :