תופעות
בעיה זו מתרחשת בתרחיש הבא:
-
הפוך את האתגר/התגובה של Windows ללא זמין (NTLM) לאימות חיצוני של Microsoft Skype for Business 2016 או לקוחות Microsoft Lync 2013.
-
אתה מפעיל מינהור מפוצל של רשת וירטואלית פרטית (VPN) הכופה על כל התעבורה לעבור דרך שרת Edge ומנהרת VPN מוצפנת.
אם תקופת התוקף עבור אישורי הלקוח המונפקים עבור אימות TLS-DSK היא 180 ימים, אישורי הלקוח מתחילים באופן שגוי לחדש בתוך 12 שעות לפני התפוגה. תאריך החידוש הנכון אמור להיות 30 יום או שליש מתקופת התוקף לפני תאריך התפוגה. כאשר בעיה זו מתרחשת, אם תוקף האישור פג כאשר התקן המשתמש אינו מקוון, המשתמש אינו יכול להיכנס מרחוק ל-Skype for Business 2016 או ל-Lync 2013 במכשיר באמצעות האישור שפג תוקפו.
בעיה זו מתרחשת גם בגירסאות Microsoft 365 של Office.
סיבה
בעיה זו מתרחשת מאחר ש-Skype for Business 2016 או Lync 2013 מחשב את סף החידוש של אישורי לקוח באופן שגוי.
פתרון
כדי לפתור בעיה זו, התקן אחד מהעדכונים הבאים:
-
ה -6 באוקטובר 2020, update (KB4486669) עבור Skype for Business 2016.
-
ה -12 במאי 2015, עדכון אבטחה עבור Lync 2013. (הערה Lync 2013 שודרג ל-Skype for Business באפריל 2015.)
-
עבור גירסאות Microsoft 365 של Office, התקן את Office גירסה 2008 (16.0.13127.21032) ואילך. עבור Office גירסה 2008, כדי להפוך תיקון זה לזמין, צור מדיניות באמצעות אחת מהאפשרויות הבאות. 1. צור את מפתח הרישום הבא במחשבי הלקוח: Root: HKEY_LOCAL_MACHINE או HKEY_CURRENT_USER מקש: Software\Policies\Microsoft\Office\16.0\Lync סוג ערך: DWORD שם ערך: EnableExpiryThresholdInMinutes נתוני ערך: 0x00000001 2. צור את ערך מדיניות הלקוח הבא באמצעות Skype for Business PowerShell: $x = New-CsClientPolicyEntry-Name "EnableExpiryThresholdInMinutes"-Value "true" Set-CsClientPolicy-Identity "<ClientPolicyName>"-PolicyEntry @ {Add = $x}
הערהעבור Office גירסה 2009 ואילך, אין צורך במדיניות זו.