דלג לתוכן הראשי
היכנס דרך Microsoft
היכנס או צור חשבון.
שלום,
בחר חשבון אחר.
יש לך חשבונות מרובים
בחר את החשבון שברצונך להיכנס באמצעותו.

תופעות

כאשר אתה מנסה לפתוח יישום snap-in של מסוף ניהול Microsoft הכולל מדיניות אבטחה (כגון מדיניות אבטחה מקומית, מדיניות קבוצתית או מדיניות אבטחה של תחום), ייתכן שהמסוף אינו נפתח, ואתה עשוי לקבל הודעת שגיאה הדומה לאחת מהודעות השגיאה הבאות:

הודעת שגיאה 1

אתחול הSnap-in נכשל.
Name: CLSID מדיניות קבוצתית

: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}

הודעת שגיאה 2

אתחול הSnap-in נכשל.
שם: מערכת תוצאות של מזהה מחלקה של מדיניות

: {6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}

הודעת שגיאה 3

אתחול הSnap-in נכשל.
Name: התקנת תוכנה (מחשבים)
CLSID: {942A8E4F-A261-11D1-A760-00C04FB9603F}

הודעת שגיאה 4

אתחול הSnap-in נכשל.
Name: <לא ידוע>
CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571E3}

סיבה

אופן פעולה זה מתרחש מכיוון שמשתנה סביבת הנתיב אינו כולל את התיקיה%SystemRoot%\System32\WBEM.

פתרון

כדי שנוכל לפתור בעיה זו עבורך, עבור אל המקטע "תקנו עבורי". אם אתה מעדיף לפתור בעיה זו בעצמך, עבור אל המקטע 'תן לי לתקן זאת בעצמי'.

תקנו עבורי



כדי לפתור בעיה זו באופן אוטומטי, לחץ על לחצן תקן אותו או על קישור. בתיבת הדו הורדת קובץ , לחץ על הפעלולאחר מכן בצע את השלבים באשף Fix it.



הערות

  • ייתכן שאשף זה מוצג באנגלית בלבד. עם זאת, התיקון האוטומטי פועל גם עבור גירסאות של Windows בשפות אחרות.

  • אם אינך נמצא במחשב המכיל את הבעיה, שמור את הפתרון תקן אותו בכונן הבזק או בתקליטור, ולאחר מכן הפעל אותו במחשב המכיל את הבעיה.


לאחר מכן, עבור אל המקטע "האם פתרון הבעיה?".



אני מעדיף לתקן בעצמי

כדי לפתור אופן פעולה זה, הוסף את התיקיה%SystemRoot%\System32\WBEM למשתנה סביבת הנתיב. כדי לעשות זאת, בצע את הפעולות הבאות:

  1. לחץ באמצעות לחצן העכבר הימני על המחשב שלי ולאחר מכן על מאפיינים.

  2. בכרטיסיה מתקדם , לחץ על משתני סביבה.

  3. תחת משתני מערכת לחץ פעמיים על משתנה סביבת הנתיב.

  4. סוג

    %SystemRoot%\system32;% SystemRoot%;%SystemRoot%\system32\WBEMNote אם משתני מערכת אחרים מופיעים, אל תסיר אותם.

  5. לחץ על אישורולאחר מכן לחץ על אישור.


האם זה פתר את הבעיה?

  • בדוק אם הבעיה נפתרה. אם הבעיה נפתרה, סעיף זה הושלם. אם הבעיה לא נפתרה, באפשרותך לפנות לתמיכה.

  • אנו מעריכים את המשוב שלך. כדי לספק משוב או לדווח על בעיות בפתרון זה, השאר תגובה בבלוג "תקנו עבורי" או שלח לנו הודעת דואר אלקטרוני .

זקוק לעזרה נוספת?

מעוניין באפשרויות נוספות?

גלה את יתרונות המנוי, עיין בקורסי הדרכה, למד כיצד לאבטח את המכשיר שלך ועוד.

קהילות עוזרות לך לשאול שאלות ולהשיב עליהן, לתת משוב ולשמוע ממומחים בעלי ידע עשיר.

האם מידע זה היה שימושי?

עד כמה אתם מרוצים מאיכות השפה?
מה השפיע על החוויה שלך?
בלחיצה על 'שלח', אתה מאפשר למשוב שלך לשפר מוצרים ושירותים של Microsoft. מנהל ה-IT שלך יוכל לאסוף נתונים אלה. הצהרת הפרטיות.

תודה על המשוב!

×