דלג לתוכן הראשי
היכנס דרך Microsoft
היכנס או צור חשבון.
שלום,
בחר חשבון אחר.
יש לך חשבונות מרובים
בחר את החשבון שברצונך להיכנס באמצעותו.

תקציר

כאשר אתה מנסה להפעיל מחשב מבוסס Microsoft Windows XP, ייתכן שתקבל הודעת שגיאה המציינת שמערכת ההפעלה לא נמצאה. בעיה זו יכולה להיגרם בגלל כשל בכונן הדיסק הקשיח, הגדרות BIOS שגויות, רשומת אתחול ראשית (MBR) פגומה או חסרה או מחיצה פעילה שגויה. כדי לפתור בעיה זו, תקן את הגדרות ה-BIOS של המחשב, השתמש במסוף השחזור של Windows XP או סמן כפעילה את המחיצה הנכונה בכונן הדיסק הקשיח.

מאפייני הבעיה

כשאתה מפעיל מחשב מבוסס Windows XP ייתכן שתקבל אחת מהודעות השגיאה הבאות:

Operating system not found (מערכת ההפעלה לא נמצאה)

Missing Operating System (מערכת ההפעלה חסרה)

כאשר אתה מפעיל את המחשב באמצעות מסוף השחזור כדי לשחזר את הפונקציונליות שלו, ייתכן שתקבל הודעה שגיאה הדומה להודעת השגיאה הבאה:

Setup did not find any hard drives installed on your computer (תוכנית ההתקנה לא מצאה כוננים קשיחים המותקנים במחשב).

סיבה

הבעיה עלולה להתעורר אם אחד או יותר מהתנאים הבאים מתקיימים:

  • מערכת הקלט/פלט הבסיסית (BIOS) אינה מזהה את הדיסק הקשיח.

  • הדיסק הקשיח פגום.

  • בסקטור 0 של כונן הדיסק הקשיח הפיזי יש רשומת אתחול ראשית (MBR) שגויה או פגומה.

    הערה תוכניות מסוימות של ספקים חיצוניים או פגם בדיסק יכולים לפגוע ב-MBR.

  • מחיצה שאינה תואמת מסומנת 'פעילה'.

  • מחיצה הכוללת את ה-MBR אינה פעילה יותר.

פתרון הבעיה

כדי לפתור בעיה זו, השתמש באחת מהשיטות הבאות, בהתאם לסיבה.

שיטה 1: אמת את הגדרות ה-BIOS

אמת את הגדרות ה-BIOS במחשב וודא שה-BIOS מציין ומזהה את הדיסק הקשיח. לקבלת פרטים על האופן שבו יש לאמת את הגדרות ה-BIOS, עיין בתיעוד המחשב או פנה ליצרן החומרה.


לאחר שוידאת כי ה-BIOS במחשב מזהה את הדיסק הקשיח, הפעל מחדש את המחשב ולאחר מכן בדוק אם הבעיה נפתרה. אם הבעיה לא נפתרה או אם ה-BIOS במחשב אינו מזהה את הדיסק הקשיח, ייתכן שקיימת בעיה בחומרה. לקבלת פרטים על האופן שבו יש לפתור בעיה זו, פנה ליצרן החומרה. ייתכן שיהיה עליך להחליף את הדיסק הקשיח.

לקבלת פרטים על אופן הפנייה ליצרני חומרה, לחץ על מספר המאמר המתאים ברשימה הבאה כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:

65416 רשימת פרטי קשר של ספקי חומרה ותוכנה חיצוניים, A-K (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)



60781 פרטי קשר של יצרני חומרה ותוכנה, L-P (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)



60782 פרטי קשר של יצרני חומרה ותוכנה, Q-Z (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

שיטה 2: השתמש ב'מסוף השחזור'

השתמש בפקודה fixmbr ב'מסוף השחזור' של Windows XP כדי לתקן את ה-MBR של מחיצת ההפעלה.

לקבלת מידע נוסף על השימוש ב'מסוף השחזור', לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:

314058 תיאור 'מסוף השחזור' של מערכת Windows XP‏

307654 כיצד להתקין ולהפעיל את מסוף השחזור Recovery Console במערכת Windows XP

שיטה 3: שנה את המחיצה הפעילה

אם המחיצה המסומנת כ'פעילה' אינה כוללת את קבצי ההפעלה של Windows XP או אם המחיצה הפעילה אינה תואמת או שייכת למערכת הפעלה שונה, עליך לסמן תחילה את מחיצת המערכת הנכונה כ'פעילה' לפני שתפעיל מחדש את המחשב.

הערה תיתכן רק מחיצה פעילה אחת בכל פעם.

לקבלת פרטים נוספים על אופן הסימון של המחיצה הפעילה, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:

315261 המחשב אינו מופעל לאחר שאתה משנה את המחיצה הפעילה באמצעות הכלי 'ניהול דיסקים' (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

מידע נוסף

לקבלת פרטים נוספים על פתרון בעיות הפעלה ב-Windows XP, לחץ על מספר המאמר לשהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:

308041 משאבים לפתרון בעיות הפעלה במערכת Windows XP

זקוק לעזרה נוספת?

מעוניין באפשרויות נוספות?

גלה את יתרונות המנוי, עיין בקורסי הדרכה, למד כיצד לאבטח את המכשיר שלך ועוד.

קהילות עוזרות לך לשאול שאלות ולהשיב עליהן, לתת משוב ולשמוע ממומחים בעלי ידע עשיר.

האם מידע זה היה שימושי?

עד כמה אתם מרוצים מאיכות השפה?
מה השפיע על החוויה שלך?
בלחיצה על 'שלח', אתה מאפשר למשוב שלך לשפר מוצרים ושירותים של Microsoft. מנהל ה-IT שלך יוכל לאסוף נתונים אלה. הצהרת הפרטיות.

תודה על המשוב!

×