דלג לתוכן הראשי
היכנס דרך Microsoft
היכנס או צור חשבון.
שלום,
בחר חשבון אחר.
יש לך חשבונות מרובים
בחר את החשבון שברצונך להיכנס באמצעותו.

תופעות

שקול את התרחיש הבא:

  • אתה משתמש Exchange פתרון המסייע של Microsoft (Extra.exe) כדי לפתור שרת Microsoft Exchange Server 2010.

  • אתה משתמש Exchange פתרון בעיות במסייע כדי מעקבי בקשה לאיסוף מידע אבחון.

  • רכיב המעקב של ADProvider ואת התג מעקב ClientThrottlingState נבחרו העקיבה.

  • הפעלת פקודה מעטפת ניהול Exchange (EMS), או שאתה מבצע פעולה מסוף ניהול Exchange (EMC). לדוגמה, אתה מפעיל את הפקודה Get-תיבת דואר .

בתרחיש זה, תקבל את הודעת השגיאה הבאה ב- EMS או בחלון מוקפץ מ- EMC:

עיבוד נתונים מהשרת המרוחק נכשל עם הודעת השגיאה הבאה: ללקוח אין אפשרות להתחבר אל היעד שצוין בבקשה. ודא כי שירות היעד פועל ומקבל בקשות. עיין בתיעוד ויומני עבור שירות WS-Management פועל היעד, IIS הנפוצות ביותר או WinRM. אם היעד הוא שירות WinRM, הפעל את הפקודה הבאה של היעד כדי לנתח ולקבוע את תצורת שירות WinRM: 'winrm quickconfig ''. לקבלת מידע נוסף, עיין בנושא העזרה about_Remote_Troubleshooting. + CategoryInfo: OperationStopped: [] (System.Manageme...pressionSyncJob:PSInvokeExpressionSyncJob), PSRemotingTransportException + FullyQualifiedErrorId: JobFailure

סיבה

בעיה זו מתרחשת מאחר התג מעקב ClientThrottlingState מופעלת. כאשר תגית מעקב זו זמינה בעת הפעלת פקודה, מאגר היישומים PowerShell קורס ולאחר מכן מופעל מחדש.

פתרון

כדי לפתור בעיה זו, התקן את אוסף העדכונים המתואר במאמר הבא מתוך מאגר הידע Microsoft Knowledge Base:

982639 תיאור של אוסף העדכונים 4 עבור Exchange Server 2010

פתרון

כדי לעקוף בעיה זו, בטל את התג ADProvider את התג ClientThrottlingState. או, השאר את התגים זמין ולאחר מכן נקה את סוג מעקב באגים . לשם כך, בצע את השלבים הבאים:

  1. לחץ על התחל ולאחר מכן לחץ על הפעל.

  2. הקלד C:\Program Files\Microsoft\Exchange Server\V14\Bin\extra.exe בשדה פתח ולאחר מכן לחץ על אישור.

  3. לחץ על עבור אל מסך הפתיחה, ולאחר מכן לחץ על בחר משימה.

  4. לחץ על הפקד מעקבולאחר מכן לחץ על אישור.

  5. לחץ על הגדרת תגים מעקב ידני.

  6. בדף הבא, לחץ על ADProvider תחת הכרטיסיה רכיבי כדי לבצע מעקב ולאחר מכן נקה את תיבת הסימון ClientThrottlingState תחת הכרטיסיה תגיות מעקב . לחלופין, נקה את תיבת הסימון של איתור באגים .

  7. לחץ על התחל מעקבולאחר מכן לחץ על הפסק מעקב כעת.

  8. לחץ על יציאה.

גם לאחר הפסקת המעקב והפוך את התג, בעיה זו עשויה להימשך במשך זמן. הבעיה נמשכת אם המאפיין TraceLevel באגים נמצא בתוך התג ADProvider:ClientThrottlingState בקובץ EnabledTraces.Config . אם תמשיך להיתקל בבעיה זו, לשנות שם או למחוק את הקובץ EnabledTraces.Config בכונן המערכת (כונן C).

מצב

Microsoft אישרה כי מדובר בבעיה במוצרי Microsoft הרשומים במקטע 'חל על'.

זקוק לעזרה נוספת?

מעוניין באפשרויות נוספות?

גלה את יתרונות המנוי, עיין בקורסי הדרכה, למד כיצד לאבטח את המכשיר שלך ועוד.

קהילות עוזרות לך לשאול שאלות ולהשיב עליהן, לתת משוב ולשמוע ממומחים בעלי ידע עשיר.

האם מידע זה היה שימושי?

עד כמה אתם מרוצים מאיכות השפה?
מה השפיע על החוויה שלך?
בלחיצה על 'שלח', אתה מאפשר למשוב שלך לשפר מוצרים ושירותים של Microsoft. מנהל ה-IT שלך יוכל לאסוף נתונים אלה. הצהרת הפרטיות.

תודה על המשוב!

×