תיקון: BizTalk 2016 Cumulative עדכון נכשלת כפי CU דורש SQL Server 2012 מקורי לקוח להתקנה בשרת

תופעות

ברשותך Microsoft BizTalk Server 2016, המותקן עם מתאם MQSeries MQSAgent ב- IBM WebSphere MQ השרת. אתה מנסה לשדרג BizTalk בשרת MQ(אם MQSeries סוכן היא רק הרכיב המותקן במחשב)עם BizTalk Server 2016 Cumulative העדכון האחרון (CU). במצב זה, שהוא נכשל עם שגיאה כפי דורש CU SQL Server 2012 מקורי לקוח להתקנה, גם אם מעולם לא השתמשת בתרחיש זה.

מצב

Microsoft אישרה כי מדובר בבעיה במוצרי Microsoft הרשומים במקטע 'חל על'.

פתרון

בעיה זו נפתרה בעדכון המצטבר הבא עבור BizTalk Server:

הפניות

לקבלת מידע אודות ערכות service pack ואת רשימת עדכון מצטבר עבור BizTalk Server, עיין במאמר הבא מתוך מאגר הידע Microsoft Knowledge Base:

ה-Service Pack ואת רשימת עדכון מצטבר עבור BizTalk Server 2555976

לקבלת מידע נוסף אודות תיקונים חמים של BizTalk Server, עיין במאמר הבא מתוך מאגר הידע Microsoft Knowledge Base:

מידע 2003907 אודות תיקונים חמים של BizTalk ותמיכה עדכון מצטבר

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

×