מאפיין הבעיה
לאחר עדכון של מופע Dynamics 365 (הארגון) לגירסה 9.0, Dynamics 365 עבור לקוח Outlook אין אפשרות להתחבר. אתה עשוי לראות הודעת השגיאה הבאה:
קיימת בעיית תקשורת עם שרת Microsoft Dynamics 365 "
אם תרחיב את סעיף הפרטים של השגיאה, מוצגים הפרטים הנוספים הבאים:
"מטה-נתונים מכיל הפניה שאין אפשרות לפענח: ' https:// < yourD365URL > api.crm.dynamics.com/XRMServices/2011/Organization.svc?wsdl & sdkversion = 8.2'. ב- System.ServiceModel.Description.MetadataExchangeClient.MetadataRetriever.Retrieve (TimeoutHelper timeoutHelper) ב- System.ServiceModel.Description.MetadataExchangeClient.ResolveNext (ResolveCallState resolveCallState) ..."
סיבה
מופע (online) של Dynamics 365 על גירסה 9.0 דורש TLS 1.2.
פתרון
מיקרוסופט פירסמה את Dynamics 365 עבור Microsoft Outlook גירסה 9.0. גירסה זו כוללת תמיכה עבור תעבורה שכבת אבטחה (TLS) 1.2.
גירסה 9.0 של Dynamics 365 עבור Outlook זמין בקישור להלן והוא הלקוח המומלץ לשימוש לצורך חיבור למופעים 9.0:
מידע נוסף
אם אתה משדרג הארגון Dynamics 365 מגירסה לגירסה 8.x 9.x, אין באפשרותך להתקין גירסה 9 של Dynamics 365 עבור Outlook השדרוג של הארגון Dynamics 365. Dynamics 365 עבור Outlook נתמך כעת גירסה ראשית אחת הקודמות שלך מופע Dynamics 365 (ex. לקוח 8.x מחובר למופע 9.x) אך גירסת הלקוח אינו יכול להיות גירסה ראשית גבוה יותר מאשר את מופע Dynamics 365 (ex. לקוח 9.x להתחבר למופע של 8.x). כדי להתחבר בהצלחה לקוח 8.x גירסה מופע 9.x גירסה, העדכון הבא נדרש בשל הדרישה TLS החדשה: