Sadržaj
×
Zajedničko korištenje i suautorstvo
Zajedničko korištenje i suautorstvo

Evidentiranje promjena

Uključivanje evidentiranja promjena vama i vašim suradnicima pruža mogućnost unošenja promjena koje je jednostavno prepoznati. Promjene su poput prijedloga koje možete pregledavati, a zatim ih ukloniti ili ih prihvatiti kao trajne.

Vaš preglednik ne podržava videozapise. Instalirajte Microsoft Silverlight, Adobe Flash Player ili Internet Explorer 9.

Savjet: Videozapis nije na vašem jeziku? Pokušajte odabrati Titlanje Gumb za skrivene titlove .

Uključivanje i isključivanje evidencije promjena

  • Na kartici Pregled idite na Evidentiranje pa odaberite Evidentiraj promjene.

    Evidentiranje promjena na ploči Evidentiranje

    • Kada je evidentiranje promjena uračeno, brisanja se označavaju precrtavanjem, a dodaci su označeni podcrtavanjem. Promjene različitih autora označene su različitim bojama.

    • Kada je evidentiranje promjena isključeno, Word prestaje označavati promjene, ali podcrtavanje i precrtavanje u boji iz promjena ostaju u dokumentu dok ih se ne prihvati ili odbije.

Napomena: Ako značajka evidentiranja promjena nije dostupna, možda ćete morati isključiti zaštitu dokumenta. Idite na Pregled > ograniči uređivanje , azatim odaberite Zaustavi zaštitu. (Možda ćete morati unijeti lozinku za dokument.)

Prikaz i skrivanje komentara ili evidentiranih promjena

Prikaz svih promjena na istoj razini

Zadano u Word jest prikaz brisanja i komentara u oblačićima na marginama dokumenta. To možete promijeniti tako da se, umjesto u balončićima, komentari prikazuju na istoj razini, a brisanja kao precrtani tekst.

  1. Na kartici Pregled idite na Evidentiranje.

  2. Odaberite Pokaži oznaku.

    Prikaz oznaka na ploči Evidentiranje

  3. Pokažite na Oblačići iodaberite Prikaži sve revizije u line.

Prikaz komentara u line kao zaslonskih opisa.

  • Postavite pokazivač na komentar u dokumentu. Komentar će se prikazati u zaslonskom opisu.

    Inline comment with ScreenTip

Prikaz promjena prema vrsti uređivanja ili pregledavatelju

  1. Na kartici Pregled idite na Evidentiranje pa odaberite Prikaži oznaku.

    Prikaz oznaka na ploči Evidentiranje

  2. Učinite nešto od sljedećeg:

    • Odaberite vrstu promjene koju želite prikazati.

      Na primjer, odaberite Komentari, Umetanja i Brisanjaili Oblikovanje. Potvrđeni okvir pokraj stavke označava da je stavka odabrana.

      Prikaži mogućnosti popisa oznaka

      Važno: Čak i ako sakrijete vrstu oznaka tako da je poništite na izborniku Prikaži oznaku, oznake će se automatski prikazivati svaki put kada dokument otvorite vi ili drugi pregledavatelj.

    • Pokažite na Određene osobe, a zatim poništite sve potvrdne okvire osim onih pokraj imena pregledavatelja čije promjene i komentare želite prikazati.

      Napomena: Da biste odabrali ili očistili sve potvrdne okvire za sve pregledavatelje na popisu, odaberite Svi pregledavatelji.

Prikaz promjena i komentara za određene pregledavatelje

Urednik ili pregledavatelj obično želi vidjeti dokument onako kako će izgledati nakon inkorporacije promjena. Sljedeći postupak uredniku ili pregledavatelju omogućuje prikaz dokumenta s unesenim promjenama.

  1. Idite na Pregled > praćenje > prikaz za pregled.

      Evidentiranje promjena za sve oznake

  2. Odaberite željenu mogućnost:

    • Da biste pregledali promjene, označene crvenom linijom na margini, odaberite Jednostavan prikaz izmjena.

    • Ako želite detaljan prikaz promjena, odaberite Sve izmjene.

    • Ako pak želite pretpregled izgleda dokumenta nakon prihvaćanja svih predloženih promjena kao trajnih, odaberite Bez oznaka.

    • Da biste vidjeli izvorni dokument kao da su predložene promjene uklonjene, odaberite Izvornik.

Sakrivanje evidentiranih promjena i komentara prilikom ispisa

Ako sakrijete promjene, nećete ih ukloniti iz dokumenta. Da biste uklonili oznake iz dokumenta, koristite naredbe Prihvatii odbaci u grupi Promjene.

  1. Idite na Datoteka > Ispis > Postavke> Ispis svih stranica.

  2. U odjeljku Informacije odokumentu odaberite Ispis oznaka da biste očistili potvrdni okvir.

    Mogućnost Ispiši oznaku

Pregled, prihvaćanje, odbijanje i skrivanje evidentiranih promjena

Pregled sažetka evidentiranih promjena

Pomoću okna za pregled možete brzo osigurati da su sve evidentirane promjene uklonjene iz dokumenta. Odjeljak sa sažetkom pri vrhu odjeljka Okno za pregled prikazuje točan broj evidentiranih promjena i komentara koji su ostali u dokumentu.

Okno za pregled omogućuje vam i da pročitate duge komentare koji ne stanu u balončić komentara.

Napomena: Za razliku od dokumenta i balončića komentara, okno za pregled nije najbolji alat za unos promjena u dokument. Umjesto brisanja teksta ili komentara ili pak unosa drugih promjena u oknu za pregled, sve lektorske promjene unosite u dokument. Promjene će nakon toga biti vidljive u oknu za pregled.

  1. Na kartici Pregled idite na Evidentiranje i odaberiteOkno za pregled.

    Okno za pregled na ploči Evidentiranje

  2. Napravite nešto od sljedećeg:

    • Da biste pogledali sažetak na bočnoj strani zaslona, odaberite Okomito okno za pregled.

    • Da biste sažetak prikazali pri dnu zaslona, odaberite Vodoravno okno za pregled.

Okno za pregled po zadanom prikazuje pri vrhu koliko je ukupnih revizija u dokumentu. Da biste vidjeli broj i vrstu promjena, odaberite carat pokraj broja revizija.

Okno za pregled s detaljnim revizijama

Pregled svake evidentirane promjene u nizu

  1. Kliknite ili dodirnite na početku dokumenta.

  2. Na kartici Pregled idite na Promjene.

  3. Odaberite Prihvati ili Odbaci. Dok prihvaćate ili odbijate promjene, Word će se premjestiti na sljedeću promjenu.

    Ploča Promjene

  4. Ponavljajte sve dok u dokumentu nema evidentiranih promjena ni komentara.

Savjet: Da biste pregledali promjene u dokumentu bez prihvaćanja ili odbijanja, odaberite Dalje ili Prethodno.

Prihvatite ili odbijte jednu promjenu

Umjesto da se pomičite po promjenama u nizu, možete prihvatiti ili odbaciti jednu promjenu. Kada prihvatite ili odbijete promjenu, Word se neće premjestiti na sljedeću promjenu u dokumentu.

  • Desnom tipkom miša kliknite promjenu, a zatim odaberite mogućnost da biste je prihvatili ili odbacili.

    Promjena desnom tipkom miša kliknite

Pregled promjena prema vrsti uređivanja ili određenom pregledavatelju

  1. Kliknite ili dodirnite na početku dokumenta.

  2. Na kartici Pregled idite na Evidentiranje.

    Prikaz oznaka na ploči Evidentiranje

  3. Na popisu Prikaži oznake učinite nešto od sljedećeg:

    • Poništite sve potvrdne okvire osim onih pokraj vrsta promjena koje želite pregledati.

    • Pokažite na Određene osobe, a zatim poništite sve potvrdne okvire osim onih pokraj imena pregledavatelja čije promjene želite vidjeti ili odaberite Svi pregledavatelji da biste odabrali ili očistili potvrdne okvire za sve pregledavatelje na popisu.

  4. Na kartici Pregled idite na Promjene.

  5. Odaberite Prihvati ili Odbaci. Dok prihvaćate ili odbijate promjene, Word će se premjestiti na sljedeću promjenu.

    Ploča Promjene

  6. Ponavljajte sve dok ne pregledate sve promjene u dokumentu.

Istovremeno prihvaćanje svih promjena

  1. Idite na Pregled > promjena.

  2. Na popisu Prihvati odaberite Prihvati sve promjene ili Prihvati sve promjene i zaustavi evidentiranje.

    Prihvati sve promjene

Istovremeno prihvaćanje ili odbijanje svih promjena

  1. Na kartici Pregled idite na Promjene.

  2. Napravite nešto od sljedećeg:

    • Na padajućem popisu Prihvati odaberite Prihvati sve promjene.

    • Na padajućem popisu Odbaci odaberite Odbaci sve promjene.

      Odbaci sve promjene

Brisanje komentara

  1. Odaberite komentar.

  2. Na kartici Pregled idite na Komentaripa odaberite Izbriši.

    Brisanje gumba komentara

  3. Kliknite Dalje ili Prethodno da biste se pomakli na drugi komentar.

Brisanje svih komentara

  1. Odaberite komentar.

  2. Na kartici Pregled idite na Komentari.

  3. Na padajućem popisu Brisanje odaberite Izbriši sve komentare u dokumentu.

    Brisanje svih komentara
     

Vježbajte s evidentiranje promjena i drugih značajki suradnje u programu Word preuzimanjem ovog vodiča za suradnju u programu Word.

Kada su evidentirane promjene uključene, Word označava sve promjene autora dokumenta. To je korisno kada surađujete s drugim autorima jer možete vidjeti koji su autori napravili određenu promjenu.

Uključivanje evidentiranja promjena

  • Na kartici Pregled uključite evidentiranje promjena.

    Turn on Track Changes is highlighted

Word prikazuje promjene u dokumentu prikazom retka na margini. Ako prijeđite na prikaz Sve oznake, vidjet ćete promjene u line i balončićima.

Markup is highlighted near the margin

Kad netko doda komentar, pojavit će se u balončiću.

A comment in the margin is highlighted

Prikaz promjena u line

Da biste vidjeli promjene u line umjesto u oblačićima, učinite sljedeće:

  1. Na kartici Pregled odaberite Mogućnosti oznaka

  2. Pokažite na Oblačići iodaberite Prikaži sve revizije u line.

    Show all Revisions inline is highlighted

Evidentiranje promjena na

Da biste drugima onemogućili isključivanje evidentiranja promjena, pomoću lozinke zaključajte Evidentiraj promjene.

Važno: Obavezno zapamtite lozinku da biste mogli isključiti evidentiranje promjena kada budete spremni prihvatiti ili odbaciti promjene.

Zaključavanje evidentiranja promjena pomoću lozinke

  1. Na izborniku Alati odaberite Zaštiti dokument.

  2. U odjeljkuZaštita odaberite Zaštiti dokument za, a zatim evidentirane promjene

    Protection section is highlighted

  3. U okvir Lozinka unesite lozinku pa odaberite U redu.

  4. Ponovno unesite lozinku i odaberite U redu.

Dok su evidentirane promjene zaključane, ne možete isključiti evidentiranje promjena i ne možete prihvatiti ni odbaciti promjene.

Otključavanje evidentiranja promjena

  1. Na izborniku Alati odaberite Zaštiti dokument.

  2. U odjeljku Zaštitaponištite okvir Zaštiti dokument za.

  3. Unesite lozinku i odaberite U redu.

Evidentiranje promjena i dalje će biti u e-om, ali moći ćete prihvatiti i odbaciti promjene.

Isključivanje evidencije promjena

  • Na kartici Pregled isključite evidentiranje promjena.

Word prestaje označavati nove promjene, ali sve promjene koje su već evidentirane i dalje će biti u dokumentu. Dodatne informacije potražite u članku Uklanjanje evidentiranih promjena i komentara.

Uključivanje i isključivanje evidentiranih promjena

Kada su evidentirane promjene uključene, Word označava sve promjene autora dokumenta. To je korisno kada surađujete s drugim autorima jer možete vidjeti koji su autori napravili određenu promjenu.

  1. Otvorite dokument koji želite urediti.

  2. Na kartici Pregled u odjeljku Evidentiranjeodaberite prekidač Evidentiranje promjena da biste u u uključite evidentiranje promjena.

    Review tab, Tracking group

    Savjeti: 

    • Promjene svakog pregledavatelja prikazuju se u drugoj boji. Ako postoji više od osam pregledavatelja, Word će ponovno koristiti boje.

    • Da biste dodijelili određenu boju vlastitim evidentiranim promjenama, na izborniku Programa Wordodaberite Preference,a zatim u odjeljku Izlaz i zajedničkokorištenje odaberite Evidentiraj promjene Pozovite osobe da zajednički koriste radnu knjigu. U okvirima Boja odaberite željenu boju.

    • Ime pregledavatelja, datum i vrijeme promjene te vrsta promjene (na primjer, Izbrisano) prikazuju se i u oznakama oblačići za svaku promjenu. Ako ne prikazujete balončiće s oznakama, ti se podaci prikazuju kada zadržite pokazivač iznad promjene.

    • Postavke Istakni promjene na izborniku Alati > Evidentiranje promjena (Isticanje promjena na zaslonu, Isticanje promjena u ispisanom dokumentu) i mogućnosti na skočnom izborniku kartice Pregled (Završna oznaka za prikaz, Završna, Izvorna oznaka prikaza, Izvorna) ne spremaju se. Ako ne želite da se evidentirane promjene prikazuju kada ponovno otvorite dokument, morate prihvatiti ili odbaciti promjene. Ako želite zapis revizija, spremite kopiju dokumenta prije prihvaćanja ili odbijanja promjena.

Prikaz evidentiranih promjena ili komentara prema vrsti ili pregledavatelju

Komentare, oblikovanje, umetanja i brisanja dokumenta možete prikazati ili sakriti ili prikazati samo za pregledavatelje koje odaberete.

  • Na kartici Pregled idite na Evidentiranje,

  • Na padajućem popisu Prikaz oznaka odaberite željenu mogućnost.

    Review tab, Tracking group

    Savjet: Da biste prikazali osjenčanu pozadinu iza područja u kojem se evidentirane promjene ili komentari prikazuju na desnoj margini, na skočnom izborniku Prikaži oznaku odaberite Istaknuto područje oznake. To osjenčano područje ispisuje se i dokumentom radi odvajanja teksta dokumenta od evidentiranih promjena ili komentara.

Isključivanje evidentiranih promjena u oblačićima

Umetanje, brisanje, komentari, ime pregledavatelja i vremenska oznaka po zadanom se prikazuju u oblačićima koji se prikazuju na marginama dokumenta. Postavke možete promijeniti tako da se u tijelu dokumenta prikazuju evidentirane promjene.

  1. Idite na pregled > praćenje, na skočnom izborniku Prikaži oznaku odaberite Preference.

    Review tab, Tracking group

  2. Učinite nešto od sljedećeg:

Željena radnja

Postupak

Prikaz evidentiranih promjena u tijelu dokumenta umjesto u oblačićima

Poništite okvir Koristi balončiće za prikaz promjena.

Skrivanje imena pregledavatelja te vremenske i datumska oznaka u balončićima

Poništite okvir Uključi pregledavatelja, vremensku oznaku i akcijske gumbe.

Napomena: Kada su balončići isključeni, komentirani tekst nalazi se u zagradama, istaknut bojom i označen je inicijalima pregledavatelja. Komentari se pojavljuju u malom skočnom prozoru kada pokazivač postavite iznad komentara teksta, osim kada je dokument u prikazu rasporeda objavljivanja.

Promjena oblikovanja evidentiranih promjena

Možete prilagoditi način oznaka izmjene i rad u programu Word.

  1. Na kartici Pregled idite na Evidentiranje.

  2. Na padajućem popisu Prikaz oznaka odaberite Preference.

    Review tab, Tracking group

  3. Odaberite željene mogućnosti. U sljedećoj su tablici navedene neke često korištene mogućnosti oblikovanja.

Željena radnja

Postupak

Promjena boje i drugog oblikovanja koje Word koristi za prepoznavanje promjena

U odjeljkuOznake odaberite željene mogućnosti oblikovanja na skočnim izbornicima.

Označavanje brisanja bez prikaza izbrisanog teksta

U odjeljku Oznakena skočnom izborniku Brisanja odaberite # ili ^.

Izbrisani tekst zamijenit će se znakom #ili ^.

Promjena izgleda promijenjeni reci

U odjeljkuOznake na skočnim izbornicima Promijenjene crte i Boje odaberite željene mogućnosti.

Evidentiranje premještenog teksta

U odjeljkuPremještanje odaberite Evidentirajpremještanje , a zatim na skočnim izbornicima Premješteno iz , Premješteno u i Boja odaberite željene mogućnosti.

Promjena boje koju Word koristi za označavanje promjena u ćelijama tablice

U odjeljku Isticanje ćelijetablice na skočnim izbornicima Umetnute ćelije ,Izbrisane ćelije ,Spojene ćelije i Skočni izbornici Podijeli ćelije odaberite željene mogućnosti.

Pregled evidentiranih promjena i komentara

Možete pregledati i prihvatiti ili odbaciti svaku evidentirane promjene u nizu, prihvatiti ili odbaciti sve promjene, izbrisati sve komentare u jednom trenutku ili pregledati stavke koje je stvorio određeni pregledavatelj.

  1. Ako se oznake revizije ne prikazuju u dokumentu, na izborniku Alati pokažite na Evidentiraj promjene, odaberite Istaknipromjene , a zatim potvrdite okvir Istakni promjene na zaslonu.

  2. Učinite nešto od sljedećeg:

Željena radnja

Na kartici Pregled učinite to

Zatim to učinite

Pregled sljedeće promjene

U odjeljku Promjeneodaberite Dalje

Odaberite Prihvati ili Odbaci.

Pregled prethodne promjene

U odjeljku Promjeneodaberite Prethodno

Odaberite Prihvati ili Odbaci.

Istovremeno prihvati sve promjene

U odjeljkuPromjene odaberite strelicu pokraj mogućnosti Prihvati

Odaberite Prihvati sve promjene u dokumentu.

Odbacivanje svih promjena istovremeno

U odjeljkuPromjene odaberite strelicu pokraj mogućnosti Odbaci

Odaberite Odbaci sve promjene u dokumentu.

Brisanje svih komentara istovremeno

U odjeljkuKomentari odaberite strelicu pokraj mogućnosti Izbriši

Odaberite Izbriši sve komentare u dokumentu.

Pregled stavki koje je stvorio određeni pregledavatelj

U odjeljku Evidentiranjeodaberite Prikaži oznaku

Pokažite na Pregledavatelji, a zatim poništite sve potvrdne oznake osim onih pokraj naziva pregledavatelja čije promjene želite pregledati.

Da biste odabrali ili očistili potvrdne okvire za sve pregledavatelje na popisu, odaberite Svi pregledavatelji.

Napomena: Kada postavite pokazivač na evidentirane promjene, prikazat će se zaslonski opis koji prikazuje ime autora, datum i vrijeme promjene te vrstu promjene koju ste napravili.

Ispis evidentiranih promjena

Evidentirane promjene mogu biti korisne za uključivanje u ispisanu verziju dokumenta.

  1. Otvorite dokument koji sadrži evidentirane promjene koje želite ispisati.

  2. Na izborniku Datoteka odaberite Ispis.

  3. Na skočnom izborniku & Kopije stranica odaberite Microsoft Word.

    Savjet: Ako ne vidite skočni izbornik Kopije & stranice, odaberite plavu strelicu prema dolje desno od skočnog izbornika Pisač.

  4. Na skočnom izborniku Ispis što odaberite Dokument s oznakama.

Uključivanje evidentiranja promjena

Word za web možete postaviti tako da prati promjene za sve korisnike koji surađuju na dokumentu ili da prate samo promjene. 

  1. Na kartici Pregled idite na Evidentiranje.

  2. Na padajućem popisu Evidentiranje promjena učinite nešto od sljedećeg:

    • Da biste pratili samo promjene koje u dokumentu unete, odaberite Samo moje.

        Uključite evidentiranje promjena za samo moje.

    • Da biste pratili promjene u dokumentu koje su napravili svi korisnici, odaberite Za sve.

      Uključite evidentiranje promjena za sve.

Isključivanje evidencije promjena

  1. Na kartici Pregled idite na Evidentiranje.

  2. Na padajućem popisu Evidentiranje promjena odaberite Isključeno.


    Isključite evidentiranje promjena.

Pregled, prihvaćanje i odbacivanje promjena

Svaku evidentirane promjene možete pregledati redoslijedom i odlučiti želite li prihvatiti ili odbaciti promjenu.

  1. Kliknite ili dodirnite na početku dokumenta.

  2. Na kartici Pregled idite na Evidentiranje.

  3. Odaberite Prihvati ili Odbaci. Dok prihvaćate ili odbijate promjene, Word će se premjestiti na sljedeću promjenu.

    Okno za praćenje s naredbama Prihvati, Odbaci, Prethodno i Sljedeće.

    Savjet: Da biste pregledali promjene u dokumentu bez prihvaćanja ili odbijanja, odaberite Dalje ili Prethodno.

  4. Ponavljajte sve dok ne pregledate sve promjene u dokumentu.

Prihvatite ili odbijte jednu promjenu

Umjesto da se pomičite po promjenama u nizu, možete prihvatiti ili odbaciti jednu promjenu. Kada prihvatite ili odbijete promjenu, Word se neće premjestiti na sljedeću promjenu u dokumentu.

  • Desnom tipkom miša kliknite promjenu, a zatim odaberite mogućnost da biste je prihvatili ili odbacili.

    Desnom tipkom miša kliknite da biste prihvatili ili odbacili promjenu.

Uključivanje i isključivanje evidentiranja promjena (Word za iPad)

  1. Dodirnite karticu Pregled.

  2. Dodirnite kontrolu uz stavku Evidentiranje promjena da biste uključili ili isključili evidentiranje promjena.

    Uključivanje i isključivanje evidencije promjena

Prikaz ili skrivanje oznaka (Word za iPad)

  1. Na kartici Pregled dodirnite ikonu Prikaz za pregled.

    Prikaz za pregled

  2. Na popisu Prikaz za pregled dodirnite željenu mogućnost:

    • Sve oznake (u line) prikazuju konačni dokument s evidentiranim promjenama vidljivim u line

    • Bez oznaka ne prikazuje se završni dokument bez evidentiranja promijenjenog

    • Izvorni prikazuje izvorni dokument bez evidentiranih promjena

Prikaz evidentiranih promjena prema vrsti (Word za iPad)

  1. Na kartici Pregled dodirnite ikonu Prikaz za pregled.

  2. Na popisu Prikaz za pregled dodirnite Prikaži oznaku.

    Show Markup menu

  3. Na popisu Prikaži oznake dodirnite željenu mogućnost:

    • Rukopis prikazuje ili skriva sve oznake koje je stvorio digitalni rukopis u dokumentu.

    • Umetanja & brisanja prikazuju ili skrivaju umetnuti ili izbrisani tekst.

    • Oblikovanje prikazuje ili skriva promjene oblikovanja.

    • Prikaz revizija u oblačićima prikazuje promjene u oblačićima na desnoj margini.

    • Prikaži samo oblikovanje u oblačićima prikazuje samo promjene oblikovanja u oblačićima i zadržava ostale promjene kao evidentiranje u line.

Prikaz evidentiranih promjena pregledavatelja (Word za iPad)

Ako za dokument postoji više pregledavatelja, Word će prema zadanim postavkama prikazati sve promjene. No možete odabrati prikaz samo promjena koje su napravili određeni gledatelji.

  1. Na kartici Pregled dodirnite ikonu Prikaz za pregled.

  2. Na popisu Prikaz za pregled dodirnite Prikaži oznaku.

  3. Na popisu Prikaži oznake dodirnite Pregledavatelji.

  4. Na popisu Ostali autori dodirnite imena pregledavatelja čije promjene želite vidjeti ili dodirnite Svi pregledavatelji.

Prihvati promjene (Word za iPad)

  1. Dvaput dodirnite promjenu dokumenta da biste je odabrali.

  2. Na kartici Pregled dodirnite ikonu Prihvati.

    Izbornik Prihvati promjene

  3. Napravite nešto od sljedećeg:

    • Dodirnite Prihvati & premjesti na sljedeće da biste prihvatili promjenu i premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Prihvati brisanje, Prihvatiumetanje ili Prihvati promjenu da biste odabrali odabranu promjenu, prepoznali kontekstno prema vrsti, a ne premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Prihvati sve prikazane da biste prihvatili sve vidljive promjene, ali ne i skrivene promjene. Ako, primjerice, pregledavate samo promjene koje je uneo određeni pregledavatelj, dodirnite Prihvati sve prikazano prihvaća samo promjene koje je uneo taj pregledavatelj.

    • Dodirnite Prihvati sve da biste prihvatili sve promjene u dokumentu.

    • Dodirnite Prihvati sve & zaustavi evidentiranje da biste prihvatili sve promjene u dokumentu i isključili evidentiranje promjena.

  4. Da biste se pomakli na drugu promjenu bez prihvaćanja ili odbijanja, dodirnite ikonuPrethodno ili Dalje.

Odbacivanje promjena (Word za iPad)

  1. Dvaput dodirnite promjenu dokumenta da biste je odabrali.

  2. Na kartici Pregled dodirnite ikonu Odbaci.

    Izbornik Odbaci promjene

  3. Napravite nešto od sljedećeg:

    • Dodirnite Odbaci & Premjesti na sljedeće da biste odbacili promjenu i premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Odbaci brisanje, Odbaciumetanje ili Odbaci promjenu da biste odbili odabranu promjenu, prepoznali kontekstno prema vrsti, a ne premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Odbaci sve prikazane da biste odbacili sve vidljive promjene, ali ne i skrivene promjene. Ako, primjerice, pregledavate samo promjene koje je uneo određeni pregledavatelj, dodirom Odbaci sve prikazane odbacuje se samo promjene koje je uneo taj pregledavatelj.

    • Dodirnite Odbaci sve da biste odbacili sve promjene u dokumentu.

    • Dodirnite Odbaci sve & zaustavi evidentiranje da biste odbili sve promjene u dokumentu i isključili evidentiranje promjena.

  4. Da biste se pomakli na drugu promjenu bez prihvaćanja ili odbijanja, dodirnite ikonuPrethodno ili Dalje.

Brisanje komentara (Word za iPad)

  1. Dvaput dodirnite komentar u dokumentu da biste ga odabrali.

  2. Dodirnite karticu Pregled.

    Izbornik komentara kartice Pregled

  3. Dodirnite ikonu Izbriši da biste izbrisali komentar ili pritisnite i držite ikonu Izbriši dok se ne pojavi popis Izbriši, a zatim učinite nešto od sljedećeg:

    • Dodirnite Izbriši da biste izbrisali samo odabrani komentar.

    • Dodirnite Izbriši sve da biste izbrisali sve komentare u dokumentu.

  4. Da biste se pomakli na drugi komentar bez brisanja, dodirnite ikonuPrethodno ili Dalje.

Uključivanje i isključivanje evidentiranja promjena (Word za iPhone)

  1. Dodirnite ikonu olovke pri vrhu da biste otvorili vrpcu.

  2. Dodirnite karticu Pregled.

    Kartica Pregled

  3. Dodirnite kontrolu uz stavku Evidentiranje promjena da biste uključili ili isključili evidentiranje promjena.

    Uključivanje i isključivanje evidencije promjena

Prikaz ili skrivanje oznaka (Word za iPhone)

  1. Na kartici Pregled dodirnite Prikaz za pregled.

    Prikaz za pregled

  2. Dodirnite željenu mogućnost:

    • Sve oznake (u line) prikazuju konačni dokument s evidentiranim promjenama vidljivim u line

    • Bez oznaka ne prikazuje se završni dokument bez evidentiranja promijenjenog

    • Izvorni prikazuje izvorni dokument bez evidentiranih promjena

Prikaz evidentiranih promjena prema vrsti (Word za iPhone)

  1. Na kartici Pregled dodirnite Prikaz za pregled.

  2. Dodirnite Pokaži oznaku.

    Prikaži oznaku

  3. Na popisu Prikaži oznake dodirnite željenu mogućnost:

    • Rukopis prikazuje ili skriva sve oznake koje je stvorio digitalni rukopis u dokumentu.

    • Umetanja & brisanja prikazuju ili skrivaju umetnuti ili izbrisani tekst.

    • Oblikovanje prikazuje ili skriva promjene oblikovanja.

Prikaz evidentiranih promjena pregledavatelja (Word za iPhone)

Ako za dokument postoji više pregledavatelja, Word će prema zadanim postavkama prikazati sve promjene. No možete odabrati prikaz samo promjena koje su napravili određeni gledatelji.

  1. Na kartici Pregled dodirnite Prikaz za pregled.

  2. Dodirnite Pokaži oznaku.

  3. Dodirnite Pregledavatelji.

  4. Na popisu Ostali autori dodirnite imena pregledavatelja čije promjene želite vidjeti ili dodirnite Svi pregledavatelji.

Prihvati promjene (Word za iPhone)

  1. Dvaput dodirnite promjenu dokumenta da biste je odabrali.

  2. Na kartici Pregled dodirnite Prihvati.

    Prihvaćanje evidentiranih promjena

  3. Napravite nešto od sljedećeg:

    • Dodirnite Prihvati & premjesti na sljedeće da biste prihvatili promjenu i premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Prihvati brisanje, Prihvatiumetanje ili Prihvati promjenu da biste odabrali odabranu promjenu, prepoznali kontekstno prema vrsti, a ne premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Prihvati sve prikazane da biste prihvatili sve vidljive promjene, ali ne i skrivene promjene. Ako, primjerice, pregledavate samo promjene koje je uneo određeni pregledavatelj, dodirnite Prihvati sve prikazano prihvaća samo promjene koje je uneo taj pregledavatelj.

    • Dodirnite Prihvati sve da biste prihvatili sve promjene u dokumentu.

    • Dodirnite Prihvati sve & zaustavi evidentiranje da biste prihvatili sve promjene u dokumentu i isključili evidentiranje promjena.

Odbacivanje promjena (Word za iPhone)

  1. Dvaput dodirnite promjenu dokumenta da biste je odabrali.

  2. Na kartici Pregled dodirnite Odbaci.

    Odbacivanje evidentiranih promjena

  3. Napravite nešto od sljedećeg:

    • Dodirnite Odbaci & Premjesti na sljedeće da biste odbacili promjenu i premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Odbaci brisanje, Odbaciumetanje ili Odbaci promjenu da biste odbili odabranu promjenu, prepoznali kontekstno prema vrsti, a ne premjestili se na sljedeću promjenu u dokumentu.

    • Dodirnite Odbaci sve prikazane da biste odbacili sve vidljive promjene, ali ne i skrivene promjene. Ako, primjerice, pregledavate samo promjene koje je uneo određeni pregledavatelj, dodirom Odbaci sve prikazane odbacuje se samo promjene koje je uneo taj pregledavatelj.

    • Dodirnite Odbaci sve da biste odbacili sve promjene u dokumentu.

    • Dodirnite Odbaci sve & zaustavi evidentiranje da biste odbili sve promjene u dokumentu i isključili evidentiranje promjena.

Brisanje komentara (Word za iPhone)

  1. Dvaput dodirnite komentar u dokumentu da biste ga odabrali.

  2. Na kartici Pregled dodirnite Izbriši,  a zatim učinite nešto od sljedećeg:

    • Dodirnite Izbriši da biste izbrisali samo odabrani komentar.

    • Dodirnite Izbriši sve da biste izbrisali sve komentare u dokumentu.

      Brisanje komentara

  3. Da biste se pomakli na drugi komentar bez brisanja, dodirnite ikonuPrethodno ili Dalje.

Potrebna vam je dodatna pomoć?

Uključite se u raspravu
Pitajte zajednicu
Traženje podrške
Obratite nam se

Jesu li vam ove informacije bile korisne?

Koliko ste zadovoljni jezičnom kvalitetom?
Što je utjecalo na vaše iskustvo?

Hvala vam na povratnim informacijama!

×