Prikažite proizvode koje ovaj se članak odnosi.

Uvod

Ovaj članak opisuje ažuriranje za .NET Framework 3.5 na Windows 8.1 i Windows Server 2012 R2. Ažuriranje rješava problem opisan u članku baze znanja 4020459 za klijente koji iskustvo "privilegiju ne sadrži" pogreške nakon primjene sigurnosnih ažuriranja Travanj 2017 iz CVE, 2017 i 0160 . Prije nego instalirate ovo ažuriranje potražite "Preduvjeti" i "Ponovnim pokretanjem" sekcije.

Ažuriraj informacije

Nakon primjene ažuriranja Travanj 2017 sigurnost koji su opisani u sigurnost Microsoft ažuriranja Napuci CVE, 2017 i 0160, Windows PowerShell v3.0 + stop računalo naredbu ne uspije. Kada se pojavi taj problem, primate poruku o pogrešci "Ne sadrži privilegiju". Ovo ažuriranje nudi rješenje za taj problem.

Kako dobiti ovo ažuriranje

Za Windows 8.1 i Windows Server 2012 R2

Ovo ažuriranje je dostupna po ručno preuzimanje.

Ručno preuzimanje

Da biste dobili samostalni paket za ovo ažuriranje, idite naMicrosoft Update Catalogweb-mjesto.

Preduvjeti

Da biste primijenili to ažuriranje, morate imati .NET Framework 3.5 instaliran.

Potreba za ponovnim pokretanjem

Nakon primjene tog ažuriranja Ako koriste sve datoteke zahvaćene morate ponovo pokrenuti računalo. Preporučujemo da zatvorite sve aplikacije utemeljene na .NET Framework prije primjene ovog ažuriranja.

Primjenjuje

Ovaj se članak odnosi na sljedeće:

  • Microsoft .NET Framework 3.5 kada se koristi s:

    • Windows Server 2012 R2

    • Windows 8.1

Potrebna vam je dodatna pomoć?

Proširite svoje vještine
Istražite osposobljavanje
Prvi koristite nove značajke
Pridružite se Microsoft Insidere

Jesu li ove informacije bile korisne?

Koliko ste zadovoljni kvalitetom prijevoda?
Što je utjecalo na vaše iskustvo?

Hvala vam na povratnim informacijama!

×