Microsoft .NET Framework 4.7.1 jezični paket (izvanmrežne Installer) za Windows

Ovaj članak opisuje paket jezika Microsoft .NET Framework 4.7.1. Morate imati englesku verziju platforme .NET Framework 4.7.1 instaliran na vašem računalu prije nego instalirate paket jezika. Možete preuzeti i instalirati .NET Framework 4.7.1 iz sljedeću vezu:

O jezičnog paketa .NET Framework 4.7.1

Jezični paket za .NET Framework 4.7.1 sadrži prevedeni pogreška poruke i drugi tekst korisničkog Sučelja za jezike osim engleskog. Ako ne instalirate jezički paket, taj se tekst prikazuje engleski. Možete instalirati više jezičnih paketa na jednom računalu svaki za drugi jezik.

Preuzimanje informacija o

Sljedeće datoteke su dostupni za preuzimanje s Microsoft Download Center:Download preuzmite paket Service pack (izvanmrežne installer) jeziku .NET Framework 4.7.1. Dodatne informacije o preuzimanju Microsoft podržava datoteke, pogledajte kako preuzeti Microsoftove datoteke za podršku s mrežne usluge. Microsoft skeniranih datoteka zaraženo virusima. Microsoft je koristio najnoviji softver za otkrivanje virusa dostupan na datum na koji je proknjižena datoteku. Datoteka je pohranjena na poslužiteljima poboljšane sigurnosti koji spriječiti neovlaštene promjene na datoteci.

Dodatne informacije

Dodatne informacije o Microsoft .NET Framework 4.7.1, .NET Framework 4.7.1 poznate probleme. Ova verzija jezičnog paketa .NET Framework instalira jedno uz drugo s .NET Framework 3.5 SP1 jezični paket i starijim verzijama. Međutim, provodi zamjenom ažuriranje za u Microsoft .NET Framework 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, i 4,7 jezične pakete.

Skretnice naredbenog retka za ovo ažuriranje

Informacije o različitim mogućnostima naredbenog retka koje podržava ovo ažuriranje potražite u sekciji "Naredbenog retka mogućnosti" u Vodiču za uvođenje .NET Framework za razvojne inženjere.

Potreba za ponovnim pokretanjem

Možda ćete morati ponovo pokrenuti računalo nakon što instalirate ovo ažuriranje. Preporučujemo da zatvorite sve aplikacije koje koriste .NET Framework prije nego instalirate ovo ažuriranje.

Primjenjuje

Jezični paket .NET Framework 4.7.1 (izvanmrežno Installer) podržava sljedeće operacijske sustave:

  • Windows 7 Service Pack 1 (SP1) (x 86 i x64)

  • Windows 8.1 (x86 i x64)

  • Ažuriranje Obljetnica Windows 10 (x86 i x64)

  • Ažuriranje autori Windows 10 (x86 i x64)

  • Windows Server 2008 R2 Service Pack 1 (x 64)

  • Windows Server 2012. (x 64)

  • Windows Server 2012 R2 (x 64)

  • Windows Server 2016 (x 64)

Primjenjuje

Microsoft .NET Framework 4.7.1

Potrebna vam je dodatna pomoć?

Proširite svoje vještine
Istražite osposobljavanje
Prvi koristite nove značajke
Pridružite se Microsoft Insidere

Jesu li ove informacije bile korisne?

Hvala vam na povratnim informacijama!

Hvala vam na povratnim informacijama! Čini se da bi vam pomoglo kad bismo vas povezali s nekim od naših agenata podrške za Office.

×