Ütemezés vagy feladat részleteinek megosztása Visio Gantt-diagrammal

A Gantt-diagram megkönnyíti a projekttevékenységek ütemezését és az elért haladás nyomon követését. Ha részletes tevékenységeket kell közölnie, és információkat kell ütemezni a menedzserekkel vagy más csapattagokkal, létrehozhat egy Gantt-diagramot a Microsoft Visióban. Gantt-diagramot is használhat a projekt ütemtervének tevékenységszinten való kezelésére.

Gantt-diagram beállítása

  1. Válassza a Fájl > Újlehetőséget, majd keresse meg az Ütemezés lehetőséget.

  2. Kattintson a Gantt-diagram ,majd a Létrehozás elemre.

  3. A Gantt-diagram beállításai párbeszédpanelen adja meg az időskála dátumát:

    • Kattintson a Dátum fülre, majd adja meg a kívánt beállításokat.
      A fő egységek a diagramban használni kívánt leghosszabb időegység (például évek vagy hónapok), a Kis méretűek pedig a legkisebbek (például napok vagy órák).

    • A Formátum lapon kattintson a tevékenységsávokhoz, mérföldkövekhez és összefoglaló sávokhoz használni kívánt alakzatokra és címkékre, majd kattintson az OK gombra.
      Ha nem biztos abban, hogy milyen formázást válasszon, egyszerűen fogadja el az alapértelmezett beállításokat. A formázást később módosíthatja.

Adatok felvétele Gantt-diagramba

Teendők

A Gantt-diagram minden egyes tevékenysége egy-egy sort foglal el a diagramkeretben. Amikor a Tevékenység neve oszlop celláiba tevékenységneveket ír, a tevékenység időtartamát tevékenységsávok képviselik az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó Tevékenység neve oszlopban lévő cellára, majd írjon be egy új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a Gantt-diagramon a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára, majd írja be az új adatokat.

Írja be az időtartamot az alábbiak szerint:

  • 1h for 1 hour

  • 1d 1 napra

  • 1w for 1 week

  • 1m for 1 month

Új tevékenységsorok hozzáadása

  • Húzzon egy Sor alakzatot az Alakzatok ablakból arra a diagramra, ahová az új sort be szeretné ejteni.

Készültségi szint jelzőinek hozzáadása a tevékenységekhez

  1. Jelölje ki azt az oszlopot, amely bal oldalon szeretné látni a készültségi százalékot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.

  3. Az Oszlop típusa alattkattintson a % Kész, majd az OK gombra.

A tevékenység előrehaladása során írja be a tevékenység százalékos előrehaladását az új oszlopba. A tevékenységsávon megjelenik egy készültségi szint jelző.

Tevékenység törlése

  • Jelölje ki a törölni kívánt tevékenységet ékes cellát a sorban, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.

Mérföldkövek

Mivel a mérföldkő egy tevékenység helyett egy jelentős eseményt jelent az ütemtervben, az időtartamát állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. Húzzon egy Mérföldkő alakzatot az Alakzatok ablakból arra a diagramra, ahol új mérföldkősort szeretne létrehozni.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdő oszlopában lévő cellára, majd kattintson a helyi menü Dátum szerkesztése parancsára.

  3. Adja meg a dátumot, és kattintson az OK gombra. A Befejezés oszlopban lévő dátum a Kezdés oszlopban lévő dátumnak megfelelőre változik, az Időtartam beállítás pedig nulla (0) lesz.

Meglévő tevékenység átalakítása mérföldkővé

  • Írja be a nulla (0)időtartamot a mérföldkővé konvertálni kívánt tevékenységet képviselő sor Időtartam oszlopba.

Mérföldkőjel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő-jelölőre, és válassza a helyi menü Tevékenység beállításai parancsát. Adja meg a kívánt beállításokat, majd kattintson az OK gombra.

Mérföldkő törlése

  • Jelölje ki a törölni kívánt mérföldkőnek megfelelő sor bármelyik cellát, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.

Összefoglaló tevékenységek

Az összefoglaló tevékenységet akkor használhatja, ha több alárendelt tevékenységet szeretne egyetlen gyűjtőfeladat alatt egyesíteni.

Cél

Teendő

Alárendelt tevékenységek létrehozása összefoglaló tevékenység alatt

Az összefoglaló tevékenység egy normál tevékenységsor. Összegzi az alatta behúzott alárendelt tevékenységeket. Alárendelt tevékenységek létrehozása:

  1. Jelöljön ki egy tevékenységet tartalmazó cellát. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt, miközben a gombra kattint.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Behúzás gombra.

A behúzott tevékenység mostantól a felette lévő összefoglaló tevékenység alá van rendelve.

Összefoglaló tevékenység időtartamának beállítása

  1. Az első alárendelt tevékenység sorában kattintson a Kezdő oszlopban lévő cellára, majd írja be a tevékenység kezdési dátumát.

  2. Ugyanennek a alárendelt tevékenységnek a Befejezés oszlopában kattintson a cellára, és írja be a tevékenység befejezési dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenységnél.

Az összefoglaló tevékenység időtartama automatikusan kitölti az adatokat, miután hozzáadta a tevékenység időtartamával kapcsolatos információkat az összes alárendelt tevékenységhez.

Tevékenység előléptetve (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevére, majd a helyi menüben kattintson a Kihúzás elemre.

Összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység idősorára, majd kattintson a helyi menü Tevékenység beállításai parancsára.

  2. Az Összegző sávokalatt válassza ki a sávok kezdő és záró szimbólumát, majd kattintson az OK gombra.

Függőségek (csatolt feladatok)

Amikor a Gantt-diagram egyik tevékenységét függővé teszi egy másiktól, egy nyíl összeköti a két tevékenységsávot. Ha módosítja annak a tevékenységnek a dátumát vagy időtartamát, amelytől egy másik tevékenység függ, a függő tevékenységdátum is megváltozik.

Cél

Teendő

Tevékenységek közötti függőségek beállítása

  1. Jelölje ki az összekapcsolni kívánt tevékenységek és mérföldkövek nevét. Több feladat kijelöléséhez tartsa lenyomva a Ctrl billentyűt, miközben kijelöli.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Csatolás gombra.

Tevékenységek közötti függőségek törése

  1. A tevékenységneveket tartalmazó cellákra kattintva jelölje ki a megszakítani kívánt függőségekkel kapcsolatos feladatokat. Több feladat kijelöléséhez tartsa lenyomva a Ctrl billentyűt, miközben kijelöli.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Lecsatolás gombra.

A függőségi nyilak stílusának módosítása

  • Nyissa meg a Gantt-diagramot, kattintson a jobb gombbal a rajzlapra, és válassza az S Type Connectors parancsot.

Hasábok hozzáadása

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be egy új nevet.

Új előre megtervezett adatoszlop hozzáadása

  1. Jelölje ki annak az oszlopnak a fejlécét, amely bal oldalon meg szeretné jelenni az új oszlopot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.

  3. Az Oszloptípus listában kattintson a hozzáadni kívánt adattípusnak megfelelő oszlop nevére, majd kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Jelölje ki annak az oszlopnak a fejlécét, amely bal oldalon meg szeretné jelenni az új oszlopot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.

  3. Az Oszloptípus listában kattintson az adatok formátumának megfelelő felhasználói oszlopok egyikére (például Felhasználó által definiált decimális, Felhasználó által definiált szöveg vagy Felhasználói idő),majd kattintson az OK gombra.

  4. Írja be az oszlop új nevét.

Megjegyzés: Ha több szövegoszlopot ad hozzá, minden alkalommal kattintson egy másik, felhasználó által definiált szövegre. Az első oszlopban kattintson például a Felhasználó által definiált szöveg 1, a második oszlopban a Felhasználó által definiált szöveg 2 elemre és így tovább.

Adatoszlop törlése (elrejtése)

  • Jelölje ki a törölni (elrejtés) oszlopfejlécet.

  • A Gantt-diagram lap Oszlopok csoportjában kattintson az Elrejtés gombra.

Megjegyzés: Ha töröl vagy elrejt egy oszlopot a diagramból, az oszlopban lévő adatok megmaradnak egy fájlban. Ha az oszlopot később ismét meg kell mutatnia, kattintson a jobb gombbal egy oszlopfejlécre, majd kattintson az Oszlop beszúrása parancsra. Jelölje ki a listában azt az oszlopot, amit újra meg szeretne mutatni, majd kattintson az OK gombra.

Adatoszlop áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot egy új helyre.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha egy oszlopot egy másik oszloptól balra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől balra van.

    • Ha egy oszlopot egy másik oszloptól jobbra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől jobbra található.

    • Ha egy oszlopot az időskála területtől jobbra, az időskála területének közepétől jobbra helyezze el.

Timescale

Az időskála a fő- és kis időegységeket jelenti, amelyek a projekt lejárati dátumtól a lejárati dátumig terjednek. Megadhatja az időskála időegységét, kezdési és befejezési dátumát, valamint azokat a napokat, amelyek nem munkanapnak tekintenek.

Cél

Teendő

Kezdési vagy záró dátum, illetve mindkettő módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagrambeállítások gombra.

  2. A Gantt-diagram beállításai párbeszédpanel Időskálatartománylistájában adja meg a dátumtartományt.

Időegység módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagrambeállítások gombra.

  2. A Gantt-diagram beállításai párbeszédpanel Időegység listájában válassza ki a Kívánt Fő és Kis 10-et, majd kattintson az OK gombra.

A munkanapok beállítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Munkaidő beállítása gombra.

  2. A Munkaidő beállítása párbeszédpanelen adja meg a Munkanapok és a Munkaidő beállítás kívánt beállításait,majd kattintson az OK gombra.

Görgetés egy adott tevékenységhez vagy mérföldkőhöz

  1. Jelölje ki azt a tevékenységet vagy mérföldkőt, amelyhez görgetni szeretne, ha a tevékenység nevét tartalmazó cellára kattint.

  2. A Gantt-diagram lap Navigáció csoportjában kattintson a Görgetés a tevékenységhez gombra.

Görgetés egy adott dátumhoz

  • Az időskála végéig való görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Ugrás a befejezésre gombra.

  • Ha egy kisebb egységnyivel balra görget, kattintson a Gantt-diagram lap Navigáció csoportjában a Tovább gombra.

  • Egy kisebb egység jobbra görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Előző gombra.

  • Az időskála elejére való görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Ugrás a startra gombra.

Az időskála terület szélességének módosítása

  1. Jelölje ki az időskála oszlopot.

  2. Húzza az oszlop jobb oldalán található kijelölőpontot bármelyik irányba, amíg a terület el nem húzza a kívánt szélességet.

Több időegység megjelenítése

  1. Kattintson a Gantt-diagram keretét körülvevő folytonos vonalra a keret kijelöléséhez.

  2. Húzza a keret jobb közepén található kijelölőpontot jobbra.

Megjegyzés: Ha megnöveli az időskála időskálát, hogy több időegységet jelenítsen meg, a projekthez társított záró dátumot is módosítja.

Kapcsolódó műveletek

Gantt-diagram használata kommunikációs eszközként

A Gantt-diagramokban grafikus elemek – például sávok és nyilak – jelenítik meg a tevékenységeket és a közöttük lévő függőségeket, így nyomon követheti, hogy az egyik tevékenységben végrehajtott módosítások hogyan befolyásolják a többi tevékenységet.

Egy összefoglaló tevékenység alá több alárendelt tevékenységet is csoportosíthat, és minden tevékenységhez hozzáadhat leírásokat, kötelező erőforrásokat és százalékos értékeket a befejezéshez.

A tevékenységek időskála szerint sávokként jelennek meg.

Gantt-diagram adatoszlopai

Egy színsémával és a Gantt-diagramhoz szövegfeliratokkal gyorsan látványos, széljegyzetekkel kiegészített ütemtervet adhat a bemutatókhoz.

Ha egy összetett projekt ütemezését Visio Gantt-diagramként indítja el, egyszerűen exportálhatja az ütemtervadatokat a Microsoft Project 2010-be, majd a Project használatával részletesen megtervheti és kezelheti a projektet.

Termék

Akkor használja, amikor

Visio

  • Egy tetszető, széljegyzetekkel feljegyzett ütemtervet szeretne készíteni a bemutatóhoz.

  • Az ütemterv alapműveleteket a projekt korai fázisaiban szeretné definiálni.

  • Az ütemterv 30-asnál kevesebb tevékenységből áll.

Project

  • Egy teljes szolgáltatáskészletű projektvezetési eszközt szeretne használni a projektek tervezéséhez és ütemezéséhez.

  • Az ütemterv több tucat feladatot tartalmaz.

  • Több erőforrást kell tevékenységekhez rendelnie, vagy különböző projektek ütemtervét kell összekötni.

Vissza a lap tetejére

Gantt-diagram beállítása

  1. A Fájl lapon kattintson az Új parancsra.

  2. A Sablon kiválasztása alatt kattintson azÜtemezés elemre,majd kattintson duplán a Gantt-diagram elemre.

  3. A Gantt-diagram beállításai párbeszédpanelen adja meg az időskála dátumát. Azt is megadhatja, hogy miként szeretné formázni a tevékenységsávokat, a mérföldköveket és más diagramelemeket:

    • Kattintson a Dátum fülre, majd adja meg a kívánt beállításokat.

      Megjegyzés:  A fő egységek a diagramban használni kívánt leghosszabb időegység (például évek vagy hónapok), a Kis méretűek pedig a legkisebbek (például napok vagy órák).

    • A Formátum lapon kattintson a tevékenységsávokhoz, mérföldkövekhez és összefoglaló sávokhoz használni kívánt alakzatokra és címkékre, majd kattintson az OK gombra.
      The Gantt Chart Options dialog box

Megjegyzés: Ha nem biztos abban, hogy milyen formázást válasszon, egyszerűen fogadja el az alapértelmezett beállításokat. A formázást később módosíthatja.

Egy diagram kerete közelről

A Gantt-diagram beállítása után megjelenik egy általános diagramkeret.

A keret olyan, mint egy üres vászon, amelyen kifestheti az ütemterv részleteit:

  • A Tevékenység neve oszlopban kattintson egy cellára, majd írja be az általános szöveget egy adott tevékenységnévre. A projekt előrehaladása során további tevékenységeket is felvehet.

  • Kezdetben a Kezdés és Befejezés oszlopban lévő dátumok a projekthez megadott kezdési dátumot tükrözik. A dátum módosításhoz kattintson egy cellára, majd írja be a dátumot.

  • Az Időtartam oszlop automatikusan frissül, amikor új kezdési és befejezési dátumot ír be. Be is gépelheti a tevékenységek hosszának jelzésére a dátumok és az időtartamok valamelyikét.

  • Az Időskála területen (a 2000-es feliratú területen, ahol az alábbi hónapok láthatók), a Fő egységek a tetején, a Kis méret pedig az alján láthatók. Az időskála a megadott kezdési és befejezési dátumokkal kezdődik és végződik. A tevékenységek kezdési és befejezési dátumának vagy időtartamának hozzáadásakor a tevékenységsávok az időskála alatti területen jelennek meg, és a terület kibővul.

Tipp: Ha további adatokat szeretne rögzíteni az egyes tevékenységekről, további oszlopokat is hozzáadhat. Felvehet például egy Erőforrás oszlopot, hogy a Gantt-diagram tükrözze az egyes tevékenységekért felelős személyeket.

Vissza a lap tetejére

Adatok felvétele Gantt-diagramba

A keretet kitöltheti a projekt ütemtervének részleteit tükröző adatokkal. Az ütemezés következő elemeit használhatja, és finomíthatja:

Teendők

Gantt-diagram adatoszlopai

A Gantt-diagram minden egyes tevékenysége egy-egy sort foglal el a diagramkeretben. Amikor a Tevékenység neve oszlop celláiba tevékenységneveket ír, a tevékenység időtartamát tevékenységsávok képviselik az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó Tevékenység neve oszlopban lévő cellára, majd írjon be egy új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a Gantt-diagramon a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára, majd írja be az új adatokat.

Megjegyzés: Írja be az időtartamot az alábbiak szerint:

  • 1h for 1 hour

  • 1d 1 napra

  • 1w for 1 week

  • 1m for 1 month

Új tevékenységek hozzáadása a Gantt-diagram alján

  • Jelölje ki a Gantt-diagram keretét a diagramot körülvevő folytonos vonalra kattintva. Új tevékenységsor létrehozásához kattintson a Gantt-diagram lap Tevékenységek csoportjában az Új gombra.
    The Tasks group

Új tevékenység hozzáadása két meglévő tevékenységhez

  • Jelölje ki bármelyik cellát abban a sorban, amely fölött új tevékenységsort szeretne látni, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson az Új gombra.
    The Tasks group

Készültségi szint jelzőinek hozzáadása a tevékenységekhez

  1. Jelölje ki az oszlop tetején annak az oszlopnak az árnyékolt részét, amelytől balra meg szeretné jelenni a készültségi százalékot tartalmazó oszlopot, majd a Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.
    The Columns group

  2. Az Oszlop típusa alattkattintson a % Kész, majd az OK gombra.

  3. A tevékenység előrehaladása során írja be a tevékenység százalékos előrehaladását az új oszlopba. A tevékenységsávon megjelenik egy készültségi szint jelző.

Tevékenység törlése

  • Jelölje ki a törölni kívánt tevékenységet ékes cellát a sorban, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.
    The Tasks group

Mérföldkövek

Mérföldkő a Gantt-diagramon

Mivel a mérföldkő egy tevékenység helyett egy jelentős eseményt jelent az ütemtervben, az időtartamát állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. Húzzon egy Mérföldkő alakzatot a Gantt-diagram alakzatai rajzsablonról a Gantt-diagram keretére, és húzza a mérföldkőnek követni és előzni kívánt tevékenységek tevékenységnevét tartalmazó cellák közé.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdő oszlopában lévő cellára, majd kattintson a helyi menü Dátum szerkesztése parancsára.

  3. Írja be a kívánt dátumot, majd kattintson az OK gombra. A Befejezés oszlopban lévő dátum a Kezdés oszlopban lévő dátumnak megfelelőre változik, az Időtartam beállítás pedig nulla (0) lesz.

Meglévő tevékenység átalakítása mérföldkővé

  • Írja be a nulla (0)időtartamot a mérföldkővé konvertálni kívánt tevékenységet képviselő sor Időtartam oszlopba.

Mérföldkőjel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő-jelölőre, és válassza a helyi menü Tevékenység beállításai parancsát. Adja meg a kívánt beállításokat, majd kattintson az OK gombra.

Mérföldkő törlése

  • Jelölje ki a törölni kívánt mérföldkőnek megfelelő sor bármelyik cellát, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.
    The Tasks group

Összefoglaló tevékenységek

Gantt-diagram összefoglaló és alárendelt tevékenységekkel

Az összefoglaló tevékenységet akkor használhatja, ha több alárendelt tevékenységet szeretne egyetlen gyűjtőfeladat alatt egyesíteni.

Cél

Teendő

Összefoglaló tevékenység létrehozása alárendelt tevékenységekkel

  1. A Gantt-diagramhoz hozzáadhat összefoglaló tevékenységet, illetve alárendelt tevékenységeket vagy mérföldköveket.

  2. Egy alárendelt tevékenység kijelöléséhez jelöljön ki egy, a tevékenység nevét tartalmazó cellát. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt, miközben a gombra kattint.

  3. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Behúzás gombra.
    The Tasks group

Összefoglaló tevékenység időtartamának beállítása

  1. Az első alárendelt tevékenység sorában kattintson a Kezdő oszlopban lévő cellára, majd írja be a tevékenység kezdési dátumát.

  2. Ugyanennek a alárendelt tevékenységnek a Befejezés oszlopában kattintson a cellára, és írja be a tevékenység befejezési dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenységnél.

Megjegyzés: Az összefoglaló tevékenység időtartama automatikusan kitölti az adatokat, miután hozzáadta a tevékenység időtartamával kapcsolatos információkat az összes alárendelt tevékenységhez.

Tevékenység lefokozása (behúzása)

  • Jelölje ki a lefokozáshoz használni kívánt tevékenység nevét, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Behúzás gombra.
    The Tasks group

Tevékenység előléptetve (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevére, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson az Oudent gombra.
    The Tasks group

Összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység tevékenységsávára, majd kattintson a helyi menü Tevékenység beállításai parancsára.

  2. Az Összegző sávokalatt válassza ki a sávok kezdő és záró szimbólumát, majd kattintson az OK gombra.

Függőségek (csatolt feladatok)

Mérföldkő a Gantt-diagramon

Amikor a Gantt-diagram egyik tevékenységét függővé teszi egy másiktól, egy nyíl összeköti a két tevékenységsávot. Ha módosítja annak a tevékenységnek a dátumát vagy időtartamát, amelytől egy másik tevékenység függ, a függő tevékenységdátum is megváltozik.

Cél

Teendő

Tevékenységek közötti függőségek beállítása

  1. A tevékenységneveket tartalmazó cellákra kattintva jelölje ki azokat a tevékenységeket és mérföldköveket, amelyek között függőségeket szeretne beállítani. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt a kijelölés közben.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Csatolás gombra.
    The Tasks group

Tevékenységek közötti függőségek törése

  1. A tevékenységneveket tartalmazó cellákra kattintva jelölje ki a megszakítani kívánt függőségekkel kapcsolatos feladatokat. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt a kijelölés közben.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Lecsatolás gombra.
    The Tasks group

A függőségi nyilak stílusának módosítása

  • Nyissa meg a Gantt-diagramot, kattintson a jobb gombbal a rajzlapra, és válassza az S Type Connectors parancsot.

Adatoszlopok

A projektütemtervek tevékenységspecifikus adatokból épülnek fel. A tevékenység kezdési dátumának és időtartamának halmozása határozza meg a projekt befejezési dátumát. A Visio Gantt-diagramok a tevékenységadatokat adatoszlopokként tárolják.

Ha további tevékenységadatokat szeretne rögzíteni és megjeleníteni Gantt-diagramon, felvehet új oszlopokat. Felvehet például egy olyan oszlopot a tevékenység jegyzetei számára, amelyben leírhatja az összetett vagy egyedi tevékenységeket, egy oszlopot az erőforrások számára, amely felsorolja az egyes tevékenységek elvégzéséért felelős személyeket, vagy egy oszlopot, amelyben a készültségi százalék látható az egyes tevékenységek készültségi hányadának nyomon követéséhez.


Gantt-diagram adatoszlopai

Alapértelmezés szerint új Gantt-diagram létrehozásakor a diagram a Tevékenység neve, a Kezdés, a Befejezés és az Időtartam oszlopot tartalmazza. Átrendezheti a meglévő oszlopokat, új oszlopokat adhat hozzá, és törölheti azokat, amelyekre már nincs szüksége.

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be egy új nevet.

Új előre megtervezett adatoszlop hozzáadása

  1. Jelölje ki annak az oszlopnak a fejlécét, amely bal oldalon meg szeretné jelenni az új oszlopot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.
    The Columns group

  3. Az Oszloptípus listában kattintson a hozzáadni kívánt adattípusnak megfelelő oszlop nevére, majd kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Jelölje ki annak az oszlopnak a fejlécét, amely bal oldalon meg szeretné jelenni az új oszlopot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás gombra.
    The Columns group

  3. Az Oszloptípus listában kattintson az adatok formátumának megfelelő felhasználói oszlopok egyikére (például Felhasználó által definiált decimális, Felhasználó által definiált szöveg vagy Felhasználói idő),majd kattintson az OK gombra.

  4. Írja be az oszlop új nevét.

Megjegyzés: Ha több szövegoszlopot ad hozzá, minden alkalommal kattintson egy másik, felhasználó által definiált szövegre. Az első oszlopban kattintson például a Felhasználó által definiált szöveg 1, a második oszlopban a Felhasználó által definiált szöveg 2 elemre és így tovább.

Adatoszlop törlése (elrejtése)

  • Jelölje ki a törölni (elrejtés) oszlopfejlécet.

  • A Gantt-diagram lap Oszlopok csoportjában kattintson az Elrejtés gombra.
    The Columns group

Megjegyzés: Ha töröl vagy elrejt egy oszlopot a diagramból, az oszlopban lévő adatok megmaradnak egy fájlban. Ha az oszlopot később ismét meg kell mutatnia, kattintson a jobb gombbal egy oszlopfejlécre, majd kattintson az Oszlop beszúrása parancsra. Jelölje ki a listában azt az oszlopot, amit újra meg szeretne mutatni, majd kattintson az OK gombra.

Adatoszlop áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot egy új helyre.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha egy oszlopot egy másik oszloptól balra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől balra van.

    • Ha egy oszlopot egy másik oszloptól jobbra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől jobbra található.

    • Ha egy oszlopot az időskála területtől jobbra, az időskála területének közepétől jobbra helyezze el.

Megjegyzés: Ha az időskála terület hosszú, előfordulhat, hogy kicsinyítenie kell az oszlopot, hogy túl legyen a terület középpontán. A kicsinyítéshez a Nézet menüben mutasson a Nagyítás elemre, majd kattintson a kívánt nagyítási szintre.

Timescale

Az időskála a fő- és kis időegységeket jelenti, amelyek a projekt lejárati dátumtól a lejárati dátumig terjednek. Megadhatja az időskála időegységét, kezdési és befejezési dátumát, valamint azokat a napokat, amelyek nem munkanapnak tekintenek.

Gantt-diagram adatoszlopai

Görgethet egy adott dátumhoz vagy tevékenységhez az időskálán, és módosíthatja az időskála területének szélességét, és több dátumot is megjeleníthet.

Cél

Teendő

Kezdési vagy záró dátum, illetve mindkettő módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagrambeállítások gombra.
    The Manage group

  2. A Gantt-diagram beállításai párbeszédpanel Időskálatartomány listájában módosítsa a módosítani kívánt dátumot.

Időegység módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagrambeállítások gombra.
    The Manage group

  2. A Gantt-diagram beállításai párbeszédpanel Időegység listájában válassza ki a Kívánt Fő és Kis 10-et, majd kattintson az OK gombra.

A munkanapok beállítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Munkaidő beállítása gombra.
    The Manage group

  2. A Munkaidő beállítása párbeszédpanelen adja meg a Munkanapok és a Munkaidő beállítás kívánt beállításait,majd kattintson az OK gombra.

Görgetés egy adott tevékenységhez vagy mérföldkőhöz

  1. Jelölje ki azt a tevékenységet vagy mérföldkőt, amelyhez görgetni szeretne, ha a tevékenység nevét tartalmazó cellára kattint.

  2. A Gantt-diagram lap Navigáció csoportjában kattintson a Görgetés a tevékenységhez gombra.
    The Navigation group

Görgetés egy adott dátumhoz

  • Az időskála végéig való görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Ugrás a befejezésre gombra.

  • Ha egy kisebb egységnyivel balra görget, kattintson a Gantt-diagram lap Navigáció csoportjában a Tovább gombra.

  • Egy kisebb egység jobbra görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Előző gombra.

  • Az időskála elejére való görgetéshez kattintson a Gantt-diagram lap Navigáció csoportjában az Ugrás a startra gombra.
    The Navigation group

Az időskála terület szélességének módosítása

  1. Kattintson egyszer az időskála terület tetején lévő szürke területre, majd kattintson ismét az időskála oszlop kijelöléséhez.

  2. Húzza az oszlop jobb oldalán található kék kijelölőpontot bármelyik irányba, amíg a terület el nem magasságú nem lesz.

Több időegység megjelenítése

  1. Kattintson a Gantt-diagram keretét körülvevő folytonos vonalra a keret kijelöléséhez.

  2. Húzza a keret jobb közepén található kék kijelölőpontot jobbra.

Megjegyzés: Ha megnöveli az időskála időskálát, hogy több időegységet jelenítsen meg, a projekthez társított záró dátumot is módosítja.

Vissza a lap tetejére

Nagy Gantt-diagram nyomtatása

Ha nem kis projekthez hoz létre ütemtervet, akkor a Gantt-diagram valószínűleg túlnyúlik egy szokásos nyomtatóoldalon. Az alábbi táblázatban néhány nyomtatási problémát tapasztalhat, és megtudhatja, hogy milyen lépéseket kell a nyomtatás előtt követnie, hogy a várt eredményt tudja-e elérni.

Probléma

Megoldás

Teendő

A Program csak a Gantt-diagram egy részét nyomtatja ki.

Győződjön meg arról, hogy a teljes diagram elfér egy rajzlapon.

  1. A Tervezés lap Oldalbeállítás csoportjában kattintson az Oldalbeállítás párbeszédpanel-megnyitó ikonra.

  2. Az Oldalbeállítás párbeszédpanelen kattintson az Oldalméret lap Nyomtatási nagyítás csoportjában az Igazítás gombra.

  3. Az Igazítás a következőnekmezőbe írja be az "1" (1) jelölőnégyzetet, és írja be az "1" (1) a lap(ak) mezőbe.

  4. Kattintson az Alkalmaz, majd az OK gombra.

A nyomtatott oldal és a rajzlap tájolása nem azonos.

Módosíthatja a nyomtató oldaltájolását.

  • A Tervezés lapOldalbeállítás csoportjában kattintson a Tájolás gombra, majd kattintson a kívánt tájolásra.

Nem tudja, hogy hány oldalon lesz kinyomtatva a diagram.

Nyomtatás előtt megtekintheti, hogy miként fogja kinyomtatni a rajzot.

  • A Fájl lapon kattintson a Nyomtatás gombra,majd a Nyomtatási kép parancsra.

Nem tudja, hogy hol lesznek az oldaltörések.

Ha bekapcsolja az oldaltöréseket, láthatja, hogy hány oldalon lesz mozaikon át a diagram.

  • A Nézet lap Megjelenítése csoportjában válassza az Oldaltörések gombot. A diagram szürke vonalai jelzik az oldaltörések helyét.

A nyomtatott oldalak közötti törések nem megfelelő helyeken következnek be.

A margóbeállítások módosításával szabályozhatja az oldalak közötti átfedést. Minél nagyobb a margó, annál nagyobb az oldalak közötti átfedés.

  1. A Tervezés lap Oldalbeállítás csoportjában kattintson az Oldalbeállítás párbeszédpanel-megnyitó ikonra.

  2. A Nyomtatóbeállítás lapNyomtatópapírcsoportjában kattintson a Beállítás elemre.

  3. Írja be a kívánt margóbeállításokat, majd kattintson kétszer az OK gombra.

Vissza a lap tetejére

Kapcsolódó műveletek

Gantt-diagram használata kommunikációs eszközként

A Gantt-diagramokban grafikus elemek – például sávok és nyilak – jelenítik meg a tevékenységeket és a közöttük lévő függőségeket, így nyomon követheti, hogy az egyik tevékenységben végrehajtott módosítások hogyan befolyásolják a többi tevékenységet.

Egy összefoglaló tevékenység alá több alárendelt tevékenységet is csoportosíthat, és minden tevékenységhez hozzáadhat leírásokat, kötelező erőforrásokat és százalékos értékeket a befejezéshez.

A tevékenységek időskála szerint sávokként jelennek meg.

Példa Gantt-diagramra

Egy színsémával és a Gantt-diagramhoz szövegfeliratokkal gyorsan látványos, széljegyzetekkel kiegészített ütemtervet adhat a bemutatókhoz.

Ha egy összetett projekt ütemezését Visio Gantt-diagramként indítja el, egyszerűen exportálhatja az ütemezési adatokat a Microsoft Office Projectbe, majd az Office Project használatával részletesen tervezheti és kezelheti a projektet. A Gantt-diagramok Office Visio-ból való exportálásának további tudnivalókat a Súgó a Microsoft Office Visióban tartalmaz.

Termék

Akkor használja, amikor

Office Visio

  • Egy tetszető, széljegyzetekkel feljegyzett ütemtervet szeretne készíteni a bemutatóhoz.

  • Az ütemterv alapműveleteket a projekt korai fázisaiban szeretné definiálni.

  • Az ütemterv 30-asnál kevesebb tevékenységből áll.

Office Project

  • Egy teljes szolgáltatáskészletű projektvezetési eszközt szeretne használni a projektek tervezéséhez és ütemezéséhez.

  • Az ütemterv több tucat feladatot tartalmaz.

  • Több erőforrást kell tevékenységekhez rendelnie, vagy különböző projektek ütemtervét kell összekötni.

Vissza a lap tetejére

Gantt-diagram beállítása

Először állítsa be az egyszerű diagramkeretet és az időskála dátumát. Azt is megadhatja, hogy miként szeretné formázni a tevékenységsávokat, a mérföldköveket és a diagram egyéb elemeit.

Később módosíthatja a dátumokat, felvehet vagy törölhet tevékenységeket és mérföldköveket, valamint függőségeket hozhat létre a tevékenységek között. Alkalmazhat színsémát is, és felvehet címet és jelmagyarázatot.

  1. A Visióban mutasson a Fájl menü Új pontjára,mutasson az Ütemezés pontra, majd kattintson a Gantt-diagram elemre.

  2. Kattintson a Dátum fülre, majd adja meg a kívánt beállításokat.

    A fő egységek a diagramban használni kívánt leghosszabb időegység (például évek vagy hónapok), a Kis méretűek pedig a legkisebbek (például napok vagy órák).

  3. A Formátum lapon kattintson a tevékenységsávokhoz, mérföldkövekhez és összefoglaló sávokhoz használni kívánt alakzatokra és címkékre, majd kattintson az OK gombra.

Ha nem biztos abban, hogy milyen formázást válasszon, egyszerűen fogadja el az alapértelmezett beállításokat. A formázást később módosíthatja.

Egy diagram kerete közelről

A Gantt-diagram beállítása után megjelenik egy általános diagramkeret.

A keret olyan, mint egy üres vászon, amelyen kifestheti az ütemterv részleteit:

  • A Tevékenység neve oszlopban kattintson egy cellára, majd írja be az általános szöveget egy adott tevékenységnévre. A projekt előrehaladása során további tevékenységeket is felvehet.

  • Kezdetben a Kezdés és Befejezés oszlopban lévő dátumok a projekthez megadott kezdési dátumot tükrözik. A dátum módosításhoz kattintson egy cellára, majd írja be a dátumot.

  • Az Időtartam oszlop automatikusan frissül, amikor új kezdési és befejezési dátumot ír be. Be is gépelheti a tevékenységek hosszának jelzésére a dátumok és az időtartamok valamelyikét.

  • Az Időskála területen (a 2000-es feliratú területen, ahol az alábbi hónapok láthatók), a Fő egységek a tetején, a Kis méret pedig az alján láthatók. Az időskála a megadott kezdési és befejezési dátumokkal kezdődik és végződik. A tevékenységek kezdési és befejezési dátumának vagy időtartamának hozzáadásakor a tevékenységsávok az időskála alatti területen jelennek meg, és a terület kibővul.

Ha további adatokat szeretne rögzíteni az egyes tevékenységekről, további oszlopokat is hozzáadhat. Felvehet például egy Erőforrás oszlopot, hogy a Gantt-diagram tükrözze az egyes tevékenységekért felelős személyeket.

Vissza a lap tetejére

Adatok felvétele Gantt-diagramba

A keretet kitöltheti a projekt ütemtervének részleteit tükröző adatokkal. Az ütemezés következő elemeit használhatja, és finomíthatja:

Teendők

Gantt-diagram adatoszlopai

A Gantt-diagram minden egyes tevékenysége egy-egy sort foglal el a diagramkeretben. Amikor a Tevékenység neve oszlop celláiba tevékenységneveket ír, a tevékenység időtartamát tevékenységsávok képviselik az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó Tevékenység neve oszlopban lévő cellára, majd írjon be egy új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a Gantt-diagramon a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára, majd írja be az új adatokat.

Írja be az időtartamot az alábbiak szerint:

  • 1h for 1 hour

  • 1d 1 napra

  • 1w for 1 week

  • 1m for 1 month

Új tevékenységek hozzáadása a Gantt-diagram alján

  • Jelölje ki a Gantt-diagram keretét a diagramot körülvevő folytonos vonalra kattintva. Új tevékenységsorok létrehozásához húzza a keret alsó részén található zöld kijelölőpontot.

Új tevékenység hozzáadása két meglévő tevékenységhez

  • Kattintson a jobb gombbal annak a sornak bármelyik cellájára, amely fölött új tevékenységsort szeretne látni, majd kattintson a helyi menü Új feladat parancsára.

Készültségi szint jelzőinek hozzáadása a tevékenységekhez

  1. Kattintson a jobb gombbal az oszlop tetején annak az oszlopnak az árnyékolt részére, amelytől balra meg szeretné jelenni a készültségi százalékot tartalmazó oszlopot, majd kattintson az Oszlop beszúrása parancsra a helyi menüben.

  2. Az Oszlop típusa alattkattintson a % Kész, majd az OK gombra.

  3. A tevékenység előrehaladása során írja be a tevékenység százalékos előrehaladását az új oszlopba. A tevékenységsávon megjelenik egy készültségi szint jelző.

Tevékenység törlése

  • Kattintson a jobb gombbal a törölni kívánt tevékenységet jelképező sor bármelyik cellájára, majd kattintson a helyi menü Feladat törlése parancsára.

A tevékenységsáv megjelenésének módosítása

  • Kattintson a jobb gombbal a tevékenységsávra, és válassza a helyi menü Feladat beállításai parancsát. A listában kattintson a kívánt beállításokra, majd az OK gombra.

Mérföldkövek

Mérföldkő a Gantt-diagramon

Mivel a mérföldkő egy tevékenység helyett egy jelentős eseményt jelent az ütemtervben, az időtartamát állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. Húzzon egy Mérföldkő alakzatot a Gantt-diagram alakzatai rajzsablonról a Gantt-diagram keretére, és húzza a mérföldkőnek követni és előzni kívánt tevékenységek tevékenységnevét tartalmazó cellák közé.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdő oszlopában lévő cellára, majd kattintson a helyi menü Dátum szerkesztése parancsára.

  3. Írja be a kívánt dátumot, majd kattintson az OK gombra. A Befejezés oszlopban lévő dátum a Kezdés oszlopban lévő dátumnak megfelelőre változik, az Időtartam beállítás pedig nulla (0) lesz.

Meglévő tevékenység átalakítása mérföldkővé

  • Írja be a nulla (0)időtartamot a mérföldkővé konvertálni kívánt tevékenységet képviselő sor Időtartam oszlopba.

Mérföldkőjel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő-jelölőre, és válassza a helyi menü Tevékenység beállításai parancsát. Adja meg a kívánt beállításokat, majd kattintson az OK gombra.

Mérföldkő törlése

  • Kattintson a jobb gombbal a törölni kívánt mérföldkőnek megfelelő sor bármelyik cellájára, majd kattintson a helyi menü Tevékenység törlése parancsára.

Összefoglaló tevékenységek

Gantt-diagram összefoglaló és alárendelt tevékenységekkel

Az összefoglaló tevékenységet akkor használhatja, ha több alárendelt tevékenységet szeretne egyetlen gyűjtőfeladat alatt egyesíteni.

Cél

Teendő

Összefoglaló tevékenység létrehozása alárendelt tevékenységekkel

  1. A Gantt-diagramhoz hozzáadhat összefoglaló tevékenységet, illetve alárendelt tevékenységeket vagy mérföldköveket.

  2. Egy alárendelt tevékenység kijelöléséhez kattintson egy, a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt, miközben a gombra kattint.

  3. Kattintson a jobb gombbal az egyik kijelölt tevékenységre, majd kattintson a helyi menü Behúzás parancsára.

Összefoglaló tevékenység időtartamának beállítása

  1. Az első alárendelt tevékenység sorában kattintson a Kezdő oszlopban lévő cellára, majd írja be a tevékenység kezdési dátumát.

  2. Ugyanennek a alárendelt tevékenységnek a Befejezés oszlopában kattintson a cellára, és írja be a tevékenység befejezési dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenységnél.

Az összefoglaló tevékenység időtartama automatikusan kitölti az adatokat, miután hozzáadta a tevékenység időtartamával kapcsolatos információkat az összes alárendelt tevékenységhez.

Tevékenység lefokozása (behúzása)

  • Kattintson a jobb gombbal a lefokozásra kívánt tevékenység nevére, majd kattintson a helyi menü Behúzás parancsára.

Tevékenység előléptetve (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevére, majd kattintson a helyi menü Kihúzás parancsára.

Összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység tevékenységsávára, majd kattintson a helyi menü Tevékenység beállításai parancsára.

  2. Az Összegző sávokalatt válassza ki a sávok kezdő és záró szimbólumát, majd kattintson az OK gombra.

Függőségek (csatolt feladatok)

Mérföldkő a Gantt-diagramon

Amikor a Gantt-diagram egyik tevékenységét függővé teszi egy másiktól, egy nyíl összeköti a két tevékenységsávot. Ha módosítja annak a tevékenységnek a dátumát vagy időtartamát, amelytől egy másik tevékenység függ, a függő tevékenységdátum is megváltozik.

Cél

Teendő

Tevékenységek közötti függőségek beállítása

  1. A tevékenységneveket tartalmazó cellákra kattintva jelölje ki azokat a tevékenységeket és mérföldköveket, amelyek között függőségeket szeretne beállítani. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt a kijelölés közben.

  2. Kattintson a jobb gombbal az egyik kijelölt tevékenységre, és válassza a helyi menü Feladatok összekapcsolása parancsát.

Tevékenységek közötti függőségek törése

  1. A tevékenységneveket tartalmazó cellákra kattintva jelölje ki a megszakítani kívánt függőségekkel kapcsolatos feladatokat. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt a kijelölés közben.

  2. Kattintson a jobb gombbal az egyik kijelölt tevékenységre, és válassza a helyi menü Feladatok leválasztása parancsát.

A függőségi nyilak stílusának módosítása

  • Nyissa meg a Gantt-diagramot, kattintson a jobb gombbal a rajzlapra, és válassza a helyi menü S Type Connectors parancsát.

Adatoszlopok

A projektütemtervek tevékenységspecifikus adatokból épülnek fel. A tevékenység kezdési dátumának és időtartamának halmozása határozza meg a projekt befejezési dátumát. A Visio Gantt-diagramok a tevékenységadatokat adatoszlopokként tárolják.

Ha további tevékenységadatokat szeretne rögzíteni és megjeleníteni Gantt-diagramon, felvehet új oszlopokat. Felvehet például egy olyan oszlopot a tevékenység jegyzetei számára, amelyben leírhatja az összetett vagy egyedi tevékenységeket, egy oszlopot az erőforrások számára, amely felsorolja az egyes tevékenységek elvégzéséért felelős személyeket, vagy egy oszlopot a készültségi százalékhoz, amely nyomon követi, hogy az egyes tevékenységek hány százalékát fejezték be.


Gantt-diagram adatoszlopai

Alapértelmezés szerint új Gantt-diagram létrehozásakor a diagram a Tevékenység neve, a Kezdés, a Befejezés és az Időtartam oszlopot tartalmazza. Átrendezheti a meglévő oszlopokat, újakat adhat hozzá, és törölheti azokat, amelyekre már nincs szüksége.

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be egy új nevet.

Új előre megtervezett adatoszlop hozzáadása

  1. Kattintson a jobb gombbal annak az oszlopnak a fejlécére, amely bal oldalon meg szeretné jelenni az új oszlopot, majd kattintson az Oszlop beszúrása parancsra a helyi menüben.

  2. Az Oszloptípus listában kattintson a hozzáadni kívánt adattípusnak megfelelő oszlop nevére, majd kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Kattintson a jobb gombbal annak az oszlopnak a fejlécére, amely bal oldalon meg szeretné jelenni az új oszlopot, majd kattintson az Oszlop beszúrása parancsra a helyi menüben.

  2. Az Oszloptípus listában kattintson az adatok formátumának megfelelő felhasználói oszlopok egyikére (például Felhasználó által definiált decimális, Felhasználó által definiált szöveg vagy Felhasználói idő),majd kattintson az OK gombra.

  3. Írja be az oszlop új nevét.

Megjegyzés: Ha több szövegoszlopot ad hozzá, minden alkalommal kattintson egy másik, felhasználó által definiált szövegre. Az első oszlopban kattintson például a Felhasználó által definiált szöveg 1, a második oszlopban a Felhasználó által definiált szöveg 2 elemre és így tovább.

Adatoszlop törlése (elrejtése)

  • Kattintson a jobb gombbal a törölni (elrejtés) oszlopfejlécre, majd kattintson a helyi menü Oszlop elrejtése parancsára.

Megjegyzés: Ha töröl vagy elrejt egy oszlopot a diagramból, az oszlopban lévő adatok megmaradnak egy fájlban. Ha az oszlopot később ismét meg kell mutatnia, kattintson a jobb gombbal egy oszlopfejlécre, majd kattintson a helyi menü Oszlop beszúrása parancsára. Jelölje ki a listában azt az oszlopot, amit újra meg szeretne mutatni, majd kattintson az OK gombra.

Adatoszlop áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot egy új helyre.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha egy oszlopot egy másik oszloptól balra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől balra van.

    • Ha egy oszlopot egy másik oszloptól jobbra mozgat, helyezze el annak az oszlopnak a középpontját, amely a másik oszlop közepétől jobbra található.

    • Ha egy oszlopot az időskála területtől jobbra, az időskála területének közepétől jobbra helyezze el.

Megjegyzés: Ha az időskála terület hosszú, előfordulhat, hogy kicsinyítenie kell az oszlopot, hogy túl legyen a terület középpontán. A kicsinyítéshez a Nézet menüben mutasson a Nagyítás elemre, majd kattintson a kívánt nagyítási szintre.

Timescale

Az időskála a fő- és kis időegységeket jelenti, amelyek a projekt lejárati dátumtól a lejárati dátumig terjednek. Megadhatja az időskála időegységét, kezdési és befejezési dátumát, valamint azokat a napokat, amelyek nem munkanapnak tekintenek.

Gantt-diagram adatoszlopai

Görgethet egy adott dátumhoz vagy tevékenységhez az időskálán, és módosíthatja az időskála területének szélességét, és több dátumot is megjeleníthet.

Cél

Teendő

Kezdési vagy záró dátum, illetve mindkettő módosítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála egy másik útjára, majd kattintson a helyi menü Dátumbeállítások parancsára.

  2. Az Időskálatartomány beállításnálválasszon egy új kezdő vagy záró dátumot vagy időpontot, majd kattintson az OK gombra.

Időegység módosítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála egy másik útjára, majd kattintson a helyi menü Dátumbeállítások parancsára.

  2. Az Időegység alattválassza ki a Kívánt Fő és Kis 1000 egység lehetőséget, majd kattintson az OK gombra.

A munkanapok beállítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála egy másik útjára, majd kattintson a helyi menü Munkaidő konfigurálása parancsára.

  2. Adja meg a kívánt beállításokat a Munkanapok és a Munkaidőbeállításhoz,majd kattintson az OK gombra.

Görgetés egy adott tevékenységhez vagy mérföldkőhöz

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki azt a tevékenységet vagy mérföldkőt, amelyhez görgetni szeretne.

  2. A Gantt-diagram eszköztáron kattintson a Görgetés a tevékenységhez gombra.

Megjegyzés: Ha nem látható a Gantt-diagram eszköztár, mutasson a Nézet menü Eszköztárak pontjára, majd kattintson a Gantt-diagram elemre.

Görgetés egy adott dátumhoz

A Gantt-diagramon kattintson a jobb gombbal az időskála egy másik útjára, majd a helyi menüben válassza az alábbi lehetőségek egyikét:

  • Görgessen aBefejezés dátuma beállításhoz, és görgessen az időskála végére.

  • Görgetés egy egységnyivel balra, egy kisebb egység görgetése balra.

  • Görgetés egy egységnyivel jobbra,egy kisebb egység görgetése jobbra.

  • Görgessen a Kezdő dátumbeállításig, és görgessen az időskála elejére.

Az időskála terület szélességének módosítása

  1. Kattintson egyszer az időskála terület tetején lévő szürke területre, majd kattintson ismét az időskála oszlop kijelöléséhez.

  2. Húzza az oszlop jobb oldalán található zöld kijelölőpontot bármelyik irányba, amíg a terület el nem magasságú nem lesz.

Több időegység megjelenítése

  1. Kattintson a Gantt-diagram keretét körülvevő folytonos vonalra a keret kijelöléséhez.

  2. Húzza a keret jobb közepén található zöld kijelölőpontot jobbra.

Megjegyzés: Ha megnöveli az időskála időskálát, hogy több időegységet jelenítsen meg, a projekthez társított záró dátumot is módosítja.

Vissza a lap tetejére

Nagy Gantt-diagram nyomtatása

Ha nem kis projekthez hoz létre ütemtervet, akkor a Gantt-diagram valószínűleg túlnyúlik egy szokásos nyomtatóoldalon. Az alábbi táblázatban néhány nyomtatási problémát tapasztalhat, és megtudhatja, hogy milyen lépéseket kell a nyomtatás előtt követnie, hogy a várt eredményt tudja-e elérni.

Probléma

Az 1.

Teendő

A Program csak a Gantt-diagram egy részét nyomtatja ki.

Győződjön meg arról, hogy a teljes diagram elfér egy rajzlapon.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. Kattintson az Oldalméret fülre, a Méret a rajztartalmához lehetőségre, majd kattintson az OK gombra.

A nyomtatott oldal és a rajzlap tájolása nem azonos.

Módosíthatja a nyomtató oldaltájolását.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. Kattintson a Nyomtatóbeállítás fülre, kattintson a kívánt tájolásra, majd kattintson az OK gombra.

Nem tudja, hogy hány oldalon lesz kinyomtatva a diagram.

Nyomtatás előtt megtekintheti, hogy miként fogja kinyomtatni a rajzot.

  • Kattintson a Fájl menü Nyomtatási kép parancsára.

Nem tudja, hogy hol lesznek az oldaltörések.

Ha bekapcsolja az oldaltöréseket, láthatja, hogy hány oldalon lesz mozaikon át a diagram.

  • A Nézet menüben kattintson az Oldaltörések elemre. A diagram szürke vonalai jelzik az oldaltörések helyét.

A nyomtatott oldalak közötti törések nem megfelelő helyeken következnek be.

A margóbeállítások módosításával szabályozhatja az oldalak közötti átfedést. Minél nagyobb a margó, annál nagyobb az oldalak közötti átfedés.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. A Nyomtatóbeállítás lapon kattintson a Beállítás gombra.

  3. Írja be a kívánt margóbeállításokat, majd kattintson kétszer az OK gombra.

Vissza a lap tetejére

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×