Írás és szerkesztés

A helyesírás és a nyelvhelyesség ellenőrzése, valamint további lehetőségek a Wordben

A helyesírás és a nyelvhelyesség ellenőrzése, valamint további lehetőségek a Wordben

A Microsoft szerkesztő a Microsoft 365 Word-ben fut, hogy elemezze a dokumentumot, és javaslatokat tegyen a helyesírási, nyelvtani és stilisztikai problémákra, többek között a mondatok tömörebbé tételéhez, egyszerűbb szavak kiválasztásához vagy hivatalosabb íráshoz.

A Szerkesztő használatához a Kezdőlap lapon válassza a Szerkesztő gombot.

A Szerkesztő munkaablak megnyitásához válassza a Kezdőlapon látható Szerkesztő gombot, vagy nyomja le az F7 billentyűt.

A javaslatok áttekintése

Annak érdekében, hogy az Ön számára legfontosabb problémákra összpontosítson, válasszon ki egy javítási vagy finomítási típust, például Nyelvhelyesség vagy Érthetőség. Ezután az ablaktábla felső részén található nyilakkal haladjon végig az adott problématípus minden elemén.

Lépjen tovább egymás után a felsorolt problémákra a Szerkesztő munkaablak tetején.

Válasszon egy javaslatot, hogy beépítse azt a dokumentumba. Ha nem tetszik a javaslat, válassza a Kihagyás lehetőséget. Vagy – ha soha nem szeretné ezt a javaslattípust – válassza az E probléma keresésének mellőzése lehetőséget.

Megjegyzés: Ha meggondolja magát egy figyelmen kívül hagyott problémával kapcsolatban, zárja be, majd nyissa meg újból a dokumentumot, és térjen vissza a Szerkesztőbe. A Szerkesztő ismét meg fogja találni a problémát.

A Szerkesztő által végzett ellenőrzés testreszabása 

A Szerkesztő alapértelmezés szerint a problémák több kategóriáját is ellenőrzi, és a javaslatok nem feltétlenül felelnek meg az Ön írási stílusának. A Szerkesztő kívánt javaslatokhoz való finomhangolásához kövesse az alábbi lépéseket:

  1. A Szerkesztő munkaablakban válassza a Beállítások lehetőséget.
    Válassza a Szerkesztő munkaablakban levő Beállítások lehetőséget.

  2. A Word beállításai párbeszédpanelen a Nyelvhelyesség és finomítások mellett válassza a Beállítások lehetőséget.
    Válassza a Word Beállítások párbeszédpanelén a Nyelvhelyesség és finomítások elem mellett látható Beállítások gombot.

  3. Görgesse végig a lehetőségek listáján. Jelölje ki azokat a problémákat, amelyek szeretne ellenőriztetni a Szerkesztővel, és törölje azokat a problémákat, amelyeket szeretné, ha a Szerkesztő figyelmen kívül hagyna.

    Megjegyzés: Az Összes visszaállítása lehetőség választásával visszatér az alapértelmezett beállításokhoz.

  4. Kattintson az OK gombra.

Tipp: A Szerkesztő úgy lett kialakítva, hogy lehetővé tegye Önnek, hogy a legjobbat hozza ki az írásából. Folyamatosan frissítjük a javaslatait, és kísérletezünk, hogy megtudjuk, melyek a legszívesebben fogadott javaslatok. Ha visszajelzést szeretne küldeni nekünk, válassza a Szívesen segítene az Office továbbfejlesztésében? című témakört a Word ablakának tetején a visszajelzés ablaktábla megnyitásához.
Válassza a Szívesen segítene az Office továbbfejlesztésében? ikont a Word ablakának tetején, ezzel megnyitja a Visszajelzés ablaktáblát.

A Szerkesztő piros, kék és lila aláhúzásait akkor is észreveheti a dokumentumban, ha a Szerkesztő munkaablak be van zárva. Ennek az az oka, hogy a Szerkesztő mindig fut a háttérben, helyesírási, nyelvhelyességi, valamint néhány stílushibát ellenőrizve.

Kattintson a jobb gombbal az aláhúzott szövegre a javaslat megtekintéséhez. Használja a helyi menüt a következőhöz:

  • Hallgassa meg a javaslatot a javaslat melletti nyílra kattintva, majd a Felolvasás lehetőséget választva.

  • A hiba előfordulásának kihagyásához válassza a Kihagyás lehetőséget.

  • AzE probléma keresésének mellőzése lehetőség választásával közölje a Szerkesztővel, hogy hagyja abba a probléma keresését.

  • Az ilyen típusú problémákra vonatkozó beállítások finomhangolását a Beállítások hivatkozás választásával végezheti el.

  • Szerezzen további információt a problémáról a Továbbiak megtekintése lehetőséget választva.

A Szerkesztő helyi menüje több lehetőséget is kínál az aktuális javaslathoz.

Lehetséges, hogy a dokumentum egynél több nyelven íródott, vagy másik nyelvre szeretne váltani a Szerkesztő ellenőrzéséhez. Ha olyan beállítással dolgozik, hogy több szerzői nyelvet használj (Fájl > Beállítások > Nyelv), akkor a Word észleli azt a nyelvet, amelyen éppen ír, és a Szerkesztő ellenőrzi az adott nyelven felmerülő problémákat.

Előfordulhat azonban, hogy olyan nyelven ír, amelyet a Word nem észlel automatikusan. Ebben az esetben úgy ellenőriztetheti a Szerkesztővel a szöveget az adott nyelven, ha kijelöli a szöveget és a Véleményezés > Nyelv > Ellenőrzés nyelvének megadása elemre lép, majd kiválasztja a kívánt nyelvet.

Válassza a Véleményezés lap Nyelv menüjében található Ellenőrzés nyelvének megadása lehetőséget.

Amikor a Szerkesztő egynél több nyelvet ellenőriz, a Szerkesztő munkaablak felsorolja a dokumentumban használt egyes nyelvekre vonatkozóan a javításokat és finomításokat. 

A javítások és finomítások nyelvenként vannak felsorolva a Szerkesztő munkaablakban.

A Szerkesztő által a különféle nyelveken keresett hibákról A Szerkesztő helyesírási, nyelvhelyességi és finomítási funkciói nyelvenként című témakörben talál információt.

Amikor a webes Wordben dolgozik dokumentumokon, a Szerkesztő széles körű szolgáltatásokat kínál, amelyek hamarosan a Windows Wordben is megjelennek. Amikor nem használja a Word alkalmazást, a Szerkesztő böngészőbővítménye még akkor is segítséget nyújt az írásban az olyan webhelyeken, mint a LinkedIn, a Twitter, a Facebook és a Gmail.

Amikor az önéletrajzán dolgozik, a Szerkesztő többek között olyan problémákat keres, mint az egyes számú alakok használata, a nem egyértelmű igék és a nem megfelelő kifejezések.

  1. Lépjen a Véleményezés > Önéletrajzsegéd lehetőségre.

  2. Írja be a Szerepkört és az Iparágat. Az Önéletrajzsegéd ablaktábla alján be- vagy kikapcsolhatja a Szerkesztő önéletrajz-ellenőrzését.

    A Folytatás kapcsoló a Szerkesztőben
Nagyobb hatás elérése közleményekkel

Tipp: Idegen nyelvű a videó? Próbálkozzon a feliratozási Feliratok gomb lehetőséggel.

A Word aláhúzással jelöli a helyesírási, a nyelvhelyességi és a stilisztikai problémákat. Kattintson a jobb gombbal az aláhúzott szóra, majd válassza ki a kívánt javaslatot, vagy tudjon meg többet a hibáról és a javítás módjáról.

Vagy nyissa meg a Szerkesztő munkaablakot a problémák kategóriánkénti megoldásához.

  1. A Véleményezés lapon válassza a Dokumentum ellenőrzése lehetőséget.

    A Véleményezés lap Helyesírás parancsa
  2. A Szerkesztő munkaablak kategorizálja a helyesírási, a nyelvhelyességi és a stilisztikai problémákat.

    Az ellenőrzés során talált hibák áttekintése
  3. Kattintson az egyes kategóriákra a problémák megoldásához.

    Megjegyzés: A Szerkesztő munkaablakban a billentyűparancsok használatához nem kell lenyomnia az ALT billentyűt. Az aláhúzott betűvel egyszerűen kiválaszthatja a parancsot (például k: Kihagyás, z: Az összes kihagyásastb).

  1. A Szerkesztő munkaablakban kattintson a Beállítások lehetőségre.

  2. A Helyesírás- és nyelvhelyesség-ellenőrzés a Word programban csoportban válassza a Beállítások gombot.

  3. Az Ellenőrzési szempont elemnél válassza a Nyelvhelyesség és finomítások lehetőséget.

  4. Görgessen le az összes rendelkezésre álló beállítás megtekintéséhez, és jelölje ki a kívánt szabályokat, illetve törölje a jelöléseket. A beállítások a szerkesztés alatt lévő összes dokumentumra érvényesek, nem csak a jelenlegi dokumentumra.

A Szerkesztő munkaablakkal kapcsolatos követelmények és elérhetőségek a következőket foglalják magukban:

  • Internetkapcsolat: Ellenőrizze, hogy működik-e a kapcsolat.

  • Intelligens szolgáltatások bekapcsolva: Lépjen a Fájl > Beállítások > Általános lehetőségre, és kapcsolja be az Office Kapcsolatiadat-szolgáltatásokat.

  • Elérhetőség a különféle nyelveken: A Word által a különféle nyelveken keresett hibákról A Szerkesztő helyesírási, nyelvhelyességi és finomítási funkciói nyelvenként című témakörben talál információt.

A Word aláhúzással jelöli a helyesírási, a nyelvhelyességi és a stilisztikai problémákat. Kattintson a Control nyomva tartása mellett a szóra vagy kifejezésre, és válasszon a lehetőségek közül.

Ha a Word hibásan húzott alá helyesírási hibát, és fel szeretné venni a szót a szótárba, hogy a Word megfelelően felismerje a szót a jövőben, olvassa el a Szó hozzáadása vagy szerkesztése a helyesírás-ellenőrzés szótárában fejezetet. 

Ha az alkalmazás nem húzza alá a helyesírási és nyelvhelyességi hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás- és nyelvhelyesség-ellenőrzést, az alábbiak szerint. 

Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés be- és kikapcsolása

  1. A Word menüben kattintson aBeállítások > Helyesírás és nyelvhelyesség elemre.

  2. A Helyesírás és nyelvhelyesség párbeszédpanel Helyesírás területén jelölje be a Helyesírás-ellenőrzés beíráskor jelölőnégyzetet, illetve törölje a jelölését.

  3. A Nyelvhelyesség területen jelölje be a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetet, vagy törölje a jelölését.

  4. A módosítások mentéséhez zárja be a párbeszédpanelt.

  1. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére.

  2. A Word azokat a problémákat jeleníti meg, amelyeket a Helyesírás és nyelvhelyesség párbeszédpanelen talál.

  3. A problémákat a következő módon kezelheti:

    • Írja be a mezőbe a javítást, majd kattintson a Módosítás elemre.

    • A Javaslatok területen kattintson a használni kívánt szóra, majd kattintson a Módosítás elemre.

    A hiba kihagyásához tegye a következők valamelyikét:

    • Kattintson a Kihagyás elemre, a hiba adott előfordulásának kihagyásához.

    • Kattintson Az összes kihagyása elemre, ha a hiba összes előfordulását ki kívánja hagyni.

    • Nyelvhelyességi hibák esetén kattintson a Következő mondat elemre a hiba adott előfordulásának kihagyásához és a következő hibához való lépéshez.

    Ha egy helyesírási hibát minden dokumentumban ki szeretne hagyni, a Hozzáadás elemre kattintva felveheti a szót a szótárba. Ez csak a helyesírás-ellenőrzéshez használható. Egyéni nyelvhelyességi szabályt nem tud a szótárhoz adni.

  4. Miután javított, kihagyott vagy mellőzött egy problémát, a Word a következőre ugrik. Ha a Word végzett a dokumentum átvizsgálásával, egy üzenet jelzi, hogy a helyesírás- és nyelvhelyesség-ellenőrzés befejeződött.

  5. A dokumentumba történő visszalépéshez kattintson az OK gombra.

A figyelmen kívül hagyott szavak és nyelvhelyességi hibák listáját törölheti vagy alaphelyzetbe állíthatja, hogy a Word újra jelezze a korábban mellőzendőként megjelölt helyesírási és nyelvhelyességi hibákat.

Megjegyzés: Amikor alaphelyzetbe állítja a kihagyott szavak vagy nyelvhelyességi hibák listáját, a lista törlése csak az éppen megnyitott dokumentumra vonatkozik. Az összes olyan helyesírási vagy nyelvhelyességi probléma, amelyet más dokumentumokban hagyott figyelmen kívül, változatlan marad.

  1. Nyissa meg az ellenőrizni kívánt dokumentumot.

  2. Az Eszközök menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd kattintson a Kihagyott szavak és nyelvhelyességi hibák alaphelyzetbe állítása elemre.

    A Word által mellőzött szavak és nyelvhelyességi hibák listáinak törléséhez kattintson a Mellőzött szavak és nyelvhelyesség alaphelyzetbe állítása elemre.

    A Word figyelmeztetést jelenít meg a helyesírás- és nyelvhelyesség-ellenőrzés alaphelyzetbe állításáról.

    Az Igenre kattintva a Word a korábban mellőzött helyesírási és nyelvhelyességi hibákat is ellenőrzi.
  3. Kattintson az Igen gombra a folytatáshoz.

  4. Kattintson a Véleményezés lap Helyesírás és nyelvhelyesség elemére a helyesírás és nyelvhelyesség ellenőrzéséhez.

A Word a lehetséges helyesírási hibákat piros hullámos, a lehetséges nyelvhelyességi hibákat pedig kék hullámos vonallal jelöli.

Kattintson a jobb gombbal az aláhúzott szóra vagy kifejezésre, és válasszon egy javítást, vagy hagyja figyelmen kívül a javaslatot.

Megjegyzés: Ha a Word helytelenül írtként jelöl meg olyan szavakat, amelyeket Ön szándékosan írt úgy, ahogy, akkor a Felvétel a szótárba lehetőséget választva megtaníthatja a Wordnek, hogy a jövőben ne jelölje meg helytelenként az adott szót. Ennek módjáról további információt az alábbi témakörben talál: Szavak felvétele vagy módosítása a helyesírási szótárakban.

Ha nem szeretné, hogy az Office hullámos vonallal aláhúzza a lehetséges hibákat, miközben Ön dolgozik, kikapcsolhatja az automatikus helyesírás- és nyelvhelyesség-ellenőrzést:

  1. Kattintson a Fájl menüben a Beállítások, majd a Nyelvi ellenőrzés lehetőségre.

  2. Jelölje be a Helyesírás-ellenőrzés beíráskor és a Nyelvhelyességi hibák megjelölése beíráskor jelölőnégyzetet, vagy törölje a jelölésüket.

    A Helyesírás-ellenőrzés írás közben jelölőnégyzet

    Megjegyzés: A helyesírás-ellenőrzést be- vagy kikapcsolhatja csak az épp szerkesztett dokumentum számára, illetve az összes új dokumentum számára is. Válasszon egy lehetőséget a Kivételek hatóköre listából, majd jelölje be a Csak az aktív dokumentum helyesírási hibáinak elrejtése és a Csak az aktív dokumentum nyelvhelyességi hibáinak elrejtése jelölőnégyzetet, vagy törölje a jelet belőlük.

Ha azt szeretné, hogy a Word egyáltalán ne ellenőrizze a nyelvhelyességet (akár helyesírás-ellenőrzés futtatásakor, akár automatikusan beíráskor), kikapcsolhatja azt:

  1. Kattintson a Fájl menüben a Beállítások, majd a Nyelvi ellenőrzés lehetőségre.

  2. Törölje a Nyelvhelyességi hibák megjelölése beíráskor és a Bővített helyesírás-ellenőrzés jelölőnégyzet jelölését.

    Nyelvhelyességre vonatkozó jelölőnégyzetek

  1. A Fájl menüben kattintson a Beállítások > Nyelvi ellenőrzés > Dokumentum újraellenőrzése gombra.

  2. Kattintson az Igen gombra, amikor megjelenik a helyesírás- és nyelvhelyesség-ellenőrzés alaphelyzetbe állításáról szóló figyelmeztetés.

  3. Kattintson az OK gombra a párbeszédpanelen a dokumentumba való visszatéréshez, majd futtassa a helyesírás- és nyelvhelyesség-ellenőrzést ismét.

Lásd még

A Microsoft Szerkesztőről további információt a következő témakörben talál: A Microsoft szerkesztő ellenőrzi a nyelvhelyességet és egyebeket a dokumentumokban, a levelekben és az interneten.

A helyesírással és nyelvhelyességgel kapcsolatos további információt a Helyesírás- és nyelvhelyesség-ellenőrzés a Wordben című témakörben talál.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×