Cellahivatkozások használata a képletekben

Ha egy függvényt használó egyszerű képletet vagy képletet hoz létre, a munkalapcellák adataira úgy hivatkozhat, hogy cellahivatkozásokat ad a képlet argumentumaihoz. Ha például beírja vagy kijelöli az A2cellahivatkozást, a képlet az adott cella értéke alapján számítja ki az eredményt. Cellatartományra is hivatkozhat.

A cellahivatkozásokkal kapcsolatos további információkért lásd: Cellahivatkozás létrehozása vagy módosítása. A képletekkel kapcsolatos általános információkért lásd: A képletek áttekintése.

  1. Kattintson arra a cellára, amelybe a képletet be szeretné írni.

  2. A szerkesztőlécen Gomb képe írjon be egy egyenlőségjelet (= ).

  3. Az alábbi lehetőségek közül választhat, és kijelölheti a kívánt értéket tartalmazó cellát, vagy begépelheti a cellahivatkozást.

    Hivatkozhat egyetlen cellára, cellatartományra, egy másik munkalapon lévő helyre vagy egy másik munkafüzetben lévő helyre.

    Cellatartomány kijelölésekor a kijelölt cella szegélyét húzva áthelyezheti a kijelölést, vagy a szegély sarkát húzva bővítheti ki a kijelölést.

    A Tartománykereső színkódos elődcellái

    1. Az első cellahivatkozás a B3, a szín kék, a cellatartomány pedig kék szegéllyel és szögletes szegéllyel rendelkezik.

    2. A második cellahivatkozás a C3, a szín zöld, a cellatartomány pedig zöld szegéllyel és szögletes szegéllyel rendelkezik.

    Megjegyzés: Ha a színkódos szegély sarka nem szögletes, a hivatkozás elnevezett tartományra mutat.

  4. Nyomja le az Enter billentyűt.

    Tipp:  Elnevezett cellára vagy tartományra is hivatkozhat. További információ: Nevek definiálja és használata képletekben.

Példa

Másolja a mintaadatokat az alábbi táblázatból, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja le az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen. A Név megadásaparanccsal (Képletek lap, Definiált nevek csoport) definiálhatja az "Eszközök" (B2:B4) és a "Kötelezettség" (C2:C4) értékeket.

Részleg

Eszközök:

Kötelezettség

IT

274000

71000

Admin

67000

18000

HR

44000

3000

Képlet

Leírás

Eredmény

'=SZUM(Eszközök)

A B2:B4 cellatartományként definiált "Eszközök" definiált részleg eszközeinek teljes értékét adja eredményül. (385000)

=SZUM(Eszközök)

'=SZUM(eszközök)-SZUM(Kötelezettség)

Kivonja a "Kötelezettség" definiált név összegét az "Eszközök" definiált név összegből. (293000)

=SZUM(Eszközök)-SZUM(Kötelezettség)

Vissza a lap tetejére

További segítségre van szüksége?

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×