Mindegyik Microsoft Office-alkalmazás képes ellenőrizni a helyesírást, és a többségük a nyelvhelyességet is.
Tipp:
Microsoft 365-öt használ? Akkor érdemes kipróbálnia a Word új, hatékony Szerkesztő funkcióját. További információt a Szerkesztő – az Ön írássegédje című cikkben talál.
A helyesírás- és nyelvhelyesség-ellenőrző futtatása
Ha el szeretné indítani a helyesírás és a nyelvhelyesség ellenőrzését a dokumentumban, egyszerűen nyomja le az F7 billentyűt.
További információért válasszon egyet az alábbi fejlécek közül
Hibák megjelenítése automatikusan munka közben
A legtöbb Office-alkalmazás automatikusan rákeres a potenciális helyesírási és nyelvhelyességi hibákra, miközben Ön szöveget ír be, így Önnek semmit nem kell tennie ahhoz, hogy lássa a hibákat, miközben dolgozik.
Megjegyzés
- Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés az Access, az Excel és a Project alkalmazásban nem érhető el. A helyesírás-ellenőrzés kézzel indítható az F7 billentyű lenyomásával.
- Az automatikus nyelvhelyesség-ellenőrzés csak az Outlookban, a Word-ben és a PowerPointban érhető el.
Az Office a lehetséges helyesírási hibákat piros hullámos, a lehetséges nyelvhelyességi hibákat pedig kék hullámos vonallal jelöli.
Ha a helyesírási vagy nyelvhelyességi hibák nincsenek aláhúzva, akkor lehetséges, hogy ki van kapcsolva az automatikus ellenőrzés. Ilyenkor bekapcsolhatja az automatikus helyesírás- és nyelvhelyesség-ellenőrzést.
Ha helyesírási vagy nyelvhelyességi hibát lát, az adott szóra vagy kifejezésre a jobb gombbal kattintva megjelenítheti a javítási lehetőségeket.
Ha az Office helytelenül írtként jelöl meg olyan szavakat, amelyeket Ön szándékosan írt úgy, ahogy, akkor a Felvétel a szótárba lehetőséget választva megtaníthatja az Office-nak, hogy a jövőben ne jelölje meg helytelenként az adott szót. Ennek módjáról további információt az alábbi témakörben talál: Szavak felvétele vagy módosítása a helyesírási szótárakban.
A többszínű aláhúzás be- vagy kikapcsolása
Ha nem szeretné, hogy az Office hullámos vonallal aláhúzza a lehetséges hibákat, miközben Ön dolgozik, kikapcsolhatja az automatikus helyesírás- és nyelvhelyesség-ellenőrzést:
Nyissa meg a helyesírási és nyelvhelyességi beállításokat:
- A OneNote, a PowerPoint, a Publisher, a Visio és a Word alkalmazásban: A Fájl menüben válassza a Beállítások, majd a Nyelvi ellenőrzés lehetőséget.
- Az Outlookban: A Fájl menüben válassza a Beállítások, majd a Levelek, majd a Helyesírás és automatikus javítás elemet.
Jelölje be a Helyesírás-ellenőrzés írás közben jelölőnégyzetet, vagy törölje a jelölését. Egyes, az automatikus nyelvhelyesség-ellenőrzést támogató alkalmazásokban a Nyelvhelyességi hibák megjelölése beíráskor jelölőnégyzetet is bejelölheti, illetve törölheti a jelölését.
Megjegyzés
A Wordben a helyesírás-ellenőrzést be- vagy kikapcsolhatja csak az épp szerkesztett dokumentum számára, illetve az összes új dokumentum számára is. Válasszon egy lehetőséget a Kivételek hatóköre listából, majd jelölje be a Csak az aktív dokumentum helyesírási hibáinak elrejtése és a Csak az aktív dokumentum nyelvhelyességi hibáinak elrejtése jelölőnégyzetet, vagy törölje a jelet belőlük.
A nyelvhelyesség-ellenőrzés teljes kikapcsolása
Ha azt szeretné, hogy az Office egyáltalán ne ellenőrizze a nyelvhelyességet (akár helyesírás-ellenőrzés futtatásakor, akár automatikusan a beíráskor), kikapcsolhatja azt:
Nyissa meg a helyesírási és nyelvhelyességi beállításokat:
- A OneNote, a PowerPoint, a Publisher, a Visio és a Word alkalmazásban: A Fájl menüben válassza a Beállítások, majd a Nyelvi ellenőrzés lehetőséget.
- Az Outlookban: A Fájl menüben válassza a Beállítások, majd a Levelek, majd a Helyesírás és automatikus javítás elemet.
Törölje a Nyelvhelyességi hibák megjelölése beíráskor és a Bővített helyesírás-ellenőrzés jelölőnégyzet jelölését.
Megjegyzés
Nem minden Office-alkalmazásban található meg mindkét beállítás.
Korábban már mellőzött helyesírási és nyelvhelyességi hibák újraellenőrzése
A Word, az Outlook és a PowerPoint alkalmazásban kényszerítheti a korábban mellőzött szavak és nyelvhelyességi hibák újbóli ellenőrzését. Ehhez kövesse az alábbi lépéseket:
- Nyissa meg az ellenőrzendő dokumentumot vagy más elemet.
- A Fájl menüben válassza a Beállítások lehetőséget.
- Válassza a Nyelvi ellenőrzés, majd a Dokumentum újraellenőrzése lehetőséget. Az Outlookban ezt a Levelek csoportban találja, és válassza a Helyesírás és automatikus javítás lehetőséget
- Válassza az Igent, amikor megjelenik a helyesírás- és nyelvhelyesség-ellenőrző alaphelyzetbe állításával kapcsolatos figyelmeztető üzenet.
- A párbeszédpanelen az OK gombot választva térjen vissza a dokumentumhoz, majd futtassa ismét a helyesírás- és nyelvhelyesség-ellenőrzést .
Lásd még
Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven
A dokumentum olvashatóságának ellenőrzése
A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik
Szavak felvétele a helyesírási szótárba
A helyesírás- és nyelvhelyesség-ellenőrző nem ellenőrzi megfelelően a más nyelven írt szavakat
A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása
Helyesírás-ellenőrzés az üzenetek elküldése előtt az Outlookban
További információ arról, hogy hogyan hozhat ki még többet a Szerkesztőből a Microsoft 365-tel
A Mac Office alkalmazások automatikusan ellenőrzik a lehetséges helyesírási és nyelvhelyességi hibákat a szöveg beírása közben. Ha inkább az írás befejezése után szeretné ellenőrizni a helyesírást és a nyelvhelyességet, kikapcsolhatja az automatikus ellenőrzést, vagy elvégezheti egyszerre az egész dokumentum helyesírási és nyelvhelyességi ellenőrzését.
Word
Ellenőrizze a helyesírást és a nyelvhelyességet automatikusan, beírás közben
A Word a lehetséges helyesírási hibákat piros hullámos, a lehetséges nyelvhelyességi hibákat pedig zöld hullámos vonallal jelöli.
Tipp:
Ha az alkalmazás nem jelöli meg a helyesírási és nyelvhelyességi hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás- és nyelvhelyesség-ellenőrzést, amit a következő eljárásban írunk le.
Ha helyesírási vagy nyelvhelyességi hibát lát, a Control billentyűt lenyomva tartva kattintson az adott szóra vagy kifejezésre, és válasszon egy lehetőséget.
Ha a Word hibásan jelölt meg helyesírási hibát, és fel szeretné venni a szót a szótárba, hogy a Word megfelelően felismerje a szót a jövőben, olvassa el a Szó hozzáadása vagy szerkesztése a helyesírás-ellenőrzés szótárában fejezetet
Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés be- és kikapcsolása
- A Word menüben válassza a Beállítások, majd a Helyesírás & nyelvhelyesség lehetőséget.
- A Helyesírás & nyelvhelyesség párbeszédpanel Helyesírás-ellenőrzés csoportjában ellenőrizze vagy törölje a jelölést Helyesírás-ellenőrzés beírás közben.
- A Nyelvhelyesség csoportban jelölje be a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetet vagy törölje a jelölését.
- A módosítások mentéséhez zárja be a párbeszédpanelt.
Helyesírás- és nyelvhelyesség-ellenőrzés egyszerre
A Véleményezés lapon válassza a Helyesírás & a Nyelvhelyesség gombot.
Ha a Word potenciális hibát talál, megnyílik a szerkesztő, és a helyesírási hibákat piros, a nyelvhelyességi hibákat pedig zöld színű szövegként jeleníti meg.
Hiba javítása:
- A Javaslatok területen válassza ki a használni kívánt szót, majd válassza a Módosítás lehetőséget.
A hiba kihagyásához tegye a következők valamelyikét:
- Válassza az Egyszeri kihagyás lehetőséget, ha a hibának csak az adott előfordulását szeretné kihagyni.
- Válassza Az összes kihagyása lehetőséget, ha a hiba összes előfordulását ki szeretné hagyni.
- Nyelvhelyességi hiba esetén a Következő mondat elemet választva hagyja ki a hiba adott előfordulását és lépjen a következő hibára.
Ha egy helyesírási hibát minden dokumentumban ki szeretne hagyni, a Felvétel a szótárba lehetőséget választva felveheti a szót a szótárba. Ez csak a helyesírási hibát tartalmazó szavaknál működik. Egyéni nyelvhelyességi szabályt nem tud a szótárhoz adni.
Miután javított, kihagyott vagy mellőzött egy hibát, a Word a következőre ugrik. Amikor a Word befejezte a dokumentum ellenőrzését, megjelenik egy üzenet arról, hogy a helyesírás- és nyelvhelyesség-ellenőrzés befejeződött.
A korábban már ellenőrzött és átugrott helyesírási és nyelvhelyességi elemek újraellenőrzése
A figyelmen kívül hagyott szavak és nyelvhelyességi hibák listáját törölheti vagy alaphelyzetbe állíthatja, hogy a Word újra jelezze a korábban mellőzendőként megjelölt helyesírási és nyelvhelyességi hibákat.
Megjegyzés
Amikor alaphelyzetbe állítja a kihagyott szavak vagy nyelvhelyességi hibák listáját, a lista törlése csak az éppen megnyitott dokumentumra vonatkozik. Az összes olyan helyesírási vagy nyelvhelyességi probléma, amelyet más dokumentumokban hagyott figyelmen kívül, változatlan marad.
- Nyissa meg az ellenőrizni kívánt dokumentumot.
- Az Eszközök menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd válassza a Kihagyott szavak és nyelvhelyesség alaphelyzetbe állítása parancsot.
A Word figyelmeztetést jelenít meg, amely szerint a helyesírás- és nyelvhelyesség-ellenőrző alaphelyzetbe állítása után a korábban mellőzött szavak helyesírását és nyelvhelyességét is újból ellenőrzi a program.
- A folytatáshoz válassza az Igen lehetőséget.
- Válassza a Véleményezés lapot, majd a Helyesírás & a Nyelvhelyesség lehetőséget a helyesírás és a nyelvhelyesség ellenőrzéséhez.
Outlook
A helyesírás- és nyelvhelyesség-ellenőrzés beírás közben, automatikusan történik.
Az Outlook alapértelmezés szerint beíráskor jelzi a helyesírási hibákat. Az Outlook a lehetséges helyesírási hibákat szaggatott piros aláhúzással, a lehetséges nyelvhelyességi hibákat pedig szaggatott zöld vonallal jelzi.
Ha szaggatott vonallal aláhúzott szót lát, a Control+kattintson a szóra vagy kifejezésre, és válasszon egy lehetőséget.
Javítsa ki a hibát az üzenetben vagy a helyi menüben tegye a következők valamelyikét:
- Válassza ki az egyik javaslatot a helyi menü tetején.
- Válassza Az összes kihagyása lehetőséget, ha a szó minden előfordulását figyelmen kívül szeretné hagyni.
- A Szó helyesírási szótárhoz való hozzáadásához válassza a Felvétel a szótárba lehetőséget.
Az automatikus helyesírás- és nyelvhelyesség-ellenőrzés be- és kikapcsolása
Egy e-mail-üzenet megnyitása után. az Outlook menüjében válassza a Beállítások lehetőséget, majd válassza a Helyesírás és nyelvhelyesség lehetőséget.
Tegye a következők egyikét
- Ha automatikusan szeretné javítani a helyesírási hibákat, jelölje be a Helyesírás-ellenőrzés beírás közben jelölőnégyzetet, vagy törölje belőle a jelölést.
- Az automatikus nyelvhelyesség-ellenőrzés be- vagy kikapcsolásához jelölje be a Nyelvhelyesség ellenőrzése beíráskor jelölőnégyzetet, vagy törölje belőle a jelölést.
Helyesírás- és nyelvhelyesség-ellenőrzés egyszerre
Az összes helyesírási és nyelvhelyességi hibát egyszerre is kijavíthatja, miután befejezte az üzenet vagy más elemek megírását.
A Szerkesztés menüben mutasson a Helyesírás és nyelvhelyesség elemre, majd válassza a Helyesírás és nyelvhelyesség elemet.
Javítsa ki a hibát az üzenetben vagy a szerkesztőben. Tegye a következők valamelyikét:
- A javaslatok listájában válassza ki a használni kívánt szót.
- Válassza az Egyszeri kihagyás gombot a szó figyelmen kívül hagyásához és a következő hibásan írt szóra való ugráshoz.
- Válassza Az összes kihagyása lehetőséget, ha a szó minden előfordulását figyelmen kívül szeretné hagyni.
- A szó helyesírási szótárhoz való hozzáadásához válassza a Felvétel a szótárba lehetőséget.
Tipp:
A következő helyesírási vagy nyelvhelyességi hibára ugrás billentyűparancsa: ⌘+; (pontosvessző).
PowerPoint
A PowerPointban ellenőrizheti a helyesírást, de nem ellenőrizheti a nyelvhelyességet.
Helyesírás-ellenőrzés beíráskor automatikusan
A PowerPoint automatikusan ellenőrzi a szöveget, és a lehetséges helyesírási hibákat aláhúzza piros hullámos vonallal.
Tipp:
Ha az alkalmazás nem jelöli meg a helyesírási hibákat, akkor előfordulhat, hogy be kell kapcsolnia az automatikus helyesírás-ellenőrzést, amit a következő eljárásban írunk le.
Ha helyesírási hibát lát, a Control+kattintson az adott szóra vagy kifejezésre, és válasszon egyet a javasolt lehetőségek közül.
Az automatikus helyesírás-ellenőrzés be- és kikapcsolása
- A PowerPoint menüjében válassza a Beállítások lehetőséget, majd a Nyelvi ellenőrzés parancsot.
- A Nyelvi ellenőrzés párbeszédpanelen jelölje be a Helyesírás-ellenőrzés beírás közben jelölőnégyzetet vagy törölje a jelölését.
Helyesírás-ellenőrzés egyszerre
A Véleményezés lapon válassza a Helyesírás-ellenőrzés gombot.
Ha a PowerPoint egy esetleges hibát talál, megnyílik a Helyesírás munkaablak, és megjelennek a helyesírási hibák.
Egy hiba kijavításához tegye a következők valamelyikét:
- Javítsa ki a hibát a diáján.
- Válasszon egyet a javasolt szavak közül a Helyesírás-ellenőrzés ablaktáblán, majd válassza a Módosítás gombot.
A hiba kihagyásához tegye a következők valamelyikét:
- Válassza a Mellőzés lehetőséget, ha a hibának csak az adott előfordulását szeretné kihagyni.
- Válassza Az összes kihagyása lehetőséget, ha a hiba összes előfordulását ki szeretné hagyni.
- A Hozzáadás gombra kattintva minden dokumentumban kihagyhat egy hibás szót, és hozzáadhatja a szót a szótárhoz.
Miután javított, kihagyott vagy mellőzött egy hibát, a PowerPoint a következőre ugrik. Ha a PowerPoint végzett a bemutató átvizsgálásával, egy üzenet jelzi, hogy a helyesírás-ellenőrzés befejeződött.
A bemutatóhoz való visszatéréshez válassza az OK gombot .
Excel
Az Excelben ellenőrizheti a helyesírást, de nem ellenőrizheti a nyelvhelyességet.
Helyesírás-ellenőrzés egyszerre
A Véleményezés lapon válassza a Helyesírás-ellenőrzés gombot.
Megjegyzés
A Helyesírás párbeszédpanel nem nyílik meg, ha a rendszer nem észlel helyesírási hibákat, és ha a hozzáadni kívánt szó már szerepel a szótárban.
Az alábbi lehetőségek közül választhat.
|
Művelet |
Teendő |
| A szó cseréje |
A Javaslatok területen válassza ki a használni kívánt szót, majd válassza a Módosítás lehetőséget. |
| A szó összes előfordulásának cseréje a dokumentumban |
A Javaslatok területen válassza ki a használni kívánt szót, majd válassza az Összes cseréje lehetőséget. |
| A szó figyelmen kívül hagyása, és ugrás a következő hibás szóra |
Válassza a Kihagyás gombot. |
| A szó összes előfordulásának figyelmen kívül hagyása a dokumentumban, és ugrás a következő hibás szóra |
Válassza Az összes kihagyása lehetőséget. |
Lásd még
Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven