Egy tartományban (cellacsoportban) lévő számok összegzése egyszerű képlettel történik, de a SZUM függvény használata egyszerűbb, ha néhánynál több számmal dolgozik. Az =SZUM(A2:A6) függvény esetén például kevésbé valószínű, hogy gépelési hibákat fog látni, mint az =A2+A3+A4+A5+A6.

A SZUM függvény használata két számtartománnyal

Az alábbi képlet két cellatartománythasznál: =SZUM(A2:A4;C2:C3) összegző számok az A2:A4 és a C2:C3 tartományban. A 39787 összegének bejedhez az Enter billentyűt kell lenyomni.

A képlet létrehozása:

  1. Írja be a =SZUM függvényt egy cellába, majd egy nyitó zárójelet ( .

  2. Ha az első képlettartományt (más néven argumentumot) (a képlet által futtatott adatnak) kell megadnia, írja be az A2:A4 tartományt (vagy jelölje ki az A2 cellát, és húzza végig az egérrel az A6 cellán).

  3. Ha az első argumentumot el kell választania a következőtől, írjon be egy vesszőt (,).

  4. Írja be a C2:C3 második argumentumot (vagy húzással jelölje ki a cellákat).

  5. Írjon be egy záró zárójelet ), majd nyomja le az Enter billentyűt.

Minden argumentum lehet egy tartomány, egy szám vagy egyetlen cellahivatkozás, amelyek mind vesszővel vannak elválasztva.

  • =SZUM(A2:A4;2429;10482)

  • =SZUM(4823;A3:A4;C2:C3)

  • =SZUM(4823;12335;9718;C2:C3)

  • =SZUM(A2;A3;A4;2429;10482)

Tipp:  Ha egymás melletti oszlopok vagy számsorok összegét kell összefednie, az AutoSzum funkcióval összege használhatja a számokat.

Tegyen egy próbát!

Ha el szeretne kicsit játszani a mintaadatainkkal, használhatja az adatokat.

A SZUM függvény működését úgy láthatja, hogy az alábbi táblázatot egy munkalapra másolja, majd az A1 cellába másolja.

Adatok

-5

15

30

'5

IGAZ

Képlet

Leírás

Eredmény

=SZUM(3;2)

A 3 és a 2 hozzáadása.

5

=SZUM("5";15;IGAZ)

Összeadja az 5, a 15 és az 1 értéket. Az "5" szöveges értéket először számra, az IGAZ logikai értéket pedig először az 1-es számra fordítja.

21

=SZUM(A2:A4)

Összeadja az A2–A4 cellatartomány értékeit.

40

=SZUM(A2:A4;15)

Összeadja az A2-től A4-ig cellatartomány értékeit, majd hozzáad 15-öt az eredményhez.

55

=SZUM(A5;A6;2)

Összeadja az A5 és az A6 cella értékét, majd hozzáad 2-t az eredményhez. Mivel a hivatkozásban lévő nem numerikus értékeket a függvény nem fordítja le – az A5 cellában lévő értéket ('5) és az A6 cellában lévő értéket (IGAZ) egyaránt szövegként kezeli a függvény – az adott cellák értékeit figyelmen kívül hagyja a függvény.

2

További segítségre van szüksége?

Kérdéseivel mindig felkeresheti az Excel technikai közösség egyik szakértőjét, vagy segítséget kérhet az Answers-közösségben.

További segítségre van szüksége?

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Csatlakozás Microsoft Office Insiderekhez

Hasznos volt az információ?

Mennyire elégedett a fordítás minőségével?
Mi befolyásolta a felhasználói élményét?

Köszönjük a visszajelzését!

×