Bejelentkezés Microsoft-fiókkal
Jelentkezzen be, vagy hozzon létre egy fiókot.
Üdvözöljük!
Válasszon másik fiókot.
Több fiókja van
Válassza ki a bejelentkezéshez használni kívánt fiókot.

Tünetek

A Windows XP Service Pack 2 (SP2) szervizcsomag telepítése után az alábbi hibaüzenetek jelenhetnek meg az internethez való kapcsolódáskor:

  • Hiba – 678: A távoli számítógép nem válaszolt.

  • Hiba – 769: A megadott cél nem érhető el.

A probléma oka

Általában akkor jelennek meg ezek a hibaüzenetek, amikor az alábbi feltételek egyike fennáll:

  • A hálózati kábel nincs csatlakoztatva.

  • A modemet letiltották.

  • A modem illesztőprogramjai sérültek.

  • Kémprogram fut a számítógépen, meggátolva a kapcsolat létrehozását.

  • A Winsock szolgáltatást ki kell javítani.

  • Külső gyártó által készített tűzfalszoftver blokkolja a kapcsolatot.

Megoldás

A probléma az alábbi lépésekkel orvosolható:


1. lépés: Ellenőrizze, hogy a hálózati kábel csatlakoztatva van-e

Ellenőrizze, hogy a hálózati kábel csatlakoztatva van a számítógéphez és a modemhez. Ha a számítógép elosztóhoz vagy routerhez van csatlakoztatva, győződjön meg arról, hogy az elosztót vagy a routert a modemhez csatlakoztató kábel megfelelően van csatlakoztatva.


2. lépés: A hálózati csatoló engedélyezett állapotának ellenőrzése

  1. Kattintson a Start menü Futtatás parancsára, írja be a ncpa.cpl parancsot, majd kattintson
    OK gombra.

  2. Jobb gombbal kattintson a Helyi kapcsolat ikonra. Kattintson az Engedélyezés parancsra, ha az elérhető.




3. lépés: A modem visszaállítása

  1. Húzza ki a számítógépből vagy a modemből az azokat összekötő kábelt.

  2. Kapcsolja ki a modemet. Ha a modemen nincs tápkapcsoló, szüntesse meg a modem tápellátását.

  3. Várjon két percet.

  4. Kapcsolja be a modemet, majd csatlakoztassa a modemet a számítógéppel összekötő kábelt.




4. lépés: Távolítsa el majd telepítse újra a modemet és az illesztőprogramokat az Eszközkezelő segítségével

Az alábbi lépések végrehajtása előtt előfordulhat, hogy le kell töltenie a hálózati csatolóhoz tartozó legfrissebb illesztőprogramot a hardver gyártójától.

  1. Kattintson a
    Kattintson a Start menü Futtatás parancsára, írja be
    a sysdm.cpl kifejezést, majd kattintson az OK gombra.

  2. Kattintson a Hardver lapfülre, majd kattintson
    a Eszközkezelő fülre, majd keresse meg a Hálózati Adaptereket.

  3. Bontsa ki a Hálózati kártyák csomópontot, majd jobb gombbal kattintson a megfelelő hálózati kártya ikonra.

  4. Kattintson az Eltávolítás parancsra, majd kattintson
    OK gombra.

  5. Az eszközzel társított fájlok eltávolításának jóváhagyását kérő párbeszédpanelen kattintson az Igen gombra.

  6. Indítsa újra a számítógépet, Vagy kattintson a Művelet menü Hardverváltozások keresése parancsára.

  7. Ha a Windows megtalálja az eszközt, de nem ismeri fel, telepítenie kell a hálózati adapter legújabb illesztőprogramját

Ha Realtek 8139 típusú hálózati adaptere van, az illesztőprogram frissítése valószínűleg megoldja a problémát. További információkért tekintse meg a Realtek weboldalát.

A Microsoft a külső gyártók elérhetőségi adatait a műszaki támogatás eléréséhez szánt segítségnyújtás részeként teszi közzé. Az elérhetőségi adatok értesítés nélkül megváltozhatnak, Pontosságukat a Microsoft nem garantálja.



5. lépés: Új DSL vagy kábelkapcsolat létrehozása

  1. Kattintson a
    Kattintson a Start menü Futtatás parancsára, írja be
    ncpa.cpl értéket, majd kattintson az OK gombra.

  2. Kattintson az Új kapcsolat létrehozása elemre
    Hálózati feladatok. A varázsló elindulásakor kattintson a Tovább gombra.

  3. Válassza a Kapcsolódás az internethez lehetőséget, majd kattintson a Tovább gombra.

  4. Kattintson a Kézzel állítom be a kapcsolatot választógombra, majd a Tovább gombra.

  5. Jelölje be a Kapcsolódás felhasználónevet és jelszót igénylő szélessávú kapcsolat segítségével választógombot, majd kattintson
    Tovább.

  6. Hajtsa végre a hátralévő lépéseket. A varázsló további lépéseinek végrehajtásához használja az internetszolgáltatójától (ISP) kapott csatlakozási adatokat.

Megjegyzés Előfordulhat, hogy az új kapcsolat létrehozásához az internetszolgáltatója által rendelkezésre bocsátott szoftvert kell használnia.


6. lépés: A Winsock és a TCP/IP szolgáltatás kijavítása

  1. Kattintson a Start gombra, majd kattintson
    Futtatás, írja be netsh winsock reset karakterláncot, majd nyomja meg az Enter billentyűt.

  2. Amikor a parancssor ablaka villogni kezd, indítsa újra a számítógépet.

    Figyelmeztetés Az Internetet elérő vagy figyelő programok (például víruskeresők, tűzfalak vagy proxyügyfelek) működését a netsh winsock reset parancs futtatása hátrányosan érintheti. Ha olyan programja van, melynek funkciói már nem működnek jól miután használta ezt a megoldást, telepítse újra a programot, hogy visszanyerje működőképességét.




7. lépés: Harmadik féltől származó tűzfalak ideiglenes eltávolítása

Némely külső féltől származó tűzfal szoftver, például a ZoneAlarm és a Norton Personal Firewall az Internetkapcsolattal összefüggő problémákat idézhet elő a Windows XP SP2 rendszert futtató számítógépeken. A számítógép teszteléséhez célszerű eltávolítani ezeket a programokat. A programok letiltása nem biztos, hogy elegendő a teszteléshez. Győződjön meg arról, hogy a rendelkezik a programok telepítő CD-jével vagy -fájljaival annak érdekében, hogy később újra telepíthesse e programokat. Ha ezek a programok okozzák a problémát, és segítségre van szüksége a programok beállításával kapcsolatban, vegye fel a kapcsolatot az adott program forgalmazójával.

Megjegyzés Előfordulhat, hogy külső tűzfal program eltávolítása előtt ellenőrizni szeretné, hogy a Windows XP tűzfal engedélyezve van-e.


8. lépés: Kém- és reklámprogramok keresése és eltávolítása

Javasoljuk a Windows Defender telepítését. A Windows Defender beszerzéséhez, illetve a nemkívánatos szoftverek számítógépről történő eltávolításához használható eszközökről további információhoz látogassa meg a Microsoft Biztonság és Védelem webhelyét.




9. lépés: Az ideiglenes Internet fájlok törlése

  1. Indítsa el a Microsoft Internet Explorer böngészőt.

  2. Kattintson az Eszközök elemre, majd kattintson
    Internetbeállítások.

  3. Kattintson az Általános fülre, majd a Fájlok törlése gombra.

  4. Kattintson az OK gombra a Fájlok törlése párbeszédpanelen, majd kattintson az OK gombra.




További lépések

Ha a cikkben ismertetett lépések elvégzése után továbbra is fennáll a probléma, próbálkozzon az alábbi módszerekkel. E módszerek segítségével meghatározhatja a probléma okát, vagy esetleg meg is szüntetheti azt.

A hálózati kapcsolat kijavítása

  1. Kattintson a
    Kattintson a Start menü Futtatás parancsára, írja be a
    ncpa.cpl értéket, majd kattintson az OK gombra.

  2. Kattintson jobb gombbal a kapcsolat ikonjára, majd kattintson
    Javítás.

Amikor a Javítás parancsra kattint, a Windows megújítja a számítógép IP címét, és egyéb, a probléma megszüntetését elősegítő műveleteket is végrehajt. További információ a Microsoft Tudásbázis következő számú cikkében olvasható (a cikk megnyitásához kattintson a sorszámra):

289256 A helyi hálózat és nagy sebességű Internetkapcsolat javítási lehetőségének leírása



Az IP-cím megújítása

  1. Kattintson a Start menü Futtatás parancsára, írja be a parancs szót, majd kattintson
    OK gombra.

  2. Írja be a parancssorba: ipconfig /renew, majd nyomja le az ENTER billentyűt.

    Ekkor a parancssorablakban megjelennek az új IP-címmel kapcsolatos adatok.

  3. Zárja be a parancssorablakot.



Vírusellenőrzés

Vírusellenőrzés víruskereső segítségével. Ha nincs telepítve a számítógépen víruskereső, egy másik, Internetkapcsolattal rendelkező számítógép segítségével töltse le a kívánt víruskereső telepítőfájljait. A McAfee AVERT Stinger víruskereső letöltéséhez, látogasson el a McAfee Labs Stinger webhelyére.

A Microsoft a külső gyártók elérhetőségi adatait a műszaki támogatás eléréséhez szánt segítségnyújtás részeként teszi közzé. Az elérhetőségi adatok értesítés nélkül változhatnak. Pontosságukat a Microsoft nem garantálja.


Tesztelés csökkentett módban

  1. Kapcsolja ki a számítógépet.

  2. Várjon 10 másodpercet.

  3. Indítsa el a számítógépet, majd azonnal nyomja meg az F8 billentyűt.

    Megjegyzés Ha billentyűzethibával kapcsolatos üzenet jelenik meg, nyomja le az F1 billentyűt. Ezt követően nyomja le másodpercenként egyszer az F8 billentyűt.

  4. A listában válassza a Csökkentett üzemmód hálózatkezeléssel lehetőséget.

  5. Nyomja le az ENTER billentyűt.

    Megjegyzés A számítógép a szokásosnál hosszabb idő alatt indulhat el

  6. Kattintson az OK gombra a párbeszédpanelen, ami azt jelzi, hogy a Windows csökkentett üzemmódban működik.

További információ

Ha Microsoft szélessávú hálózati hardvert használ, előfordulhat, hogy frissítenie kell a szoftvert vagy a hardver belső vezérlőprogramját. A frissítések beszerzéséről a Microsoft Tudásbázis alábbi cikkében tájékozódhat:

814445 MSBBN: A Microsoft szélessávú hálózatkezelő eszközei belső vezérlőprogramjának és szoftverének frissítése

A cikkben említett, külső gyártóktól származó termékek a Microsofttól független gyártók termékei, a Microsoft sem törvényi, sem másfajta garanciát nem vállal e termékek teljesítményére és megbízhatóságára vonatkozóan.

További segítségre van szüksége?

További lehetőségeket szeretne?

Fedezze fel az előfizetés előnyeit, böngésszen az oktatóanyagok között, ismerje meg, hogyan teheti biztonságossá eszközét, és így tovább.

A közösségek segítségével kérdéseket tehet fel és válaszolhat meg, visszajelzést adhat, és részletes ismeretekkel rendelkező szakértőktől hallhat.

Hasznos volt ez az információ?

Mennyire elégedett a fordítás minőségével?
Mi volt hatással a felhasználói élményére?
Ha elküldi a visszajelzést, a Microsoft felhasználja azt a termékei és szolgáltatásai továbbfejlesztéséhez. Az informatikai rendszergazda képes lesz ezeket az adatokat összegyűjteni. Adatvédelmi nyilatkozat.

Köszönjük a visszajelzését!

×