Jelenségek
Amikor a Microsoft Dynamics GP 9.0-val együtt megpróbál keresni az elemkatalógusban a Rendeléskezelés vállalati verzió portál 3.0-s verziójában, a következő hibaüzenet jelenik meg:
A rendelés feldolgozása jelenleg nem folyamatban van. Próbálkozzon újra később.
A probléma oka
Ez a hiba azért jelenik meg, mert a Microsoft Dynamics GP 9.0-hez nem kompatibilis eConnect futtatókörnyezet telepítve van az Üzleti portált futtató számítógépre.
A Vállalati verziós rendeléskezelési portál 3.0-s verzió az eConnect Runtime 9.0.0.0-s futásidejétől függ. A Microsoft Dynamics GP webes szolgáltatásai azonban jelenleg Service Pack 1 szervizcsomaggal vannak összeállítani az eConnect Runtime 9.0.1.0-s verziójához. Ha az eConnect runtime 9.0.1.0-s verziója ugyanazon a számítógépen van telepítve, amelyen az Order Management for Business Portal 3.0 telepítve van, a hiba bekövetkezik.
Megoldás
A probléma megoldásához távolítsa el az eConnect Runtime 9.0.1.0-s futási idejűt a számítógépről. Ezt a következőképpen teheti meg:
-
Kattintson a Start menü Vezérlőpult parancsára.
-
Kattintson duplán a Programok telepítése és törlése elemre.
-
Válassza az eConnect Runtime 9.0.1.0lehetőséget, majd kattintson az Eltávolítás gombra.
Az eConnect Runtime 9.0.1.0 eltávolítása után telepítse az eConnect Runtime 9.0.0.0-s futási idejűt az Üzleti portál telepítő CD-jéből. A telepítő futtatásához kövesse az alábbi lépéseket:
-
Keresse meg a PreReqs\eConnect mappát az üzleti portál telepítő CD-ján.
-
Kattintson duplán a Microsoft_Business_Solutions_eConnect_Runtime.exe fájlra.
További információ
A hiba ismételt előállításához szükséges lépések
-
Konfigurálja a Vállalati verziós rendeléskezelést 3.0-s verzióban, majd hozzon létre egy megrendelést, amely megerősíti, hogy a program működik.
-
Távolítsa el az eConnect Runtime 9.0.0.0-s futási idejűt a számítógépről.
-
Telepítse a Microsoft Dynamics GP 9.0 webszolgáltatását a számítógépre.
-
Próbáljon meg rendelést létrehozni a Rendeléskezelés Vállalati portál 3.0 használatával.