Gejala

Ketika Anda menggunakan aplikasi kustom untuk melacak status ketersediaan pengguna Office Communicator yang berbeda, respons grup Layanan (RGS) yang berjalan di Office Communications Server 2008 R2 berhenti merespons. Hal ini terjadi ketika aplikasi berinteraksi dengan server. Untuk menghapus galat, Anda harus me-restart server.

Penyebab

Masalah ini terjadi jika aplikasi kustom mengirimkan informasi status ketersediaan layanan Grup respons XML, dan XML tidak menggunakan kehadiran skema < ketersediaan > tag. Ketika ini terjadi, Layanan grup respons berhenti merespons.

Pemecahan masalah

Cara mendapatkan hotfix

Masalah ini telah diperbaiki dalam paket pemutakhiran paket hotfix Office Communications Server 2007 R2, respon kelompok layanan. Untuk informasi selengkapnya, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:

Deskripsi pemutakhiran kumulatif untuk Office Communications Server 2007 R2, respon kelompok Layanan 975612 : Oktober 2009

Pemecahan masalah

Untuk mengatasi masalah ini, pastikan bahwa XML yang lolos aplikasi kustom untuk respon kelompok layanan menggunakan kehadiran skema < ketersediaan > tag. Untuk informasi selengkapnya tentang skema kehadiran Office Communications Server 2008, kunjungi website MSDN berikut:

Lampiran B: 7 penuh text/xml+msrtc.pidf Format dokumen kehadiranhttp://msdn.microsoft.com/en-us/library/cc246201(PROT.10).aspx

Status

Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Perlu bantuan lainnya?

Ingin opsi lainnya?

Jelajahi manfaat langganan, telusuri kursus pelatihan, pelajari cara mengamankan perangkat Anda, dan banyak lagi.