Masalah
Ketika pengguna mencoba mengautentikasi aplikasi non-browser ke Layanan Cloud Microsoft seperti Microsoft 365, Microsoft Azure, atau Microsoft Intune dari komputer klien tertentu, satu atau beberapa masalah berikut terjadi:
-
Admin tidak dapat mengotentikasi ke layanan awan dengan menggunakan alat manajemen berikut ini:
-Alat sinkronisasi direktori aktif Microsoft Azure (di server sinkronisasi direktori)
-Modul direktori aktif Microsoft Azure untuk Windows PowerShell (di komputer tempat Anda menginstal)
-
Pengguna tidak bisa mengotentikasi ke layanan awan dengan menggunakan aplikasi klien kaya berikut:
-Microsoft Outlook
-Microsoft Lync 2010
-Microsoft Office Professional Plus
-Aplikasi Microsoft Office
Saat pengguna mencoba mengakses portal Layanan awan dengan menggunakan browser web dari komputer yang sama, pengguna mungkin mengalami salah satu dari gejala berikut ini:
-
Internet Explorer tidak bisa menampilkan halaman web.
-
Pengguna dimintai kredensial sebelum halaman web dimuat.
Pengguna tidak mengalami gejala ini saat mengakses layanan awan dari komputer lain dengan menggunakan Info akun pengguna yang sama. Pengguna bisa berhasil mengakses Layanan Cloud dari komputer lain.
Penyebab
Biasanya, masalah ini terjadi pada komputer klien tertentu atau pada grup komputer klien. Masalah ini dapat terjadi untuk semua komputer klien hanya jika tidak ada komputer di perusahaan yang diatur untuk layanan awan. Autentikasi aplikasi non-browser mungkin tidak berfungsi penuh jika pengaturan klien Layanan awan tidak diterapkan dengan benar.
Skenario komputer klien berikut ini mungkin menyebabkan masalah ini:
-
Konektivitas jaringan ke layanan awan terbatas.
-
Firewall, server proksi, atau keduanya memerlukan autentikasi lokal.
-
Prasyarat aplikasi non-browser tidak terpenuhi.
-
Versi lama dari asisten masuk Microsoft Online Services telah terinstal.
-
Aplikasi non-browser tidak diatur untuk layanan awan.
Sebelum Anda melanjutkan memecahkan masalah ini, pastikan bahwa semua kondisi berikut ini benar:
-
Keyboard pada keyboard komputer klien berfungsi dengan benar, dan nama pengguna dan kata sandi dimasukkan dengan benar.
-
Autentikasi aplikasi non-browser tidak gagal untuk akun pengguna yang sama pada komputer klien lain. Jika semua komputer lain mengalami gejala yang sama untuk akun pengguna yang sama, perilaku ini mungkin mengindikasikan bahwa masalah tersebut terkait dengan akun pengguna. Untuk informasi selengkapnya, lihat Basis Pengetahuan Microsoft:
Anda tidak bisa masuk ke akun organisasi Anda seperti Microsoft 365, Azure, atau Intune -
Masalah Access tidak terbatas pada pengguna gabungan pada komputer klien. Jika hanya pengguna gabungan yang mengalami masalah akses, kemungkinan ada masalah dengan konfigurasi SSO. Untuk informasi selengkapnya, lihat artikel Basis Pengetahuan Microsoft berikut ini:
masuk ke Microsoft 365, Azure, atau Intune dengan menggunakan akses menyeluruh tidak berfungsi dari beberapa perangkat
yang pengguna gabungan diminta tiba-tiba untuk memasukkan kredensial akun kerja atau sekolah
memecahkan masalah penyiapan masuk tunggal di Microsoft 365, Intune, atau Azure
Solusi
Tips: Untuk mendiagnosis dan memperbaiki beberapa masalah masuk Office umum, Anda bisa mengunduh dan menjalankan asisten dukungan dan pemulihan Microsoft.
Untuk memecahkan masalah ini, gunakan satu atau beberapa metode berikut, bergantung pada kemungkinan penyebab masalah.
Resolusi 1: konektivitas jaringan terbatas
Gunakan browser dan cobalah mengakses http://www.MSN.com. Jika Anda tidak bisa mengakses situs web ini, Atasi masalah konektivitas jaringan.
-
Pada prompt perintah, gunakan alat ipconfig dan ping untuk memecahkan masalah konektivitas IP. Untuk informasi selengkapnya tentang cara melakukan ini, lihat artikel Basis Pengetahuan Microsoft berikut:
cara memecahkan masalah TCP/IP dasar -
Pada prompt perintah, jalankan Nslookup www.MSN.com untuk menentukan apakah DNS memecahkan nama server Internet.
-
Pastikan bahwa pengaturan server proksi di Opsi Internet menunjukkan server proksi yang sesuai, jika server proksi digunakan dalam jaringan lokal.
-
Jika firewall Forefront Threat Management Gateway (TMG) terinstal pada batas jaringan dan firewall memerlukan autentikasi klien, Anda mungkin harus menginstal dan mengonfigurasi program klien Forefront TMG pada perangkat klien untuk akses internet. Hubungi admin Layanan awan Anda untuk bantuan.
Resolusi 2: firewall atau server proksi memerlukan autentikasi tambahan
Untuk mengatasi masalah ini, konfigurasikan pengecualian untuk Microsoft 365 URL dan aplikasi dari proksi autentikasi. Misalnya, jika Anda menjalankan Microsoft Internet Security and Acceleration server (ISA) 2006, buat aturan "Izinkan" yang memenuhi kriteria berikut ini:
-
Izinkan koneksi keluar ke tujuan berikut: *. microsoftonline.com
-
Izinkan koneksi keluar ke tujuan berikut: *. microsoftonline-p.com
-
Izinkan koneksi keluar ke tujuan berikut: *. sharepoint.com
-
Izinkan koneksi keluar ke tujuan berikut: *. outlook.com
-
Izinkan koneksi keluar ke tujuan berikut: *. lync.com
-
Izinkan koneksi keluar ke tujuan berikut: osub.microsoft.com
-
Port 80/443
-
Protokol TCP dan HTTPS
-
Aturan harus berlaku untuk semua pengguna.
-
HTTPS/SSL waktu habis diatur ke 8 jam
Resolusi 3: prasyarat dari aplikasi non-browser tidak terpenuhi, atau layanan Microsoft Online Services masuk Assistant sudah kedaluwarsa
Jika sistem operasi atau aplikasi non-browser tertentu tidak diperbarui dengan prasyarat yang sesuai, aplikasi tersebut mungkin tidak dapat mengakses layanan yang dimaksudkan. Pastikan bahwa komputer dan aplikasi memenuhi persyaratan sistem untuk layanan awan. Untuk informasi lebih lanjut tentang persyaratan sistem Microsoft 365 , klik di sini:
Persyaratan sistem Microsoft 365
Cara termudah untuk memastikan bahwa komputer Anda diperbarui dengan tepat untuk Microsoft 365 adalah dengan menjalankan alat penyetelan desktop Microsoft 365 . Ikuti langkah-langkah ini untuk menginstalnya:
-
Di browser web, telusuri ke https://portal.Office.com, masuk, lalu klik unduhan di panel kanan.
-
Gulir ke bagian bawah halaman. Di bawah Siapkan dan konfigurasikan aplikasi desktop Office Anda, klik penyetelan, lalu konfirmasikan Kapan Anda diminta untuk menjalankan alat penyetelan desktop Microsoft 365 .
Atau, Anda bisa mengunduh dan menginstal pembaruan dan paket yang diperlukan dari situs web Microsoft berikut:
Resolusi 4: aplikasi non-browser tidak diatur untuk layanan awan
Jika profil tidak dibuat untuk beberapa aplikasi non-browser, aplikasi tersebut tidak akan dapat mengakses layanan yang dimaksudkan dengan benar.
Cara termudah untuk memastikan bahwa komputer Anda diperbarui dengan tepat untuk Microsoft 365 adalah dengan menjalankan alat penyetelan desktop Microsoft 365 . Ikuti langkah-langkah ini untuk menginstalnya:
-
Di browser web, telusuri ke https://portal.Office.com, masuk, lalu klik unduhan di panel kanan.
-
Gulir ke bagian bawah halaman. Di bawah Siapkan dan konfigurasikan aplikasi desktop Office Anda, klik penyetelan, lalu konfirmasikan Kapan Anda diminta untuk menjalankan alat penyetelan desktop Microsoft 365 .
Atau, Anda bisa mengunduh dan menginstal pembaruan dan paket yang diperlukan dari situs web Microsoft berikut:
Menginstal pembaruan desktop Microsoft 365 secara manual
Atau, Anda bisa menyetel profil aplikasi secara manual.
Resolusi 5: tidak dapat masuk menggunakan Office 2016 atau Office 2013 dengan autentikasi modern pada Surface Pro 3
Masalah ini telah diperbaiki di Windows 10 versi 1511. Untuk mengatasi masalah ini, Instal semua pembaruan kumulatif untuk Windows 10 dari Windows Update. Atau — minimal — instal pembaruan kumulatif untuk Windows 10:
Pembaruan kumulatif untuk Windows 10 versi 1511:10 November 2015
Jika Anda tidak dapat menginstal pembaruan, ikuti langkah-langkah ini.
Penting: Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi jika Anda salah mengubah registri. Sebelum Anda memodifikasinya, ikuti langkah-langkah ini untuk mencadangkan registri untuk pemulihan jika terjadi masalah.
-
Di Windows 10, dalam kotak pencarian di bilah tugas, ketikkan regedit, lalu tekan Enter untuk membuka editor registri.
-
Lakukan salah satu hal berikut ini, bergantung pada versi Office yang Anda jalankan:
-
Jika Anda memiliki Office 2016, Hapus kunci registri berikut ini:
HKEY_CURRENT_USER \software\microsoft\office\16.0\common\identity\identitas -
Jika Anda memiliki Office 2013, Hapus kunci registri berikut ini:
HKEY_CURRENT_USER \software\microsoft\office\15.0\common\identity\identitas
Informasi Selengkapnya
Untuk informasi selengkapnya tentang masalah dengan aplikasi non-browser tertentu, lihat artikel Basis Pengetahuan Microsoft berikut ini:
Masih perlu bantuan? Buka situs web komunitas Microsoft atau Forum Azure Active Directory .