Masalah
Saat pengguna mencoba mengautentikasi aplikasi non-browser ke layanan awan Microsoft seperti Microsoft 365, Microsoft Azure, atau Microsoft Intune dari komputer klien tertentu, satu atau beberapa masalah berikut ini terjadi:
-
Admin tidak bisa mengautentikasi ke layanan awan dengan menggunakan alat manajemen berikut ini:
- Alat Sinkronisasi Microsoft Azure Active Directory (di server sinkronisasi direktori) - modul Microsoft Azure Active Directory untuk Windows PowerShell (di komputer tempat ia diinstal) -
Pengguna tidak bisa mengautentikasi ke layanan awan dengan menggunakan aplikasi klien kaya berikut:
- Microsoft Outlook - Microsoft Lync 2010 - Microsoft Office Profesional Plus - Aplikasi Microsoft Office
Ketika pengguna mencoba mengakses portal layanan awan dengan menggunakan browser web dari komputer yang sama, pengguna mungkin mengalami salah satu gejala berikut ini:
-
Internet Explorer tidak bisa menampilkan halaman web.
-
Pengguna akan dimintai kredensial sebelum halaman web dimuat.
Pengguna tidak mengalami gejala ini ketika mereka mengakses layanan awan dari komputer lain dengan menggunakan info akun pengguna yang sama. Pengguna dapat berhasil mengakses layanan awan dari komputer lain.
Penyebab
Biasanya, masalah ini terjadi pada komputer klien tertentu atau pada sekelompok komputer klien. Masalah ini mungkin terjadi untuk semua komputer klien hanya jika tidak ada komputer di perusahaan yang disiapkan untuk layanan awan. Autentikasi aplikasi non-browser mungkin tidak berfungsi sepenuhnya jika pengaturan klien layanan awan tidak diterapkan dengan benar.
Skenario komputer klien berikut mungkin menyebabkan masalah ini:
-
Konektivitas jaringan ke layanan awan terbatas.
-
Firewall, server proksi, atau keduanya memerlukan autentikasi lokal.
-
Prasyarat aplikasi non-browser tidak terpenuhi.
-
Versi lama Asisten Alat Masuk Microsoft Online Services diinstal.
-
Aplikasi non-browser tidak disiapkan untuk layanan awan.
Sebelum Anda terus memecahkan masalah ini, pastikan bahwa semua kondisi berikut ini benar:
-
Keyboard pada keyboard komputer klien berfungsi dengan benar, dan nama pengguna dan kata sandi dimasukkan dengan benar.
-
Autentikasi aplikasi non-browser tidak gagal untuk akun pengguna yang sama di komputer klien lain. Jika semua komputer lain mengalami gejala yang sama untuk akun pengguna yang sama, perilaku ini kemungkinan menunjukkan bahwa masalah terkait dengan akun pengguna. Untuk informasi selengkapnya, lihat Pangkalan Pengetahuan Microsoft:Anda tidak dapat masuk ke akun organisasi seperti Microsoft 365, Azure, atau Intune
-
Masalah akses tidak terbatas pada pengguna gabungan di komputer klien. Jika hanya pengguna gabungan yang mengalami masalah akses, kemungkinan ada masalah dengan konfigurasi SSO. Untuk informasi selengkapnya, lihat artikel Pangkalan Pengetahuan Microsoft berikut:Masuk ke Microsoft 365, Azure, atau Intune menggunakan akses menyeluruh tidak berfungsi dari beberapa perangkatPengguna gabungan diminta untuk memasukkan kredensial akun kerja atau sekolah mereka Memecahkan masalah penyiapan masuk tunggal di Microsoft 365, Intune, atau Azure
Solusi
Tips:Â Untuk mendiagnosis dan memperbaiki beberapa masalah umum masuk Office secara otomatis, Anda dapat mengunduh dan menjalankan Asisten Dukungan dan Pemulihan Microsoft.
Untuk memecahkan masalah ini, gunakan satu atau beberapa metode berikut, tergantung pada kemungkinan penyebab masalah.
Resolusi 1: Konektivitas jaringan terbatas
Gunakan browser dan coba akses http://www.msn.com. Jika Anda tidak bisa mengakses situs web ini, pecahkan masalah konektivitas jaringan.
-
Di prompt perintah, gunakan alat ipconfig dan ping untuk memecahkan masalah konektivitas IP. Untuk informasi selengkapnya tentang cara melakukan ini, lihat artikel Pangkalan Pengetahuan Microsoft berikut ini:Cara memecahkan masalah TCP/IP dasar
-
Di prompt perintah, jalankan nslookup www.msn.com untuk menentukan apakah DNS sedang menyelesaikan nama server internet.
-
Pastikan bahwa pengaturan server proksi di Opsi Internet mencerminkan server proksi yang sesuai, jika server proksi digunakan di jaringan lokal.
-
Jika firewall Forefront Threat Management Gateway (TMG) diinstal di batas jaringan dan firewall memerlukan autentikasi klien, Anda mungkin harus menginstal dan mengonfigurasi program klien Forefront TMG di perangkat klien untuk akses internet. Hubungi admin layanan awan Anda untuk bantuan.
Resolusi 2: Server firewall atau proksi memerlukan autentikasi tambahan
Untuk mengatasi masalah ini, konfigurasi pengecualian untuk URL dan aplikasi Microsoft 365 dari proksi autentikasi. Misalnya, jika Anda menjalankan Microsoft Internet Security and Acceleration Server (ISA) 2006, buat aturan "izinkan" yang memenuhi kriteria berikut:
-
Izinkan koneksi keluar ke tujuan berikut: *.microsoftonline.com
-
Izinkan koneksi keluar ke tujuan berikut: *.microsoftonline-p.com
-
Izinkan koneksi keluar ke tujuan berikut: *.sharepoint.com
-
Izinkan koneksi keluar ke tujuan berikut: *.outlook.com
-
Izinkan koneksi keluar ke tujuan berikut: *.lync.com
-
Perbolehkan koneksi keluar ke tujuan berikut: osub.microsoft.com
-
Port 80/443
-
Protokol TCP dan HTTPS
-
Aturan harus berlaku untuk semua pengguna.
-
Waktu habis HTTPS/SSL diatur ke 8 jam
Resolusi 3: Persyaratan aplikasi non-browser tidak terpenuhi, atau Asisten Alat Masuk Microsoft Online Services kedaluarsa
Jika sistem operasi atau aplikasi non-browser tertentu tidak diperbarui dengan prasyarat yang sesuai, mereka mungkin tidak dapat mengakses layanan yang dimaksud. Pastikan komputer dan aplikasi memenuhi persyaratan sistem untuk layanan awan. Untuk informasi selengkapnya tentang persyaratan sistem Microsoft 365 , klik di sini:
Persyaratan sistem Microsoft 365
Cara term mudah untuk memastikan bahwa komputer Anda diperbarui dengan tepat untuk Microsoft 365 adalah dengan menjalankan Alat Penyetelan Desktop Microsoft 365 . Ikuti langkah-langkah ini untuk menginstalnya:
-
Di browser web, telusuri ke https://portal.office.com, masuk, lalu klik Unduhan di panel kanan.
-
Gulir ke bagian bawah halaman. Di bawah Siapkan dan konfigurasi aplikasi desktop Office Anda, klik Penyetelan, lalu konfirmasi kapan Anda diminta untuk menjalankan Alat Penyetelan Desktop Microsoft 365 .
Atau, Anda dapat mengunduh dan menginstal paket dan pembaruan yang diperlukan secara manual dari situs web Microsoft berikut:
Resolusi 4: Aplikasi non-browser tidak disiapkan untuk layanan awan
Jika profil belum dibuat untuk beberapa aplikasi non-browser, aplikasi tersebut tidak akan dapat mengakses layanan yang dimaksud dengan benar.
Cara term mudah untuk memastikan bahwa komputer Anda diperbarui dengan tepat untuk Microsoft 365 adalah dengan menjalankan Alat Penyetelan Desktop Microsoft 365 . Ikuti langkah-langkah ini untuk menginstalnya:
-
Di browser web, telusuri ke https://portal.office.com, masuk, lalu klik Unduhan di panel kanan.
-
Gulir ke bagian bawah halaman. Di bawah Siapkan dan konfigurasi aplikasi desktop Office Anda, klik Penyetelan, lalu konfirmasi kapan Anda diminta untuk menjalankan Alat Penyetelan Desktop Microsoft 365 .
Atau, Anda dapat mengunduh dan menginstal paket dan pembaruan yang diperlukan secara manual dari situs web Microsoft berikut:
Menginstal pembaruan desktop Microsoft 365 secara manual
Atau, Anda dapat menyiapkan profil aplikasi secara manual.
Resolusi 5: Tidak dapat masuk menggunakan Office 2016 atau Office 2013 dengan autentikasi modern di Surface Pro 3
Masalah ini telah diperbaiki di Windows 10 versi 1511. Untuk mengatasi masalah ini, instal semua pembaruan kumulatif untuk Windows 10 dari Windows Update. Atau—minimal—instal pembaruan kumulatif untuk Windows 10:
Pembaruan kumulatif untuk Windows 10 Versi 1511: 10 November 2015
mencadangkan registri untuk pemulihan jika terjadi masalah.
Jika Anda tidak bisa menginstal pembaruan, ikuti langkah-langkah ini. PENTING: Ikuti langkah-langkah di bagian ini dengan cermat. Masalah serius mungkin terjadi jika Anda salah mengubah registri. Sebelum mengubahnya, ikuti langkah-langkah ini untuk-
Di Windows 10, dalam kotak pencarian di bilah tugas, ketik regedit, lalu tekan Enter untuk membuka Editor Registri.
-
Lakukan salah satu hal berikut ini, bergantung pada versi Office yang Anda jalankan:
-
Jika Anda memiliki Office 2016, hapus kunci registri berikut:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\Identities -
Jika Anda memiliki Office 2013, hapus kunci registri berikut:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Common\Identity\Identities
Informasi Selengkapnya
Untuk informasi selengkapnya tentang masalah dengan aplikasi non-browser tertentu, lihat artikel Pangkalan Pengetahuan Microsoft berikut ini:
Masih perlu bantuan? Masuk ke Komunitas Microsoft atau situs web Forum Azure Active Directory .