Kode kesalahan BOOTSTRAPPER_PREREQ-office_version saat menginstal Office

Ketika menginstal Office di komputer yang menjalankan Windows 10 S, Anda mungkin mendapatkan salah satu kode kesalahan berikut ketika mencoba menginstal build yang lebih lama dari 1902.

31-BOOTSTRAPPER_PREREQ-office_version

29-BOOTSTRAPPER_PREREQ-office_version

Untuk memperbaiki kesalahan ini, beralih dari mode S atau coba menginstal build Office terbaru.

Beralih dari mode S

Ikuti instruksi dalam Beralih dari mode S di Windows 10 lalu coba instal kembali Office. Hal ini akan memungkinkan Anda untuk menginstal build Office yang lebih lama.

Menginstal build Office terbaru

Lihat mengunduh dan menginstal atau menginstal ulang Microsoft 365 atau Office 2019 di PC atau Mac. Mengikuti langkah-langkah ini akan membantu Anda menginstal versi terbaru.

Catatan: Untuk admin saja   Untuk melihat saluran pembaruan mana yang di dalamnya tersedia Versi 1902 atau yang lebih baru, lihat Riwayat pembaruan untuk Office.

Catatan:  Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda? Berikut adalah artikel dalam bahasa Inggris untuk referensi.

Perlu bantuan lainnya?

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×