Anda dapat menggunakan program Office untuk menyimpan atau mengonversi file ke PDF sehingga dapat dibagikan atau dicetak menggunakan pencetak komersial. Anda juga tidak memerlukan perangkat lunak atau add-in lainnya.

Gunakan format PDF ketika Anda menginginkan file yang:

  • Terlihat sama di hampir semua komputer.

  • Memiliki file dengan ukuran lebih kecil.

  • Sesuai dengan format industri.

Contohnya termasuk resume, dokumen hukum, buletin, file yang dimaksudkan untuk dibaca (tidak diedit) dan dicetak, serta file yang dimaksudkan untuk pencetakan profesional.

Penting: Banyak program, termasuk Microsoft Word, memiliki kemampuan untuk membuka dan mengedit file PDF. Cukup berbagi sesuatu sebagai PDF tidak memadai untuk menjamin penerima tidak bisa mengedit file.

Untuk melihat instruksi langkah demi langkah, pilih program Office dari daftar menurun.

  1. Buka tabel atau laporan yang ingin Anda diterbitkan sebagai PDF.

  2. Pada tab Data Eksternal , dalam grup Ekspor , pilih PDF atau XPS.

    Ikon pita XPS PDF

  3. Di bidang Nama File , ketik atau pilih nama untuk dokumen.

  4. Dalam daftar Simpan sebagai tipe , pilih PDF (*.pdf) .

    • Jika dokumen memerlukan kualitas cetak tinggi, pilih Standar (menerbitkan online dan pencetakan) .

    • Jika ukuran file lebih penting daripada kualitas cetak, pilih Ukuran minimum (menerbitkan online).

  5. Pilih Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Pilih OK .

  6. Pilih Terbitkan.

Informasi ini juga berlaku untuk Microsoft Excel Starter 2010 .

Catatan: Anda tidak bisa menyimpan lembar Power View sebagai file PDF.

  1. Pilih tab File .

  2. Pilih Simpan Sebagai .
    Untuk melihat kotak dialog Simpan Sebagai di Excel 2013 atau Excel 2016 , Anda harus memilih lokasi dan folder.

  3. Dalam kotak Nama File , masukkan nama untuk file, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe , pilih PDF (*.pdf) .

    • Jika Anda ingin file dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah penerbitan .

    • Jika dokumen memerlukan kualitas cetak tinggi, pilih Standar (menerbitkan online dan pencetakan) .

    • Jika ukuran file lebih penting daripada kualitas cetak, pilih Ukuran minimum (menerbitkan online).

  5. Pilih Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Untuk informasi selengkapnya tentang kotak dialog Opsi di Excel, lihat Selengkapnya tentang opsi PDF . Pilih OK jika sudah selesai.

  6. Pilih Simpan .

  1. Pilih tab File .

  2. Pilih Ekspor .

  3. Di bawah Ekspor Saat Ini , pilih bagian buku catatan mana yang ingin Anda simpan sebagai PDF.

  4. Di bawah Pilih Format , pilih PDF (*.pdf), lalu pilih Ekspor .

  5. Dalam kotak dialog Simpan Sebagai , dalam bidang Nama File , masukkan nama untuk buku catatan.

  6. Pilih Simpan .

  1. Pilih tab File .

  2. Pilih Simpan Sebagai .
    Untuk melihat kotak dialog Simpan Sebagai di PowerPoint 2013 dan PowerPoint 2016 , Anda harus memilih lokasi dan folder.

  3. Dalam kotak Nama File , masukkan nama untuk file, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe , pilih PDF (*.pdf) .

    • Jika Anda ingin file dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah penerbitan .

    • Jika dokumen memerlukan kualitas cetak tinggi, pilih Standar (menerbitkan online dan pencetakan) .

    • Jika ukuran file lebih penting daripada kualitas cetak, pilih Ukuran minimum (menerbitkan online) .

  5. Pilih Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Pilih OK jika sudah selesai.

  6. Pilih Simpan .

  1. Pada tab File , pilih Simpan Sebagai .
    Untuk melihat kotak dialog Simpan Sebagai di Project 2013 atau Project 2016 , Anda harus memilih lokasi dan folder.

  2. Dalam kotak Nama File , masukkan nama untuk file, jika Anda belum melakukannya.

  3. Dalam daftar Simpan sebagai tipe , pilih File PDF (*.pdf) atau File XPS (*.xps), lalu pilih Simpan .

  4. Dalam kotak dialog Opsi Ekspor Dokumen , pilih Rentang Terbitkan , apakah akan Menyertakan Informasi Noncetak , dan kepatuhan ISO 19500-1 (PDF saja).

Tips pemformatan

Project tidak mendukung setiap fitur pemformatan PDF atau XPS, tetapi Anda masih dapat menggunakan beberapa opsi cetak untuk mengubah tampilan dokumen akhir.

Pilih File > Cetak , lalu ubah salah satu opsi ini:

  • Tanggal

  • Orientasi

  • Ukuran Kertas

  • Penyetelan Halaman

Dalam kotak dialog Penyetelan Halaman , Anda bisa mengubah opsi pada tab ini:

  • Margin

  • Legenda

  • Tampilan

  1. Pilih tab File .

  2. Pilih Simpan Sebagai .
    Untuk melihat kotak dialog Simpan Sebagai di Publisher 2013 atau Publisher 2016, Anda harus memilih lokasi dan folder.

  3. Dalam kotak Nama File , masukkan nama untuk file, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe , pilih PDF (*.pdf) .

  5. Jika Anda ingin mengubah cara dokumen dioptimalkan, pilih Ubah . (Pilih Opsi di Publisher 2013 atau Publisher 2016.)

    • Buat semua perubahan yang diinginkan untuk resolusi gambar dan informasi non-cetak.

    • Pilih Opsi Cetak untuk membuat perubahan pada opsi pencetakan untuk dokumen.

    • Pilih OK jika sudah selesai.

  6. Jika Anda ingin file dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Buka file setelah penerbitan .

  7. Pilih Simpan .

  1. Pilih tab File .

  2. Pilih Simpan Sebagai .
    Untuk melihat kotak dialog Simpan Sebagai di Visio 2013 atau Visio 2016, Anda harus memilih lokasi dan folder.

  3. Dalam kotak Nama File , masukkan nama untuk file, jika Anda belum melakukannya.

  4. Dalam daftar Simpan sebagai tipe , pilih PDF (*.pdf) .

    • Jika Anda ingin file dibuka dalam format yang dipilih setelah menyimpan, pilih kotak centang Tampilkan file secara otomatis setelah menyimpan .

    • Jika dokumen memerlukan kualitas cetak tinggi, pilih Standar (menerbitkan online dan pencetakan) .

    • Jika ukuran file lebih penting daripada kualitas cetak, pilih Ukuran minimum (menerbitkan online).

  5. Pilih Opsi untuk mengatur halaman yang akan dicetak, untuk memilih apakah markup harus dicetak, dan untuk memilih opsi output. Pilih OK .

  6. Pilih Simpan .

  1. Jika file sebelumnya disimpan, pilih File > Simpan Salinan.
    Jika file tidak disimpan, pilih File > Simpan Sebagai.

  2. Pilih Telusuri untuk memilih lokasi di komputer tempat Anda ingin menyimpan file.

  3. Dalam daftar menurun, pilih PDF.

    Gambar memperlihatkan pilihan 'PDF (*.pdf) dari menu menurun

  4. Pilih Simpan.

Pilih Opsi Lainnya > Opsi untuk mengkustomisasi PDF Anda.

  • Untuk membuat file PDF hanya dari beberapa halaman dalam dokumen Anda, pilih opsi di bawah Rentang halaman.

  • Untuk menyertakan perubahan terlacak dalam PDF, di bawah Terbitkan apa, pilih Dokumen memperlihatkan markup. Jika tidak, pastikan Dokumen dipilih.

  • Untuk membuat sekumpulan bookmark dalam file PDF, pilih Buat bookmark menggunakan. Lalu, pilih Judul atau, jika Anda menambahkan bookmark ke dokumen, Bookmark Word.

  • Jika Anda ingin menyertakan properti dokumen dalam PDF, pastikan Properti dokumen dipilih.

  • Agar dokumen lebih mudah dibaca oleh perangkat lunak pembaca layar, pilih Tag struktur dokumen untuk aksesibilitas.

  • Sesuai ISO 19005-1 (PDF/A) Opsi ini menghasilkan dokumen PDF versi 1.7, yang merupakan standar pengarsipan. PDF/A membantu memastikan dokumen akan terlihat sama ketika nantinya dibuka di komputer yang berbeda.

  • Teks bitmap ketika font mungkin tidak disematkan Jika font tidak dapat disematkan ke dokumen, PDF menggunakan gambar bitmap teks tersebut sehingga PDF tampak sama seperti dokumen aslinya. Jika opsi ini tidak dipilih dan file menggunakan font yang tidak dapat disematkan, pembaca PDF mungkin akan menggantinya dengan font lain.

  • Mengenkripsi dokumen dengan kata sandi Untuk membatasi akses sehingga hanya orang dengan kata sandi yang dapat membuka PDF, pilih opsi ini. Saat Anda memilih OK, Word membuka kotak Enkripsi Dokumen PDF , di mana Anda bisa mengetik dan memasukkan kembali kata sandi.

Membuka dan menyalin konten dari PDF dengan Word

Anda dapat menyalin konten yang Anda inginkan dari PDF dengan membukanya di Word.

Masuk ke File > Buka dan telusuri ke file PDF. Word membuka konten PDF dalam file baru. Anda dapat menyalin konten apa pun yang diinginkan, termasuk gambar dan diagram.

Untuk menyimpan file sebagai PDF di Office untuk Mac, ikuti langkah-langkah mudah ini:

  1. Pilih File.

  2. Pilih Simpan Sebagai.

  3. Pilih Format File di bagian bawah jendela.

    Gunakan alat Format File dalam Simpan Sebagai di Word untuk memilih format penyimpanan lain, seperti PDF
  4. Pilih PDF dari daftar format file yang tersedia.

  5. Beri nama file Anda, jika belum memilikinya, lalu pilih Ekspor.

Catatan: Saat menggunakan Terbaik untuk mencetak , hyperlink mungkin tidak dikonversi dengan benar. Ini adalah masalah yang diketahui di Word untuk Mac.

Penting: 

Anda bisa menggunakan Word, PowerPoint, dan OneNote untuk Web untuk mengonversi dokumen Anda menjadi PDF.

  1. Pilih File > Cetak > Cetak (di PowerPoint Anda akan memilih salah satu dari tiga format).

  2. Di menu turun bawah di bawah Printer , pilih Simpan sebagai PDF lalu pilih Simpan.

    Opsi Simpan sebagai PDF untuk pencetakan.

  3. Lalu di menu Explorer yang terbuka, Anda dapat memberi nama PDF dan memilih tempat untuk menyimpannya, lalu pilih Simpan.

Tindakan ini akan menghasilkan PDF dasar yang mempertahankan tata letak dan format dokumen asli.

Jika Anda membutuhkan kontrol lebih atas opsi untuk PDF Anda, seperti menambahkan bookmark, gunakan aplikasi desktop untuk mengonversi dokumen Anda menjadi PDF. Pilih Buka di Aplikasi Desktop di toolbar PowerPoint dan OneNote untuk mulai menggunakan aplikasi desktop, dan di Word pilih menu menurun Pengeditan terlebih dahulu lalu pilih Buka di Aplikasi Desktop .

Gambar perintah Buka di Aplikasi Desktop

Jika Anda tidak memiliki aplikasi desktop, Anda bisa mencoba atau membeli versi terbaru Office sekarang.

Memiliki saran untuk fitur ini?

Setujui ide orang lain atau bagikan ide baru dalam kotak saran kami di word.uservoice.com.

Untuk mengekspor dokumen Word atau buku kerja Excel ke format PDF di iOS ketuk tombol File di bagian kiri atas, pilih Ekspor lalu PDF.

Ketuk File > Ekspor untuk mengekspor dokumen Anda menjadi PDF

Portable Document Format (PDF) mempertahankan pemformatan dokumen dan memungkinkan berbagi file. Ketika file dengan format PDF ditampilkan secara online atau dicetak, file tersebut akan mempertahankan format yang Anda maksudkan. Format PDF juga berguna bagi dokumen yang akan diproduksi ulang menggunakan metode pencetakan komersial. PDF diterima sebagai format yang valid bagi banyak agensi serta organisasi, dan penampil tersedia di platform yang lebih beragam daripada XPS.

XML Paper Specification (XPS) adalah format file elektronik yang mempertahankan pemformatan dokumen dan memungkinkan berbagi file. Format XPS memastikan bahwa ketika file ditampilkan secara online atau dicetak, file tersebut mempertahankan format sama seperti yang Anda maksud, dan data di file tersebut tidak dapat diubah dengan mudah.

Penting: Sebagian besar browser web modern dapat membuka dan menampilkan file PDF. Namun, jika Anda memiliki sistem operasi yang lebih lama, Anda mungkin perlu menginstal pembaca PDF di perangkat Anda seperti Pembaca Acrobat, yang tersedia dari Adobe Systems.

Lihat juga

Perlu bantuan lainnya?

Bergabung dengan diskusinya

Tanyakan pada komunitas >

Dapatkan dukungan

HUBUNGI KAMI >

Apakah informasi ini bermanfaat?

Seberapa puaskah Anda dengan kualitas bahasanya?
Apa yang memengaruhi pengalaman Anda?

Terima kasih atas umpan balik Anda!

×