Menyimpan publikasi sebagai dokumen Word

Catatan: Kami ingin secepatnya menyediakan konten bantuan terbaru dalam bahasa Anda. Halaman ini diterjemahkan menggunakan mesin dan mungkin terdapat kesalahan tata bahasa atau masalah keakuratan. Kami bertujuan menyediakan konten yang bermanfaat untuk Anda. Dapatkah Anda memberi tahu kami apakah informasi ini bermanfaat untuk Anda di bagian bawah halaman ini? Berikut artikel dalam bahasa Inggris untuk referensi.

Anda bisa membawa informasi dari penerbit ke dokumen Word. Misalnya, jika publikasi Anda berisi dalam jumlah besar teks yang Anda inginkan untuk digunakan kembali, Anda bisa menyimpan teks dari publikasi Anda sebagai dokumen Word. Atau, jika Anda didesain halaman di Publisher yang ingin Anda gunakan sebagai sampul buku di dokumen Word Anda, Anda bisa menempelkan halaman ke dokumen Word dan lalu cetak dokumen dari Word.

Catatan: Meskipun Anda dapat mengekspor sebagian atau semua publikasi Anda ke Word, Anda tidak bisa menyimpan publikasi seluruh Anda — semua teks, grafik, dan tata letak — dalam dokumen Word dalam satu langkah.

Dalam artikel ini

Cara mengekspor publikasi Anda ke Word

Anda bisa menggunakan salah satu metode berikut ini untuk mengekspor sebagian atau semua publikasi Anda ke Word:

  • Menyimpan teks dalam publikasi Anda sebagai dokumen Word     Gunakan metode ini untuk buletin atau publikasi yang berisi sejumlah besar teks yang ingin Anda gunakan di Word. Simpan publikasi Anda dalam format file untuk versi Anda saat ini dari Word untuk membuka file yang disimpan di Word. Menyimpan di format file Word 97-2003 untuk membuka file yang disimpan di versi Word yang lebih lama.

  • Menyalin dan menempelkan halaman atau objek di sebuah halaman     Gunakan metode ini untuk brosur, halaman kop surat, atau publikasi yang Anda inginkan untuk membawa ke Word dan membuat perubahan ke. Salin objek, pilihan objek, atau halaman di publikasi Anda dan menempelkannya ke dokumen Word dalam format Hypertext Markup Language (HTML).

  • Menyimpan halaman, dua halaman yang berhadapan, atau objek di halaman sebagai file gambar     Gunakan metode ini untuk membuat file gambar yang bisa Anda sisipkan ke dalam dokumen Word. Kemungkinan menggunakan termasuk kalender, sampul buku, atau publikasi yang menyertakan tabel atau yang Anda tidak perlu membuat perubahan di Word.

Atas halaman

Menyimpan teks dalam publikasi Anda sebagai dokumen Word

Jika Anda menyimpan publikasi Anda sebagai dokumen Word, Pengonversi bawaan menampilkan pesan yang mengatakan bahwa tipe file yang dipilih mendukung hanya teks. Teks dan pemformatan (font, ukuran, gaya, garis bawah, warna, dan efek) font dipertahankan. Namun, elemen desain seperti grafik dan kolom tidak dipertahankan.

Tips untuk hasil terbaik ketika Anda menyimpan teks dalam publikasi sebagai dokumen Word

  • Pastikan bahwa batas kotak teks dalam publikasi Anda tidak tumpang tindih.

  • Header dan footer, dan nomor halaman dipertahankan ketika Anda menyimpan publikasi Anda, tetapi bukan fungsionalitas header dan footer. Jika Anda ingin mengubah header atau footer, Simpan dokumen, dan lalu tambahkan header dan footer ke dokumen Word.

  • Hentian halaman dalam publikasi diabaikan. Anda bisa menyisipkan Hentian halaman di dokumen Word setelah Anda menyimpannya.

  • Grafik dalam publikasi tidak dipertahankan. Jika Anda ingin menambahkan grafik dari publikasi, Anda dapat menyalin grafik dan menempelkannya ke dokumen Word secara terpisah.

Simpan publikasi Anda sebagai dokumen Word

  1. Buka publikasi Publisher yang Anda inginkan untuk menyimpan sebagai dokumen Word.

  2. Klik File > Simpan sebagai, lalu Telusuri ke lokasi tempat Anda ingin menyimpan dokumen Word.

  3. Dalam kotak nama File , ketikkan nama untuk dokumen Word.

  4. Di daftar Simpan sebagai tipe , pilih Versi Word yang Anda inginkan Simpan untuk. Versi Word yang lebih lama akan menyertakan nomor versi; untuk Word 2016, pilih Dokumen Word untuk versi Word yang saat ini.

  5. Klik Simpan.

Atas halaman

Menyalin dan menempelkan halaman atau objek di sebuah halaman

Anda bisa menyalin objek tunggal, pilihan objek, atau semua objek pada halaman di publikasi Anda dan menempelkannya ke dokumen Word dalam HTML format. Bila Anda menempelkan dalam HTML format, gaya pemformatan dan teks dipertahankan, dan Anda dapat membuat perubahan ke objek atau teks yang Anda tempelkan ke dalam dokumen Word.

Tips untuk hasil terbaik saat Anda menempelkan objek ke dokumen Word dalam HTML format

  • Jika Anda menyalin halaman publikasi yang berisi teks yang mengalir ke kotak teks di halaman lain, tidak ada teks yang ditempelkan ke dokumen Word. Untuk hasil terbaik, salin hanya halaman dengan teks yang tidak mengalir ke halaman lainnya.

  • Jika Anda menyalin seluruh halaman dari publikasi Anda, Anda mungkin perlu mengubah margin dan orientasi halaman dalam dokumen Word. Anda bisa melakukan ini baik sebelum atau setelah Anda menempelkan halaman ke dokumen Word.

  • Jika publikasi Anda berisi tabel, seperti kalender, Simpan objek dalam publikasi Anda sebagai file gambar untuk mempertahankan tata letak tabel Anda di halaman.

    Catatan: Metode ini mempertahankan tata letak, namun Anda tidak akan dapat melakukan perubahan ke tabel di dokumen Word.

  • Jika Anda ingin Salin beberapa objek, Anda mungkin menemukan termudah untuk mengelompokkan objek ini terlebih dahulu sebelum Anda menyalinnya.

    1. Klik dan seret kotak pilihan di sekitar objek yang Anda inginkan dalam grup.

    2. Pada tab Format alat gambar atau Format alat menggambar , klik grup.

  • Jika publikasi Anda memiliki beberapa halaman, Anda bisa menyalin seluruh halaman, tetapi tidak seluruh publikasi pada satu waktu. Jika Anda sedang menampilkan dua halaman terbentang dalam beberapa halaman publikasi (pada menu tampilan , klik Dua halaman terbentang), Anda bisa menyalin dua halaman yang berhadapan sekaligus.

  • Teks yang ditampilkan secara vertikal (atas ke bawah, atau bawah ke atas) di publikasi Anda akan ditampilkan dengan orientasi horizontal dalam dokumen Word. Anda bisa mengubah orientasi teks dalam dokumen Word setelah menempelkan.

    1. Di Word, klik kotak teks yang berisi teks yang ingin Anda ubah.

    2. Di bawah Alat kotak teks, pada tab Format , dalam grup teks , klik Arah teks berulang kali sampai Anda mendapatkan orientasi yang Anda inginkan.

Menyalin halaman atau objek ke Word

  1. Memilih objek Publisher yang ingin Anda salin.

    Catatan: Untuk memilih seluruh halaman, klik area kosong pada publikasi, atau klik area coretan, dan kemudian klik Ctrl + A.

  2. Klik kanan, dan lalu klik Salin.

  3. Buka dokumen Word.

  4. Pada halaman tempat Anda ingin menempelkan objek, klik kanan dan lalu klik tempelkan.

  5. Ulangi langkah 1 sampai 4 hingga Anda memiliki ditempelkan semua objek atau halaman yang Anda inginkan.

Atas halaman

Menyimpan halaman, dua halaman yang berhadapan, atau objek di halaman sebagai file gambar

Anda bisa menyimpan objek tunggal, pilihan objek, seluruh halaman atau dua halaman terbentang dalam publikasi Anda sebagai file gambar dan lalu menyisipkan gambar tersebut ke dokumen Word.

Catatan: Anda tidak bisa membuat perubahan pada publikasi teks atau objek yang Anda sisipkan di dokumen Word saat Anda menggunakan metode ini.

Tips untuk hasil terbaik saat Anda menempelkan objek atau halaman sebagai file gambar

  • Jika Anda menyimpan seluruh halaman atau dua halaman terbentang dari publikasi Anda, Anda mungkin perlu mengubah margin dan orientasi halaman dalam dokumen Word. Anda bisa melakukan ini baik sebelum atau setelah Anda menyisipkan file gambar ke dalam dokumen Word.

  • Jika publikasi Anda memiliki beberapa halaman, Anda bisa menyimpan seluruh halaman, tetapi tidak seluruh publikasi pada satu waktu. Jika Anda sedang menampilkan dua halaman terbentang dalam beberapa halaman publikasi (pada menu tampilan , klik Dua halaman terbentang), Anda bisa menyimpan dua halaman yang berhadapan sekaligus.

  • Untuk hasil terbaik dengan tampilan dan pencetakan objek atau halaman dari publikasi Anda di Word, Simpan objek dengan memilih PNG Portable Network Graphics Format, JPEG File Interchange Formatatau Enhanced Metafile format di resolusi tertinggi, dan memilih kualitas tinggi pencetakan atau komersial tekan (300 dpi), lalu tempelkan objek atau halaman ke dokumen Word Anda.

Catatan: 

  • Beberapa gambar yang JPEG atau PNG mungkin sudah bisa dipadatkan, sehingga resolusi mereka dapat kurang dari 600 titik per inci (dpi).

  • Enhanced Metafile dapat disimpan hanya pada 96 dpi.

Menyisipkan halaman, dua halaman yang berhadapan, atau objek dari publikasi Anda ke Word sebagai gambar

  1. Pilih item yang Anda ingin menyimpan dengan melakukan salah satu hal berikut ini:

    • Klik File > Simpan sebagai untuk menyimpan seluruh halaman atau dua halaman yang berhadapan sebagai gambar.

    • Klik kanan gambar, WordArt, bentuk, atau grup objek yang Anda inginkan untuk menyimpan, dan klik Simpan sebagai gambar pada menu pintasan.

  2. Di daftar Simpan sebagai tipe , pilih format gambar, seperti PNG Portable Network Graphics Format atau JPEG File Interchange Format.

  3. Jika format gambar mendukung beberapa resolusi (tombol Ubah tersedia dalam kotak dialog Simpan sebagai ), klik Ubah, pilih opsi resolusi yang Anda inginkan, dan lalu klik OK.

    Catatan: Untuk hasil terbaik, pilih kualitas tinggi pencetakan atau komersial tekan (300 dpi).

  4. Klik Simpan.

  5. Buka dokumen Word, dan kemudian klik tempat Anda ingin menyisipkan gambar.

  6. Klik Sisipkan > Gambar.

  7. Dalam kotak dialog Sisipkan gambar , telusuri ke tempat Anda menyimpan file, klik file, dan lalu klik sisipkan.

  8. Ulangi langkah 1 hingga 7 hingga Anda telah disisipkan semua objek atau halaman yang Anda inginkan.

Atas halaman

Perlu bantuan lainnya?

Kembangkan keterampilan Office Anda
Jelajahi pelatihan
Dapatkan fitur baru terlebih dahulu
Gabung ke Office Insiders

Apakah informasi ini bermanfaat?

Terima kasih atas umpan balik Anda!

Terima kasih atas umpan balik Anda! Sepertinya menghubungkan Anda ke salah satu agen dukungan Office kami akan sangat membantu.

×