Prompt kunci pemulihan BitLocker pada Surface Book 2 13" setelah pembaruan UEFI Agustus 2018
Gejala
Anda akan dimintai kunci pemulihan BitLocker di startup Windows pada perangkat Surface Book 2 13" yang memiliki kartu video NVIDIA GeForce GTX 1050.
Penyebab
Masalah ini mungkin terjadi setelah pembaruan UEFI Agustus 2018 diinstal. Jika kunci pemulihan dimasukkan, perangkat kini berada dalam konfigurasi Terikat Warisan (PCR 0,2,4,11). Oleh karena itu, Anda harus menerapkan langkah tambahan untuk mengaktifkan penginstalan pembaruan yang memperbaiki masalah ini.
Catatan Pembaruan UEFI Agustus 2018 tidak lagi tersedia. Namun, setiap perangkat Surface Book 2 13" yang memiliki NVIDIA GeForce GTX 1050 dan di mana pembaruan diinstal dapat mengalami masalah ini dan mungkin masih berada dalam konfigurasi ini.
Resolusi
Untuk mengatasi masalah ini, gunakan salah satu metode berikut ini.
Perbaikan otomatis
Unduh dan jalankan alat Periksa Pelindung BitLocker Surface. Alat ini memandu Anda melalui instalasi pembaruan perbaikan untuk perangkat Surface Book 2 Anda.
Catatan
Alat Periksa Pelindung BitLocker Surface hanya tersedia dalam bahasa Inggris, tetapi akan berjalan di semua perangkat Surface Book 2 yang berlaku.
Berikut cara menggunakan alat Pemeriksaan Pelindung BitLocker Surface di perangkat Surface Book 2 Anda:
- Unduh dan instal alat.
- Dalam kotak pencarian di taskbar, ketik Pemeriksaan Pelindung BitLocker Surface, lalu pilih dari daftar untuk membuka alat.
- Tergantung pada pesan yang Anda lihat, lakukan salah satu tindakan di bawah ini.
| Pesan | Tindakan |
|---|---|
| "Pengaturan BitLocker perangkat ini tidak memerlukan perubahan apa pun." | Pengaturan BitLocker Anda baik-baik saja, jadi Anda tidak perlu melakukan hal lain. Tekan Enter untuk keluar dari alat. |
| "Tolong dok Surface Book 2 Anda ke pangkalan." | Di perangkat Surface Book 2, lampirkan layar ke keyboard. Jika sudah terpasang, lepaskan, bersihkan konektornya, lalu pasang kembali. Tekan Enter untuk keluar dari alat, lalu ikuti langkah 2 dan 3 di atas lagi. |
| "BitLocker telah ditangguhkan sementara. Boot ulang sekarang diperlukan. Alat ini akan melanjutkan secara otomatis dari boot ulang." |
Alat ini perlu mengubah pengaturan BitLocker Anda. Tekan Enter untuk memulai ulang perangkat Anda dan menerapkan perubahan. Alat akan dilanjutkan secara otomatis setelah perangkat dimulai ulang. |
| "Kunci pemulihan BitLocker Anda adalah: <nomor kunci pemulihan BitLocker Anda> Harap rekam ini di lokasi yang aman. Boot ulang sekarang diperlukan. Alat ini akan melanjutkan secara otomatis dari boot ulang." |
Cetak atau tuliskan kunci pemulihan BitLocker anda seandainya Anda membutuhkannya. Lalu tekan Enter untuk memulai ulang perangkat Anda dan menerapkan perubahan. Alat akan dilanjutkan secara otomatis setelah perangkat dimulai ulang. |
| "Pengaturan BitLocker di perangkat ini telah berhasil diperbaiki." | Alat ini memperbaiki pengaturan BitLocker Anda, sehingga Anda tidak perlu melakukan hal lain. Tekan Enter untuk keluar dari alat. |
Perbaikan manual (tingkat lanjut)
Penting Langkah-langkah berikut ini disediakan untuk pengguna tingkat lanjut saja. Jika Tidak nyaman menggunakan Windows PowerShell tetapi memerlukan bantuan untuk mengunduh atau menggunakan alat perbaikan, silakan hubungi Dukungan Surface.
Periksa pengaturan BitLocker
Mulai prompt perintah PowerShell dengan hak istimewa administratif.
Jalankan perintah berikut:
Manage-bde -protectors -get C:Periksa pengaturan Profil Validasi PCR.
- Jika Profil Validasi PCR diatur ke 7, 11, perangkat dikonfigurasi dengan benar, dan tidak perlu tindakan lebih lanjut.
- Jika nilai ini diatur ke sesuatu selain 7, 11, masuk ke langkah berikutnya.
Memperbaiki pengaturan BitLocker
Di prompt perintah PowerShell, jalankan perintah berikut:
Suspend-bitlocker -mountpoint C: -rebootcount 0Buka Manajer Perangkat.
Temukan dan perluas cabang Firmware .
Jika ada firmware yang memperlihatkan simbol peringatan, pilih setiap entri firmware, lalu pilih Hapus instalan perangkat. Lakukan ini untuk node firmware apa pun yang memperlihatkan simbol peringatan.
Hidupkan ulang perangkat Surface Book 2.
Mulai prompt perintah PowerShell yang memiliki hak istimewa administratif.
Jalankan perintah berikut:
Manage-bde -protectors -get C:Temukan dan salin ID TPM ke clipboard. Pastikan Anda menyertakan tanda kurung kurawal ( { } ).
Ketikkan perintah berikut, lalu tekan Enter setelah masing-masing:
Manage-bde -protectors -delete C: -id "{TPM id}"
Kelola-bde -protectors -add C: -TPMCatatan Dalam perintah pertama, ganti < id >TPM dengan nomor ID yang Anda salin di langkah 8.
Hidupkan ulang perangkat Surface Book 2.
Ikuti langkah-langkah "Periksa pengaturan BitLocker" untuk menentukan apakah pengaturan Anda sekarang sudah benar.
Jika sebelumnya Anda telah menghapus driver di Manajer Perangkat, buka Manajer Perangkat lagi untuk memverifikasi bahwa tidak ada simbol peringatan yang ditampilkan untuk tipe perangkat Firmware . Untuk melakukan ini, klik ganda item Surface UEFI , lalu buka tab Driver . Verifikasi bahwa driver yang diinstal adalah 389.2318.768.0 atau versi yang lebih baru.
Jika Anda tidak dapat mengonfigurasi pengaturan BitLocker ke 7, 11, atau jika Anda tidak dapat menghilangkan simbol peringatan di Manajer Perangkat, hubungi Dukungan Surface.