Gejala
Saat memulai Microsoft Office Outlook atau saat Anda mengklik Microsoft Dynamics CRM folder di Outlook, Anda diminta untuk memasukkan nama pengguna dan sandi berulang kali. Gejala ini terjadi pada komputer berbasis Windows Vista.
Penyebab
Masalah ini terjadi karena nilai subkunci registri berikut ini akan dihapus oleh Microsoft Dynamics CRM add-in:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SUBDOWNLOAD_LOCKDOWN\outlook.exeCatatan Nilai yang benar subkunci adalah nol.
Pemecahan masalah
Masalah ini diperbaiki dalam rollup pembaruan kumulatif terbaru untuk Microsoft Dynamics CRM 4.0. Untuk informasi selengkapnya, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
Hotfix dan Pembaruan Microsoft Dynamics CRM 4.0 949256
Status
Microsoft telah memastikan bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".
Informasi lebih lanjut
Untuk informasi selengkapnya, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
892666 Anda diminta memasukkan nama pengguna dan kata sandi Anda saat Anda membuka Microsoft CRM atau saat Anda membuka klien Microsoft CRM untuk Microsoft Office Outlook
Informasi lebih lanjut
Untuk informasi selengkapnya tentang peristilahan pemutakhiran perangkat lunak, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak MicrosoftUntuk informasi lebih lanjut tentang solusi bisnis Microsoft CRM terminologi perangkat lunak hotfix dan pemutakhiran paket, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
887283 solusi bisnis Microsoft CRM paket perangkat lunak hotfix dan pemutakhiran penamaan standar