Gejala
Ketika Anda mengirim email aktivitas menggunakan penjualan Microsoft CRM untuk Outlook (klien Outlook) atau klien Microsoft CRM Web, Anda akan menerima laporan tidak terkirim (NDR) yang mirip dengan berikut ini:
SMTP server.example.com #5.5.0; 500 5.5.0 galat sintaks - baris terlalu panjang
Penyebab
Masalah ini terjadi jika kegiatan email yang dikirim memiliki lebih dari 999 karakter berkelanjutan di isi pesan email aktivitas.
Beberapa sistem email menggunakan filter e-mail komersial yang tidak diinginkan (UCE) yang dapat dikonfigurasi untuk menolak kegiatan email yang memiliki lebih dari 999 karakter berturut-turut di badan pesan email. Aktivitas e-mail Microsoft CRM mungkin ditolak oleh filter UCE Penerima organisasi jika salah satu dari kondisi berikut ini benar:-
Badan pesan berisi lebih dari 999 karakter berturut-turut.
-
Pesan yang tidak mengandung umpan baris atau ke awal kembali.
Catatan E-mail komersial yang tidak diinginkan juga dikenal sebagai spam.
Pemecahan masalah
Microsoft CRM telah memperbaiki masalah ini, yang merupakan bagian dari pemutakhiran kumulatif. Informasi pemutakhiran kumulatif yang dijelaskan di artikel Pangkalan Pengetahuan Microsoft berikut ini:
904435 Batal pemutakhiran 2 tersedia untuk Microsoft CRM 1.2
Informasi lebih lanjut
Untuk informasi selengkapnya tentang hotfix 892949 dan hotfix 841284, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
841284 solusi bisnis Microsoft CRM versi 1.2 hotfix untuk 830360 dan 839156 Untuk informasi selengkapnya tentang terminologi yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
824684 Deskripsi tentang terminologi standar yang digunakan untuk menjelaskan pembaruan perangkat lunak Microsoft
887283 solusi bisnis Microsoft CRM paket perangkat lunak hotfix dan pemutakhiran penamaan standar